Aller au contenu

Change
Photo

[Topic Unique] Alienware M17X Allpowerfull.


  • Veuillez vous connecter pour répondre
9055 réponses à ce sujet

#2281
capitainealbator

capitainealbator

    Petit Geek

  • Membre
  • 610 messages
Dans ton cas, un appel au SAV me semble opportun...(si tu es toujours sous garantie):)

Modifié par capitainealbator, 31 mars 2010 - 12:34.

  • 0

M17X R1 T9600 @3.2Ghz -Crossx  4870/4GB DDR3 1333Mhz/SSD X25-M 160GB + HDD500GB/ Win7 Ultimate

M18XR2 3630QM/Crossx 7970/16Go Vengeance 1866/ wifi Intel /2X HDD 500GB/Seven Ultimate

M13 I7-5500U/860mGTX/ 16GB/Sandisk ExtremeII 512GB/Seven PRO 64

#2282
Thomas

Thomas

    En attente de Visa

  • Membre
  • 90 messages
Avant d'appeler dell, je voudrais savoir si ouvrir l'alienware (au cœur de la bête) je perdait la garantie?
la réponse est non...


sinon c'est bon j'ai trouvé la solution... => avec la pile branchée ça va mieux :arf:
(sinon le coup de téléphone avec M.Dell était plutôt satisfaisant, l'attente était plutôt longue et j'avais du mal à comprend tout ce qu'il me disait, mais à la fin il était vraiment sympa et suit le client. Ce qui est assez sympa)

A bon entendeur, Salut !

(personne n'a trouvé de solution pour le BIP au démarrage avec la batterie? !... juste comme ça en passant )

Modifié par Thomas, 31 mars 2010 - 16:04.

  • 0
Alienware m17x ... nikel !
[ T9600 @ 2.8Ghz - 4Go- GTX 260M 1G - 2x160 raid 0] :yep:

#2283
Iphone.Yvan

Iphone.Yvan

    Geek confirmé

  • Membre
  • 962 messages
  • LocalisationLoin du site...
Va dans le bios et désactive l'alarme d'utilisation d'un AC adaptor non compatible.
  • 0
Image IPB

Fixe i7 3770K avec écran 27" 3D pour plus me prendre le choux :)

#2284
Thomas

Thomas

    En attente de Visa

  • Membre
  • 90 messages

Va dans le bios et désactive l'alarme d'utilisation d'un AC adaptor non compatible.

Ok nikel, merci beaucoup. :eyes:
  • 0
Alienware m17x ... nikel !
[ T9600 @ 2.8Ghz - 4Go- GTX 260M 1G - 2x160 raid 0] :yep:

#2285
Psychotic Deformity

Psychotic Deformity

    Geek certifié

  • Membre
  • 1 382 messages
  • LocalisationBelgique, Overijse
nouveau pilote beta pour les possesseurs de cartes nvidia:

http://support.dell....1&fileid=389293

- censé régler les effets bizarres lors du boot( perso je n'ai eu ca qu'une fois lors du 1er boot puis plus jamais vu)

- performance pauvre sous crysis ou crysis warhead apparemment
  • 0

305858.jpg

P4G: M17X / QX9300 / SLI 280m GTX@1.05v 625|1000|1625 / Samsung 830 256Go + 500Go HDD / 1920*1200 / 7 Pro x64

D4G: NZXT H440 / Asus Z97 Ranger / 4790k + NH-D15 / 2x8G G.Skill Ares 2133 / MSI GTX 970 / Crucial MX100 512G + WD Red 2T / W10 x64 / X-Star DP2710
Accessoires: Nova x600 + Logitech G700s / CMStorm TriggerZ / Tapis Overslide III / Cryo LX / Roccat Kave / Behringer B3031A + UCA222


#2286
Guest_Samu003_*

Guest_Samu003_*
  • Visiteurs
et ils attendent quoi pour les WHQL....

edit : Le 197.01 crée des latences, retour au 196.86 !!! C'est quoi ce *lieu de rencontres charmantes* :oak:

Modifié par Samu003, 06 avril 2010 - 19:33.

  • 0

#2287
Psychotic Deformity

Psychotic Deformity

    Geek certifié

  • Membre
  • 1 382 messages
  • LocalisationBelgique, Overijse
lol je les testerais bien moi même hein, mais la flemme :lol:
  • 0

305858.jpg

P4G: M17X / QX9300 / SLI 280m GTX@1.05v 625|1000|1625 / Samsung 830 256Go + 500Go HDD / 1920*1200 / 7 Pro x64

D4G: NZXT H440 / Asus Z97 Ranger / 4790k + NH-D15 / 2x8G G.Skill Ares 2133 / MSI GTX 970 / Crucial MX100 512G + WD Red 2T / W10 x64 / X-Star DP2710
Accessoires: Nova x600 + Logitech G700s / CMStorm TriggerZ / Tapis Overslide III / Cryo LX / Roccat Kave / Behringer B3031A + UCA222


#2288
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Perso les 197.16 ne me crée pas de latences...
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#2289
archa

archa

    Grand Geek

  • Membre
  • 844 messages
Pareil je suis en 197.16 et pas de latence donc j y suis j y reste . :P
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#2290
Psychotic Deformity

Psychotic Deformity

    Geek certifié

  • Membre
  • 1 382 messages
  • LocalisationBelgique, Overijse
c'est pratiquement impossible a moins que vous ayez désactivé powermizer... 197.16 = latence lorsque changement de frequence des cartes. Je viens de tester, poubelle. En plus l'installation se terminait pas j'ai du forcer le reboot, drivers a la c** :lol:

et avec les 197.01 c'est simple, les cartes ne downclockent pas donc forcement pas de latence vu que powermizer fonctionne pas :cut:

sérieux quelle bande de nuls...

Modifié par Psychotic Deformity, 07 avril 2010 - 13:08.

  • 0

305858.jpg

P4G: M17X / QX9300 / SLI 280m GTX@1.05v 625|1000|1625 / Samsung 830 256Go + 500Go HDD / 1920*1200 / 7 Pro x64

D4G: NZXT H440 / Asus Z97 Ranger / 4790k + NH-D15 / 2x8G G.Skill Ares 2133 / MSI GTX 970 / Crucial MX100 512G + WD Red 2T / W10 x64 / X-Star DP2710
Accessoires: Nova x600 + Logitech G700s / CMStorm TriggerZ / Tapis Overslide III / Cryo LX / Roccat Kave / Behringer B3031A + UCA222


#2291
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Tu avais pas dis que ça serait réglé avec les 197.22 ça ?
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#2292
Psychotic Deformity

Psychotic Deformity

    Geek certifié

  • Membre
  • 1 382 messages
  • LocalisationBelgique, Overijse
ben normalement les 197.22 doivent être les 1ers WHQL comprenant le fix des 196.86 pour la latence.

Dell a sorti les 197.01 pour régler quelques soucis des 196.86 en attendant, sauf qu'au passage ils ont jeté powermizer a la poubelle.

Donc ouais... vaut mieux attendre les 197.22, moi je suis de retour aux 196.86 :/

Modifié par Psychotic Deformity, 07 avril 2010 - 13:25.

  • 0

305858.jpg

P4G: M17X / QX9300 / SLI 280m GTX@1.05v 625|1000|1625 / Samsung 830 256Go + 500Go HDD / 1920*1200 / 7 Pro x64

D4G: NZXT H440 / Asus Z97 Ranger / 4790k + NH-D15 / 2x8G G.Skill Ares 2133 / MSI GTX 970 / Crucial MX100 512G + WD Red 2T / W10 x64 / X-Star DP2710
Accessoires: Nova x600 + Logitech G700s / CMStorm TriggerZ / Tapis Overslide III / Cryo LX / Roccat Kave / Behringer B3031A + UCA222


#2293
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Et les 197.22 qui vont sortit dans 3 mois c'est ça :D
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#2294
Psychotic Deformity

Psychotic Deformity

    Geek certifié

  • Membre
  • 1 382 messages
  • LocalisationBelgique, Overijse
eh ouais... bah sinon j'ai vu sur les forums nvidia qu'un outil intéressant était propose: Powermizer manager

si j'ai bien compris ca permet de virer powermizer pour utiliser ca a la place, apparemment la latence disparait. En gros, powermizer doit vraiment être code avec les pieds...

http://somemorebytes...hp/nvpmmanager/

Conclusion éventuelle (parce que je n'ai pas teste le logiciel), on pourrait installer n'importe quel pilote compatible hybrid-sli et éviter la latence de toute manière grâce a cet outil.
  • 0

305858.jpg

P4G: M17X / QX9300 / SLI 280m GTX@1.05v 625|1000|1625 / Samsung 830 256Go + 500Go HDD / 1920*1200 / 7 Pro x64

D4G: NZXT H440 / Asus Z97 Ranger / 4790k + NH-D15 / 2x8G G.Skill Ares 2133 / MSI GTX 970 / Crucial MX100 512G + WD Red 2T / W10 x64 / X-Star DP2710
Accessoires: Nova x600 + Logitech G700s / CMStorm TriggerZ / Tapis Overslide III / Cryo LX / Roccat Kave / Behringer B3031A + UCA222


#2295
archa

archa

    Grand Geek

  • Membre
  • 844 messages
En tout cas ce qui est sence etre pratiquement impossible est possible chez moi .. desole de te contredire ....
Image IPB

Et je t assure que je n ai jamais touche au powermizer comme tu dis ...J'avais de la latence come tout le monde avec les premiers drivers puis les drivers qui etaient sences virer la latence ont fonctionner et maintenant je suis passe au 197.16 et pas de retour de la latence.
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#2296
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Pareil chez moi !!!
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#2297
Psychotic Deformity

Psychotic Deformity

    Geek certifié

  • Membre
  • 1 382 messages
  • LocalisationBelgique, Overijse
pour le screen ca aurait été mieux sur l'onglet sensor, au moins ca aurait permis de voir que les fréquences étaient effectivement descendues :P

mais bon moi je veux bien vous croire que vous avez pas de latence avec ces pilotes, mais vu que le fix est pas compris dedans ca doit être pour une autre raison...

Modifié par Psychotic Deformity, 08 avril 2010 - 12:56.

  • 0

305858.jpg

P4G: M17X / QX9300 / SLI 280m GTX@1.05v 625|1000|1625 / Samsung 830 256Go + 500Go HDD / 1920*1200 / 7 Pro x64

D4G: NZXT H440 / Asus Z97 Ranger / 4790k + NH-D15 / 2x8G G.Skill Ares 2133 / MSI GTX 970 / Crucial MX100 512G + WD Red 2T / W10 x64 / X-Star DP2710
Accessoires: Nova x600 + Logitech G700s / CMStorm TriggerZ / Tapis Overslide III / Cryo LX / Roccat Kave / Behringer B3031A + UCA222


#2298
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Comme j'ai réinstallé dessus peut-être à t-il gardé un fichier plus récent sur le 186.86 qui n'est pas dans le 197.16
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#2299
Psychotic Deformity

Psychotic Deformity

    Geek certifié

  • Membre
  • 1 382 messages
  • LocalisationBelgique, Overijse
tu veux dire sans avoir désinstallé les 196.86 avant?

Modifié par Psychotic Deformity, 08 avril 2010 - 13:43.

  • 0

305858.jpg

P4G: M17X / QX9300 / SLI 280m GTX@1.05v 625|1000|1625 / Samsung 830 256Go + 500Go HDD / 1920*1200 / 7 Pro x64

D4G: NZXT H440 / Asus Z97 Ranger / 4790k + NH-D15 / 2x8G G.Skill Ares 2133 / MSI GTX 970 / Crucial MX100 512G + WD Red 2T / W10 x64 / X-Star DP2710
Accessoires: Nova x600 + Logitech G700s / CMStorm TriggerZ / Tapis Overslide III / Cryo LX / Roccat Kave / Behringer B3031A + UCA222


#2300
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Oui, version bourrin quoi :D
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#2301
Guest_Samu003_*

Guest_Samu003_*
  • Visiteurs
Et pourquoi moi j'ai des latences avec cette version :pff:
  • 0

#2302
Psychotic Deformity

Psychotic Deformity

    Geek certifié

  • Membre
  • 1 382 messages
  • LocalisationBelgique, Overijse
non mais je te rassure c'est pas normal... je suis curieux de savoir si Archa a fait une installation a la bourrin également.

mais donc vous etes certain que ce sont bien les 197.16 et que powermizer fonctionne?

je sais je sais... mais c'est tellement pas logique :cut:
  • 0

305858.jpg

P4G: M17X / QX9300 / SLI 280m GTX@1.05v 625|1000|1625 / Samsung 830 256Go + 500Go HDD / 1920*1200 / 7 Pro x64

D4G: NZXT H440 / Asus Z97 Ranger / 4790k + NH-D15 / 2x8G G.Skill Ares 2133 / MSI GTX 970 / Crucial MX100 512G + WD Red 2T / W10 x64 / X-Star DP2710
Accessoires: Nova x600 + Logitech G700s / CMStorm TriggerZ / Tapis Overslide III / Cryo LX / Roccat Kave / Behringer B3031A + UCA222


#2303
Guest_Samu003_*

Guest_Samu003_*
  • Visiteurs
J'ai toujours installé mes drivers vidéo sans désinstallé l'ancien et sa toujours bien été....
  • 0

#2304
Guest_oryzon_*

Guest_oryzon_*
  • Visiteurs
message déjà posté dans topic de la review de tettla mais finalement plu judicieux ici :

bonjour à tous.
je regarde parfois du coin de l'oeil le M17X mais je me pose une question en voyant les aération situées sous le capot : est-il possible de s'en servir dans son lit posé sur la couette ?
Alors évidemment bien entendu pas pour jouer à crysis à fond les manettes, non. Mais pour moi le vrai plus d'un portable par rapport à un fixe c'est clairement de pouvoir surfer, faire de la bureautique, chatter ou mater des films dans son lit (ou ailleurs mais aussi là). Mais si c'est pour que le portable devienne une plaque chauffante ou qu'on entende la ventilation s'époumoner...
  • 0

#2305
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
je t'ai repondu sur ma reviews
  • 0

#2306
Guest_oryzon_*

Guest_oryzon_*
  • Visiteurs
ok merci.
  • 0

#2307
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis
c'est pas une très bonne nouvelle ça non ?
http://forum.noteboo...d.php?p=6092242
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#2308
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Si surtout pour akluin.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#2309
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis
:)
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#2310
Blademael

Blademael

    Geek confirmé

  • Membre
  • 1 078 messages
  • LocalisationProvince of Québec
ATIkluin :P
  • 0

ASUS Rog G750JH Intel I7-4700HQ Haswell 16GB 750GB+256GB SSD 17.3IN FHD GTX780M 4G BD WIN8/rat 7/G35

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)