Aller au contenu

Change
Photo

[Topic Unique] Alienware M17X Allpowerfull.


  • Veuillez vous connecter pour répondre
9055 réponses à ce sujet

#2101
FabM17x

FabM17x

    Touriste

  • Membre
  • 281 messages
  • LocalisationSavoie
Je vais surement essayer ce catalyst beta 10.3 pour voir...,

sinon j'ai déjà plus de problème de DPC :) ,
si je n'utilise plus les fonctions veilles,
gestion batterie ACPI désactivé,
puis en évitant de débrancher/rebrancher l'alimentation derrière le pc sinon c'est redémarrage obligatoire.
Et de temps en temps, quand çà marche pas bien, faut éteindre, débrancher, enlever la batterie, et appuyer 20s sur le bouton on/off, remettre la batterie, brancher l'alim, et rallumer...
Cela fait quand même quelques contrainte à l'utilisation... :/

Je suis en ce moment sur le catalyst 9.11 modé, j'ai pas battu mon score 3Dmark à 100 points près environ, mais j'ai l'impression, in game, qu'il y a moins de chutes de FPS aléatoire par rapport à ceux de Dell (vu sur Crysis et GTA4)... peut-être ceci grâce à l'absence des pics de latences extrême que j'avais avant, je ne sait pas quoi penser, mon avis sur la version 9.11 est mitigé... Edit: toujours des chutes de FPS avec ce driver...
(J'ai également virer le driver du chipset de Clevo pour remettre celui de Dell, j'avait pas trop confiance, mais je l'ai pas utiliser assez longtemps pour voir, tout ce que j'ai constater avec, c'était une baisse de la latence moyenne et avec toujours mes pics extrêmes à ce moment là....)

Il y a un truc qui m'agace, mais cela doit être normal, c'est que chaque fois que je désactive le contrôle ACPI, et que je réactive, mes paramètres d'alimentation, précisément celui d'auto extinction de l'écran se remet à chaque fois sur 20mn alors que je le désactive. Puis une fois validé et le menu fermé sur désactivé, je revient sur le menu et il m'indique 20mn, et au bout de quelques allés retours, il me garde l'auto extinction de l'écran désactivé, bizarre...

Enfin une petite question à propos du mode hybrid pour les possesseurs de C.G Nvidia:
Ce mode vous permet de basculer entre le SLI et la 9400 sans redémarrer ou bien il permet de faire fonctionner SLI + 9400 ? Il y a un truc que j'ai pas bien saisi, vu que les possesseur de Crossfire ne peuvent pas utiliser ce mode...
Et encore une question hybrid :P: la veilles hybrid dans les paramètres d'alimentations, c'est quoi exactement?

Modifié par FabM17x, 10 mars 2010 - 12:14.

  • 0

masignature2.jpg
1040-5.png


#2102
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Franchement ce pilote 10.3 y dépote tout le monde en est content on voit que ati a compris qu'un bon driver fait un client content qui va conseiller ati aux autres.
  • 0
retour à l alienware m17x r2 full alu

#2103
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Je verrais ça sur ma 5870 si il dépote comme vous le dites mais j'attendrais quand même la version finale. :)
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#2104
Keveen360

Keveen360

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationParis
tu change un sli de gtx260m contre une 5870 ?

tu va revoir tes perfs a la baisse
  • 0

#2105
archa

archa

    Grand Geek

  • Membre
  • 844 messages

Enfin une petite question à propos du mode hybrid pour les possesseurs de C.G Nvidia:
Ce mode vous permet de basculer entre le SLI et la 9400 sans redémarrer ou bien il permet de faire fonctionner SLI + 9400 ? Il y a un truc que j'ai pas bien saisi, vu que les possesseur de Crossfire ne peuvent pas utiliser ce mode...
Et encore une question hybrid :P: la veilles hybrid dans les paramètres d'alimentations, c'est quoi exactement?

On peus en effet basculer du mode Sli au mode 9400 sans redemarrer et l inverse aussi .. a la seul condition d'avoir l option hybride activee dans le bios .. en effet si le portable est demarre sur batterie, lors du boot on as droit a un message qui demande si on veus continuer en 9400 pour economiser la batterie ou si on veus aller activer le hybride sli manuelement dans le bios ... SI la premiere option est selectionne, il faudra redemarrer le pc et activer le sli dans le bios pour pouvoir en reprofiter .

Par contre je ne pense pas que la 9400 aie un role lorsque le SLI est active .... il est vrai qu'en mode sli , la 9400 est celle qui atteint les temperatures les plus importantes .. mais je n ai jamais vu de triple sli avec une 3 eme carte differente ...

Pour la veille hybride j en sais trop rien , je suppose que c'est pour faire passer automatiquement du sli a la 9400 quand le sli n'est pas exploite apres un certains temps ..
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#2106
Keveen360

Keveen360

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationParis
ouai je crois que tu a raison, la 9400 fait rien au SLI parcontre ouai quesqu'elle chauffe !!!!

mes 260m ne depasse pas 75 degres apres plusieurs heures de jeux... mais la 9400 atteint 85 degres voir plus
  • 0

#2107
ingram

ingram

    Grand Geek

  • Membre
  • 894 messages
  • LocalisationParis (Neuilly sur Seine)

Bizzard je ne fonctionne que sur le Wifi et aucun pic jaune, j'ai la même config que toi (mise à part le SSD)

C'est peut être la configuration du wifi (j'utilise le driver Dell, celui qui n'aime pas le symbole euro), ou alors parce que je garde les drivers pour Nvidia pour l'ide du chipset (sinon le lecteur de bluray est très long a détecter un nouveau disque).

Mais çà marche !! Plus de" cracs" durant les chansons même en surfant malgré les pics jaunes. Donc je suis content :D


Youpi !!!

:jesors:
  • 0
Alienware M17x-R1 (Allpowerful) noir
Sli de 260M, T9600@2.8Ghz, 4Go, SSD 128 Go, DD 500Go, Windows 7 64 Familiale


Alienware M11x-R1

#2108
ingram

ingram

    Grand Geek

  • Membre
  • 894 messages
  • LocalisationParis (Neuilly sur Seine)

Et encore une question hybrid :P: la veilles hybrid dans les paramètres d'alimentations, c'est quoi exactement?

F1 :
Le mode veille hybride a été conçu principalement pour les ordinateurs de bureau. Le mode veille hybride est une combinaison des modes veille et veille prolongée : il place tous les documents et les programmes ouverts en mémoire et sur le disque dur, puis met l’ordinateur en mode basse consommation, vous permettant ainsi de reprendre rapidement votre travail. De cette façon, en cas de panne de courant, Windows peut restaurer votre travail à partir du disque dur. Lorsque la mise en veille hybride est activée, le fait de placer votre ordinateur en veille met automatiquement celui-ci en veille hybride. La mise en veille hybride est généralement activée par défaut sur les ordinateurs de bureau.


En gros, c'est comme l'hibernation, mais le PC reste allumé et si le courant n'a pas été coupé, il lit les données en mémoire à son réveil. Sinon, il les lit son dump sur le disque.
  • 0
Alienware M17x-R1 (Allpowerful) noir
Sli de 260M, T9600@2.8Ghz, 4Go, SSD 128 Go, DD 500Go, Windows 7 64 Familiale


Alienware M11x-R1

#2109
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages

tu change un sli de gtx260m contre une 5870 ?

tu va revoir tes perfs a la baisse

non j'ai une 5870 sur mon desktop.
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#2110
FabM17x

FabM17x

    Touriste

  • Membre
  • 281 messages
  • LocalisationSavoie
Merci pour ces précisions pour ma culture "hybrid" :P
  • 0

masignature2.jpg
1040-5.png


#2111
Iphone.Yvan

Iphone.Yvan

    Geek confirmé

  • Membre
  • 962 messages
  • LocalisationLoin du site...
ARF, je viens de recevoir le miens :)
C'est le 3eme.
Par contre toujours du flickering :(

Mais je vais passer en A02 voir A03
A priori avec les 10.3 et le A02 ça fonctionne

A voir.

Bon aprés recherche, il faut désactiver AI dans le control center et là ça fonctionne.
Je vais formater la bête et installer seven 7 pro.

Modifié par Iphone.Yvan, 10 mars 2010 - 14:09.

  • 0
Image IPB

Fixe i7 3770K avec écran 27" 3D pour plus me prendre le choux :)

#2112
FabM17x

FabM17x

    Touriste

  • Membre
  • 281 messages
  • LocalisationSavoie
... oui, mais avec le AI désactivé, le crossfire n'est plus actif dans les jeux, à vérifier....
  • 0

masignature2.jpg
1040-5.png


#2113
Foxraph

Foxraph

    Grand Geek

  • Membre
  • 768 messages
  • LocalisationItterswiller

ARF, je viens de recevoir le miens :)
C'est le 3eme.
Par contre toujours du flickering :(

Mais je vais passer en A02 voir A03
A priori avec les 10.3 et le A02 ça fonctionne

A voir.

Bon aprés recherche, il faut désactiver AI dans le control center et là ça fonctionne.
Je vais formater la bête et installer seven 7 pro.

3ème quoi M17X?
Moi aussi je vais le reformater, pour voir si j'ai encore mon bug, avec la batterie.
Sinon SAV dans 2 semaines, quand je suis en stage
:/
  • 0
Image IPB
[h=#DC143C]NAS:[/h] Synology DS1010+ 5*2To Seagate LP 5900trs/min

#2114
Guest_Fasten Me_*

Guest_Fasten Me_*
  • Visiteurs
J'aurais une question, peu être bête mais bon, pouvez vous me dire pourquoi dans le gestionnaire de périphérique, Windows m'affiche 4 processeurs ( cores ) alors que j'ai un 620m (double cœur normalement) ???
[url=http://imagik.fr/view/222854][img]http://imagik.fr/thumb/222854.jpeg[/img[/url[url=http://imagik.fr][size=9]imagik.fr[/size[/url]

Modifié par Fasten Me, 10 mars 2010 - 20:51.

  • 0

#2115
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
c'est à cause de l'hyperthreading: ton système voit deux processeurs 'logiques' pour chaque cores.
d'où windows qui liste 4 processeurs...
  • 0

#2116
Guest_Fasten Me_*

Guest_Fasten Me_*
  • Visiteurs
Ah ok merci pour l'info.
  • 0

#2117
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages

ARF, je viens de recevoir le miens :)
C'est le 3eme.
Par contre toujours du flickering :(

Mais je vais passer en A02 voir A03
A priori avec les 10.3 et le A02 ça fonctionne

A voir.

Bon aprés recherche, il faut désactiver AI dans le control center et là ça fonctionne.
Je vais formater la bête et installer seven 7 pro.

En désactivant l'AI tu n'as plus le CrossFire.

Je me rappelle que ces problèmes de flickering datent du M17 avec son CrossFire de 3870, ça geulait sévère sur NBR a l'époque.
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#2118
Iphone.Yvan

Iphone.Yvan

    Geek confirmé

  • Membre
  • 962 messages
  • LocalisationLoin du site...
a priori le crossfire est toujours actif malgré la désactivation de l'AI
  • 0
Image IPB

Fixe i7 3770K avec écran 27" 3D pour plus me prendre le choux :)

#2119
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
oui les possesseurs de W90 peuvent en témoigner (obligé de désactivé l'AI pour que le crossfire soit reconnu).

Modifié par akluin, 11 mars 2010 - 09:49.

  • 0
retour à l alienware m17x r2 full alu

#2120
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Bizarre parce que sur mon ancien M17 j'étais obligé de l'activer pour que le crossfire fonctionne. Il devrait virer ce truc et mettre une option tout simplement qui permet d'activer ou pas ce crossfire....
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#2121
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
ouais mais là c'est le W90 donc euh bon je dirai rien mais les gens qui l'ont me comprennent. Esperont que le G73 finisse pas pareil.
  • 0
retour à l alienware m17x r2 full alu

#2122
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Pas de crossfire sur le G73 donc la question se pose pas
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#2123
Iphone.Yvan

Iphone.Yvan

    Geek confirmé

  • Membre
  • 962 messages
  • LocalisationLoin du site...
J'ai peux être la solution au problème de flickering :)

Est-ce que quelqu'un pourrait activer l'AI vérifier qu'il y a presence de flickering.
Ensuite désactiver dans le msconfig, demarrage le bluetooth.

En effet, chez moi, en activant l'ia et en desactivant le bluetooth, plus de flickering .

A voir, c'est peux être des interference avec le bluetooth

Merci

Sinon pour info, la bête marche nickel avec seven 64 pro:)
J'ai formaté, supprimer partitions inutiles et installé comme il faut.
Le pied :)

J'ai eu Dell pour leur demander un geste commercial sur l'extension de garantie de 2 ans : résultats 85€ TTC

Cool

Modifié par Iphone.Yvan, 11 mars 2010 - 11:40.

  • 0
Image IPB

Fixe i7 3770K avec écran 27" 3D pour plus me prendre le choux :)

#2124
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Peut ton toujours avoir qx9300 sur le m17x?

Car je vois, on ne peut toujours pas overcloker i7 mobiles donc Intel a peut être bloqué pour cela et donc qx9300 reste le meilleurs choix avec un crossfire 5870.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#2125
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
:+1:
  • 0

#2126
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
tu peux très bien overclocker un I7 920 XM (extrème mobile) et qui dit extrème dit coefficient débloqué.
  • 0
retour à l alienware m17x r2 full alu

#2127
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
lol sauf que pour le moment personne a reussi a OC un I7m !!!
  • 0

#2128
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
en même temps le i7 il s'o/c tout seul :vert:
:jesors:
  • 0

#2129
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Parce que j'en ai pas sinon je l'aurai fait ou je l'aurai cramer ! :lol::lol::lol:
  • 0
retour à l alienware m17x r2 full alu

#2130
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
non il se débride ; overclocker ca veut dire aller au dela de la fréquence d'origine ... pour moi se retrouver en mono-core a 3.2ghz (i7 920xm) c'est moins intéressant que d'avoir un x9100 avec 2x3.06 qui peut être OC a 2x3.7Ghz !
oc c'est quand tu pousse encore plus ta machine qu'elle ne devrais !
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)