Aller au contenu

Change
Photo

[Topic Unique] Alienware M17X Allpowerfull.


  • Veuillez vous connecter pour répondre
9055 réponses à ce sujet

#1621
samix

samix

    Geek certifié

  • Membre
  • 1 212 messages
  • LocalisationBagnols /cèze
@trevor : BLU-RAY RW << demande si c'est bien dispo, car perso, je l'ai demandé lors de monéchange et au final, il m'ont mis un graveur sinple mais Y ME DOIVENT un lecteur BR (mentionné sur mon devis et devis accepté)

@captin >> j'ai jamais utilisé la 9400M, elel as éait déactivé dans le bios, de toute façon depuis que j'ai changé mes HDD et tout réinstallé, le mode perf /stealh n'ont jamais fonctionné :vert:

Modifié par samix, 17 janvier 2010 - 14:43.

  • 0
Rien

#1622
Guest_Samu003_*

Guest_Samu003_*
  • Visiteurs
quand y'a des touche qui fonctionne plus, tu pense a réinstallé le OSD :vert:
  • 0

#1623
Guest_arma_*

Guest_arma_*
  • Visiteurs
exactement ce que j'alais dire sacré osd qui *part sur zone anatomique suspendue* une fois sur trois
  • 0

#1624
capitainealbator

capitainealbator

    Petit Geek

  • Membre
  • 610 messages
Bon, j'ai résolu mon "souci" en réinstallant l'OSD (merci Samu003 et arma)

J'ai installé le BIOS A03 et appliqué les mêmes modifs que Kanabeesse: tout est ok sauf lorsque j'appuie sur un bouton tactile. La latence ne monte qu'à cette occasion là et reste, sinon, sagement comme il faut dans le vert.

:yep: C'est donc une bonne chose! Encore le driver du tactile à optimiser Mr Dell et ce sera super!
  • 0

M17X R1 T9600 @3.2Ghz -Crossx  4870/4GB DDR3 1333Mhz/SSD X25-M 160GB + HDD500GB/ Win7 Ultimate

M18XR2 3630QM/Crossx 7970/16Go Vengeance 1866/ wifi Intel /2X HDD 500GB/Seven Ultimate

M13 I7-5500U/860mGTX/ 16GB/Sandisk ExtremeII 512GB/Seven PRO 64

#1625
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis

Donc en gros dual HD4870 crossfire ou nividia dual GTX280 sli c est du kif kif ??
J'hesite vraiment etant à une époque un "Pro Ati" sur pc de bureau mais les drivers catalyst trop prise de tete a cette perdiode (2005 au temps des bonnes vieilles X850XT ).
Maintenant sur mon inspiron 9400 j ai du nvidia et je trouve ca comment dirais je plus simple surtout aux niveaux des drivers .N'ayant jamais possédé de carte ati mobility j'hesite vraiment.
J'attends encore jusqu'a mardi voir si le site est a jour et je recontacte mon vendeur pour debuter les negociations .apparemment je pense avoir une reduc pas trop mal
Bonne journée et j'attends les Pro nivia et les pros Ati biensur sur le forum pour debattre :cool: !!!

en gros oui, sous 3dmark 06 avantage assez net pour le crossfire 4870 mais ce n'est qu'un bench...

à ta place j'attendrais encore un peu car je présume que les 5870 vont apparaitre
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#1626
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis

En résolution native la différence de performance est très minime comme je te l'ai dis dans le MP ;)

lu merci ;)
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#1627
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
oui je parle de ces 2 CPU. Pour les comparaison c'est vrai faut attendre les 5870 ça va cartonner.
  • 0
retour à l alienware m17x r2 full alu

#1628
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis
ça devrait...
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#1629
Guest_Samu003_*

Guest_Samu003_*
  • Visiteurs
Mes touches tactile et le bouton Fn ne fonctionne plus, même après plusieurs essais de réinstallation de L'OSD...quelqu'un à une idée :pff:

Elles fonctionnaient ce matin (j'ai tenté une restauration du pc à une date antérieur et sa ne fonctionne toujours pas )...quel *lieu de rencontres charmantes*
  • 0

#1630
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis
histoire d'être sur que ce n'est pas un pb hardware tu as essayé la touche tactile pour éjecter le cd ?
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#1631
Pigwalk

Pigwalk

    En transit

  • Membre
  • 168 messages
Bonjour à tous, c'est la première fois que je poste sur ce forum bien que je l'ai parcouru un nombre incalculable de fois :)

Après des heures et des heures de recherche au sujet de la DPC latency je suis tombé sur une "solution" sur NBR. Déjà, dans un premier temps après avoir flashé le bios en A03 et fait la reinstallation complète détaillée par K-Nabesse, j'avais toujours (comme bcp ici je pense) des pics de latence a +60k sur DPC latency checker.

D'après plusieurs sources le problème serait à la fois dû aux cartes Nvidia mais également à Windows 7 (ah oui j'ai oublié de préciser que j'étais sur seven), même si certains sous Vista ont encore le problème.

J'ai donc suivi une procédure trouvée sur NBR. J'ai télécharger les pilotes Nvidia 195.62 DOX 1.1 sur laptopvideo2go et lors de l'installation j'ai désactivé la fonction POWERMIZER. Depuis ma latence est dans le vert tout le temps, sauf qd je lance un jeu ou je monte dans les 2k µs, le reste du temps je ne monte pas au dessus des 300µs quoique je fasse, et ceci après 1heure de surveillance de DPC latency checker. On est bien loin des pics a +60k. Et surtout PLUS AUCUN STUTTER !

Cependant une question me taraude (j'aime cette formule), ce genre de configuration des pilotes est-elle risquée pour la config ?

Merci à tous. :)
  • 0
M17x/T9800 2.93ghz/GTX280 SLI/4Go 1333mhz/DD 320 Go

#1632
Guest_Samu003_*

Guest_Samu003_*
  • Visiteurs
l'éject CD ne fonctionne plus

et pu de possibilité pour mettre en mode stealth !!!

Modifié par Samu003, 18 janvier 2010 - 18:40.

  • 0

#1633
capitainealbator

capitainealbator

    Petit Geek

  • Membre
  • 610 messages
tu peux toujours activer le mode stealth dans le bios, ce n'est pas un souci ;)
integrated graphics-->enable

Modifié par capitainealbator, 18 janvier 2010 - 19:01.

  • 0

M17X R1 T9600 @3.2Ghz -Crossx  4870/4GB DDR3 1333Mhz/SSD X25-M 160GB + HDD500GB/ Win7 Ultimate

M18XR2 3630QM/Crossx 7970/16Go Vengeance 1866/ wifi Intel /2X HDD 500GB/Seven Ultimate

M13 I7-5500U/860mGTX/ 16GB/Sandisk ExtremeII 512GB/Seven PRO 64

#1634
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis

l'éject CD ne fonctionne plus

et pu de possibilité pour mettre en mode stealth !!!

pb hardware avec le control panel alors, soit il est hs soit tout bêtement la petite prise qui est barrée, il faut que tu le déposes c'est pas méchant
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#1635
Guest_arma_*

Guest_arma_*
  • Visiteurs

l'éject CD ne fonctionne plus

et pu de possibilité pour mettre en mode stealth !!!

simple question a tu essayer en désinstalent l'osd le commande center et de tous réinstaler proprement qui sais sa peut des fois marcher

en informatique on est jamais a l'abris d'un sucsès ;)
  • 0

#1636
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Pour ceux qui ont encore des problèmes de DPC Latency:
http://forum.noteboo...ad.php?t=452046

Nvidia et Dell sont main dans la main pour trouver un fix
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#1637
capitainealbator

capitainealbator

    Petit Geek

  • Membre
  • 610 messages
ça c'est bien! J'espère qu'ils feront disparaître totalement les latences!
  • 0

M17X R1 T9600 @3.2Ghz -Crossx  4870/4GB DDR3 1333Mhz/SSD X25-M 160GB + HDD500GB/ Win7 Ultimate

M18XR2 3630QM/Crossx 7970/16Go Vengeance 1866/ wifi Intel /2X HDD 500GB/Seven Ultimate

M13 I7-5500U/860mGTX/ 16GB/Sandisk ExtremeII 512GB/Seven PRO 64

#1638
Guest_trevor_*

Guest_trevor_*
  • Visiteurs
Ca y est commande effectué aujourd hui je n'ai pas pu attendre les 5870 tampis !!!!

Apres tout chaque mois on est de toute facon tous depassé alors faut bien se lancer lol:lol:
  • 0

#1639
Guest_Samu003_*

Guest_Samu003_*
  • Visiteurs

l'éject CD ne fonctionne plus

et pu de possibilité pour mettre en mode stealth !!!

simple question a tu essayer en désinstalent l'osd le commande center et de tous réinstaler proprement qui sais sa peut des fois marcher

en informatique on est jamais a l'abris d'un sucsès ;)

oui j'ai réinstallé l'OSD et le command center hier soir

Bon je viens de démarrer mon pc et miracle, les touches fonctionnes :huh: ...y.a rien a comprendre:eyes2:
  • 0

#1640
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis
bizarre mais tant mieux ;)
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#1641
ingram

ingram

    Grand Geek

  • Membre
  • 894 messages
  • LocalisationParis (Neuilly sur Seine)
J'ai déjà eu ce problème de boutons qui ne fonctionnent plus. Il suffit de le débrancher et d'enlever la batterie. En tout cas, çà a fonctionné pour moi.

Sinon pour les problème de latence, j'ai fait les manips et çà ne marche pas toujours de façon stable.
Parfois j'ai beaucoup de latence, parfois il n'y en a presque plus . :pff:

Le seul moyen que j'ai trouver pour être plus tranquille, c'est de couper la carte réseau dans le Bios.

En tout cas le problème est beaucoup plus présent sur seven que sur vista.

Modifié par ingram, 18 janvier 2010 - 23:05.

  • 0
Alienware M17x-R1 (Allpowerful) noir
Sli de 260M, T9600@2.8Ghz, 4Go, SSD 128 Go, DD 500Go, Windows 7 64 Familiale


Alienware M11x-R1

#1642
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins

Bonsoir à tous.

Je me pose une question sérieuse: le nouveau M17X avec les processeurs I7 utilise un chipset Mobile Intel PM55....
Je voudrais savoir si ce chipset intègre une solution graphique légère comme l'ancien M17X (équipé d'une 9400m) ou bien est-ce que le nouveau M17X n'a QUE la solution graphique "normale" (Crossfire de 4870 par exemple) Je n'arrive pas à trouver cette information.

Merci d'avance!

La reponse est que le core i7 620m par exemple integre deja une puce graphique si je me trompe pas. Et elle serai cadencé à 533mhz :
http://www.presence-...andale-23249/2/
  • 0
retour à l alienware m17x r2 full alu

#1643
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
LE M17x n'est plus sur le configurateur ? Ils le mettent à jour ? :D
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#1644
samix

samix

    Geek certifié

  • Membre
  • 1 212 messages
  • LocalisationBagnols /cèze
Il est toujours sur le configurateur chez moi, j'ai remarqué que les raid sont en raid 1 et plus en raid 0 ... bizarre
  • 0
Rien

#1645
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
oui moi aussi il y est mais que en core i7 et avec une seul 4870.... bref gros retour en arrière !!!
  • 0

#1646
samix

samix

    Geek certifié

  • Membre
  • 1 212 messages
  • LocalisationBagnols /cèze
Y part en sucette le configurateur :vert:
  • 0
Rien

#1647
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Voila ce que j'ai quand je veux le personnaliser :
"Nous sommes désolés, nous ne sommes pas en mesure de donner suite à votre requête

Vous recevez ce message pour l'une des raisons suivantes :
Un code E-Réf. erroné a été entré
Le produit ou l'offre que vous recherchez n'est plus disponible. Merci de vous reporter aux liens ci-dessous pour découvrir nos offres actuelles.
Le lien vers le produit que vous avez choisi est temporairement indisponible, mais devrait être accessible dans les meilleurs délais."
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#1648
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
et bien j'ai peur que clevo passe en tete de classement avec son sli de gtx285m et core I7 !!!!
  • 0

#1649
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
GTX285...aucune évolution on a besoin d'une vrai GTX380M ou au pire une 5870.
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#1650
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 462 messages
  • LocalisationBordeaux
:+1:
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)