Aller au contenu

Change
Photo

[Topic Unique] Alienware M17X Allpowerfull.


  • Veuillez vous connecter pour répondre
9055 réponses à ce sujet

#9031
Hannay

Hannay

    En transit

  • Membre
  • 109 messages

Bonjour à tous, j'ai un petit soucis assez curieux sur mon Alienware 17 : Quand je mets le son windows à 0.... j'entends encore quelque chose ! Vous savez d'où ça peut bien venir?

Merci d'avance.


  • 0

Alienware m17x R5 - Black

i7-4700MQ // 16 Go Ram // 780M // SSD m-sata 80Go Caching + HDD 1To @5400 // FHD

Upgrade : SSD 240 GO Samsung 840 EVO

Windows 8.1 x64


#9032
Jonsame

Jonsame

    En attente de Visa

  • Membre
  • 16 messages

Bonsoir !

 

Est-ce que tu n'aurais pas un casque ou des écouteurs de branchés ?

 

Sinon tu as une touche mute pour couper le son ;)


  • 0

Alienware 17: Intel i7 4700MQ à 3,4GHz, 1To HDD, 80Go Msata SSD, 16 Go DDR3L 1600mhz, GTX 880M 8GO GDDR5, Wifi 5G Broadcom, Ethernet KILLER, Ecran Full HD MAT, Windows 8.1.

 

Souris/Tapis/Casque: Logitech G700S / Razer Vespula / Logitech G35


#9033
Hannay

Hannay

    En transit

  • Membre
  • 109 messages

Non rien de branché. Oui je sais bien mais c'est bizarre, c'est le premier ordi qui me fait ça. Du coup je voulais savoir si c’était normal ou pas ^^


  • 0

Alienware m17x R5 - Black

i7-4700MQ // 16 Go Ram // 780M // SSD m-sata 80Go Caching + HDD 1To @5400 // FHD

Upgrade : SSD 240 GO Samsung 840 EVO

Windows 8.1 x64


#9034
ScAR

ScAR

    En transit

  • Membre
  • 140 messages

Bonjour,

 

J'ai un petit soucis sur ma dalle par fois j'ai l'ecran qui s'eteind et se rallume et les couleur qui *oups, j'ai marché dedans !* un peu.

 

J'ai tester sur un ecran externe et aucun soucis les couleurs sont niquel et il reste allumer tout le temps.

 

Je voulais savoir si la dalle seule se change ou c'est comme l'ancinne version c'est tout le capot à changer ?


Modifié par ScAR, 03 septembre 2014 - 07:48.

  • 0

ASUS G74SX-91020V <<i7-2630qm 2.0ghz, 8g ram, nvidia 560m >>

ALIENWARE M17<< 4900mQ, gtx 780, 16go ram, msata 64go +crucial m4 128go + 750 go, blu ray >>


#9035
4sStylZ

4sStylZ

    En transit

  • Membre
  • 181 messages

Aucune idée pour ta dalle, désolé mec.

 

Petite question, sur mon M17xR2 qui a un peu prêt 3 ans, mon symbole euros que je saisie avec ma touche alt gr + ma touche E ne fonctionne plus. Et cela me le fait aussi avec un clavier externe Logitech.

 

Il semblerait que ce soit donc un problème software.

 

Je suis sur Seven et mon clavier est bien en Français, en Azerty...

 

Si vous avez une idée, c'est cool. Merci.


  • 0

Ultranetbook : M17x R2 => Intel I7-740 QM Turbo : ON, Crossfire Ati Radeon hd 5870 mobility flashée & sous Retention-Mod, 6 GO de ram, Fullhd 1920*1200 RGB led, SSD OCZ Vertex II 120 GO, SSH Momentus XT 500 GO. Seven 64 bits sous la suite ATI-13.9.
Old-School-Desktop : Lenovo ThinkCenter => Intel Core 2 Duo, 1 GO de ram, Windows trust 4.5 Aperture Corporation Edition.
Souris/Tapis/Autres : TypeMatrix 2030 Bépo, Razer Naga Epic, Razer IronClad, Razer Sphex, Keypad : Razer Nostromo. Logitech G13, Logitech G502 Proteus Core, Logitech G440.
Audio : Razer Megalodon, Razer Carcharias, Razer Ferox, Ampli : Naim CB nait-2 avec HP home-mad.


#9036
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
@scar: tu peux changer uniquement l'écran.

@4s : j'ai déjà eu le problème sur mon r2. Un formatage à résolu le problème.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#9037
Shin974

Shin974

    En transit

  • Membre
  • 158 messages
  • LocalisationNancy

coucou tout le monde,

 

ça fait longtemps :)

 

une petite question, la CG maxi que je pourrais mettre dans mon M17x r4? sans "bidouillement" :)

 

merki^^


  • 0

Macbook pro 13 rétina, Ivy Bridge  (échangé)

AW: aurora R4, I7 4820k, 8Go de ram, 1to, GTX 770, Win 8

alienware 14: i5 4200m, 8go,ssd "80"?, 750go, gtx765m, 1377*762. 

M17x r4/ i7 3630M, 12go, 180go ssd, 500go hdd, gtx660m.

M18 r3: i7 4900mq 16go sli780m


#9038
Effet

Effet

    Touriste

  • Membre
  • 213 messages
  • LocalisationGrenoble

Toutes les cartes graphiques même les dernières si je ne me trompe pas, attends confirmation.


  • 0

P4G : M18x r2 - i7 3740QM @3.9Ghz - SLI GTX680m @Vbios 954/1080 - 24Go DDR3 - 2x500Go Raid0 - BR - Athernos Killer - G500


#9039
Hannay

Hannay

    En transit

  • Membre
  • 109 messages

Bonjour à tous,

 

J'ai un soucis avec mon Disque dur externe Western Digital My Book essential 3To usb3.0 qui n'est plus reconnu par mon ordi. Il n'a jamais très bien marché c'est vrai mais après deux ou trois essaies, ça a toujours fini par marcher.

 

Mais là plus rien.... Le disque est bien reconnu sur un autre PC (port usb 2). Je penche sur un problème de drivers mais je trouve rien de concret sur le site de dell ou de WD...

 

Une idée?

Merci


  • 0

Alienware m17x R5 - Black

i7-4700MQ // 16 Go Ram // 780M // SSD m-sata 80Go Caching + HDD 1To @5400 // FHD

Upgrade : SSD 240 GO Samsung 840 EVO

Windows 8.1 x64


#9040
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

tu peux désinstaller le drivers usb 3.0 puis le réinstaller

 

http://www.dell.com/...ware-17/drivers

 

section puce


  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#9041
Hannay

Hannay

    En transit

  • Membre
  • 109 messages

Salut, merci pour ton message.

Par déduction je dirais que c'est Intel Dynamic Platform & Thermal Framework Driver ? Mais y'a écrit nul part usb 3.0 du coup je sais pas...


  • 0

Alienware m17x R5 - Black

i7-4700MQ // 16 Go Ram // 780M // SSD m-sata 80Go Caching + HDD 1To @5400 // FHD

Upgrade : SSD 240 GO Samsung 840 EVO

Windows 8.1 x64


#9042
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble
Tu es sous windows 7 ou 8 ?
  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#9043
Hannay

Hannay

    En transit

  • Membre
  • 109 messages

Sous 8.1 exactement.


  • 0

Alienware m17x R5 - Black

i7-4700MQ // 16 Go Ram // 780M // SSD m-sata 80Go Caching + HDD 1To @5400 // FHD

Upgrade : SSD 240 GO Samsung 840 EVO

Windows 8.1 x64


#9044
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

essaie de voir sur le site de intel si tu ne trouves pas directement le driver


  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#9045
Hannay

Hannay

    En transit

  • Membre
  • 109 messages

Justement c'est bien ça le problème : Intel n'a pas sorti de drivers USB sous windows 8 car l'OS est censé prendre en charge nativement l'USB3 (comme par exemple windows 7 qui n'avait pas de drivers USB2). Donc je suis bloqué là...


Modifié par Hannay, 29 octobre 2014 - 12:17.

  • 0

Alienware m17x R5 - Black

i7-4700MQ // 16 Go Ram // 780M // SSD m-sata 80Go Caching + HDD 1To @5400 // FHD

Upgrade : SSD 240 GO Samsung 840 EVO

Windows 8.1 x64


#9046
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

Et voilà , en espérant que ça solutionne ton problème  :)

 

http://www.dell.com/...04/SLN117587/en

 

liens pour la mise à jour du firmware 

 

http://support.wdc.c...pid=125&lang=en


  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#9047
Hannay

Hannay

    En transit

  • Membre
  • 109 messages

Le drivers USB3.0 est pour windows 7 mais bon merci de ton aide quand même !


  • 0

Alienware m17x R5 - Black

i7-4700MQ // 16 Go Ram // 780M // SSD m-sata 80Go Caching + HDD 1To @5400 // FHD

Upgrade : SSD 240 GO Samsung 840 EVO

Windows 8.1 x64


#9048
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble
C'est pour ça qur je t'ai mis le lien pour la mise à jour du firmware du hdd ça permettra peut être de solutionner ton problème
  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#9049
Wifilesniper

Wifilesniper

    En attente de Visa

  • Membre
  • 1 messages

Hello tout le monde.

 

Je voudrais savoir quel version de driver avez vous pour la carte HD 6990 et la intel HD 3000 sur votre alienware M17x R3 ???

J'ai des soucis de cohabitation avec les deux cartes et quand j'installe la derniere version du driver AMD ca plante souvent.

 

Cdlt,


Modifié par Wifilesniper, 01 novembre 2014 - 20:34.

  • 0

Alienware m17x R3 - Black

i7-2760MQ // 8 Go Ram // HD6990M // HDD 750 Go @7200 // FHD

Windows 7 Home Edition x64


#9050
Hannay

Hannay

    En transit

  • Membre
  • 109 messages

C'est pour ça qur je t'ai mis le lien pour la mise à jour du firmware du hdd ça permettra peut être de solutionner ton problème

 

Mon Firmware était déjà à jour. Pour réussir à accéder au disque, j'ai dû le brancher sur un PC avec windows 7 et des ports USB2. Aucun soucis de reconnaissance.... Vivement windows 10...


  • 0

Alienware m17x R5 - Black

i7-4700MQ // 16 Go Ram // 780M // SSD m-sata 80Go Caching + HDD 1To @5400 // FHD

Upgrade : SSD 240 GO Samsung 840 EVO

Windows 8.1 x64


#9051
4sStylZ

4sStylZ

    En transit

  • Membre
  • 181 messages

Bonjour. Je possède un Steelseries H Wireless, casque permettant d'obtenir un 7.1 Virtuel.

Malheureusement mon pc est un R3 et si je ne me trompe pas je n'ai pas de sortie optique. Dur de profiter du 5.1 de ce fait…

 

Auriez vous des suggestions sur la connectique possible?

 

Une carte son externe ou un adaptateur pourrait m'aider?


  • 0

Ultranetbook : M17x R2 => Intel I7-740 QM Turbo : ON, Crossfire Ati Radeon hd 5870 mobility flashée & sous Retention-Mod, 6 GO de ram, Fullhd 1920*1200 RGB led, SSD OCZ Vertex II 120 GO, SSH Momentus XT 500 GO. Seven 64 bits sous la suite ATI-13.9.
Old-School-Desktop : Lenovo ThinkCenter => Intel Core 2 Duo, 1 GO de ram, Windows trust 4.5 Aperture Corporation Edition.
Souris/Tapis/Autres : TypeMatrix 2030 Bépo, Razer Naga Epic, Razer IronClad, Razer Sphex, Keypad : Razer Nostromo. Logitech G13, Logitech G502 Proteus Core, Logitech G440.
Audio : Razer Megalodon, Razer Carcharias, Razer Ferox, Ampli : Naim CB nait-2 avec HP home-mad.


#9052
Angelus

Angelus

    Touriste

  • Membre
  • 294 messages
  • LocalisationYvelines

Regardes sur une de tes prises si tu n'as pas une lumière rouge à l'intérieur. Dans ce cas il te faut un câble "Jack Optique".


  • 0

P4G 1 : AW m17x R4 - i7 3720QM OC lvl3 - 8Go ram 1800MHz - GTX 770m 4Go GDDR5 - SSD PNY 128Go - HDD 750Go

P4G 2 : AW 17- i7 4710MQ OC lvl3 - 8Go ram 1800MHz - GTX 860m 4Go GDDR5 - SSD OCZ 256Go - HDD 1To

D4G : Chassis S-Frame - Maximus VII Formula- i7 4790k -16Go Corsair Dominator Platinium 2133MHz C9- SSD Samsung Evo 850 Pro 500Gb - MSI GTX 980ti Lightning- Cooler Master Vanguard 850 80+ Gold -WC home made HardTube -


#9053
Olak

Olak

    Newbie

  • Membre
  • 396 messages

Hey !

 

J'ai récupéré mon ancien précieux après un an (du coup perdu des radars ^^) et j'ai (comme tout le monde) possibilité de passer à Windows10.

 

Est-ce que certains d'entre vous l'ont tenté (j'imagine que oui).

Y a-t-il des problèmes de compatibilité ?

 

Merci par avance de vos réponses ;)

 

Je me rend compte que ça fait doublon avec ce fil :

http://portables4gam...0-et-alienware/

 

J'avais plus l'habitude de suivre les info dans celui-ci.

Pour le coup je ne sais pas si je franchis le pas, je vais attendre encore un peu :D


Modifié par Olak, 21 septembre 2015 - 21:27.

  • 0
M17X R2 Silver / i7 720QM - XFire HD5870M & RGBLed - 8Go ram - Intel pro 6300 - Samsung 830 128Go - Caviar Black 320Go
Port Aspen 18" - Sennheiser pc151 - G700 - G13
Guild Wars (gvg) : Olak #.O [Heal]
Guild Wars 2 : Olak - serveur Roche de l'augure - en standby

#9054
4sStylZ

4sStylZ

    En transit

  • Membre
  • 181 messages

Bonjour à tous, 

 

J’éssaie d’éstimer mon Alienware dans le but de le vendre. Je ne sais pas si c’est le bon endroit mais c’est juste pour une estimation, pas pour une vente.

 

M17x R2 Silver

Intel I7-740 QM

Crossfire Ati Radeon hd 5870 mobility flashées & sous Retention-Mod

6 GO de ram

Fullhd 1920*1200 RGB led

Disque hybride Momentus XT 500 GO Sata II.

 

Le PC est en super état physique, pas de rayure, écran nickel. Il sera nettoyé de l’intérieur.

 

Des avis?


  • 0

Ultranetbook : M17x R2 => Intel I7-740 QM Turbo : ON, Crossfire Ati Radeon hd 5870 mobility flashée & sous Retention-Mod, 6 GO de ram, Fullhd 1920*1200 RGB led, SSD OCZ Vertex II 120 GO, SSH Momentus XT 500 GO. Seven 64 bits sous la suite ATI-13.9.
Old-School-Desktop : Lenovo ThinkCenter => Intel Core 2 Duo, 1 GO de ram, Windows trust 4.5 Aperture Corporation Edition.
Souris/Tapis/Autres : TypeMatrix 2030 Bépo, Razer Naga Epic, Razer IronClad, Razer Sphex, Keypad : Razer Nostromo. Logitech G13, Logitech G502 Proteus Core, Logitech G440.
Audio : Razer Megalodon, Razer Carcharias, Razer Ferox, Ampli : Naim CB nait-2 avec HP home-mad.


#9055
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...

tu as une section estimation ici : http://portables4gam...56-estimations/


  • 0
Welcome to the real world...

#9056
4sStylZ

4sStylZ

    En transit

  • Membre
  • 181 messages

Merci mec.


  • 0

Ultranetbook : M17x R2 => Intel I7-740 QM Turbo : ON, Crossfire Ati Radeon hd 5870 mobility flashée & sous Retention-Mod, 6 GO de ram, Fullhd 1920*1200 RGB led, SSD OCZ Vertex II 120 GO, SSH Momentus XT 500 GO. Seven 64 bits sous la suite ATI-13.9.
Old-School-Desktop : Lenovo ThinkCenter => Intel Core 2 Duo, 1 GO de ram, Windows trust 4.5 Aperture Corporation Edition.
Souris/Tapis/Autres : TypeMatrix 2030 Bépo, Razer Naga Epic, Razer IronClad, Razer Sphex, Keypad : Razer Nostromo. Logitech G13, Logitech G502 Proteus Core, Logitech G440.
Audio : Razer Megalodon, Razer Carcharias, Razer Ferox, Ampli : Naim CB nait-2 avec HP home-mad.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)