Aller au contenu

Change
Photo

[Topic Unique] Alienware M17X Allpowerfull.


  • Veuillez vous connecter pour répondre
9055 réponses à ce sujet

#8911
jef

jef

    En attente de Visa

  • Membre
  • 56 messages
Une petite question (j'ai pas trouvé de réponse en cherchant) comment retirer le mode furtif?

Pour l'activer, pas de pb: touche sensitive style "compteur de vitesse", mais pour le desactiver?

Merci de votre aide

Modifié par jef, 02 février 2012 - 16:20.

  • 0

#8912
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri
Tu appel quoi le mode furtif ?
  • 0

#8913
jef

jef

    En attente de Visa

  • Membre
  • 56 messages
L'icône compteur de vitesse sur la pavé tactile
  • 0

#8914
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri
le dernier icône ?

édit:
Image IPB

Modifié par Riri-Fifi, 02 février 2012 - 16:38.

  • 0

#8915
jef

jef

    En attente de Visa

  • Membre
  • 56 messages
Oui
  • 0

#8916
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri
tu appui une premier fois pour activer tu appui une 2eme fois pour le désactiver
  • 0

#8917
jef

jef

    En attente de Visa

  • Membre
  • 56 messages
La première fois cela me marque, dans une fenêtre, "Stealth mode access deteceted. Choose yes to enable or No to cancel?" soit oui pour lancer et non pour refuser. Mais une fois qu'on est dans le mode, pour l'arreter cela met exactement le meme message, je doute que je sorte du mode. D'ailleur, j'ai cru lire ici et la que la touche devait s'allumer plus fort lorsqu'il est activé,ce qui n'est pas mon cas
  • 0

#8918
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri
chez pas moi je touche pas a cette fonction :)
  • 0

#8919
jef

jef

    En attente de Visa

  • Membre
  • 56 messages
Je voudrai bien en sortir de ce satané mode furtif ...
  • 0

#8920
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri
ouvre cpuz

tu regarde la fréquence de ton processeur
  • 0

#8921
jef

jef

    En attente de Visa

  • Membre
  • 56 messages
Ok mais je croyais que que le mode furtif désactiver les CG
Sinon j'ai mis le moniteur de technologie Intel Turbo Boost
  • 0

#8922
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri
Image IPB
  • 0

#8923
jef

jef

    En attente de Visa

  • Membre
  • 56 messages
C'est bien ça, le bouton ne s'allume pas plus fort !
J'ai juste une fenêtre qui s'ouvre avec ecrit "Stealth mode access deteceted. Choose yes to enable or No to cancel?" soit oui pour lancer et non pour refuser.

Je n'observe pas de changement de vitesse du CPU, de même comment savoir si les CG sont désactivées?
  • 0

#8924
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Clique sur yes, ca valide le changement et tu quittes le mode furtif .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#8925
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri
Bonjour

Une petite question

j'ai un M17X avec la configuration en signature sauf les carte graphique je les change par des 5870 en CFX en GDRR5

ma question est pour le processeur

j'ai un I7 620M en 2/4 je voudrais savoir si il y a une grosse différence avec un 940XM en jeux

en bench je suppose que oui
  • 0

#8926
jef

jef

    En attente de Visa

  • Membre
  • 56 messages

C'est bien ça, le bouton ne s'allume pas plus fort !
J'ai juste une fenêtre qui s'ouvre avec ecrit "Stealth mode access deteceted. Choose yes to enable or No to cancel?" soit oui pour lancer et non pour refuser.

Je n'observe pas de changement de vitesse du CPU, de même comment savoir si les CG sont désactivées?

Quelqu'un sait?
  • 0

#8927
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri
Salut

je suis a la recherche de setfsb pour mon R2
http://img209.images...75/retmodok.png

j'ai fait une recherche du même que sur le screen je le trouve pas
  • 0

#8928
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Salut,

Setfsb existe bien pour le m17x R2 mais il faut payer la license .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#8929
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri
Bonjour Blacksad

Vraiment dommage ete juste pour teste le I7 620
  • 0

#8930
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Voici le site officiel : http://www13.plala.or.jp/setfsb/
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#8931
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri
payer 8€ juste pour faire un teste non merci
  • 0

#8932
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Non mais regardes dans la liste des chipset dispo avec la version gratuite .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#8933
Hannay

Hannay

    En transit

  • Membre
  • 109 messages
Bonjour, je me tourne vers vous car je possède un M17xR2 depuis peu et de nombreux problèmes me gâchent le plaisir de posséder une telle machine.

Alors premièrement quand j'allume mon PC 1 fois sur 2 : écran noir. Le rétroéclairage, les ventilos s'allument puis plus rien.
Deuxièmement, sur Windows, quand je veux passer l'ordi en veille, au rallumage : écran noir. Impossible de revenir sur Windows...

Alors j'ai longuement parcouru les forum et apparemment le deuxième problème est connu mais je n'ai pas trouvé de solution. J'ai entendu parler de la mise à jour VBIOS de la carte graphique mais lorsque je lance l'outil trouvé sur le site de DELL on me dit que cela ne marche que sur la carte graphique 5870HD... Or je possède cette carte. Enfin bref, ça ne marche pas !
Et concernant mon premier problème, je n'ai rien vu de tel ailleurs... Pouvez-vous m'aider svp? Car ça commence vraiment à m'énerver...

Merci

Modifié par Hannay, 26 février 2012 - 00:07.

  • 0

Alienware m17x R5 - Black

i7-4700MQ // 16 Go Ram // 780M // SSD m-sata 80Go Caching + HDD 1To @5400 // FHD

Upgrade : SSD 240 GO Samsung 840 EVO

Windows 8.1 x64


#8934
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
pour le flash des cartes, tu peux utiliser atiflash sous dos avec forçant le bios à se mettre à jour (option -f)
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#8935
Hannay

Hannay

    En transit

  • Membre
  • 109 messages
Merci pour ce début de réponse. Est-ce que cet utilitaire permet de régler les problèmes que j'ai cités? Et également est-ce qu'il y'a un tuto sur le forum?
Et aussi, où trouver un vBios qui marche bien?
Merci

Edit : pour le tuto, est-ce que celui-ci convient (point n°7): http://portables4gam...ic.php?id=19909 ?

Modifié par Hannay, 26 février 2012 - 11:43.

  • 0

Alienware m17x R5 - Black

i7-4700MQ // 16 Go Ram // 780M // SSD m-sata 80Go Caching + HDD 1To @5400 // FHD

Upgrade : SSD 240 GO Samsung 840 EVO

Windows 8.1 x64


#8936
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri
Dispo Ici
  • 0

#8937
Hannay

Hannay

    En transit

  • Membre
  • 109 messages
Ah oui mais ça c'est le BIOS de la machine. Est-ce qu'il y a un vBios pour la carte graphique qui a été testé et qui résout les problèmes?
  • 0

Alienware m17x R5 - Black

i7-4700MQ // 16 Go Ram // 780M // SSD m-sata 80Go Caching + HDD 1To @5400 // FHD

Upgrade : SSD 240 GO Samsung 840 EVO

Windows 8.1 x64


#8938
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri
Sur le site de dell
  • 0

#8939
Hannay

Hannay

    En transit

  • Membre
  • 109 messages
Le problème avec lui c'est qu'il se lance à partir de windows et qu'il me met le message d'erreur suivant : cet outil ne s'applique qu'aux cartes Ati Radeon 5870 HD Mobility... Et se coupe. Alors que je possède bien cette carte pourtant !
  • 0

Alienware m17x R5 - Black

i7-4700MQ // 16 Go Ram // 780M // SSD m-sata 80Go Caching + HDD 1To @5400 // FHD

Upgrade : SSD 240 GO Samsung 840 EVO

Windows 8.1 x64


#8940
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri
Ici
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)