Aller au contenu

Change
Photo

[Topic Unique] Alienware M17X Allpowerfull.


  • Veuillez vous connecter pour répondre
9055 réponses à ce sujet

#8161
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..

hmmmmmm
Pourquoi y'a DEUX copies d'écran ?
C'est vraiment bizzare ton truc là...
Tu l'as bien exécuté en mode administrateur, ouais ?
En fait, d'après ce que j'en comprends, les évaluations se font bien (voir le haut) mais windows ne te retourne pas les résultats (en bas)...
Reboot&retry please m'Sieur !

il y en a deux car une est sans le mode admin, et l'autre est fait avec ;) ( je m'étais trompé la première fois :))
Ail, j'ai refait le test dans cmd.exe, les résultats sont les mêmes...
tettla, voici le test de HWblackbox
il semble qu'il foire les même tests de windows foire dans cmd.exe
http://img828.images...blackbox.th.png
http://img199.images...dtoolbox.th.png
et voici aussi ce que me marque la toolbox d'intel, alors que je ne suis pas en raid mais en ahci avec deux disques durs bien distincts ^^

Dans les deux cas, ça sent la réinstalle tout ça là... :/
Clairement, something's wrong, y'a hic sous jupe... :rolleyes:
bon ben...:dodo:
  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]

#8162
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
si j'ai tout bien compris tu a un SSD de 160GO partitionné en 2x80go + un DD de 750go
  • 0

#8163
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Ne jamais partitionner un SSD :o
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#8164
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
j'attendais confirmation pour le lui dire :pff: ça explique tout les problèmes que tu a avec ton stockage !
  • 0

#8165
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
bah je n'ai pas de problème, j'ai juste l'indice windows qui *part sur zone anatomique suspendue* :)
j'ai les perfs qui sont les mêmes que lors de l'achat du ssd, tout est bien plus rapide que sur le raid 0 d'origine de dell ( qui ne donnait que 5.9 lui aussi d'ailleurs, pas comme chez toi tettla)

et ca marchait très bien avant malgré les partitions ;)
vu que ca fait quoi ... 7 mois que je l'utilise comme tel
et accessoirement en installant windows il y a forcément deux partitions une de 100mo + tout le reste

Modifié par Vince207, 20 janvier 2011 - 11:10.

  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#8166
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
Oui il est pas top conseillé de partitioner un SSD.
Ceci dit moi pareil mon indice windows refuse de se mettre à jour depuis changement de la ram et pourtant elle a 0 problème.
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#8167
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
moi mon indice est décuplé car j'utilise le contrôleur raid d'intel Matrix storage avec l'antémémoire a écriture différée ... c'est donc ma RAM qui me sert de " stockage " en premier lieu et comme j'ai de la hyperX a 1600Mhz ça boost bien

Image IPB

on voit bien que mon score de stockage est équivalent a mon score de RAM ;)
cela dit je ne dénigre pas mon RAID 0 de scorpio black ça marche fort :D
  • 0

#8168
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
parce que tu crois que je ne l'utilisais pas les quelques heures ou j'ai essayé la configuration d'usine ? :)
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#8169
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
Et bien tu aurai du avoir le même score que ta ram ....
  • 0

#8170
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..
Euh... les gars, j'ai l'impression que vous vous embrouillez totalement là...

1. K-Nabeesse, tettla et Persaune; où avez-vous pris qu'il est déconseillé (voir même néfaste) de partitionner un SSD ?
Et incidemment, en quoi est-ce que ce faire empêcherait le windows system assessment tool (winsat) de faire son évaluation proprement ?
Et pourquoi ça causerait un problème sur un SSD et pas sur un HDD ?
À mon humble avis, ceci relève de la désinformation, mais comme vous n'aviez aucune mauvaise intention, nous vous pardonnons...

2. Tettla, désolé de te contredire vieux, mais t'es à côté de tes pompes quand tu dis que le score mémoire doit être égal au score disque avec winsat, sous prétexte que tu utilises le Intel Rapid Storage Technology (IRST) avec l'écriture à antémémoire différée activée...
En effet, bien que tes scores s'équivalent, je l'utilise aussi et mes scores pourtant diffèrent. S'il est vrai que la mise en cache (l'antémémoire en question) utilise la RAM pour "cacher" des données, comme dans les mettre en cache, comme dans les tenir plus près du processeur (le cache du processeur est la mémoire la plus rapide, et la plus près du processeur, ensuite la RAM, puis le ou les DISKs), demeure que winsat disk évalue le disque, pas la RAM (winsat mem pour ça) et donc, envoie plus de données que ce que l'antémémoire peut contenir, ce qui fait que les scores ne s'équivaudront pas toujours; voir ma copie d'écran ici-bas...


3. Vince, je crois comprendre ce qui se passe... Si tu as un SSD de 160GO partitionné en 2x80go + un DD de 750go, ceci explique cela.
En effet, en faisant ses tests, winsat s'y perd puisque tu as deux disques qui fonctionnent concomitamment, mais à des vitesses différentes;
peut bien être perdu le pauvre chauve (pas toi Oma)...
Pour vérifier et/ou valider le tout, je te suggère de flanquer la commande winsat disk d'un lecteur spécifique à la fois, par exemple:

winsat disk -drive c

winsat disk -drive e

winsat disk -drive h

...où tu remplaces les lettres e et h par les lettres de tes partitions/lecteurs, et où tu devrais voir winsat faire la part des choses, et te montrer les scores réels (et surtout complets) par disque...

Voici mes scores winsat, où l'on voit que mon score mémoire n'équivaut pas au score disque:
Image IPB


Accessoirement, ouvrez grands vos yeux:Image IPB
:yep:

Plus d'information (en anglais) sur winsat dispo ici

J'espère avoir jeté un photon d'information sur vos questions et interrogations.

:)
  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]

#8171
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
ca ne change rien Ail-eYe-Aille !
mais tant pis, moi tant que tout marche, je suis content, je peux juste pas jouer à celui qui à la plus grosse, et ca me contrarie un peu dans mon amour propre ^^
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#8172
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Si win fait n'importe quoi sur l'évaluation c'est parce que .......... c'est windows tout simplement ^^ si directx n'était pas si obligatoire pour jouer je serai passer sur linux depuis longtemps (mais j'aime trop jouer ^^)
  • 0
retour à l alienware m17x r2 full alu

#8173
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
:+1:
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#8174
Zeus

Zeus

    Newbie

  • Membre
  • 412 messages
Bonsoir, j'ai une question concernant les pilotes* de CG installables sur mon système (*marque et version).

Je reposte ici:

Bonjour,

J'ai suivi ce tuto il y a quelques mois, afin de flasher mes 2 HD5870m. J'ai donc actuellement:
- le vBios version 012.020.000.027.037640
- les pilotes ATI 8.763.

Ma question: puis-je alors (avec mes CG flashées) installer n'importe quel pilote ATI actuel? Je pense aux 10.12 (Lien ICI).

Si oui, cela vaut-il le coup?
Merci ;)


Modifié par Zeus, 20 janvier 2011 - 21:58.

  • 0

Possède: M17x-r2
Intel® Core™ i7 720QM - 8,00GB RAM - 2 To - Xfire ATI HD5870 (repast)- WUXGA1920*1200(RBGLED) - Wifi Intel 6300 - Bluetooth - Windows 7 - Garantie 4ans J+1 (fin le 13/09/2014)

2480535121.png


#8175
cypresscrew

cypresscrew

    Touriste

  • Membre
  • 300 messages
  • LocalisationSavoie
Me semble pas avoir vu de poste a ce sujet... le BIOS A10 est sortie le 19.01.2011 si ça intéresse, il est classé en facultatif par contre, les corrections sont:

1. Modify EC code to get PSID delay 1 second.
2. Modify the bad battery stop charge reason ID code for debug.
  • 0
Image IPB

#8176
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Ah pour la batterie c'est cool .

Par contre pour l adaptateur on s en tape .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#8177
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
chose assez etrange : je me suis amusé a pousser la bete cette nuit et je fait le meme score a 3dm06 avec le proco a 3.36Ghz qu'avec le proco a 3.6Ghz et les GPU a 800/1100 ... :huh: faudrait qu'on m'explique !
  • 0

#8178
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Il chauffe trop, tu throttle et donc tu perds en perf :)

Tu es bien aux 4 cores @ 3.6Ghz
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#8179
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
alors d’après cpuZ oui mais si je regarde dans set FSB il m'indique 2255Mhz quand au température non je reste a +/- 80°c

Image IPB
  • 0

#8180
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Ah ok tu OC avec Setfsb, tu devrais prendre TS, tu auras de meilleur résultat, mais gaffe à la chauffe suivant les réglages que tu peux faire ton 920xm va chauffer.
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#8181
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
le soucis c'est que je trouve que la version 2.89 et le multiplicateur max s’arrête au x16 j'arrive pas a trouver plus récent
  • 0

#8182
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
A tettla version 2.97 peu etre la :

http://www.mediafire...c1dla4mk4i9npnq

Modifié par sonny38, 23 janvier 2011 - 12:29.

  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#8183
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
merci ^^
  • 0

#8184
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
y'a pas de quoi mais magne toi de la telecharger j' ai eu 4 version (291,292, 295) depuis en 1 semaine elle reste pas le lien est mort ensuite
  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#8185
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
^^ c'est bon c'est au chaud rassure toi ;)
  • 0

#8186
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
je me doutais aussi mais c'etait au cas ou .... tu vas pouvoir coller deux ou trois benchs P4G ou autres :cool:


Edit : il monte a combien le coef multiplicateur ?? moi peux pas tester mon pc en atelier et je vais tester sur mon azus et mon T3400 :tetedemort:

Modifié par sonny38, 23 janvier 2011 - 12:44.

  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#8187
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
c'est x15 ou turbo ... mon proco va déjà de base a x24 :S
  • 0

#8188
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
DAMNED §§§ reste plus que ton fsb

Modifié par sonny38, 23 janvier 2011 - 12:51.

  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#8189
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
en allant sur un forum chinois je tombe sur cette signature WTF !!!!!!
Image IPB
source
  • 0

#8190
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
ca laisse de l'espoir !!! ou alors c'est une belle carotte (imitation) elles sont sortie a la vente au particulier les 69XX ?? y'a un truc bizzard pourquoi c'est pas en lettre chinoises la signature ??

Modifié par sonny38, 23 janvier 2011 - 13:09.

  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)