Aller au contenu

Change
Photo

[Topic Unique] Alienware M17X Allpowerfull.


  • Veuillez vous connecter pour répondre
9055 réponses à ce sujet

#8131
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
ne pas trouver un pilote sur le site de ATI c'est de la mauvaise volonté,
Ha oui il y a plusieurs installleurs differents, avec ou sans catalyst mais bon c'est bien specifié quoi.
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#8132
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
ouais mais ça fait sac de *boursouflure cramoisie suspecte et souvent cachée* comparé à la simplicité pour trouver un driver chez nvidia ^^
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#8133
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
je sais pas je passe pas ma journée à comparé les deux sites mais pour moi c'est assez semblable dans l'approche. je trouve toujours le bon driver pour les deux :D
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#8134
Juventino_31

Juventino_31

    Newbie

  • Membre
  • 490 messages
  • LocalisationToulouse
Ouai à trouver c'est pas dur, par contre il aura fallu un bon moment avant d'avoir des drivers correct pour les 4870/5870m, mais maintenant c'est bon :cheers:
  • 0
Image IPB
M17x Nebula Red | i7 720QM | 6go DDR3 1333 | SSD 64 + HDD 320go | HD4870m | 1920x1200 RGBLED | Garantie 04/2014

#8135
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
j'ai une grande question, à ceux qui ont aussi un 940xm vous avez quoi comme température en idle ?
car je suis à 60° et ca me parait un peu beaucoup ...
j'arrive à monter à 80° quand je regarde une vidéo en flash sur internet Oo

pour ma part je suis plutot satisfait du r2
surtout quand je voit un indice se7en pareil alors que je n'ai pas installé de SSD ...

http://nsa20.casimag...21123748251.png

par contre quelque petits points noir :
-plus la physX ( ce qui manque cruellement dans certains jeux ( Batman arkham asylum gta4 ... )
-le clavier qui s'enfonce beaucoup sous la touche D
-beaucoup plus bruyant que le R1 en pleine charge

je te quote tettla, car par exemple, moi j'ai un ssd, qui marche bien d'ailleurs cf les benchs et pourtant ... 5.9 ^^
Image IPB
Image IPB

Modifié par Vince207, 18 janvier 2011 - 16:44.

  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#8136
capitainealbator

capitainealbator

    Petit Geek

  • Membre
  • 610 messages
Peut-être qu'il faut le laisser refroidir?:chant::chant::chant:
  • 0

M17X R1 T9600 @3.2Ghz -Crossx  4870/4GB DDR3 1333Mhz/SSD X25-M 160GB + HDD500GB/ Win7 Ultimate

M18XR2 3630QM/Crossx 7970/16Go Vengeance 1866/ wifi Intel /2X HDD 500GB/Seven Ultimate

M13 I7-5500U/860mGTX/ 16GB/Sandisk ExtremeII 512GB/Seven PRO 64

#8137
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
ouais enfin quand on est à 60 en idle ...
80° sur le proc non oc juste pour lire du flash
après les temp comme ici après une tentative d'oc des cgs, sachant que c'était juste pour un test, ca me choque un peu ^^
Image IPB
comme là par exemple ^^
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#8138
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
j'ai plein de petite astuce pour aider le refroidissement ... je te propose une rencontre fait toi force a venir meme en taxi si il faut j'ai de la MX-3 et de la diamond grease pour aider ton PC a refroidir :D
  • 0

#8139
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
http://support.amd.c...ages/index.aspx

Tu vas là tu met notebook puis mobility radeon puis puis hd 4xxx ou hd 5xxx (ce sont les memes pilotes) puis ton OS et t'attéris là :

http://support.amd.c...ob_win7-64.aspx

et t'as 1 fichier qui contient tout si tu veux.
  • 0
retour à l alienware m17x r2 full alu

#8140
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis

j'ai plein de petite astuce pour aider le refroidissement ... je te propose une rencontre fait toi force a venir meme en taxi si il faut j'ai de la MX-3 et de la diamond grease pour aider ton PC a refroidir :D

ca fait cher un taxi pour 300 km :D
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#8141
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages

ouais enfin quand on est à 60 en idle ...
80° sur le proc non oc juste pour lire du flash
après les temp comme ici après une tentative d'oc des cgs, sachant que c'était juste pour un test, ca me choque un peu ^^
http://img266.images...dmark06l.th.png
comme là par exemple ^^

Ouh con 96° pour la premiere carte..... je vois qu'ils se sont toujours pas améliorés sur la pose de pate thermique sur les cg..... et dire que mes cartes à cette fréquence ne dépassaient jamais 73° en full pendant plus de 2 heures

Je vais monter un bizness de reconfiguration des R2 en repastant les cg et cpu, pour leur faire perdre 20° chacun, ça va être une histoire qui roule lol

Ils ont vraiment aucune honte à livrer des machines dans cet état....surtout que niveau ventilation ça fait un *lieu de rencontres charmantes* pas possible

Modifié par K-Nabeesse, 19 janvier 2011 - 02:08.

  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#8142
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages

Ouai à trouver c'est pas dur, par contre il aura fallu un bon moment avant d'avoir des drivers correct pour les 4870/5870m, mais maintenant c'est bon :cheers:

Tu utilises quelle version de pilote ?

As-tu flasher tes cartes pour pouvoir installer les pilotes Ati ?
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#8143
Juventino_31

Juventino_31

    Newbie

  • Membre
  • 490 messages
  • LocalisationToulouse
J'ai les 10.12 là. Et j'ai pas eu besoin de flasher car j'ai une 4870.
Avant j'avais la 5870 et là pour installer les drivers au delà des 10.8 (je crois) t'es obligé de flasher le vBios oui, d'ailleurs j'ai briqué ma carte comme ça :/
  • 0
Image IPB
M17x Nebula Red | i7 720QM | 6go DDR3 1333 | SSD 64 + HDD 320go | HD4870m | 1920x1200 RGBLED | Garantie 04/2014

#8144
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis

ouais enfin quand on est à 60 en idle ...
80° sur le proc non oc juste pour lire du flash
après les temp comme ici après une tentative d'oc des cgs, sachant que c'était juste pour un test, ca me choque un peu ^^
http://img266.images...dmark06l.th.png
comme là par exemple ^^

Ouh con 96° pour la premiere carte..... je vois qu'ils se sont toujours pas améliorés sur la pose de pate thermique sur les cg..... et dire que mes cartes à cette fréquence ne dépassaient jamais 73° en full pendant plus de 2 heures

Je vais monter un bizness de reconfiguration des R2 en repastant les cg et cpu, pour leur faire perdre 20° chacun, ça va être une histoire qui roule lol

Ils ont vraiment aucune honte à livrer des machines dans cet état....surtout que niveau ventilation ça fait un *lieu de rencontres charmantes* pas possible

je me disais aussi :D bientôt mon m17x décollera, après les 96 je l'ai atteint sous furmark et ne l'ai pas ré atteint depuis, ceci dit, je vais pas flasher les cgs tout de suite compte tenu des températures
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#8145
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
libère toi samedi on te refera toute la pâte thermique des GPU et du CPU ;)
  • 0

#8146
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
Le pire dans cette histoire c'est que merder au niveau de la pate thermique ca augmente enormement le risque de retour sav c'est pas malin de leur part. pour un petit truc facile à faire c'est bête.
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#8147
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
le réparateur qui était venu changer la carte mère de mon R1 n'avait pas remis de pate thermique en remettant le processeur, donc bon, eux les bonnes méthodes ils doivent pas connaitre :D
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#8148
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..

je te quote tettla, car par exemple, moi j'ai un ssd, qui marche bien d'ailleurs cf les benchs et pourtant ... 5.9 ^^
http://img684.images...ormance4.th.png
http://img19.imagesh...17xr2ssd.th.png

Vince,

Pour ton SSD, c'est pas normal.

Je serais curieux de voir les détails; aussi, si ça ne t'embête pas trop, essaie ceci et post les résultats...

Ouvre l'explorateur de windows;
Navigue jusqu'au dossier c:\windows\system32;
Localise le fichier nommé CMD.exe
Clique-droit dessus et choisis exécuter en tant qu'administrateur;
Dans la boîte noire (;)), tape winsat disk avec allégresse;
Appuie sur enter;
Sois patient...
Réalise une copie d'écran et poste-là...
Ça devrait donner quelque chose comme ça:
Image IPB
Ce qui devrait nous aider à déterminer où est le goulet, le :boulet:

À +

:cool:
  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]

#8149
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
après mon ssd marche bien, je trouve juste ca étonnant que windows n'arrive pas à le noter :D
Image IPB
Image IPB


voilà deux captures de ce que j'obtiens, manifestement certaines évaluations ne se font pas...

Modifié par Vince207, 19 janvier 2011 - 15:22.

  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#8150
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
moi c'est la ram que windows ne veux plus evalué. pourtant j'ai 0 erreur mémoire et tout va bien et elle trace par rapport à l'ancienne.
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#8151
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
@vince207 tente de faire l'avaluation avec le bench de HWM blackbox 2.1
  • 0

#8152
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..
hmmmmmm

Pourquoi y'a DEUX copies d'écran ?

C'est vraiment bizzare ton truc là...

Tu l'as bien exécuté en mode administrateur, ouais ?

En fait, d'après ce que j'en comprends, les évaluations se font bien (voir le haut) mais windows ne te retourne pas les résultats (en bas)...

Reboot&retry please m'Sieur !
  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]

#8153
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Le gars qui pose un proco sans vérifier le pad du heat pi.pe ou la pâte thermique devrait changer de métier et se mettre à la danse classique.
  • 0
retour à l alienware m17x r2 full alu

#8154
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis

hmmmmmm

Pourquoi y'a DEUX copies d'écran ?

C'est vraiment bizzare ton truc là...

Tu l'as bien exécuté en mode administrateur, ouais ?

En fait, d'après ce que j'en comprends, les évaluations se font bien (voir le haut) mais windows ne te retourne pas les résultats (en bas)...

Reboot&retry please m'Sieur !

il y en a deux car une est sans le mode admin, et l'autre est fait avec ;) ( je m'étais trompé la première fois :))

Ail, j'ai refait le test dans cmd.exe, les résultats sont les mêmes...
tettla, voici le test de HWblackbox
il semble qu'il foire les même tests de windows foire dans cmd.exe
Image IPB
Image IPB

et voici aussi ce que me marque la toolbox d'intel, alors que je ne suis pas en raid mais en ahci avec deux disques durs bien distincts ^^

Modifié par Vince207, 19 janvier 2011 - 17:47.

  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#8155
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages

J'ai les 10.12 là. Et j'ai pas eu besoin de flasher car j'ai une 4870.
Avant j'avais la 5870 et là pour installer les drivers au delà des 10.8 (je crois) t'es obligé de flasher le vBios oui, d'ailleurs j'ai briqué ma carte comme ça :/

Le mieux pour les 5870 , c'est d'installer les 10.12 ou 10.8 ?

Si j'ai bien compris, avec les 10.8 il faut flasher les cartes.
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#8156
Juventino_31

Juventino_31

    Newbie

  • Membre
  • 490 messages
  • LocalisationToulouse
Le mieux reste de flasher les cartes (y'avait un tuto quelque part) et de mettre les 10.12 (moi ça avait foiré mais c'était pas le vBios officiel, et je crois être le seul à qui c'est arrivé donc y'a plus de risques maintenant).
Si tu veux pas flasher faut rester en 10.7.

Edit: le tuto est dans la partie cartes graphiques >ici

Et vérifie que ton vBios n'est pas déjà à jour.

Modifié par Juventino_31, 19 janvier 2011 - 18:42.

  • 0
Image IPB
M17x Nebula Red | i7 720QM | 6go DDR3 1333 | SSD 64 + HDD 320go | HD4870m | 1920x1200 RGBLED | Garantie 04/2014

#8157
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Ok merci juventino :)

Je ferais ça ;)
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#8158
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages

hmmmmmm

Pourquoi y'a DEUX copies d'écran ?

C'est vraiment bizzare ton truc là...

Tu l'as bien exécuté en mode administrateur, ouais ?

En fait, d'après ce que j'en comprends, les évaluations se font bien (voir le haut) mais windows ne te retourne pas les résultats (en bas)...

Reboot&retry please m'Sieur !

il y en a deux car une est sans le mode admin, et l'autre est fait avec ;) ( je m'étais trompé la première fois :))

Ail, j'ai refait le test dans cmd.exe, les résultats sont les mêmes...
tettla, voici le test de HWblackbox
il semble qu'il foire les même tests de windows foire dans cmd.exe
http://img828.images...blackbox.th.png
http://img199.images...dtoolbox.th.png

et voici aussi ce que me marque la toolbox d'intel, alors que je ne suis pas en raid mais en ahci avec deux disques durs bien distincts ^^

Tu es sur l'installation d'origine par Alienware ou c'est toi qui l'a réinstallé ?
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#8159
sioowan

sioowan

    Petit Geek

  • Membre
  • 572 messages

Le gars qui pose un proco sans vérifier le pad du heat pi.pe ou la pâte thermique devrait changer de métier et se mettre à la danse classique.

Bien plus compliqué que faire tech.
Plus facile, dans l'absolu, d'apprendre à un danseur de changer des pièces dans un PC qu'à un tech de devenir danseur classique :vert:
  • 0
Alienware M15x Gris lunaire + Windows® 7 Professionnel + Intel® Core™ i7 Processor 820QM (1.73Ghz, 8MB L3 cache) +1600 x 900 WLED + 8 Go DDR3 SDRAM à 1 333 MHz + 320GB (7,200rpm) + NVIDIA GTX260M 1Go + Lecteur optique Blu-Ray/graveur + 9 cellules

#8160
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
@K-Na, c'est la mienne d'installation ;)
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)