Aller au contenu

Change
Photo

[Topic Unique] Alienware M17X Allpowerfull.


  • Veuillez vous connecter pour répondre
9055 réponses à ce sujet

#7741
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages

Je te donne juste les plus récente .... Cela dit sans être méchant tu fais boulet sur ce coup .....

Tes propos reste stérile, alors que presque tous le forum peut te prouver le contraire ,

Cest mon dernier message a ce sujet car inutile de ce battre avec toi, et tt le monde ce fatigue a t ouvrir les yeux .

Je suis pas d'accord avec toi donc je suis un boulet, c'est un point de vue !!!

Sans compter que tu ne peux pas te porter garant du fait que ceux qui ont des soucis sur hfr ne font pas n'importe quoi avec leur pc.

Ah parce que ceux ici c'est différent on peut se porter garant ? Ils font tous fonctionner leur ordinateur correctement ?

Je travail dans un service informatique et le plus souvent le bug vient de l'interface chaise / clavier.
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#7742
archa

archa

    Grand Geek

  • Membre
  • 844 messages
Je suis desole k-na .. Tu peus tres bien avoir une idee differente .: mais de la a nier en bloc que nvidia a aussi ses probleme ... C est juste de la betise .. Tu semble savoir tout mieux que tout le monde en disant que le probleme se situe entre la chaise et le clavier .. Je t invite donc a venir donc sur le sujet traitant du probleme de sli que j ai mis en liens un peus plus haut et a nous donner ta solution providentielle vus que nous sommes apparement TOUS incapables d utiliser un ordinateur correctement .
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#7743
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Ce qui me fait rire c'est qu il sait mieux que tous le monde , hors il connait pas nos expérience pro, loisir etc....
Ati a des bug oui mais pas si énorme comme tu le dis.
Nvidia a aussi des bug hein .

Donc troll de compétition ici . Dommage venant d' un membre aussi actif .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7744
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonjour,
Comme énorme bug de nvidia qui n'est pas réellement un bug informatique, c'est les défauts de fabrication des geforce 8400M et 8600M et toutes les versions qui découlent de ces puces. Presque tous les pc qui sont en rade avec ces puces, la seule raison possible c'est le gpu HS. Mais bon, tout geek sait ça.

Mais c'est vrai que j'ai tendance à rester nvidia pour la qualité de leurs pilotes et la facilité à overcklocker leurs gpu.

Modifié par toto63, 28 décembre 2010 - 08:46.

  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#7745
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
Troll/ toto63!! K-na a dit que Nvidia ne buggait pas ne vient pas mentir stp!!

Sinon moi persos avec mes 5870mobility le seuls soucis que j'ai eu c'est la betisse d'alienware qui m'a fournis deux masters ;) après depuis que j'ai une slave et une master depuis les pilotes d'origines et après avec le vbios et les pilotes ATI 0 soucis , WoW BFBC2 COD7 tout ronrone bien;).
Ha oui j'ai un vilain bug avec AVIVO sur PowerDVD 10 mais bon vu que c'est desactivable et que je sais toujours pas voir la différence avec et sans AVIVO de toute facon :D . ATI c'est le mal donc.
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#7746
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
De même mes cartes sont oc et ne bug pas pour le moment , sauf l avivo comme toi .
Après je suis pas pour une marque , juste que je prend le meilleur rapport prix perf au moment de mon achat .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7747
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
bon arrêtez vos chamaillerie de fanboy !!!
dans les 2 cas il y a des soucis avec les drivers ! on a du bon et du mauvais dans les 2 camps ! )
pour ma part je préfère toujours les carte Nvidia mais j'ai une préférences pour les drivers catalyst ( organisation des drivers par date ce qui les rend plus lisible )
et surtout avec les drivers ATI on a pas l'impression de revenir en arrière ! pour le moment j'ai eu que du mieux

(chez Nvidia c’était fréquents que les nouveaux drivers étaient moins performant que les anciens
  • 0

#7748
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
Bon ben etant donné que la war entre les apotres de nvidia et les adeptes ati chauffe les esprits moi je veux bien lancer la question éxistentiel : kika piqué mon chocolat du 25 decembre dans mon calandrier avec trape à chocolat ??? hein c ' est qui ??? C' est un coup des communistes ?? ou des Ecolos ?? Si je le chope cuila je vais le driver correcte

Modifié par sonny38, 28 décembre 2010 - 10:32.

  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#7749
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
En fait c'est intel GMA qui ta volé ton chocolat vu que personne ne fait attention au Bleu et tape sur les rouges et/ou les verts! bha le schtroumph il pique des chocolats pendant ce temps la;)
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#7750
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages

Je suis desole k-na .. Tu peus tres bien avoir une idee differente .: mais de la a nier en bloc que nvidia a aussi ses probleme ... C est juste de la betise .. Tu semble savoir tout mieux que tout le monde en disant que le probleme se situe entre la chaise et le clavier .. Je t invite donc a venir donc sur le sujet traitant du probleme de sli que j ai mis en liens un peus plus haut et a nous donner ta solution providentielle vus que nous sommes apparement TOUS incapables d utiliser un ordinateur correctement .

Je ne nie pas le problème, je ne le développe pas c'est tout. Et j'ai dis le plus souvent j'ai pas dis tout le monde.

On peut après tout tourné dans l'autre sens et vous entendre dire que Ati c'est "better", il a fallu quand même que pour jouer à un jeux au mois d'octobre, j'ai du reflasher mes cartes 5870 avec l'ancien bios dell et réinstaler les 10.1 de Dell, tout ça parce que Ati n'arrivait pas en 6 mois de drivers à règler des crash bureaux et écran noir en plein jeux. D'ailleurs à l'heure actuelle c'est toujours pas réglé, d'après le *lieu de rencontres charmantes* sur le forum AMD

Edit: Vous dites Fanboy mais je suis pour aucune marque non plus enfin en ce moment Ati n'est pas du tout dans mon coeur depuis Mai avec leur driver en cf aussi mal réussi les uns que les autres jusqu'au 10.11, la ou j'ai arrêté la catastrophe. Sur ma nvidia actuelle j'ai les 263.09 et que dire à part que je suis enfin ravi d'un driver apte à faire tourner tout les jeux sans devoir changer de version ou de modifier quelque chose.

Après si les drivers de Ati viennent à s'améliorer, je ne dis pas que j'y retournerais pas mais j'attendrais d'abord les retours en masse.

Sur le R1 de Dell, on a eu les problèmes de latences du aux drivers nvidia et chipset nvidia, mais à l'heure actuelle et depuis longtemps c'est réglé grâce à leur bios magique et driver magique. qui je vous l'accorde aurait pu être corrigé avant que l'ordinateur sorte dans le commerce, mais même chose pour le R2 avec les problèmes qu'on a connu sur les 5870, on a du flasher leurs bios et mettre des drivers plus récent.

Enfin bref sur portable rien n'est rose chez les deux concurrents, le constat est bizzarement tout autre sur desktop.

Edit2: ET dell a du enlever le Nvidia sur le R2 tout simplement parce que Intel n'a pas donné de licence sur les chipset I7 à nVidia. Et pour les cartes graphiques ils ont laissés du ati car elles sont vendues moins cher et ils se permettent de meilleur marge, mais du à la demande très forte de membres ils vont remettre du nvidia au prochain m17X. ( D'ailleurs ils ont remis les 285 là, mais ils auraient pu s'abstenir je pense, qui voudrait des chips DX10 à l'heure actuelle quand on sait que pour le même prix on a les Dx11)

Modifié par K-Nabeesse, 28 décembre 2010 - 10:59.

  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#7751
Meleagor

Meleagor

    Petit Geek

  • Membre
  • 547 messages
J'ai eu des grop problèmes sur desktop avec une des dernières carte ATI AGP (la 9800 XT PRO ou un truc dans le genre, j'ai oublié la référence).
En fait j'ai eu des problèmes car je n'ai pas du tout pensé à l'adéquation de ma carte mère et alimentations de l'époque (je voyais cet achat comme le moyen de repousser à plus tard de passer au PCI express).

Et c'était BSOD, sur BSOD... immonde!

J'ai eu aussi bien avant un ATI Fury (?) c'était il y a bien + longtemps, et les perfs ne m'avaient pas impressionnées.

Pourtant, j'ai resigné avec un cross fire sur mon m17x, parce que je me dis que tant ATI tant NVIDIA sont dans une lutte où le premier qui s'endort sur ses lauriers est mort (et sans cette concurrence, que deviendrions nous ???? ) et bien je peux oublier les erreurs passées de l'un ou de l'autre.

Modifié par Meleagor, 28 décembre 2010 - 12:43.

  • 0
Alienware M17x R2- i740qm - CF 5870 - SSD OCZ

#7752
capitainealbator

capitainealbator

    Petit Geek

  • Membre
  • 610 messages
Et encore, ne vous plaigniez pas, vous n'avez peut-être pas connu l'époque des 3dfx? Ah ça me rajeunit pas ça!!
Les drivers étaient encore plus pénibles qu'à l'heure actuelle, d'autant plus que les premières étaient de purs accélérateurs 3D et que nous avions une carte graphique 2D en principal! (pour ma part, une matrox mystique!! Lol!
  • 0

M17X R1 T9600 @3.2Ghz -Crossx  4870/4GB DDR3 1333Mhz/SSD X25-M 160GB + HDD500GB/ Win7 Ultimate

M18XR2 3630QM/Crossx 7970/16Go Vengeance 1866/ wifi Intel /2X HDD 500GB/Seven Ultimate

M13 I7-5500U/860mGTX/ 16GB/Sandisk ExtremeII 512GB/Seven PRO 64

#7753
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Oh les matrox j en ai encore dans un carton , aussi des ati rage 3D ou d' autre truc du genre LOL .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7754
Juventino_31

Juventino_31

    Newbie

  • Membre
  • 490 messages
  • LocalisationToulouse
Wow ! Cet aprem j'ai voulu (re)tester le dernier NFS, la ram de ma cg est montée à 101°C :bigeyes:
Comme ça faisait un moment que j'avais des T° assez élevées (60/65 idle, 80/85 ig), j'ai tout démonté, et le rad était aux 3/4 bouché par la poussière. Je trouve que ça s'est vite encrassé (4 mois que la cg a été changée). Enfin bref, tout est rentré dans l'ordre^^
  • 0
Image IPB
M17x Nebula Red | i7 720QM | 6go DDR3 1333 | SSD 64 + HDD 320go | HD4870m | 1920x1200 RGBLED | Garantie 04/2014

#7755
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Je crois plutôt que ton alien a dit : vire moi cette m**** !!! :lol::lol::lol::lol:
  • 0
retour à l alienware m17x r2 full alu

#7756
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
je constate aussi une augmentation assez régulière de la température mais bon en full use je suis encore loins d'etre critic ^^ faudra netoyer tout ca bientot :D. bha sur tour aussi ca s'engrasse très vite mais vu que l'aération est quand même 10x plus efficace et qu'il y a de l'espace ca se resent moins vite.
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#7757
Juventino_31

Juventino_31

    Newbie

  • Membre
  • 490 messages
  • LocalisationToulouse
Ouai pas faux^^ Heureusement qu'ils savent parler ces pc (via HWiNFO32 :vert: ). Maintenant je nettoierai plus régulièrement, genre tous les 3 mois.
  • 0
Image IPB
M17x Nebula Red | i7 720QM | 6go DDR3 1333 | SSD 64 + HDD 320go | HD4870m | 1920x1200 RGBLED | Garantie 04/2014

#7758
archa

archa

    Grand Geek

  • Membre
  • 844 messages
Moi mon sli a deja cramé a cause de la poussiere .... du coups la je nettoie des que j en ai le temps :P
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#7759
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
bon ça y est j'ai récupéré un I7 920xm .... :cool:
  • 0

#7760
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
Bien ca ;) tu l'as eu comment et à quel prix pour info? :D
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#7761
Klm

Klm

    Moderaleur

  • Membre
  • 2 536 messages
  • LocalisationParis

bon ça y est j'ai récupéré un I7 920xm .... :cool:

On avait pas dit qu'on s'échangeait des trucs entre modos?


:vert:
  • 0
Image IPB
Garantie: 01/06/2014
Périphériques: Razer Copperhead, Razer ExactMat, Creativ Fatality Headset, Logitech 2.1 X230, Port Aspen

#7762
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
je ne peut révéler mes sources ;) vous seriez trop jaloux !
  • 0

#7763
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
jaloux non surement pas;) j'attend mon 940xm mais c'etait juste pour info :D
KLM par contre il a l'air plus interessé;)
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#7764
Klm

Klm

    Moderaleur

  • Membre
  • 2 536 messages
  • LocalisationParis
Ben j'avoue que ca me titille de changer de proco...
Mais si je devais changer, je pense plus prendre un 840QM (ca me fera moins cher, et pas trop de perte de perf)
  • 0
Image IPB
Garantie: 01/06/2014
Périphériques: Razer Copperhead, Razer ExactMat, Creativ Fatality Headset, Logitech 2.1 X230, Port Aspen

#7765
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 462 messages
  • LocalisationBordeaux
C'est bien oem et non ES, le 920XM, tettla?

Modifié par solitaire, 31 décembre 2010 - 14:00.

  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#7766
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
oui c'est bien un 840qm de toute facon le reel interet en dehors des O/C c'est le 8mo de cache entre le 7 et 8/9.
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#7767
Klm

Klm

    Moderaleur

  • Membre
  • 2 536 messages
  • LocalisationParis
Franchement, pour ce que j'en fais, mon 720 me suffit amplement...
Mais c'est encore et toujours l'esprit geek et la volonté de ne pas trop perdre de tune à la revente :D
  • 0
Image IPB
Garantie: 01/06/2014
Périphériques: Razer Copperhead, Razer ExactMat, Creativ Fatality Headset, Logitech 2.1 X230, Port Aspen

#7768
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
alors a première vue c'est un ES ... faut que je regarde plus précisément mais Rev B1 ça sens l'ES ! enfin , comme disait mon grand pere , a cheval donné on ne regarde pas les dents !
  • 0

#7769
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Oui j'ai un i7 820qm , et j'ai regarder les 920xm et au final ca n'a aucun d'interet pour moi xD. Par contre passer d'un 720à 820/840 est un bon choix xD.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7770
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
IL a de la chance tettla :chant:
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)