Aller au contenu

Change
Photo

[Topic Unique] Alienware M17X Allpowerfull.


  • Veuillez vous connecter pour répondre
9055 réponses à ce sujet

#7711
capitainealbator

capitainealbator

    Petit Geek

  • Membre
  • 610 messages
Bon, me voici revenu sur les derniers drivers DELL (moins récents que les 10.12) et voilà ce que j'ai sous GPU-Z:

Là, le crossfire est actif et est désactivable sans aucun souci...

Image IPB

Bon, je laisse tomber, je vais tenter de jouer à SC2 avec ces drivers là! Merci à tous pour votre aide en tout cas!!
:)

Modifié par capitainealbator, 26 décembre 2010 - 18:33.

  • 0

M17X R1 T9600 @3.2Ghz -Crossx  4870/4GB DDR3 1333Mhz/SSD X25-M 160GB + HDD500GB/ Win7 Ultimate

M18XR2 3630QM/Crossx 7970/16Go Vengeance 1866/ wifi Intel /2X HDD 500GB/Seven Ultimate

M13 I7-5500U/860mGTX/ 16GB/Sandisk ExtremeII 512GB/Seven PRO 64

#7712
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Bon tu dl ati 10.12 pour mobility radeon tu le laisse se décompresser en lançant l'installe et là dans la fenetre d'installation tu annules :

1- tu ouvre le dossier ati qui vient de se créer tu rentre dedans et tu devrai avoir un : C:\ATI\Support\10-12_mobility_vista_win7_64_dd_ccc_ocl\Config

dedans tu as un fichier installmanager que tu ouvres avec notepad (ici : C:\Windows) tu efface la valeur false de workaroundinstall et tu met : "true" à la place.
Et tu relance le setup.

2 - Si ça ne marche pas tu vas dans panneau de config gestionnaire de périphérique

et tu clique sur la première carte graphique puis mettre à jour le pilote et choisir dans mon pc et la tu vas jusqu'à C:\ATI\Support\10-12_mobility_vista_win7_64_dd_ccc_ocl\Packages\Drivers\Display\W76A_INF et tu fait ok

MÊME SI IL TE DIT DE REDÉMARRER NE LE FAIT PAS.
Installe d'abord le pilote sur la 2ème carte de la même manière en ciblant le même dossier quand c'est installé tu redémarre.
  • 0
retour à l alienware m17x r2 full alu

#7713
frankletank

frankletank

    En transit

  • Membre
  • 142 messages
  • LocalisationBelgique
ayant un ami avec un m17x et un crossfire , nous avons remarqué une chose concernant les catalyst...

Vous devez toujours faire comme ceci :
-Désinstallation de tout drivers
-Installation drivers DELL
-installation des catalyst 10.12 ( sans désinstaller les dell)

car si on enlève les dell et qu'on remet directement de zéro les 10.12 , le cross ne se met pas..

Car dell inclus une clé registre ou un dll on l'ignore ....qui active le crossfire...
Ils sont obligé de faire ca car sur le m17x de mon ami , il y a une carte mère NFORCE (nvidia) avec un crossfire d'AMD/ATI ^^

Modifié par frankletank, 26 décembre 2010 - 19:28.

  • 0

Work: Dell Précision m6600 , I7 2860QM , 8go DDR3 1333mhz , Radeon firepro M8900 (@780/1000 , Vbios mod)) , Crucial M4 256 Go + 500 Go hdd 7200tr

D4G : I5 4670k (@4.2ghz) , MSI Z87-G43 , 8GO Gskill 2133mhz , HIS HD7950 ICEQ (925/1250@1125/1500) Vbios+ Vmod + Accelero Xtreme 7970 , Sandisk 64 go , 2To 7200Tr/min 


#7714
FabM17x

FabM17x

    Touriste

  • Membre
  • 281 messages
  • LocalisationSavoie
@capitainealbator: Je suis en bios A03, c'est dans ma signature ;)
De toute facon à partir des 10.8, c'est bon pour jouer à SC2, vue qu'il est sortie en juillet, et qu'a sa sotie, il y a eu un hotfix SC2 pour les 10.7...

Modifié par FabM17x, 26 décembre 2010 - 19:36.

  • 0

masignature2.jpg
1040-5.png


#7715
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Une vrai chianli ces drivers ati, vivement du nvidia dans le m17x
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#7716
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
oui c'est vrai c'est parce qu'nvidia ne posait aucun souci que dell les a virés. C'est aussi pour ça que 1 pilote sur 2 de nvidia sont à éviter à cause des bugs et crashs existants.
  • 0
retour à l alienware m17x r2 full alu

#7717
capitainealbator

capitainealbator

    Petit Geek

  • Membre
  • 610 messages
@ frankletank : Hé bien bravo et grand merci à toi!:pray:
J'ai suivi ta procédure et : ça marche très bien maintenant!
J'ai tout viré, installé les derniers drivers dispos chez dell du 14/12/2010 et par dessus, j'ai installé les ATI mobility catalyst 10.12 ....

:yep:J'ai bien les catalyst 10.12 d'installé et le crossfire est enfin disponible et activé!!!!
Incroyable de se prendre autant la tête avec des drivers (comme le dit K-Nabeesse d'ailleurs ;) )

Un grand merci à tous ceux qui ont bien voulu m'aider (merci à akluin, FabM17X, aliasjim2000, tettla, K-Na et tous ceux que j'oublie...) le problème était sournois cette fois-ci!

Y'a plus qu'à tester SC2 en espérant que les ATI application profile 10.12 activent ce qu'il faut au niveau du jeu!!

Du coup, j'ai mis les ATI application profile 10.12 avec et demain: zou! starcraftII !!!

Modifié par capitainealbator, 26 décembre 2010 - 23:02.

  • 0

M17X R1 T9600 @3.2Ghz -Crossx  4870/4GB DDR3 1333Mhz/SSD X25-M 160GB + HDD500GB/ Win7 Ultimate

M18XR2 3630QM/Crossx 7970/16Go Vengeance 1866/ wifi Intel /2X HDD 500GB/Seven Ultimate

M13 I7-5500U/860mGTX/ 16GB/Sandisk ExtremeII 512GB/Seven PRO 64

#7718
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages

oui c'est vrai c'est parce qu'nvidia ne posait aucun souci que dell les a virés. C'est aussi pour ça que 1 pilote sur 2 de nvidia sont à éviter à cause des bugs et crashs existants.

Tu n'as pas du toucher une carte nvidia pour dire ça !!
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#7719
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
non je vois les posts de la section vos drivers.
  • 0
retour à l alienware m17x r2 full alu

#7720
archa

archa

    Grand Geek

  • Membre
  • 844 messages
Ainsi que le post de la section alienware traitant sur 9 pages des problemes de drivers qui font tout planter ...

Autant j ai toujours prefere nvidia .. autant la je voudrais presque avoir des ATI .. :/
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#7721
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Perso j ai eu un m17x avec du nvidia sli de 280 et mon R2 avec cf . Ba j ai 10 fois moins de pb avec les ati, enfin j'ai pour le moment jamais eu de pb de driver chez eux . Alors qu avec nvidia j'ai du vendre le pc tellement je pouvais pas m en servir avec les plantages . Et tt ceux qui on eu du nvidia comme moi te diront pareille .

Le pb chez dell USA est connu pour ça que l on avait plus de nvidia pendant un moment .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7722
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
ATI NVIDIA même combat niveau driver :D il y a du bon parfois même mais très rarement du très bon et 80% de truc qui marche à moitié ou pas du tout.

Modifié par Persaune, 27 décembre 2010 - 08:11.

  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#7723
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Euh pas pour portable avc les 280 . On a environ un plantage tt les 10min. Hors chez ati ça roule bien , des petit bug mais mineur .

Je suis pas pro ati ou nvidia. Car j au eu les deux en grande quantité . Je constate juste , puis d' ailleurs faut pas regarder dans le coin driver du forum car c'est pas le meilleur exemple, la bas il y a que des personne en solo et pas en sli . Après avec les sli futur chez nvidia ça va peut être changé, mais faut pas oublier que ati est très actif pour nous sortir des drivers tous les mois .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7724
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Ce qu'il faut pas lire... J'ai jamais eu de problèmes de drivers sur mon r1, pas comme sur mon r2 et ya juste a aller faire un tour sur le topic catalyst de hfr pour voir quils sont complètement a la ramasse
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#7725
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
bha justement K-na j'ai 0 problème avec mon crossfire. ATI no soucis. c'est comme d'habitude ATI ou NVIDIA ca depend tjs d'une machine à l'autre va savoir pk des tats de gens ont des soucis et des tats d'autres aucuns pourtant avec le meme matériel et driver sur le papier.
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#7726
archa

archa

    Grand Geek

  • Membre
  • 844 messages

Ce qu'il faut pas lire...

On l invente peut etre ca : http://portables4gam...pic.php?id=8049
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#7727
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
clairement le problème des nvidias sur le M17X est ultra connus et vraiment ultra fréquent bcp plus que le problème ATI je pense.
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#7728
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Mais c'est vrai qu'avant les pilotes ati n'était que des adaptations (rapide) des pilotes bureau et là c'était vraiment dur (en même temps ça forme ^^) mais depuis ils ont compris la nécessité de relever la barre et une vrai équipe développe des pilotes propres aux mobility ce qui a arrangé beaucoup de choses (je me souviens l'époque des installations manuelles, puis des omégas drivers et du mobility modder : un bon petit logiciel) puis ati qui décide de faire des développement de pilote spécifique aux cartes mobile : là on a pu arrêter de s'arracher les cheveux).
  • 0
retour à l alienware m17x r2 full alu

#7729
capitainealbator

capitainealbator

    Petit Geek

  • Membre
  • 610 messages
Bonjour à tous!
C'est fou comme mon problème (à présent résolu) déchaîne les passions: Nvidia ou Ati, faut-il choisir? :):):)

Perso, j'ai eu les deux, j'ai eu autant d'embêtements avec Nvidia qu'avec Ati. Il faut juste passer du temps pour se dépatouiller ou demander de l'aide et au final, ça finit toujours par fonctionner!
  • 0

M17X R1 T9600 @3.2Ghz -Crossx  4870/4GB DDR3 1333Mhz/SSD X25-M 160GB + HDD500GB/ Win7 Ultimate

M18XR2 3630QM/Crossx 7970/16Go Vengeance 1866/ wifi Intel /2X HDD 500GB/Seven Ultimate

M13 I7-5500U/860mGTX/ 16GB/Sandisk ExtremeII 512GB/Seven PRO 64

#7730
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Sur Desktop, les cartes Ati ont que des problèmes, d'ailleurs j'ai lourder tout ce que j'avais en Ati pour être sur du nvidia et plus de problèmes dans mes jeux, il y a juste à faire un tour sur le topic catalyst de hfr pour s'en rendre compte, BSOD en pagaille, jeux qui plantent etc etc (surtout en cf d'ailleurs) et le topic nvidia tombe dans l'oubli sur ce même forum. Ma GTX 580 me donne entière satisfaction et je pense ne jamais repasser chez les rouges !!!
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#7731
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
K nabess tu es pas ouvert d' esprit et regarde que tes topic qui sont pas des exemple .

Avec tous ce que j ai eu en cf et sli , bcp plus que la plupart des gamers et j ai pas eu énormément de pb chez ati , certe quelque bug de plus par rapport a nvidia . Mais dire que ati c est de la merde, que nvidia est top, que nvidia n'a jamais planter sur nôs r1 avec un sli de 280 c'est purement du troll, fan boy et mauvaise fois .

Donc impossible de discuter de ça avec toi.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7732
capitainealbator

capitainealbator

    Petit Geek

  • Membre
  • 610 messages
Allons allons messieurs! Chacun a rencontré des problèmes (surtout si vous avez connu les premières cartes Nvidia et Ati, le support laissait à désirer et les drivers n'étaient vraiment pas au point.
Le tout c'est que chaque contructeur s'améliore d'année en année! (en tout cas, il faut s'en persuader dans certains cas (le mien particulièrement) :)
  • 0

M17X R1 T9600 @3.2Ghz -Crossx  4870/4GB DDR3 1333Mhz/SSD X25-M 160GB + HDD500GB/ Win7 Ultimate

M18XR2 3630QM/Crossx 7970/16Go Vengeance 1866/ wifi Intel /2X HDD 500GB/Seven Ultimate

M13 I7-5500U/860mGTX/ 16GB/Sandisk ExtremeII 512GB/Seven PRO 64

#7733
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages

K nabess tu es pas ouvert d' esprit et regarde que tes topic qui sont pas des exemple .

Avec tous ce que j ai eu en cf et sli , bcp plus que la plupart des gamers et j ai pas eu énormément de pb chez ati , certe quelque bug de plus par rapport a nvidia . Mais dire que ati c est de la *oups, j'ai marché dedans !*, que nvidia est top, que nvidia n'a jamais planter sur nôs r1 avec un sli de 280 c'est purement du troll, fan boy et mauvaise fois .

Donc impossible de discuter de ça avec toi.

Rien compris blaksade !!

Puis y'apas à discuter là-dessus vous avez vos opinions et j'ai les miennes, et dire qu'un gars est fanboy alors qu'il a eu du Ati c'est fort quand même !!!

Modifié par K-Nabeesse, 27 décembre 2010 - 17:40.

  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#7734
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Ba un fan boy dis comme toi que les r1 on aucun bug avec un sli de 280 ..... Tu as eu du ati mais tu dénigre.

J'ai eu :

Cf hd4870
Cfx hd4870x2
Cf hd4890
Cf hd5870

Sli 8800gtx
Sli 260
Sli 285
Quad sli 295


Donc je peux oui dire que nvidia c'est bien mais ça but et que ati c'est pas ci pourris que ça .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7735
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE

Ce qu'il faut pas lire...

On l invente peut etre ca : http://portables4gam...pic.php?id=8049

Passe autant de temps au tel avec le SAV que nous et tu verras c' est plus long que les post à pas lire ca fait juste 6 mois à raison de 3 fois par semaine.

C' est une discussion sterile

D'un je pense pas que (kna) tu es des parts chez nvidia ou qu il paye ton loyer.

De deux ati et nvidia meme combat en janvier ati a des probleme et en juillet c est nvidia la roue tourne ...

De trois j ai un sli de 280 sur mon r1 c est de la chiote c'est pas pour ca que je prend un costume rouge et que je tire a vue sur le vert.
J' ai un fixe avec cross de 5750 meme combat ca plante.

Pour resumer le materiel informatique est aussi sure et stable que la bourse ou que le moteur d' une alfa roméo

Modifié par sonny38, 27 décembre 2010 - 19:26.

  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#7736
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages

Ba un fan boy dis comme toi que les r1 on aucun bug avec un sli de 280 ..... Tu as eu du ati mais tu dénigre.

J'ai eu :

Cf hd4870
Cfx hd4870x2
Cf hd4890
Cf hd5870

Sli 8800gtx
Sli 260
Sli 285
Quad sli 295


Donc je peux oui dire que nvidia c'est bien mais ça but et que ati c'est pas ci pourris que ça .

Tu as pas eu grand chose quoi, mais bon on va pas jouer à celui qui a la plus longue, c'est juste un constat sur l'ensemble des utilisateurs et ça se justifie que depuis les 10.4 les drivers Ati sont horrible en cf.
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#7737
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Je te donne juste les plus récente .... Cela dit sans être méchant tu fais boulet sur ce coup .....

Tes propos reste stérile, alors que presque tous le forum peut te prouver le contraire ,

Cest mon dernier message a ce sujet car inutile de ce battre avec toi, et tt le monde ce fatigue a t ouvrir les yeux .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7738
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Sans compter que tu ne peux pas te porter garant du fait que ceux qui ont des soucis sur hfr ne font pas n'importe quoi avec leur pc.
  • 0
retour à l alienware m17x r2 full alu

#7739
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 436 messages
  • LocalisationToulon!
Les gars, les expériences sont toutes différentes et nous appartiennent exclusivement. Je peux dire, pour ma part, qu'à chaque fois que j'ai eu du ATI (mobile ou desktop) j'ai été em*merdé comme pas possible et je ne l'ai été qu'une seule fois avec du Nividia (en mobile d'ailleurs, pour le reste, r.a.s).
Ceci dit, je ne tirerai pas à boulets rouge sur quoi ou qui que ce soit mais il faut se rendre à l'évidence, qu'on parle des rouges ou des verts, qu'on est souvent emmerdés en tant qu'utilisateur final, et ça, c'est vraiment ch*iant quand même. xD

Donc on se détend et on reconnait que, de n'importe quel côté du fabricant qu'on chéri plus ou moins, il y a des ennuis majeurs indiscutables.
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#7740
big_ratbit

big_ratbit

    Newbie

  • Membre
  • 435 messages
  • LocalisationMontréal

Les gars, les expériences sont toutes différentes et nous appartiennent exclusivement. Je peux dire, pour ma part, qu'à chaque fois que j'ai eu du ATI (mobile ou desktop) j'ai été em*merdé comme pas possible et je ne l'ai été qu'une seule fois avec du Nividia (en mobile d'ailleurs, pour le reste, r.a.s).
Ceci dit, je ne tirerai pas à boulets rouge sur quoi ou qui que ce soit mais il faut se rendre à l'évidence, qu'on parle des rouges ou des verts, qu'on est souvent emmerdés en tant qu'utilisateur final, et ça, c'est vraiment ch*iant quand même. xD

Donc on se détend et on reconnait que, de n'importe quel côté du fabricant qu'on chéri plus ou moins, il y a des ennuis majeurs indiscutables.

Et TOC !!!! Bien dit !:P
  • 0

DELL XPS 1710 (RIP) / DELL XPS 1730 (RIP) / Alienware M17x (RIP)
Alienware M18x - i7 2820QM - 4 Go 1333Mhz -SSD OCZ II- SLI 580 GTX (RIP)
Alienware M18x R2 - I7 3820QM - 8go HYper X - OCZ vertex 2 (OS) SSD 830 256Go (GAME) - SLI 680 GTX (RIP)
Alienware M18R2 -I7 3840qm - 6go - OCZ 120 Go 2 SSD 830 256Go  - SLI 680 GTX 

En attente : Alienware 17 - I7 4980HQ - 16Go - SSD128+1To -980M GTX

Alienware 15 4710 HQ 16 Go SSD 512 Go + 1 to Ecran UHD 980M GTX

En attente des 1080 GTX :D

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)