Aller au contenu

Change
Photo

[Topic Unique] Alienware M17X Allpowerfull.


  • Veuillez vous connecter pour répondre
9055 réponses à ce sujet

#6931
Breed8

Breed8

    Touriste

  • Membre
  • 244 messages
Pour voir ce qu'il allait me proposer. Mais personne m'a téléphoné au final.
  • 0

Ancien Ordinateur portable : Alienware Area M9750 // Alienware Area M17 // Alienware Area-51 M17x R1// Alienware Area-51 M17x R2. // Desktop Alienware Area-51 | GTX 580 | 6GB Ram| Intel Core i7 930 2,80Ghz

#6932
cyril25130

cyril25130

    En transit

  • Membre
  • 131 messages
Quand ils disent qu'ils vont rappeler, cela veut dire pour eux que c'est à toi de rappeler la plupart du temps..
  • 0

Alienware M18x R3, Full HD, Intel Core I7 4900MQ, 16Go mémoire vive : 4x4Go (1600Mhz), Sli Nvidia 770m, SSD 60 Go, Disque dur 2To Sata III (5400Trs/min) Raid 0

.


#6933
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Tiens image très intéressante qu'on pourrait mettre en première page je pense

Image IPB

Modifié par K-Nabeesse, 03 octobre 2010 - 10:24.

  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#6934
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Image ne marche pas K-Nabeesse
  • 0

#6935
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Il faut être logger sur nbr...
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#6936
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
tu peut pas la copier coller et la re-inserer pour en faire profiter tout le monde ???
  • 0

#6937
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
C'est fait
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#6938
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Merci K-Nabeesse je voie maintenant. :)
  • 0

#6939
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
merci bien en effet cette indication a fort a faire en première page !!!
  • 0

#6940
capitainealbator

capitainealbator

    Petit Geek

  • Membre
  • 610 messages
Je plussoie. Si un modo pouvait la mettre en première page, ce serait super et ça aiderait pas mal!
  • 0

M17X R1 T9600 @3.2Ghz -Crossx  4870/4GB DDR3 1333Mhz/SSD X25-M 160GB + HDD500GB/ Win7 Ultimate

M18XR2 3630QM/Crossx 7970/16Go Vengeance 1866/ wifi Intel /2X HDD 500GB/Seven Ultimate

M13 I7-5500U/860mGTX/ 16GB/Sandisk ExtremeII 512GB/Seven PRO 64

#6941
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
tettla la déjà mis en première page capitainealbator.
  • 0

#6942
FabM17x

FabM17x

    Touriste

  • Membre
  • 281 messages
  • LocalisationSavoie
Mon R1 recommence à me faire des caprices sous SC2 :pff:,
le driver beta de dell n'a pas résolue mon problème... là je vais voir avec le 10.8 ou 10.9 de chez Amd...

Mon problème est qu'aléatoirement, j'ai des chute de fps (sur SC2 et GTA4), et qu'après la chute de fps, le jeux s'accélère (pour SC2, sinon pour GTA4 c'est plutôt une hausse de fps) comme pour rattraper le temps perdu...
(la dernière fois où j'ai vu ce genre de problème de ralentissement/accélération sur un xpsm1710, c'etait le GPU et la catre mère qui m'ont été remplacés, donc çà fait peur....)
Et des fois au lieux d'avoir cette accélération ou hausse de fps,
le pc se fige ( pour SC2) comme si il y avait une latence interminable et le son se répète sur la dernière seconde, et donc hard reboot...., donc pas de bsod...
Sinon j'arrive des fois a avoir le bsod, le plus souvent après 2h de jeux (plus pour GTA4, mais bien plus rarement) qui m'indique qu'il y a eu un souci avec atimag.sys
Je pensait également évoluer vers un bios supérieurs au A03, mais ce que j'ai lu sur NBR, ne m'encourage pas à le mettre à jours....
Alors je me pose la question aussi, si ce n'est SC2 le problème, car sur leur forums officiel, il y a des gens qui ont des problèmes aléatoire d'écran noir avec GPU ati
Ou bien c'est mon pc qui a un souci que je n'arrive pas a identifier, vivement que je me procure un HD pour faire un clean install en raid0 (oui je veut conserver le HD d'origine avec le respawn en cas de revente ou autre...), là au moins je serai fixé si il faut que je contact le sav ou non
Quoi qu'il en soit faut que je test d'autres jeux, et drivers...
(Au passage mes températures sont plus que correct)

Edit: le problème n'arrive qu'avec SC2, donc je vais fouiller de ce coté. Je vais essayer avec un réglage de l'affichage à 60Hz au lieu de 59, cela aurai régler le problème pour des personnes rencontrant ce genre de problèmes.

Re Edit: Je croit que mes problèmes de bug/bsod sous SC2 ont disparu suite à la trouvaille de plusieurs trojans, qui sont venus s'infiltrer dans des MAJ Java, :boulet:
donc pour l'instant tout est nickel, en espérant que çà dure :)
Juste que je suis finalement resté sur les 10.8 de Dell, car pas réussi à installer les 10.9 d'amd underground (comme d'habitude..même en modifiant le fichier install.cfg), puis les 10.8 du site amd ne me permettait pas d'avoir le crossfire dans le menu catalyst même avec les profil crossfire d'installé en plus, donc retour au 10.8 de Dell...

Modifié par FabM17x, 08 octobre 2010 - 10:30.

  • 0

masignature2.jpg
1040-5.png


#6943
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Enfin bientôt mon cross de 5870 :D
  • 0

#6944
Doc

Doc

    Geek certifié

  • Membre
  • 1 249 messages
  • LocalisationToulouse
Félicitation
  • 0

Lenovo Yoga 2 / Logitech G700S + G19 + G35 / Coolmaster Notepal U2 + U3 / 2x Acer FHD 24"


#6945
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Merci doc
  • 0

#6946
Guest_Tootyfuckinfruity_*

Guest_Tootyfuckinfruity_*
  • Visiteurs
Il m'arrive un curieux problème de mon côté, j'ai beau faire des recherches je vois rien de similaire.
Tout à l'heure j'ai voulu changer l'éclairage de l'alien fx , et dès que j'ai mis le touchpad sur rouge celui ci ne fonctionnait plus.
Au final il ne fonctionne qu'en bleu ou vert :bigeyes:.
Ce qui est étrange c'est que je me souviens bien avoir joué comme un gosse avec l alien fx quand j'ai reçu le pc, et quelle que soit la couleur tout fonctionnait.

Entre temps, a part mes récents déboires avec les drivers vidéo je n'ai rien changé ...
Quelqu'un a entendu parler d'un cas similaire ?
  • 0

#6947
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
pour ma part non ! je voit pas d'ou ca peut venir ...
  • 0

#6948
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
peut etre recharger le command center...?? :bigeyes:
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#6949
Guest_Tootyfuckinfruity_*

Guest_Tootyfuckinfruity_*
  • Visiteurs
J'ai essayé de virer et réinstaller le command center, ca change rien.

Au passage si je mets le touchpad sur une des couleurs qui le fige , il semble désactivé, j'ai un joli message d'erreur qui apparait dans la section alientouch ;
mais si je quitte l'application sans enregistrer les modifs , à mon retour sur le bureau, en récupérant la couleur bleue le touch pad est de nouveau utilisable.

Je pense que je vais tenter de les appeler (de toutes façons je devais le faire pour mon écran), parce que là ca me semble assez délirant comme soucis.
Je me motiverais bien pour un format et réinstall complète , mais je préfèrerais m'assurer de l'utilité.
  • 0

#6950
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
et l'OSD aussi, tu as essayé de le réinstaller???
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#6951
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Ta essayer desinstaller pilote du touch pad et de mettre les dernier du site dell Tootyfuckinfruity ?
  • 0

#6952
Guest_Tootyfuckinfruity_*

Guest_Tootyfuckinfruity_*
  • Visiteurs
Oui pour Synaptics et l'OSD aussi :(
  • 0

#6953
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
reste plus que le test de diagnostic que le sav dell te fera faire dans tous les cas si tu les appelles...
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#6954
Guest_Tootyfuckinfruity_*

Guest_Tootyfuckinfruity_*
  • Visiteurs
Je vais faire ça, au pire je me fais une réinstall complète ça lui fera pas de mal.
  • 0

#6955
BlackVidda

BlackVidda

    Geek certifié

  • Membre
  • 1 238 messages
  • LocalisationIvry/Seine
Pour moi, depuis que j'ai installer les derniers pilotes graphiques de DELL support, j'ai des problème avec OSD.
Je vais justement faire une ré-install de l'OS (Familiale x64 -> pro x64) et installer dans l'ordre OS et OSD en premier lieu (d'après ordre d'installation donné par Nbr forum)
afin de voir si cela corrige mon problème.
Parce que lorsque que je démarre le pc et ferme OSD puis lance un jeu .... Pas de problème, sinon le jeu(Battlefield2142) bloque sur une fenêtre ! Et lorsque je fais Ctrl+alt+Supp, je vois, un laps de temps, la fenêtre qui doit suivre lors du passage à la fenêtre de gestion des tâche windows ... Je ne sais pas si je suis très clair :P
du coup j'ai un doute sur la qualité de développement des drivers ou de l'OSD :oak:

Après la ré-installation je posterai mon bilan :gne:
  • 0

M17XR2//i7920xm//Ram 8Go//ATI HD7970M//1920*1200 RGBLED//SSD256Go
 


#6956
Guest_Tootyfuckinfruity_*

Guest_Tootyfuckinfruity_*
  • Visiteurs
Bon après avoir appelé 3 fois, j'ai fini par avoir quelqu'un à la hotline qui a pris le contrôle du pc, et après avoir fait joujou avec les lumières m'a annoncé fièrement "voilà là ça doit être allumé"....bien entendu le touchpad ne fonctionnait pas.
Mon téléphone à coupé faute de batterie, en plein " diagnostic", j'ai donc formaté , et fait une réinstall complète suivant cet ordre http://forum.noteboo...ers-thread.html
si ce n'est que j'en ai profité pour mettre le bios en A09, et qu'avant d'installer l'OSD j'ai mis les derniers drivers ati sur le site de Dell et installé les Vbios.

Et au final.... ça change rien, toutes les couleurs autres que vert ou bleu affectées au touchpad semblent le désactiver (toutes les nuances de rose/violet, orange , rouge, jaune me causent ce soucis).

Honnêtement je suis assez désemparé là...:bigeyes:
Je vois pas trop en quelle circonstance cela pourrait être un problème matériel, d'autre part le formatage exclut les problèmes logiciels.
  • 0

#6957
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Cela peut être la connectique de ton touchpad par exemple
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#6958
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Bon j'ai monté hier mon 940XM dans mon M17x, les performances s'envolent, par contre qu'est-ce qu'il chauffe !!!
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#6959
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
need un 940xm aussi :D je veux m'envoler
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#6960
jovni

jovni

    Grand Geek

  • Membre
  • 771 messages
  • LocalisationCourbevoie

need un 940xm aussi :D je veux m'envoler

:+1:

moi aussi mais ca attendra un peu
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)