Aller au contenu

Change
Photo

[Topic Unique] Alienware M17X Allpowerfull.


  • Veuillez vous connecter pour répondre
9055 réponses à ce sujet

#6871
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
A mon avis le flash du bios a rater MIKE71.

T'es bon a changer de mobal espérons que dell ne verra pas tu la louper la mise a jour de ton bios sinon sa sera pas pris en charge par la garantie.

Comme le technicien qui vien changer la carte mère.

Modifié par ludovic036, 26 septembre 2010 - 18:04.

  • 0

#6872
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..

Non j'ai voulu démarer par la mise à jour Bios de A08 => A09,
puis faire la mise a jour cg puis vbios

Je penche sur la même idée que Ludo...

:oak:

Mike ...

Avec ta tour, télécharge ça: http://www.mediafire...0y/CRISDISK.ZIP; c'est le BIOS A02 pour le M17XR2 en format zip...

Extrais le tout...

Brûle un CD avec les fichiers

Boot sur le CD...

Flash ton BIOS...

Let me know !

edit :

A mon avis le flash du bios a rater MIKE71.

T'es bon a changer de mobal espérons que dell ne verra pas tu la louper la mise a jour de ton bios sinon sa sera pas pris en charge par la garantie.

Comme le technicien qui vien changer la carte mère.

Quoi ???
J'aimerais bien les y voir, refuser d'honorer leur garantie parce que mon flash de BIOS a foiré... les en foirés.... :yep:

Modifié par tettla, 26 septembre 2010 - 19:12.

  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]

#6873
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
qu'est ce qui t'arrive tu lances une mode sur les doubles posts ? bon blagues à part comment veux tu qu'il démarre sur un cd sans avoir accès à quoi que ce soit... le flash à merdé c'est donc changement de mobal... Remarques tu peux toujours essayer et sur une clef usb aussi au cas ou mais j'en doute...
  • 0
Welcome to the real world...

#6874
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..
1. Je me sens légèrement délinquant aujourd'hui... :vert:

2. Il a aussi une tour avec laquelle il peut opérer... :yep:


:lol:
  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]

#6875
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
je pense pas non plus qu'il peuvent refuser de changer une mobal quand un flash du bios a foirer vu à la vitesse ou il les publient sur le site du support ca serais un peu incohérent de leurs parts. enfin en meme temps ca ne serais pas la premiere fois qu'ils le seraient.
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#6876
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...

1. Je me sens légèrement délinquant aujourd'hui... :vert:

2. Il a aussi une tour avec laquelle il peut opérer... :yep:


:lol:

j'avais bien compris, le cd est à bruler sur sa tour mais pour le booter sur l'alienware c'est une autre histoire...

hs on

toi délinquant super tout ce qu'il me faut, pourrais tu me conseiller sur ce mp tout chaud qui vient d'arriver dans ma boite, quand je dis "conseiller", c'est la manière d'aborder ce genre de message, juste avant de diner en plus :

Ta que ca à faire de me faire perdre du temps enfant de *gourgandine pas farouche* ? Putin, tu sera en face de moi ce serais un bain de sang j'te poncerais la rate espèce de grosse *oups, j'ai marché dedans !*.

hs off

Modifié par nosens, 26 septembre 2010 - 18:40.

  • 0
Welcome to the real world...

#6877
Guest_MIKE71_*

Guest_MIKE71_*
  • Visiteurs

Avec ta tour, télécharge ça: http://www.mediafire...0y/CRISDISK.ZIP; c'est le BIOS A02 pour le M17XR2 en format zip...

Extrais le tout...

Brûle un CD avec les fichiers

Boot sur le CD...

Le PC avale le CD, rien ne se passe et il veut plus me rendre mon cd.. trop bien ! ... il a 3 mois le pc :(.

Tampis, mes potes m'avais prévenu que les alienwares étaient maudit ! :(

Sa me ferai bien chié qu'il le prenne pas sous garantie, c'est tout de meme une mise à jour qu'il propose sur leur site !
Je verrai demain au télephone avec un de leur technicien.
  • 0

#6878
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
avant d'en parler au tekos, il serait bien de voir les conditions générales, même si je pense comme toi, c'est à dire pas de souci sur le changement de mobal, il faut plutôt être méfiant...
les alienware ne sont pas maudits, un flash bios est souvent une erreur humaine (cd hs, clef usb morte etc etc)

Modifié par nosens, 26 septembre 2010 - 18:43.

  • 0
Welcome to the real world...

#6879
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Par hasard ton anti virus été pas en route au moment du flash du bios ?

Modifié par ludovic036, 26 septembre 2010 - 19:42.

  • 0

#6880
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..
@Mike: Désolé de n'avoir pu mieux t'aider, je ne crois pas que ce soit faute d'avoir essayé... Lorsque Dell tu appelles, ne mentionne pas le flash du BIOS; dis simplement que ça ne boot plus et résigne-toi à faire tous les tests abrutis qu'ils te demanderont; à la clef, changement de CM...

@ludo
: cher ami, puis-je hardiment de suggérer d'appuyer sur le mot correction juste en haut de la boîte où tu entres ton commentaire avant de l'envoyer; c'est gratuit, et beaucoup plus agréable pour nous d'ainsi te lire.... Merci d'avance !

@nosens: Ouaou....

Plusieurs choix:

1. Tu ignores...

2. Tu refiles aux modos...

3. Tu me dis qui c'est (mais non, je rigole là...)

4. Tu lui réponds en corrigeant ses fôtes;

5. Tu ignores encore et toujours, parce que c'est inutile de répondre à un mésadapté socioaffectif comme ce pitre...

Au choix, et à volonté !!!
:lol:

Modifié par Ail-eYe-Aille !, 26 septembre 2010 - 19:11.

  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]

#6881
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
merci je prendrais le choix 5 et le 6 (tu l'as pas mis mais je sais quoi mettre dedans). Allez reprenons une vie normale...
  • 0
Welcome to the real world...

#6882
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..
Bon appétit !
:P
  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]

#6883
Jarod10

Jarod10

    En attente de Visa

  • Membre
  • 81 messages
  • LocalisationParis

Avec ta tour, télécharge ça: http://www.mediafire...0y/CRISDISK.ZIP; c'est le BIOS A02 pour le M17XR2 en format zip...

Extrais le tout...

Brûle un CD avec les fichiers

Boot sur le CD...

Le PC avale le CD, rien ne se passe et il veut plus me rendre mon cd.. trop bien ! ... il a 3 mois le pc :(.

Tampis, mes potes m'avais prévenu que les alienwares étaient maudit ! :(

Sa me ferai bien chié qu'il le prenne pas sous garantie, c'est tout de meme une mise à jour qu'il propose sur leur site !
Je verrai demain au télephone avec un de leur technicien.

Tu peux tenter de reflasher ton BIOS par USB.
As tu essayé cette procédure ?

Procédure :
http://forum.noteboo...bios-flash.html
  • 0

- M18X-R2 - Intel i7 3940XM - 32Go RAM - Sli 680M - mSATA 256Go M4 avec Raid 0 Momentus XT 750Go / Samsung 840 à 500Go
- Clevo P170HM3 17.3" FULL HD 3D Vision - Intel i7 2920XM - 16Go RAM - GTX 485m - SSD 128Go Vertex avec HDD 500Go 7200tr/min => Merci clevo.fr
- Clevo W230ST 13.3 - Intel i7 4700MQ  - 16GO DDR3L - GTX 765M - mSATA 64Go


#6884
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
cool jarod je connaissais pas cette procédure, esperons qu'elle fonctionne pour notre ami
  • 0
Welcome to the real world...

#6885
Guest_MIKE71_*

Guest_MIKE71_*
  • Visiteurs
Je vais test, merci jarod

Pour tout vous avouez j'ai un anglais merdic :(, j'ai beaucoup de mal a comprendre certaine étape.
Pour le lien en "2.", vous pensez qu'il s'agit du bios A09 ? car le lien ne fonctionne pas chez moi :(

Modifié par MIKE71, 27 septembre 2010 - 16:39.

  • 0

#6886
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Oui test MIKE71.

Comme on dit qui ne tente a rien na rien.
  • 0

#6887
Guest_MIKE71_*

Guest_MIKE71_*
  • Visiteurs
Pour le 2. je pense plutôt qu'il s'agit du lien que ma donné Ail-eYe-Aille !
  • 0

#6888
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...

Je vais test, merci jarod

Pour tout vous avouez j'ai un anglais merdic :(, j'ai beaucoup de mal a comprendre certaine étape.

bon à l'arrache :

5. Remove the battery and disconnect the Power supply. > enlever la batterie et deconnecter le portable du secteur

6. Place the USB drive into the Esata port (other ports may work) > mettre la cle usb dans le port esata

7 Press and hold FN+B key at the same time and plug in the power. Turn on power and continue to HOLD DOWN the FN+B key until the HDD lights on the alien head illuminate and stay on. At this time the USB drive lights should start to Flash. > presser et tenir enfoncé FN+B et brancher au secteur. tout en restant toujours appuyé sur FN+B appuyer sur power, la tête de l'alien devrait s'allumer et la procédure de flash commencer

8. In about 5-10 mins your computer should restart. Make sure to go back into BIOS and setup raid and any other settings as they were lost with the BIOS crash. apres 5 à 10 mns l'ordinateur redemarre ... s'assurer que les paramêtres du bios sont ok du type raid et autres du moins qu'ils soient identiques à ceux avant le crash du bios

Modifié par nosens, 27 septembre 2010 - 17:03.

  • 0
Welcome to the real world...

#6889
Guest_MIKE71_*

Guest_MIKE71_*
  • Visiteurs
j'ai tout fait à la lettre, une fois que j'appuis sur power avec FN+B enfoncé, les touches s'allume ainsi que la tête d'alien. J'attend... au bout de 3 min le pc s'éteind ...:(
J'ai une poisse énorme.
  • 0

#6890
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Et ta essayer redémarrer après que le pc s'éteind sans clé usb connecter ?

Modifié par ludovic036, 27 septembre 2010 - 17:38.

  • 0

#6891
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...

j'ai tout fait à la lettre, une fois que j'appuis sur power avec FN+B enfoncé, les touches s'allume ainsi que la tête d'alien. J'attend... au bout de 3 min le pc s'éteind ...:(
J'ai une poisse énorme.

Batterie enlevée et tout le toutim ?
  • 0
Welcome to the real world...

#6892
Guest_MIKE71_*

Guest_MIKE71_*
  • Visiteurs

Et ta essayer redémarrer après que le pc s'éteind sans clé usb connecter ?

Je viens de le faire, les ventilateurs qui étaient muet jusque là on repris et pousse plein gaz !
ça va faire 15 min qu'il est allumé, rien ne s'affiche, les touche reste allumé ainsi que la tête d'alien qui ne clignote pas. Aucun autres bruits que celui des ventilateurs
  • 0

#6893
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Batterie enlevée comme dit nosens ?
  • 0

#6894
Guest_MIKE71_*

Guest_MIKE71_*
  • Visiteurs
Oui batterie enlevée

Modifié par MIKE71, 27 septembre 2010 - 18:07.

  • 0

#6895
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Cherche pas alors carte mère a changer.
  • 0

#6896
Guest_MIKE71_*

Guest_MIKE71_*
  • Visiteurs
Ok, merci beaucoup pour votre aide
  • 0

#6897
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
moi je retenterais le flash via l'usb, si les ventilos ont redémarré c'est qu'il a pris quelque chose, as tu bien suivi le tuto pour injecter le flash dans la clef et la rendre bootable ? As tu un voyant sur la clef usb indiquant qu'elle est entrain d'être lue ?
  • 0
Welcome to the real world...

#6898
Guest_MIKE71_*

Guest_MIKE71_*
  • Visiteurs
J'ai bien un voyant sur ma clé, quand j'appuie sur le bouton pour faire démarrer le pc avec les touche FN+B appuyées, la clés ce met a clignoter ce qui est plutot bon signe. sur cette clé, il y a 3 fichiers qui on été mis par le logiciel quand j'ai lancé WINCRISS (icône disquette).

La clé s'éteint au bout d'une min et le pc au bout de 3 min.

Je retire la clé, relance le pc, les ventilo partent au taquet, mais toujours aucun affichage, rien qui se lance, seulement le clavier et la tête d'alien qui reste éclairé.
J'ai aussi test par la suite de relancer sans retirer la clé mais cela ne change rien au résultat

Modifié par MIKE71, 27 septembre 2010 - 23:36.

  • 0

#6899
Guest_Tootyfuckinfruity_*

Guest_Tootyfuckinfruity_*
  • Visiteurs
Je rencontre le même problème que cité précédemment , à savoir Catalyst qui ne se lance pas.
J ai juste voulu mettre à jour avec les drivers sur le site de Dell, en suivant les procédures indiquées ici, désinstallation matérielle et programme , reboot en sans échec , CCcleaner , driversweeper etc ... et réinstallation ...
Mais non CCC ne se lance pas :(
Par contre selon gpu z le cross est bien activé et le pilote bien à jour, mais bon ca m'embête un peu cette histoire quand même.
Y'a d'autres manips a faire ?Peut être d'autres choses a virer qui rentrent en conflit à votre connaissance, du style osd comme j'ai lu plus haut (essayé aussi mais pas d'amélioration).Est ce que flasher le bios gpu avec celui de dell servira a quelque chose ? Ou je dois penser à la restauration ? :(
  • 0

#6900
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
pour moi c'était le câble crossfire mal branché ( regarde sur les 2 cartes ! ;p )

la restauration ne me permettait pas de démarrer CCC ....
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)