Aller au contenu

Change
Photo

[Topic Unique] Alienware M17X Allpowerfull.


  • Veuillez vous connecter pour répondre
9055 réponses à ce sujet

#6721
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..
charmante réunion il me semble....
  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]

#6722
Zeus

Zeus

    Newbie

  • Membre
  • 412 messages
Merci à toi Juventino! =)

¤ et à nosens, car tu m'as rassuré pour le son :P Mais je n'y ai accès qu'en recherchant "IDT" dans le menu Démarrer. Je sais pas trop où se trouve le fichier original; ça m'embête, en cas de fausse manip'...

¤

=> Faut-il passer par le CATALYST CENTER pour mettre à jour les driver CG? non tu as une procédure pour flasher le vbios et installer les bons pilotes ici : http://portables4gam...wforum.php?id=8 attention c'est à tes risques et périls

Oui j'ai entendu parler des flash de bios des CG, mais... pourquoi je ferais un truc "à mes risques et périls", étant donné que je me contente actuellement de télécharger et installer le "AMD_NOTEBOOK-BETA-DRIVER--AM_P02_R279612.exe" que Juventino m'a indiqué en lien ! (je... suis à coté de la plaque ou bien?..)

¤ Dernière chose: il est bien entendu question, en général, de faire des install' de drivers "propres". Or, par exemple pour le driver dont je parle en gras ici, je ne sais pas comment faire pour trouver/désinstaller l'actuel :pff:
J'ai installé DriverSweeper, coché "ATI - Display" et Analysé, mais je ne me vois pas tout supprimer sans savoir ce dont il s'agit...
Excusez cette question, mais je préfère être éclairé pour ne pas faire n'importe quoi.
  • 0

Possède: M17x-r2
Intel® Core™ i7 720QM - 8,00GB RAM - 2 To - Xfire ATI HD5870 (repast)- WUXGA1920*1200(RBGLED) - Wifi Intel 6300 - Bluetooth - Windows 7 - Garantie 4ans J+1 (fin le 13/09/2014)

2480535121.png


#6723
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
tu étais sur mac avant ? tu vas simplement dans le panneau de configuration à installer désinstaller un programme, tu vires le CCC, ensuite tu désinstalles les cartes dans le gestionnaire de périphériques et supprimant en même temps le pilote et enfin un coup de ccleaner ou autre dans la base de registre..
Les 10.8 béta doivent êtres associés au nouveau vbios sinon tu auras les soucis classiques de sortie de veille et autres ...

Edit : si tu n'as pas idt dans ton panneau de config c'est qu'il n'est pas ou mal installé, télécharges la dernière version sur dell. De quand date cet achat ? tu as quel bios d'installé ?

Modifié par nosens, 18 septembre 2010 - 18:40.

  • 0
Welcome to the real world...

#6724
Zeus

Zeus

    Newbie

  • Membre
  • 412 messages
- Non, j'ai toujours été pc. Je ne comprends simplement pas l'acronyme CCC (?) Aaaah ok, le Catalyst Control Center! Celui que je viens juste de MàJ... :/ => Le virer suffit/correspond à une désinstallation des drivers graphiques?

- Supprimer les cartes avec leur driver, c'est faisable, ok. CCl pour le registre aussi.

- Concernant ma version du bios (afin d'être sûr que je peux installer ces bêta-drivers sans souci), gpu-z me dit cela:
Image IPB
(wow, j'ai jamais uploadé une image en si peu de temps :) )


- Concernant le sujet général de ton post: en suivant ces indications-là, je resterai dans un cadre sûr, exempt de flashage?


EDIT: Pour l'IDT, mon problème est simple: j'ai un dock dans lequel je souhaite ajouter un raccourci vers ce "Panneau de Config IDT". Or, ben... je mets quoi en chemin cible? :vert:

Modifié par Zeus, 18 septembre 2010 - 18:57.

  • 0

Possède: M17x-r2
Intel® Core™ i7 720QM - 8,00GB RAM - 2 To - Xfire ATI HD5870 (repast)- WUXGA1920*1200(RBGLED) - Wifi Intel 6300 - Bluetooth - Windows 7 - Garantie 4ans J+1 (fin le 13/09/2014)

2480535121.png


#6725
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
je ne sais comment te répondre...

non le fait de virer CCC n'enlève pas les pilotes, je t'ai mis la procédure je ne vois donc pas l'utilité de ta question
le vbios ne peut être que l'ancien puisque tu as les pilotes 8.92, cela aussi si tu avais pris la peine de lire le lien donné...
pour IDT, il faut juste trouver son chemin dans le panneau de config, il faut que je jette un oeil
  • 0
Welcome to the real world...

#6726
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Il faut mettre à jour le bios de tes CG pour le ati beta dell!
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#6727
Zeus

Zeus

    Newbie

  • Membre
  • 412 messages
Oups, je n'ai pas relu mon post; je me suis embrouillé tout seul, désolé. (ne pas tenir compte de la question après le smiley)
Ok merci pour le vbios.
Je vais chercher aussi pour l'IDT...
  • 0

Possède: M17x-r2
Intel® Core™ i7 720QM - 8,00GB RAM - 2 To - Xfire ATI HD5870 (repast)- WUXGA1920*1200(RBGLED) - Wifi Intel 6300 - Bluetooth - Windows 7 - Garantie 4ans J+1 (fin le 13/09/2014)

2480535121.png


#6728
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 465 messages
  • LocalisationBordeaux

http://nsa20.casimag...51414639671.jpg en ce moment meme chez moi :D

C'était la réunion des Alienwares anonyme. :D
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#6729
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..
:lol:
  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]

#6730
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
c'est classe aussi en rouge!!! Il a l'air très particulier le ton...un peu à la ferrari : unique!
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#6731
Juventino_31

Juventino_31

    Newbie

  • Membre
  • 490 messages
  • LocalisationToulouse

http://nsa20.casimag...51414639671.jpg en ce moment meme chez moi :D

C'était la réunion des Alienwares anonyme. :D

:mdr:
Chez moi aussi c'est tout rouge (légèrement Ferrari-boy j'avoue ^^). Par contre je suis jaloux de ta poubelle tettla xD
  • 0
Image IPB
M17x Nebula Red | i7 720QM | 6go DDR3 1333 | SSD 64 + HDD 320go | HD4870m | 1920x1200 RGBLED | Garantie 04/2014

#6732
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis

@ail eye aille : non il y a un des M17x et le M11x qui sont a vince207
a coté il y a un clevo w870cu et un asus G51vx ;)

et celui de mon m17x et de mon m11x qui a les meilleures perfs n'est pas forcément celui auquel vous pourriez penser :D
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#6733
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 082 messages
  • Localisation221B Baker Street, Grand Line

@ail eye aille : non il y a un des M17x et le M11x qui sont a vince207
a coté il y a un clevo w870cu et un asus G51vx ;)

w860cu hein :P.
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#6734
oliv

oliv

    Touriste

  • Membre
  • 280 messages
vous utilisez quoi comme logiciel pour OC les 4870 car AMD GPU Clock tool ne marche plus?
  • 0
M17x : QX9200 ,Crossfire HD 4870, 4go RAM , ssd 128 (M4) + 500go , BD, 1900x1200,Express Card avermedia digi express 54(garanti jusqu'en nov 2013)
Cooler master note pal X²
3Dmark06 : 16387
Macbook air 13': i5 1,7GHz, 128go ssd (1,3Kg)

#6735
FabM17x

FabM17x

    Touriste

  • Membre
  • 281 messages
  • LocalisationSavoie
Avec Rivatuner :D , tout est dans le lien suivant :
http://alienwarem17x...using_RivaTuner

De toute façon, j'ai tout essayer pour oc les gpu, il y a que Rivatuner qui fonctionne, sinon pour AMD GPU clock tool , je croyais qu'il fallait une CM avec puce AMD/ATI...

Modifié par FabM17x, 20 septembre 2010 - 17:32.

  • 0

masignature2.jpg
1040-5.png


#6736
oliv

oliv

    Touriste

  • Membre
  • 280 messages
jusqu'au driver ATI 10.5 cela fonctionnais puis depuis je ne pouvais OC qu'une carte sur les 2 et la aucune.
je vais essayer riva tuner.
merci

EDIT: merci riva tuner marche nikel

Modifié par oliv, 20 septembre 2010 - 20:36.

  • 0
M17x : QX9200 ,Crossfire HD 4870, 4go RAM , ssd 128 (M4) + 500go , BD, 1900x1200,Express Card avermedia digi express 54(garanti jusqu'en nov 2013)
Cooler master note pal X²
3Dmark06 : 16387
Macbook air 13': i5 1,7GHz, 128go ssd (1,3Kg)

#6737
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
nouveaux bios pour le M17x r2 que jlpfr ma envoyer ...
je suis entrain de le télécharger ...

http://ftp.us.dell.c...ios/R282206.exe
  • 0

#6738
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Bios de quoi tettla ?
  • 0

#6739
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
le A09.....fichtre!mais que diantre ya t il à l'intérieur dedans....
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#6740
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Ils ont enlevé la bourde introduit dans le A08
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#6741
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Ca y es le VBIOS et driver Officiel sont sur la page support de Dell. Quand à savoir si ce sont les mêmes que les bétas j'en sais rien. Mais comme moi tout marche nickel je touche surtout à rien.

Modifié par K-Nabeesse, 21 septembre 2010 - 08:58.

  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#6742
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
idem j'attends les retours...
  • 0
Welcome to the real world...

#6743
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
Je vais regarder ca se soir alors
  • 0

#6744
aliasjim2000

aliasjim2000

    Touriste

  • Membre
  • 209 messages
Whouaaaaa :bigeyes:, les mises à jour des drivers video sont enfin la. Il faut ouvrir une bouteille de champagne xD :lol:

Quand est-il du bios A09 ??? :|

Modifié par aliasjim2000, 21 septembre 2010 - 11:15.

  • 0
-Alienware M17xR2- i7 720QM | 1920x1200p RGBLED | G.Skill 8192 Mo DDR3-10666 @ 1 333 MHz | Seagate 500Go | 9 cellules | ATI® Mobility Radeon™ HD5870 1GB GDDR5 | OCZ VERTEX-2 SSD (Solid State Drive) 60Go SATA 2 | Windows® 7 Home Premium 64bit | Razer MAMBA

#6745
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
et bien le bios A09 semble meilleurs que le A08 ( en meme temps c'etait pas dur :P )

parcontre depuis que j'ai flashé mes GPU et installé les 10.8 j'ai catalyst qui ne s'ouvre plus :bigeyes:
  • 0

#6746
aliasjim2000

aliasjim2000

    Touriste

  • Membre
  • 209 messages
Re :)

Je me suis lancé et j'ai flasher VBIOS de la carte graphique , Bios de la carte mère et installation des nouveaux drivers graphiques et tout c'est bien passé :happy:

J'ai suivi la procédure suivante pour ceux qui voudrait se lancer aussi :lol:

1)Configuration de départ : Pilote vidéo 8.673 DELL 10.8a Beta , Bios A07 et VBIOS HD 5870 Beta.
2)Désinstallation des pilote 10.8a Beta DELL
3)Redémarrage
4)Nettoyage avec Driver Sweeper 1.5.5
5)Redémarrage
6)Installation des nouveaux Driver Dell 8.763-100810a-104118C-Dell, A01 du 20/09/2010
7)Redémarrage
8)Lancement de l'utilitaire de flash VBIOS de la carte graphique et création d' une clé USB bootable avec les fichiers nécessaire au flash du BIOS de la HD5870.
9)Redémarrage et boot(F12) sur la clé USB et flash du VBIOS de la HD5870.
10)Redémarrage
11)Lancement de l'utilitaire de flash du Bios A09 et flash du bios de la carte mere
12)Redémarrage
13) :)

On peut suivre l'ordre suivant :

Flash Bios A09 --> Drivers 8.763 --> Flash VBIOS HD5870

ou

Drivers 8.763 --> Flash Bios A09 --> Flash VBIOS HD5870

Mais ne jamais tenter un Flash VBIOS HD5870 sans avoir au préalable installer les Drivers 8.763, c'est toujours mieux de le répéter encore une fois.

Modifié par aliasjim2000, 21 septembre 2010 - 13:01.

  • 0
-Alienware M17xR2- i7 720QM | 1920x1200p RGBLED | G.Skill 8192 Mo DDR3-10666 @ 1 333 MHz | Seagate 500Go | 9 cellules | ATI® Mobility Radeon™ HD5870 1GB GDDR5 | OCZ VERTEX-2 SSD (Solid State Drive) 60Go SATA 2 | Windows® 7 Home Premium 64bit | Razer MAMBA

#6747
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
J'ai une question à propos de Vbios, est ce que deux cartes avec un vbios différents fonctionne ensemble?

car enfin demain un technicien vient remplacé ma carte video 2 par une Slave en toutes logiques.
donc je m'intérroge la dessus.
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#6748
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Aucune idée, je pense que oui si ça marche pas il te faudra mettre la 2 dans le slot 1 et la flasher avec le même bios que la carte 1
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#6749
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
mais deux masters actuel ont le même vbios mais c'est justement ca.
j'ai le vbios beta que tu m'avais donné, et donc si le gus arrive demain avec une slave avec un vbios différent j'avais une inquietude mais bon je pense que ca ira. au pire il remplace les deux!
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#6750
FabM17x

FabM17x

    Touriste

  • Membre
  • 281 messages
  • LocalisationSavoie
Toujours pas de driver final Dell/ATI pour le R1 :pff:
Du coup suite à mes problèmes de bsod de plus en plus répétitif, in game et en redémarrage , je me suis motivé a installer les beta de Dell, et peut-être par la suite le bios A04 ou A05 si je rencontre encore ces problèmes, et en cas extreme: total clean installe....
  • 0

masignature2.jpg
1040-5.png





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)