Aller au contenu

Change
Photo

[Topic Unique] Alienware M17X Allpowerfull.


  • Veuillez vous connecter pour répondre
9055 réponses à ce sujet

#6571
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
ca depend en general c'est les camionnettes UPS
Image IPB

mais il arrive parfois que ce soit une camionnette de location
  • 0

#6572
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
OUiiiii c'est elle que j'ai eu !!
Je viens de recevoir mon colis !! je suis tout ému :eyes2:
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#6573
h4x

h4x

    En transit

  • Membre
  • 155 messages
  • LocalisationBrignoles (83)
Ahah je me souviens encore de la réception du mien, c'est un moment assez jouissif et exceptionnel, enjoy les gars :happy:
  • 0
Alienware M17x : INTEL Core 2 Quad CPU Q9000 @ 2.00Ghz/4Go DDR3/Nvidia SLI 280M GTX/Windows 7 64Bits/Samsung SSD 128 Go/Souris Logitech G5

#6574
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Ça a pas sonné là tettla ? :jesors:
  • 0

#6575
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
félicitation ... tu a eu la camionnette marron ?
hélas non mon bon oma ...

ma clé usb de bench est prête :D
  • 0

#6576
Klm

Klm

    Moderaleur

  • Membre
  • 2 536 messages
  • LocalisationParis
Patience, ca peut arriver dans l'aprem :D
Me souviens que j'étais désespéré de pas avoir le mien le matin, et finalement le mec s'est pointé à 13h :)

Modifié par Klm, 15 septembre 2010 - 10:27.

  • 0
Image IPB
Garantie: 01/06/2014
Périphériques: Razer Copperhead, Razer ExactMat, Creativ Fatality Headset, Logitech 2.1 X230, Port Aspen

#6577
h4x

h4x

    En transit

  • Membre
  • 155 messages
  • LocalisationBrignoles (83)
Si tu es fumeur tettla, je pense que le paquet va y passer rapidement jusqu'à l'arrivée du livreur ^^
  • 0
Alienware M17x : INTEL Core 2 Quad CPU Q9000 @ 2.00Ghz/4Go DDR3/Nvidia SLI 280M GTX/Windows 7 64Bits/Samsung SSD 128 Go/Souris Logitech G5

#6578
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
@ tettla: Oui la camionnette marron (très classe d'ailleurs :happy: )

Bon alors premier problème ^^:

Je branche le portable au secteur.
J'allume le pc pour la première fois, et et au bout de 2s: "BIIP"
Un message noir et blanc (fond noir) qui me donne un peu ma config....et à la fin: "ERROR"
suivi de:
"Your AC power adapter is NON-Dell's Adapter."
"Press F1 to resume, F2 to setup"

Alors j'ai appuyé sur F1, et j'ai pu finalisé l'installation de windows, ensuite j'ai éteint le pc. Je rallume, et là encore j'ai le même chose qui m'arrive.

Quand je fais F2, je tombe sur le BIOS, mais que dois-je faire ?

Que dois-je faire ?

Modifié par Pierro74, 15 septembre 2010 - 10:46.

  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#6579
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
leurs systeme de detection est tout simplement ultra foireux.
exemple tu le branches d'abord sur ton pc puis à la prise tu as de grande chance que ca bip que c'est pas un dell.
tu le mets dans une multi prise en dernier pareil.

persos tjs premier sur la multiprise puis brancher o portable et la ca n'a jamais bip ;)

et puis il y a tjs un risque que tu ais simplement une alim foireuse ca arrive aussi.
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#6580
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Ah bah je viens de brancher comme tu m'as dis, et là j'ai pas eu ce foutu biiip

Mais comment désactiver cette foutu vérification ? (pas envi que ça me biip dans les oreilles à chaque démarrage)
Et sinon comment savoir si c'est l'alimentation qui est bien défectueuse ?
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#6581
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
tu as une option à désactiver dans le bios , eteindre l'alarme si non détection d'une alimentation externe... le bip tu l'auras sinon tout le temps en mode batterie ...

Modifié par nosens, 15 septembre 2010 - 11:10.

  • 0
Welcome to the real world...

#6582
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
reçu !
  • 0

#6583
Klm

Klm

    Moderaleur

  • Membre
  • 2 536 messages
  • LocalisationParis
:yeah:
  • 0
Image IPB
Garantie: 01/06/2014
Périphériques: Razer Copperhead, Razer ExactMat, Creativ Fatality Headset, Logitech 2.1 X230, Port Aspen

#6584
parisianooo

parisianooo

    Modo peu pédagogue

  • Moderateur
  • 5 895 messages
  • Localisation93/75
:win: Félicitations pour ton nouveau bébé, adoré !!! :vert:
hate de voir ton revieuw, cela va sans dire, et toucher la bécane en vrai... ;)

Ravi pour toi, Tettla :)
  • 0

Pour le bien de la communauté et votre site P4G, tout membre ne respectant pas la Charte se verra banni immédiatement pour une durée variable voire définitive, la durée étant définie par la modération.


#6585
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
Image IPB

tout ca rien qu'a moi :P
  • 0

#6586
h4x

h4x

    En transit

  • Membre
  • 155 messages
  • LocalisationBrignoles (83)
ahah j'ai galéré a en avoir 1, lui il en a 3 mdr :bigeyes::eyes2:
  • 0
Alienware M17x : INTEL Core 2 Quad CPU Q9000 @ 2.00Ghz/4Go DDR3/Nvidia SLI 280M GTX/Windows 7 64Bits/Samsung SSD 128 Go/Souris Logitech G5

#6587
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
n'oublions pas l'asus quand même :P
  • 0

#6588
h4x

h4x

    En transit

  • Membre
  • 155 messages
  • LocalisationBrignoles (83)
Oui bon hein ça fait 3 et demi :lol:
  • 0
Alienware M17x : INTEL Core 2 Quad CPU Q9000 @ 2.00Ghz/4Go DDR3/Nvidia SLI 280M GTX/Windows 7 64Bits/Samsung SSD 128 Go/Souris Logitech G5

#6589
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
bon retour en mode sérieux ... pour ma part aucun soucis de reconnaissance de l'alimentation ... commence la longue phase de mise a jours ...
ensuite viendrons les bench
  • 0

#6590
Klm

Klm

    Moderaleur

  • Membre
  • 2 536 messages
  • LocalisationParis

ahah j'ai galéré a en avoir 1, lui il en a 3 mdr :bigeyes::eyes2:

C'est à pleurer...
Bon, j'ai fais une demande de devis pour mon extension de garantie (vu que lesdelliens sont en rades...). A votre avis, ca vaut le coup d'investir dans un lecteur blueray ou pas?
  • 0
Image IPB
Garantie: 01/06/2014
Périphériques: Razer Copperhead, Razer ExactMat, Creativ Fatality Headset, Logitech 2.1 X230, Port Aspen

#6591
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
si tu a des Blu-ray ça peut être effectivement pratique
  • 0

#6592
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Moi pour le moment je ne touche à rien, je voudrais d'abord installer mon SSD, donc je ferais ça ce soir ou au pire ce WE
En attendant je ne me lasse pas de l'admirer :chant:

En revanche j'entends un petit sifflement extrèmement désagréable :mad: (alors que là le M17X est éteint et fermer, il y a juste le secteur branché)

Modifié par Pierro74, 15 septembre 2010 - 11:54.

  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#6593
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Sa coûte 200€ extension garantie pour 3 ans Klm j'ai un devis.

Le lecteur bluray chez dell oublie sauf si tu veut payer 270€ et je précise que c'est que le lecteur bluray a se prix et non le graveur bluray j'ai un devis aussi.

Apres le lecteur bluray tu peut le trouver au USA comme moi j'ai fait pour moin 60€ port compris.

Tettla la difference entre le r1 et r2 au niveau ecran t'en pense quoi ?

Modifié par ludovic036, 15 septembre 2010 - 12:21.

  • 0

#6594
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Pour reparler du sifflement, quand je débranche le M17X (toujours éteint et sur batterie), le sifflement disparaît au bout d'une dizaine de seconde (le sifflement vient du coté gauche au fond).
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#6595
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 465 messages
  • LocalisationBordeaux
Félicitation, tettla.

On attends plus que tes premières impressions sur ce R2.

Faudra aussi penser à changer ta signature.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#6596
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
alors la différence entre le double ccfl et le RGB led est tout simplement flagrante ( en mieux il y a pas photo )
du coup quand je regarde sur le m17 ( écran lcd en 1440x900) ca pique les yeux j'ai l'impression d’être de retour au 8 bits ...

ensuite pas de sifflement chez moi par contre j'ai pas les températures des 5870m dans HWmonitor ...
pour les impressions c'est plus fluide ( le core i7 y est pour beaucoup ) sinon c'est pareil
pour le reste c'est plutot pareil ... a voir dans les bench ce soir je retourne en cours .... :arf:
  • 0

#6597
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Félicitations tettla, ch'ui content (:oak:) pour toi
La cité de la peur
  • 0

#6598
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 465 messages
  • LocalisationBordeaux
Maintenant faut le faire chauffer.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#6599
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..

En revanche j'entends un petit sifflement extrèmement désagréable :mad: (alors que là le M17X est éteint et fermer, il y a juste le secteur branché)

Pour reparler du sifflement, quand je débranche le M17X (toujours éteint et sur batterie), le sifflement disparaît au bout d'une dizaine de seconde (le sifflement vient du coté gauche au fond).

En tout, y'a 4 différents bruits (sifflements, c'que vous voudrez) qui émanent des M17X... MAIS, TOUS NE PEUVENT PAS LES ENTENDRE; si c'est votre cas, Hourra, sinon, continuez de lire...


Tous les M17X-All-Power-Crap émettent ce son, et c'est franchement désagréable, voire, carrément pénible. La bonne nouvelle, c'est qu'ils ne l'émettent qu'une fois branché mais non-initialisé. Sitôt que tu le démarres, ou 10 secondes après l'avoir débranché, il se calme les transistors et nous fout la paix. J'appelle ce son Transistor Off et, que je sache, y'a pas grand chose à faire.

Y'a aussi le CPU whine, et le GPU coil. Tous deux sont audibles lorsque le composant respectif est le moindrement intensément sollicité. Que je sache, aucune solution ici non plus.

T'as finalement celui que j'appelle Transistor On. C'est le pire de tous. Celui-là ressemble à s'y méprendre au Transistor Off, sauf qu'il ne se fait entendre que lorsque la machine est en fonctionnement, il fait tout comme le transistor off un genre de bruit aiguë et entrecoupé, comme s'il envoyait un message en code morse à son vaisseau-mère stationné en la stratosphère... Du style bip-biiiip-biiip-biiiiip-bip-biip-biiiiip-biiiiiiiip-bip... Dans ce cas précis, la bonne nouvelle, c'est qu'on peut l'aliéner, s'en débarrasser, le jeter, le camoufler.

C'est d'ailleurs un membre de ce forum qui m'avait fourni la solution, désolé, j'ai oublié son pseudo, et il l'avait lui-même pris d'une discussion HP sur NFR. Pour mémoire:

1. Clic-droit sur l'icone du haut-parleur de la barre des tâches;
2. Clic périphériques d'enregistrement;
3. Double-Clic sur un des deux microphones listés;
4. Clic sur onglet Niveaux;
5. Glisser les curseurs à zéro ET clic sur le haut-parleur (petit cercle rouge apparaît);
6. Clic sur l'onglet Écouter;
7. Cocher Écouter ce périphérique;
8. Valider par Appliquer puis OK

La joie totale... !

Félicitations aux nouveaux Papas (et Mamans s'il y a lieu...)

:cheers:
  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]

#6600
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Merci pour ce petit cours :D

Alors le CPU whine et le GPU coil ne me gêne pas, généralement il est couvert par d'autre bruit
Pour le Transistor On il a disparu en suivant ta méthode :pray:
Il me reste le Transistor Off, et là il devient vite casse bonbon :mad:, je ne pense pas que je puisse dormir avec ce bruit (le pc est dans ma chambre), ni même travailler ou faire quoi que ce soit.
Qu'une solution quand j'éteins le pc, c'est de le débrancher du secteur, et le bruit s'arrête (un vrai soulagement, car c'est à devenir fou ce bruit :gne:)


En tout cas merci, ça me fait déjà un problème en moins....et pour le moment j'en ai plus :yep:

Enfin si, faut que je trouve un cruciforme à la bonne taille :/

Modifié par Pierro74, 15 septembre 2010 - 13:35.

  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)