Aller au contenu

Change
Photo

[Topic Unique] Alienware M17X Allpowerfull.


  • Veuillez vous connecter pour répondre
9055 réponses à ce sujet

#6391
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Tu l'as pris en rouge ? :)
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#6392
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
oui la finition du noire ( peint ) ne me plait pas ... et gris je ne l'ai pas encore vue en vrai pour juger alors rouge c'est bien ( et ça colle avec ma déco :P )
  • 0

#6393
Zeus

Zeus

    Newbie

  • Membre
  • 412 messages
Coté commande, savez-vous s'il est normal que depuis le mail de réception de mon bon de commande le 01.09.10, le suivi sur le support.euro.dell.com affiche toujours "Commande en cours de préparation", sans rien dans le tableau dessous ??
(contenant n° et date de commande, date de livraison, etc)

Merci


EDIT: Problème résolu! - Fichu navigateur... Moi qui pensais qu'il n'y avait aucun problème à utiliser Chrome à la place de l'envahissant IE, je me suis fourré le doigt dans l'oeil, jusqu'à l'os! ("prononcer "eauss", pas "eau-èss" :rolleyes: )
(ok je sors)

Modifié par Zeus, 06 septembre 2010 - 18:56.

  • 0

Possède: M17x-r2
Intel® Core™ i7 720QM - 8,00GB RAM - 2 To - Xfire ATI HD5870 (repast)- WUXGA1920*1200(RBGLED) - Wifi Intel 6300 - Bluetooth - Windows 7 - Garantie 4ans J+1 (fin le 13/09/2014)

2480535121.png


#6394
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Bah Chrome est bien meilleur que IE, quoique c'est pas bien dur :D

Même firefox est plus lourd que Chrome, j'ai lourdé IE et Firefox pour n'utiliser que Chrome et c'est un plaisir !!!
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#6395
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
idem depuis que je me suis habitué a chrome je peut plus m'en passer !
  • 0

#6396
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 467 messages
  • LocalisationBordeaux
Chrome est super, je viens d'installer la version.

C'est difficile de sans passer.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#6397
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Moi je suis fidèle à firefox, ça me fait bizarre de changer ^^
D'un autre coté la dernière version de firefox va ressembler à chrome
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#6398
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Le problème de chrome c'est qu'il bug ou marche pas souvent en mode sans echec xD. Alors quand je vais chez des clients ou y a chrome je peux rien faire sur le net en mode sans echec xD. CHouette .....
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#6399
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
J-10 ...
  • 0

#6400
Keveen360

Keveen360

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationParis
salut a tous
je viens de recevoir mon M17X et je viens tout juste de changer le processeur un 940xm
j'aimerais juste savoir ce que vous pensez de mes temperatures (qui pour moi sont inquietantes...)


deja il tourne a 2,5ghz... et les cores sont 1) 95 2)91 3)82 4)75


en full OCCT apres seulement 5 minutes

merci
  • 0

#6401
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Quel logiciel utilise tu pour trouver 2.5ghz ? Ensuite tes températures sont très hautes, mais regarde déjà au repos, et sur 3d mark .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#6402
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Bon bah je remet mon message ici:
"Non 95° c'est beaucoup trop chaud, un XM est en full sur OCCT dans les environ de 75°"
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#6403
Keveen360

Keveen360

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationParis
blacksad : j'utilise OCCT et CPU-Z :s

au repos je suis a 55 degres

la pate thermique mal appliqué ? comment vous l'appliquez ?
  • 0

#6404
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
En gros pour appliquer la pate , tu pose soit un grain de riz au milieu et tu pose le rad . OU alors tu pose une boule et tu l'étale . Faut pas que ca soit trop épais .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#6405
Keveen360

Keveen360

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationParis
blacksad : ouai ça devait etre surement trop epais pour moi :s

un grain de riz genre la taille exacte au millieu et ça va bien s'etaler ?
niveau perf quelle est le mieu ?

Modifié par Keveen360, 07 septembre 2010 - 14:29.

  • 0

#6406
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Ba la meilleur solution et d'étaler la pate . Mais je pense que ton problème vient de là .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#6407
Keveen360

Keveen360

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationParis
je suis certain :(

la je viens d'enlever le rad

une photo :
http://s2.noelshack....13_img_0063.jpg


ont voit bien qu'il y a pas contacte partout... je doit en mettre plus ?
  • 0

#6408
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Le mieu tu etale
  • 0

#6409
Keveen360

Keveen360

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationParis
oui les mecs je sait mais j'arrive pas :(

je vous jure j'ai un sacré probleme avec ça !
je monte des water cooling de fou ! je sait pratiquement tout faire mais pas appliquer la pate comme il faut...
j'ai toujours des perfs horrible, et pareil pour mon fixe ! mes cartes graphiques ne depasse jamais 55 degres en full water et mon CPU 95 degres :yep:
  • 0

#6410
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
C'est pas hyper compliqué ^^
Tu mets un peu de pâte au centre, et tu étales avec une carte, un couteau,.....même les doigts ^^
Tu fais une couche bien fine (normalement quand tu remontes le CPU, il y très peu de pâte qui dépasse (et tu l'enlève avec un sopalin imbibé de diluant)


Enfin je dis ça je dis rien ^^, chacun ses techniques, le tout est d'avoir des températures correctes
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#6411
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Moi aussi je suis en water sur mon fixe avec 980x aussi et je sais étaler la pâte thermique :)

Tu prend une carte et tu étale faut etre patient c'est tout, mais c'est possible aussi que tu sois tomber sur un mauvais proco.

Sa serrer pas un ES ou QS ton 940xm ?
  • 0

#6412
Keveen360

Keveen360

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationParis
merci les mecs

c'est un ES donc possible qu'il soit bidon :s
je vais essayer de l'etaler mais faut qu'ont puissent presque voir a travers c'est bien ça ?
  • 0

#6413
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Oui es donc possible qui sois mauvais et deja il devrer tourner a 3.33ghz avec turbo boost donc proco bizarre.

Tu a quel bios sur ton m17x-r2 ?
Quel et ta pate thermique keveen360 ?
  • 0

#6414
Keveen360

Keveen360

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationParis
j'ai pour l'instant rien installer du tout (peut etre qu'il faut installer quelque chose pour le turbo boost non ?)
ça ce fait tout seul ?

le bios j'ai pas vu et je peut pas voir pour l'instant car completement demonté et ma pate c'est de l'artic MX-3

Modifié par Keveen360, 07 septembre 2010 - 14:53.

  • 0

#6415
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages

je vais essayer de l'etaler mais faut qu'ont puissent presque voir a travers c'est bien ça ?

Oui presque....toute façon quand tu le remontes et que tu vois plein de pâte déborder, c'est que tu en as mis trop

Il faut faire attention aussi d'en mettre assez, mais c'est plus facile, faut juste qu'il y ait de la pâte bien partout sur le CPU


Sinon je pense aussi que l'I7 est défectueux (fréquence un peu bizarre)

Modifié par Pierro74, 07 septembre 2010 - 14:56.

  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#6416
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Tu la acheter ou Keveen360 ton 940xm ?
  • 0

#6417
Keveen360

Keveen360

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationParis
merci pierro ;)

sur ebay :)

voila une petite photo de mon application

http://s2.noelshack....44_img_0064.jpg

trop ou pas assez ?
  • 0

#6418
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Je dirais un peu trop (pas beaucoup trop, enlève juste les "vagues")

Modifié par omadessalla, 07 septembre 2010 - 15:03.

  • 0

#6419
Keveen360

Keveen360

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationParis
c'est dur :(

la pate est trop liquide cest une galere
  • 0

#6420
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Si elle est vraiment liquide toute façon ça va enlever tout ce qu'il y a en trop (en débordant) :happy:

Modifié par Pierro74, 07 septembre 2010 - 15:08.

  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)