Aller au contenu

Change
Photo

[Topic Unique] Alienware M17X Allpowerfull.


  • Veuillez vous connecter pour répondre
9055 réponses à ce sujet

#5791
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
c'est que tu manipules mal.....si ca marche sur le m11x avec seven 64bits, je ne vois pas pourquoi cela ne marcherait pas....lorsque l'on boot un utilitaire sur une clef usb(ou une disquette ou un bart pe sur cd), c'est justement pour ne passer par l'OS, style pour faire un ghost ou autre....cet utilitaire ne s'appuie à aucun moment sur l'OS système...je vais tout de meme réessayer avec mon M17x pour me rappeler la marche à suivre....

Modifié par ciamanacce, 13 août 2010 - 18:10.

  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#5792
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
ah mais tu m'as mal lu, je l'ai lancé a partir d'une clé usb bootable ( clé que j'ai faite à partir d'un autre pc parce que ca ne marchait pas sur mon m17x)
et j'ai fait les tests plus ou moins associé aux cartes qui ne testent rien du tout à part regarder si il y a quelque chose sur le port pci, aucunement un test de mémoire, ou un test de calcul sur la puce
donc d'après ce magnifique utilitaire, je n'ai aucun problème, là en revenant sur windows je lance plusieurs jeux ... et surprise 10 fps ( géant ...)
donc entre ca, mes drivers graphiques qui plantent ( même les ancienne releases qui ne plantaient pas il y a quelques mois) admet que ca pousse un peu vers un problème de cartes graphiques ...
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#5793
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
ah mais je ne doute pas du tout que cela soit un problème de carte graphique mais je pensais que l'utilitaire était un peu plus pointu sur les tests matériels car tu comprends bien que je ne l'utilise pas tous les jours....excuse moi de t'avoir fait perdre du temps mais au moins tu n'auras pas de code d'erreur à donner au SAV dell ... :lol:....
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#5794
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
mais merci quand même pour le guide d'utilisation
bon bah je vais refaire une désinstallation et installation de drivers en mode sans echec pour voir ^^
( qui dit pas de code d'erreur, dit plus de choses à leur expliquer, c'est pas forcément bon signe :D)
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#5795
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
c'est pas faux!...:lol:
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#5796
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
non ca c'est eux qui le disent, vu qu'ils comprennent pas ^^
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#5797
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
y a perceval, merlin et karadoc au sav dell et kadoc est leur chef.
  • 0
retour à l alienware m17x r2 full alu

#5798
Guest_Bibi_*

Guest_Bibi_*
  • Visiteurs
J'ai eu le même (?) soucis de fenêtre verte sous Youtube et autres, le problème viens de la MAJ Java. Il faut donc cliquer droit sur la vidéo que tu visionne, paramètres flash et désactiver l'accélération matériel.

Voila si ça peut aider.

(source google)
  • 0

#5799
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
résolu avec d'autres drivers, puis c'est pas juste le java qui fait planter en jeu ;)
ou qui empeche le sli de se mettre en route :)
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#5800
Guest_Bibi_*

Guest_Bibi_*
  • Visiteurs
oui jme doute je disait ça pour le soucis d'écran vert sur les vidéos Youtube
  • 0

#5801
Klm

Klm

    Moderaleur

  • Membre
  • 2 536 messages
  • LocalisationParis
Bon ben avec ls nouveaux drivers, j ai le souci lors de la fermeture de Windows, l ordi ne s éteint pas, obligé de l éteindre manuellement. Pas bien grave mais énervant!
  • 0
Image IPB
Garantie: 01/06/2014
Périphériques: Razer Copperhead, Razer ExactMat, Creativ Fatality Headset, Logitech 2.1 X230, Port Aspen

#5802
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis

oui jme doute je disait ça pour le soucis d'écran vert sur les vidéos Youtube

accessoirement ca me le faisait aussi sur vlc et windows media player ...
( très agréable un film en full hd mono image vert :D)
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#5803
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Pour Matrix, ça peut encore passer :jesors:
  • 0

#5804
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
N'empêche quand je lis ça: http://forum.noteboo...pu-m17x-r2.html

Je me dis que les M17x ont des gros soucis de montage par les "techniciens" Dell, un simple particulier en changeant les pads thermique arrive à gagner plus de 20°, c'est énorme et ceci expliquerais peut-être tout les soucis de carte graphiques qu'éprouvent certain......
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#5805
Guest_Talbot_*

Guest_Talbot_*
  • Visiteurs
Image IPB

A quoi sert le pad thermique qu'il y a sur le radiateur ?
  • 0

#5806
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
A refroidir l'étage d'alimentation
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#5807
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
un nouvel épisode dans le feuilleton de mon m17x, j'ai trouvé un moyen de repassé de stealth ( sur le R1, le mode avec la 9400 ) à performances élevées ( le sli )
le pc ne plante plus, si je le met en veille, que je le rallume, et qu'ensuite je lui demande de changer de cartes graphiques ( \o/ )
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#5808
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
je sais pas si c'est le cas pour d'autre mais windows seven a fait quelques mise à jour hier ou ce soir et maintenant il s'eteint correctement avec mes 10.8 beta.

edit en fait non fausse joie;) il ne l'a fait correctement que pendant l'arret automatique d'apres mise à jour ^^.

Modifié par Persaune, 14 août 2010 - 23:55.

  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#5809
Klm

Klm

    Moderaleur

  • Membre
  • 2 536 messages
  • LocalisationParis

je sais pas si c'est le cas pour d'autre mais windows seven a fait quelques mise à jour hier ou ce soir et maintenant il s'eteint correctement avec mes 10.8 beta.

Perso, c'est depuis ces mises à jour que ca ne s'éteint PAS correctement :D
  • 0
Image IPB
Garantie: 01/06/2014
Périphériques: Razer Copperhead, Razer ExactMat, Creativ Fatality Headset, Logitech 2.1 X230, Port Aspen

#5810
Juventino_31

Juventino_31

    Newbie

  • Membre
  • 490 messages
  • LocalisationToulouse
Limite moi le fait que ça ne s'éteigne plus ça me dérange pas. Le soucis c'est surtout qu'il redémarre plus en fait ...
  • 0
Image IPB
M17x Nebula Red | i7 720QM | 6go DDR3 1333 | SSD 64 + HDD 320go | HD4870m | 1920x1200 RGBLED | Garantie 04/2014

#5811
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 902 messages
  • LocalisationParis
sur que c'est plus ennuyeux :gne:
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#5812
Guest_karl-x_*

Guest_karl-x_*
  • Visiteurs
HI all :) ! bon!^^ petit post après quasiment une semaine d'utilisation de mon m17x ^^ tout d'abord petite panique lors des séances 3dmarks06:

_ résultat médiocre lors du 1er test: solution activer le mode turbo ( en effet mieux vaut l'activer lors de l'utilisation de la machine car sans celui si , certes l'autonomie de la batterie augmente, mais les perf diminue très largement ^^. mais une fois celui-ci activé que du bonheur ;) )

_2': pti' souci de résolution: je m'explique, IG dans left for dead 2 online: orage violent et coupure de courant général :/ ( la machine étant sur secteur IG ) vous imaginez ce qui ce passe ???! oups ! :o tous s'éteint --" . j'attends que le courant revienne: je redémarre la machine et la il fait le chargement de Windows seven mais ensuite écran noir rien ne se passe j'entends les son Windows mais 0 images. je me fait une frayeur légère puis je comprend le souci de résolutions:
>solution reboot en mode sans échec et et une restauration system a une 1h auparavant aura eu raison de se pti bug ^^

_3' : pti souci d'explication sur le chargement de la batterie --" : soit je suis un boulet total soit le manuel dell/alienware n'est pas tip top ^^ : car jetait sur secteur depuis 3 jours je me dit bon autant prendre un peu soin de la batterie et la charger décharger une fois jusqu'à 20% ^^:
>j'insert la batterie dans son logement
>je met le câble d'alim
>je démarre la machine
>tout démarre super
>je regarde la petite icône batterie et je voit la : branché/ pas en charge!
> la je regarde leur fichu manuel et rien a se sujet aucune manip indiquée rien :(
>j'appelle un amis ayant eu un m15x il me dit la il faut appuyer sur FN+F2 pour activer ou désactiver la charge de batterie quand la machine et allumer. je me suis senti tout idiot mais bon ^^

donc +1 pour se mode qui évite la surcharge et l'usure pré-maturer de la batterie lithium-ion
-1 pour les explication sur se mode;)



voila mon pti' post sur mes 1ere impressions ^^
ps le clavier retroéclairer un vrai delice;);) on atend la nuit avec impatience pour profitez de toute ces jolies couleurs qui ne détruise pas les yeux comme certaine led ^^

bonne soirée !! :D:D

Modifié par karl-x, 15 août 2010 - 21:30.

  • 0

#5813
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
donc avec ce mode tu peut laisser la batterie branché (1 - y a des patins dessus donc sans elle l'aération arriere est collé sur la surface et refroidit moins, 2 - un pc déteste être coupé violemment lorsque les plombs saute alors qu'il est en plein fonctionnement)
  • 0
retour à l alienware m17x r2 full alu

#5814
bigbenze

bigbenze

    En transit

  • Membre
  • 171 messages
  • LocalisationMarseille
salut tout le monde

Ma commande pour le alienware est enfin validée, j'ai le numéro de suivi.

La date de livraison estimé est le 3 septembre mais je sais qu'ils sont plus rapide que les délais annoncés.

Pensez vous que j'ai des chances de l'avoir avant le 27 aout ?

Je dois partir en vacance le week du 27 et ca m'arrangerait bien de l'avoir d'où ma question.

Merci d'avance pour votre aide.
  • 0

#5815
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Hum , il vient d'être valider ? Ba il suffit de compter 15j pour l'avoir chez toi . Moi il est dans les mains d'ups . depuis le 13. Il a était validé le 6 aout . Donc en gros 7j avant de passer dans les mains d'ups . Donc pour toi ca fait que le 23 il est dans les mains d'ups , compte 5j minimum donc difficile de l'avoir le 27 .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5816
bigbenze

bigbenze

    En transit

  • Membre
  • 171 messages
  • LocalisationMarseille
rha fait ***** merci raclure
  • 0

#5817
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
C'est parce qu'ils ont de grosse main ups
  • 0
retour à l alienware m17x r2 full alu

#5818
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble
je pense que ça dépend de la date d'envoi des palettes, pour ma part validée lundi dernier, mis en prod mardi, envoyé samedi et dans les mains d'ups en même temps que celui de black. Donc le miens aura mis moins de 15 jours si je le reçois cette semaine
  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#5819
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 902 messages
  • LocalisationParis
tiens ils ont lourdé les drivers beta
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#5820
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Oui trop de problèmes
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)