Aller au contenu

Change
Photo

[Topic Unique] Alienware M17X Allpowerfull.


  • Veuillez vous connecter pour répondre
9055 réponses à ce sujet

#541
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages

bon ben après 5 mn de jeu sous crysis, je suis en train de me demander pourquoi à certains moments, où il n'y a que peu de choses en plus d'affichées il y a des chutes de framerate énorme ... pareil pour la 2 eme scene cinématique avec le coéquipier qui est retrouvé mort ^^

alors qu'a d'autres moments ca passe plutot bien, et c'est presque jouable en tres élevé en laissant quelques options comme le post process en élevé seulement ( max a 50 fps mais malheureusement chutes séveres )
( en tout cas ca reste mieux que mon xps ^^ qui était de base tout en faible et certains détails en normal ^^)

et pour burnout je vais tenter le 2 écrans en full hd pour voir comment il s'en sort :)

jeu suivant , dawn of war 2 =)

( vais finir par écrire une review moi ^^)

Tes drivers? Raid 0 de disque classique pas top pour crysis, ça influe énormément sur le FPS min, regarde le test de driverheaven sur les SSD et crysis aime ça pour ses FPS min car il fait beaucoup d'accès disque même si on a plein de ram.

Quitte à prendre 6 go de ram tu aurais du prendre un SSD à la place :o

Edit: Ugh je viens de voir que tu étais en 1920*1200....alors oublie le very high et passe en high avec -dx9 dans le raccourci de crysis.

Modifié par K-Nabeesse, 26 août 2009 - 14:15.

  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#542
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
ce que je comprend pas c'est que crysis est parfaitement jouable en very high sur mon alienware alors que je suis moi aussi en 1920x1200
  • 0

#543
gilles01234

gilles01234

    En transit

  • Membre
  • 174 messages
je viens d'installer world of warcraft, donc toutes les options graphique à fond en résolution 1920 x 1200 je suis au environ de 30fps à la couronne de glace, j'ai ensuite installé le driver nvidia béta dispo sur le site de Dell, je suis maintenant entre 45 et 55fps , en comparaison avec mon vieux alien (athlon 4800x2 +gtx 7800) je tournais à 30-35 fps avec option video moyenne et résolution 1920 x 1200
  • 0
Image IPB

#544
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Il est aussi lourd que ça WoW? Pourtant vu les graphismes on dirait pas :D

tettla, alors Vince207 a surement un probleme de driver.
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#545
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
acheter un alien pour jouer a wow ??? c'est comme faire ces courses en ferrari ....
  • 0

#546
Guest_Haya_*

Guest_Haya_*
  • Visiteurs
Wow a subi un up de son moteur graphique lors de l'une des dernières extensions, la plupart des MMOS sont légers en temps normal, hormis AOC qui est totalement à côté de la plaque, mais s'il y a du monde à l'écran genre 80 persos avec les effets et ombres qui vont avec, beaucoup de joueurs sont surpris...


Même daoc il y a encore quelques années, avec une grosse résolution et un bus de 150 joueurs en attaque et 100 en défense, et en plus en double compte, il falait vraiment une grosse bécane pour tenir le coup, alors que 10 joueurs à l'écran, tu dois tourner à 200 FPS :lol::P


Et à mes yeux, le SLI mobile, ce ne sera jamais vraiment la panacée, combien je donnerai pour avoir une GPU unique vraiment puissante et pas des 280 qui couinent en 1920 dés que tu mets des filtres...

Modifié par Haya, 26 août 2009 - 15:18.

  • 0

#547
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
c'est *où sont les... trop tard...* parce que j'ai passé 2 h a installer tous les derniers drivers hier :P

sinon j'ai testé dawn of war 2, et ... ben en ultra il doit y avoir un parametre qui fait tout planter ... parce que sinon ca passe pas mal ... fps max 80 fps min 2 :P ( sur le bench ^^)
et fps moyens 30

et sinon pour le full hd, ca permet de pas mettre l'antialiasing, il n'y a aucune difference, sur crysis je tournait a 30 fps de moyenne sur mon ptit xps comme ca :)

ben le truc c'est qu'il est jouable, mais genre sur le tout début du jeu .. quand tu arrive dans la jungle avant de retrouver ton coequipier pendu ... ben la les fps tombent et apres pareil pendant la petite scene cinematique ... et en tres élevé c'est 20 fps au tout début dans l'avion passant parfois a 30 saut en parachute a 25 / 30 fps
arrivée sur terre a 40 fps
et apres ben ...

edit: et oui aussi grâce a dow2 j'ai eu mon premier bsod :) ^^
Image IPB

Modifié par Vince207, 26 août 2009 - 15:23.

  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#548
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
je suis pas dutout fan de crysis je n'ai pas ete tres loin ( jusqu'a la poursuite avec le 1er monstre) mais le jeux est vraiment tres tres beau par contre les ennemie qui moeurs pas avec un head shoot :(
  • 0

#549
gilles01234

gilles01234

    En transit

  • Membre
  • 174 messages
je viens de mettre une carte sd 8go dans le pc pour le ready boost de vista, vous pensez que ça apporte quelque chose?
en l'inserant il m'a de suite demandé si je voulais activer le ready boost, en tout cas ça m'a l'air plus pratique qu'une clée usb qui elle dépasserait du pc
  • 0
Image IPB

#550
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages

je suis pas dutout fan de crysis je n'ai pas ete tres loin ( jusqu'a la poursuite avec le 1er monstre) mais le jeux est vraiment tres tres beau par contre les ennemie qui moeurs pas avec un head shoot :(

Faux un head shot sur un gars le tue du premier coup. Sauf si tu tire sur le casque qui des fois le fais sauter mais lui laisse le crane libre pour une seconde bastos :D

Sinon ready boost comme turbo memory personnelement j'ai trouvé les deux inutiles.

Modifié par K-Nabeesse, 26 août 2009 - 16:37.

  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#551
archa

archa

    Grand Geek

  • Membre
  • 844 messages
Je sais plus ou j'avais lu ca .. mais au dessus d'une certaine quantité de ram le ready boost est presque inutile .... je pense que c'est surtout pour les machines un peu depassées avec genre 1 ou 2go de ram que l on gagne un peu ( et encore) .. pas avec une machine qui as deja 4go de ram en DDR3 1333ghz ^^
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#552
Guest_FaTaLBoy_*

Guest_FaTaLBoy_*
  • Visiteurs
:pray::pray::pray: Mon dieu, bonne nouvelle :vert::vert:

Je regarde mes messages à l'instant puis je vois un petit message dell.delivery.update :D

Trop content la livraison est prévu pour le 03/09/09 soit un jour après la date prévu :vert:

J'ai eu mon lien UPS, alors que sur le suivi de Dell, je suis toujours en production. Vive l'efficacité de leur suivi de commande :lol::lol::lol:

Il me tarde la semaine prochaine, je vais être papa :lol:
  • 0

#553
archa

archa

    Grand Geek

  • Membre
  • 844 messages
Ah enfin .. :) tu peu recommencer a respirer .. :P

Je l ai aussi recu tantot et j ai une livraison prevue pour le 01/09/09 ... ils feront peut etre conaissance dans le camion .. :P^^
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#554
Guest_FaTaLBoy_*

Guest_FaTaLBoy_*
  • Visiteurs
:vert: :vert: Peut-être le temps de passer en Belgique puis après direction l'Auvergne puis le Nord CanTaL :lol:
  • 0

#555
gilles01234

gilles01234

    En transit

  • Membre
  • 174 messages

Ah enfin .. :) tu peu recommencer a respirer .. :P

Je l ai aussi recu tantot et j ai une livraison prevue pour le 01/09/09 ... ils feront peut etre conaissance dans le camion .. :P^^

Faut juste esperer qu'il ne tombe pas du camion, c'est assez fréquent:huh:
  • 0
Image IPB

#556
archa

archa

    Grand Geek

  • Membre
  • 844 messages
:bigeyes: Chuuuttt ... pas bien :pff:
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#557
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
help
j'ai encore un problème avec windaube :)
2 eme bsod de la journée :)
quelqu'un saurait ce qu'il faut faire quand certaines fenêtres ( menu jeux, personnaliser sur le bureau et menu de windows update aussi ) se referment ausstôt :( ?



Modifié par Vince207, 26 août 2009 - 19:31.

  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#558
Guest_FaTaLBoy_*

Guest_FaTaLBoy_*
  • Visiteurs

Ah enfin .. :) tu peu recommencer a respirer .. :P

Je l ai aussi recu tantot et j ai une livraison prevue pour le 01/09/09 ... ils feront peut etre conaissance dans le camion .. :P^^

Faut juste esperer qu'il ne tombe pas du camion, c'est assez fréquent:huh:

Toi je vais te fouetter ou te boxer :box::box:
A croire que tu vas me porter la poisse :P
  • 0

#559
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
ah oui aussi petite question en plus, pour ceux qui m'ont dit d'enlever la synchro verticale , sur l4d par exemple, en l'enlevant je monte plus haut dans les fps, mais je descend aussi bien plus bas alors que dasn l'autre cas je reste bien plus constant, même si limité

pourquoi donc ? ^^
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#560
archa

archa

    Grand Geek

  • Membre
  • 844 messages
Je sais pas si tu va me prendre pour un noob expliquant a quelqu un qui s y connais peut etre beaucoups mieux ce qu est la sync verticale .. mais je me lance .

La synchro verticale te sert a caller ton nombre de FPS max par rapport au rafraichissement de ton ecran pour ainsi eviter des sales decoupes dans ton images dues a un nombre trop elevé de fps par secondes comparé a la frequence de rafraichissement de ton ecran ..
Si par exemple tu as un jeux que tu peu faire tourner a 200 fps, si tu active la synchro et que tu joue en 60hz ton pc forcera pour garder une constante de 60 fps pour avoir un resultat plus probant ... ce qui explique la limite a 60 fps que tu avais .. maintenant le fait que tu descende beaucoups plus bas sans la synchro je ne suis pas asser renseigne en la matiere pour l expliquer .. peut etre une meilleur gestion des ressources lors de l utilisation de la synchro et qui ne dilapide pas de l energie pour rien dans des scenes qui en ont pas besoin pour garder de la puissance dans des scenes plus complexes ...

mais la je me lance dans des expliquations qui me depassent et je dis probablement des betises ... donc ... chuuut .. :P
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#561
Guest_FaTaLBoy_*

Guest_FaTaLBoy_*
  • Visiteurs
bizarre ce bug de fenêtre :rolleyes: :rolleyes:
Je vois pas d'où ça vient :(
  • 0

#562
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Vince207 tu as essayé d'installer le SP2 de vista? Des fois ça règle des bugs assez pénible comme le tien.
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#563
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
je vais essayer ... maintenant faut que je puisse la télécharger :) ^^ sans windows update je sens que ca va être *où sont les... trop tard...* ^^

sinon j'ai pris une ptite video de burnout avec fraps ... et ca en jette :D première fois que je prends une vidéo en beyond full HD :D

vais essayer de me faire la sp2, en fait le truc c'est que cette aprem je voulais installer un certain nombres de mises a jour mais au bout du 4 eme ou 5 eme redémarrage, windows update de refermait aussitôt ...

bon ben voila une video de mes problemes sous dow, la c'est sur mon lcd , mais ca fait la même chose sur l'écran de mon bébé ^^





ah et aussi bonne nouvelle ( ou pas :) ) windows vista ne veux pas installer la sp2 : " paramètre incorrect"

Modifié par Vince207, 26 août 2009 - 20:52.

  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#564
Machiavel

Machiavel

    En transit

  • Membre
  • 102 messages
Question stupide peut etre mais est ce que tu as réinstallé Windows après avoir reçu la bécanne comme c'est conseillé Au début du topic?

Ou t'as peut etre chopé un virus?

Modifié par Machiavel, 26 août 2009 - 22:08.

  • 0
AW allpowerfull M17XR1: Lunar silver Q9100 sli de gtx280 500Go (7200 tr/min) et 4 go de ram ddr3 1333 mhz (2 ans de service REMPLACE)
AW allpowerfull M18XR1 : Nebula red core i7 2820QM cossfire 6970mHD 750Go(7200 tr/min) 4 go ddr3 1333 mhz.

#565
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Ouh lala vince c'est quoi tout ces bugs que tu as :/
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#566
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis

Question stupide peut etre mais est ce que tu as réinstallé Windows après avoir reçu la bécanne comme c'est conseillé Au début du topic?

Ou t'as peut etre chopé un virus?

bien sur que je l'ai réinstallé :) puisque j'ai même dit que ca merdait avec le cd de windows ^^
et que du coup il fallait respawner sinon ca marchait plus :)
et ca me fait ca que depuis 3 h cette apres midi
avant le jeu en question passait bien et les fenetres s'ouvraient toutes ^^

et le virus j'y crois moyen sachant que j'ai pris macafee expres et qu'il est à jour ^^

Modifié par Vince207, 26 août 2009 - 22:53.

  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#567
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Tu as monitoré tes températures un peu ? Tu as fais quelques bench histoire de voir si tout roulait comme sur des roulettes?
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#568
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
ben j'ai pas de ralentissements particuliers, hors jeu, pour les température, j'ai pas d'outil pour ^^ mais ca crame pas au niveau du clavier

et la je viens de faire une restauration et ca marche mieux pour mes fenêtres ^^
mais maintenant j'ai peur de relancer windows update ^^

Modifié par Vince207, 26 août 2009 - 23:36.

  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#569
Guest_famoway_*

Guest_famoway_*
  • Visiteurs
question pourquoi faut t'il reinstalé windows et si on le fait pas que se passe t'il ?
  • 0

#570
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
bon ben c'est uen mise à jour windows qui fait tout merder, soit la derniere version d'ie8, soit la kb machin machin pour vista 64 ca me le refait
et firefox plante ... et je suis ejecté de ma session toutes les deux minutes ... ( youhou )
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)