Aller au contenu

Change
Photo

[Topic Unique] Alienware M17X Allpowerfull.


  • Veuillez vous connecter pour répondre
9055 réponses à ce sujet

#5641
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Pareil, Ati sans déconner......Je retourne à mes anciens drivers, rien à garder avec ceux-là....
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#5642
Juventino_31

Juventino_31

    Newbie

  • Membre
  • 490 messages
  • LocalisationToulouse

impossible d'éteindre la machine

Ah ça me le faisait avec les 10.7 ça ...
Bon je vais essayer à mon tour, vu qu'ils ont l'air de fonctionner pour certains. Qui ne tente rien n'a rien^^
  • 0
Image IPB
M17x Nebula Red | i7 720QM | 6go DDR3 1333 | SSD 64 + HDD 320go | HD4870m | 1920x1200 RGBLED | Garantie 04/2014

#5643
Guest_Talbot_*

Guest_Talbot_*
  • Visiteurs
Je ne sais pas ce que ces fouttus drivers ont fait de mon PC, mais il y a des choses qui ne fonctionnent plus même après désinstallation. 3D mark 06 par exemple, ou plus grave : la restauration système.

Je pense que je vais devoir formater... Je n'en PEUX PLUS de ces cartes ATI.
  • 0

#5644
Juventino_31

Juventino_31

    Newbie

  • Membre
  • 490 messages
  • LocalisationToulouse
Bah pour moi ça a l'air de marcher. Meilleures perfs globalement mais des grosses chutes de fps de temps en temps (4 fois en 3h environ).
  • 0
Image IPB
M17x Nebula Red | i7 720QM | 6go DDR3 1333 | SSD 64 + HDD 320go | HD4870m | 1920x1200 RGBLED | Garantie 04/2014

#5645
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
j'ai pas specialement eu le temps de testé mais j'ai eu le problème du pc qui veux pas s'éteindre oui.
écran eteint, mais le clavier tout le reste reste allumer.

mafia je l'ai testé sur ma tour en PhysX + 3D vision ^^ c'est bien sympa;)
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#5646
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Oui ce sont les cartes ati sérieux arrêter de pleurer contre ati quand c'est dell qui fout n importe quoi les derniers nvidia sont foireux aussi allez donc voir la rubrique consacré a eux et demandez aux possesseur des msi et médian qui ont les 5870 si ils ont des soucis et vous verrez qui est le coupable perso sur msi et fujitsu tous les deux avec cartes ati tout s installe sans soucis mais sur mon alienware y a rien qui passe ma logique me fait clairement voir que c'est pas les pilotes le soucis sinon j aurai ce soucis sur tous mes pc et la non seul ce ******* de m17x refuse de marcher
  • 0
retour à l alienware m17x r2 full alu

#5647
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
bha le soucis c'est que dell veux totalement controller le truc sans faire confiance aux pilote ATI qui sont pourtant complet théoriquement maintenant.
c'est clair que pour moi aussi c'est la politique de driver de dell qui est à mettre en causse plus que ATI.
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#5648
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Je précise que j'avais un M17X avec un sli de GTX280, et on est aussi bloqué avec les drivers nvidia . On a les même problème voir pire, car dell ne suit plus les drivers nvidia .... Donc c'est pas la faute à ATi ou Nvidia mais bien Dell . Certains me font rire à dire " Je vais partir chez nvidia car les drivers sont mieu " . Ba ayant eu le R1 avec le sli de gtx280 je confirme que c'est pire .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5649
gilles01234

gilles01234

    En transit

  • Membre
  • 174 messages
bonjour,
mon premier alienware aurora m7700 date d'il ya 4 ans , jamais eu de soucis, maintenant que Dell a repris Alienware je sais pas si vous avez la même impression que moi, mais avec mon M17X r1 je passe plus de temps à installer , désinstaller, formater, redémarrer et à chercher des solutions à de nombreux problèmes, qu'a profiter et jouer pleinement avec mon PC.

Je pense changer de pc d'ici 1-2 ans mais plus de Dellienware, je vais surement cliquer sur la belle banière de pub en haut de l'écran pour passer commande le moment venu

Modifié par gilles01234, 11 août 2010 - 09:05.

  • 0
Image IPB

#5650
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Effectivement depuis que dell a repris alienware, la qualité est plus la même . Mais bon , on peut aujourd'hui ce prendre ce genre de portable, chose difficile il y a quelques années .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5651
gilles01234

gilles01234

    En transit

  • Membre
  • 174 messages
je trouve pas que c'est moins cher, je l'ai payé quand meme plus de 4000€ comme le prix de mon aurora à l'époque
  • 0
Image IPB

#5652
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Oui c'est pas faux d'un coté ....

Cela dit, je dis pas que nvidia est mieu que ATi , mais juste un problème de driver .... c'est triste pour une machine à ce prix xD. La solution ultime , est que dell sorte un bios open, et donc des drivers open . Vu le prix du pc , on devrait être libre d'en faire ce que l'on veut . Car pour le moment, dell nous sort des bios au compte goutte , qui apporte pas grand chose .

Edit: Par contre si je me trompe pas , asus a les même problèmes de drivers que nous ?

Modifié par BlackSad, 11 août 2010 - 09:30.

  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5653
gilles01234

gilles01234

    En transit

  • Membre
  • 174 messages
mais il ya t'il pas d'autres bios que ceux de Dell, je reviens sur mon anciens alienware aurora m7700, en dernier j'y ai mis un bios Clevo car la carte mere était une clevo, quand est il de celle de nos m17x r1 r2

En attendant je télécharge le pack sp1 beta de win 7, peut etre qu'il contient un miracle qui va régler quelques problèmes

Modifié par gilles01234, 11 août 2010 - 09:39.

  • 0
Image IPB

#5654
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Ba il faut démonter nos R1 et R2 pour voir ca ... mais bon je pense que c'est du made in dell maintenant .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5655
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
oui à l'epoque les alienware etait des clevos, persos mon premier alienware avait un chasis clevo une carte mere clevo enfin c'etait juste skiner alienware.

pour le prix ecoute je trouve que ca a beaucoup evolué la config de base à l'epoque ne te permettait rien
tu n'avais pas de carte graphique de ouf, un processeur tout moisis.
ici meme en config de base tu sais jouer tu as 1 plutot que deux carte c'est tout et un I5 au lieux des I7.
maintenant oui tu peux atteindre des sommes folles sur les options;)
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#5656
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
+1 , je me souviens il y a quelques années ou même le model de base est hyper cher . D'ailleur depuis ce jour je me suis toujours dis que j'aurais un alienware xD.... un jour :lol: ;
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5657
Guest_Talbot_*

Guest_Talbot_*
  • Visiteurs
Pour moi ce n'est pas la faute à Dell pour les drivers ATI, étant donné que des amis ont le même genre de problème sur leur PC de bureau (bluescreen, freeze et autre). De plus, les Alienware équipés de Geforce n'ont pas de problèmes il me semble.

Je considère les drivers ATI comme définitivement mauvais, compatible une fois sur deux avec une machine. Et Dell doit du coup avoir bien du mal à en rendre un complètement compatible avec le M17x. Perso même avec l'ancien driver de Dell j'avais eu quelques problèmes mais très minimes.
  • 0

#5658
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Ah ba je te dis que si , j'ai eu y a encore 2 semaine un alienware avec un sli de GTX280m et il y a que des pb avec les drivers. Et dell ce bouge pas trop pour.

Edit: le genre de panne avec nos gforce : D'un coup écran noir, reboot obligatoire / écran bloqué sur une couleur /changement de freq qui freeze la machine / driver qui bug les chipset nvidia / incompatible avec la carte wifi.... et j'en passe .

Modifié par BlackSad, 11 août 2010 - 10:17.

  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5659
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis
il ne faut pas se tromper de cible, le client s'en br... de la marque de tel ou tel composant, il achète un Dell point, c'est à Dell de finaliser ses produits AVANT de les mettre en vente
si l'on a une rupture de frein sur une bagnole on ne va pas s'en prendre à Brembo mais au constructeur de la bagnole et ne pas se gêner pour aller en justice, ce que fait Dell avec ces fichus AW est juste inadmissible
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#5660
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Eh oui mon msi a une 4850 mon Alien 4870 résultat le msi est mis a jour tous les mois ça prend 5 min et encore c'est parce que le téléchargement est long mais alien ben rien et mon fujitsu a une ati 2400 et mise a jour au 10.7 faites sans aucun soucis. Et pour ceux qui ont la mémoire courte rapellez vous qu a l époque du bios A02 les pilotes ati s installaient sans aucun soucis mais depuis le A05 ce n'est plus le cas.
  • 0
retour à l alienware m17x r2 full alu

#5661
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble
:+1: c'est à Dell de se bouger pour sortir des drivers adaptés, vu le prix de la machine c'est quand même le minimum.
  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#5662
Guest_Talbot_*

Guest_Talbot_*
  • Visiteurs
Je me plie devant vos arguments. Dell au bûcher !
  • 0

#5663
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
je viens de commander ma deuxième ATI 5870 par téléphone au support technique dell belgique;)
j'attend le mail pour payer ;)
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#5664
Juventino_31

Juventino_31

    Newbie

  • Membre
  • 490 messages
  • LocalisationToulouse
T'as payé combien Persaune ? ça peut m'intéresser ^^
  • 0
Image IPB
M17x Nebula Red | i7 720QM | 6go DDR3 1333 | SSD 64 + HDD 320go | HD4870m | 1920x1200 RGBLED | Garantie 04/2014

#5665
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
écoute j'attend le mail de devis pour être bien sur mais d'après ce que j'ai entendu,
181euro la carte et le cable 12euro le ventilo et 12euro de frais de port ca fais un peu plus de 200euro.
au quel il faut rajouté de la pate thermique.
Je confirmerais cela quand j'aurais mon mail de paiement.
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#5666
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble
Ben si c'est vraiment ça c'est pas cher, à peine plus que l'option en commande
  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#5667
Juventino_31

Juventino_31

    Newbie

  • Membre
  • 490 messages
  • LocalisationToulouse
ça me paraît pas cher, vu qu'à l'achat c'est +390€ pour le crossfire ...
En tous cas si tu me confirme ce prix là avec ventilo (et rad je suppose), j'y saute dessus de suite ^^
Merci !
  • 0
Image IPB
M17x Nebula Red | i7 720QM | 6go DDR3 1333 | SSD 64 + HDD 320go | HD4870m | 1920x1200 RGBLED | Garantie 04/2014

#5668
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble
Ah c'est vrai en fait je parlais de l'option sur op rentrée +189€ :)
  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#5669
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
oui bha ca correspond à ce prix la quoi. maintenant sur la conception de base on te compte pas à la pièce pret par exemple le ventilo ^^
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#5670
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages

Oui ce sont les cartes ati sérieux arrêter de pleurer contre ati quand c'est dell qui fout n importe quoi les derniers nvidia sont foireux aussi allez donc voir la rubrique consacré a eux et demandez aux possesseur des msi et médian qui ont les 5870 si ils ont des soucis et vous verrez qui est le coupable perso sur msi et fujitsu tous les deux avec cartes ati tout s installe sans soucis mais sur mon alienware y a rien qui passe ma logique me fait clairement voir que c'est pas les pilotes le soucis sinon j aurai ce soucis sur tous mes pc et la non seul ce ******* de m17x refuse de marcher

Normal que les Asus ou médion n'ont pas de problèmes ils sont en mono carte, tous ceux qui ont des singles 5870 n'ont pas de problèmes, seulement Ati sort des drivers qui gère mal le crossfire donc oui c'est de la faute à Ati car c'est eux qui font les drivers pour Dell.........

Je précise que j'avais un M17X avec un sli de GTX280, et on est aussi bloqué avec les drivers nvidia . On a les même problème voir pire, car dell ne suit plus les drivers nvidia .... Donc c'est pas la faute à ATi ou Nvidia mais bien Dell . Certains me font rire à dire " Je vais partir chez nvidia car les drivers sont mieu " . Ba ayant eu le R1 avec le sli de gtx280 je confirme que c'est pire .

J'ai eu le R1 avec Sli de GTX260M et c'était le rêve face à ce crossfire plus que bancal !!!

Modifié par K-Nabeesse, 11 août 2010 - 12:55.

  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)