Aller au contenu

Change
Photo

[Topic Unique] Alienware M17X Allpowerfull.


  • Veuillez vous connecter pour répondre
9055 réponses à ce sujet

#5521
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
A force, tu aura un sli gtx480m gratuit, Ail-eYe-Aille !.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#5522
CavaliersJames

CavaliersJames

    En attente de Visa

  • Membre
  • 76 messages
Même question que ciamanacce, au moins ils font tout ce qu'il faut^^

Dites, un petit renseignement, ma commande a été validé par DELL, c'est en cours de préparation, je devrais recevoir le tout d'ici une douzaine de jours j'imagine, j'aurai cependant aimé me prendre deux accessoires pour prévoir l'arrivée de la bête.

Que pourriez-vous me conseiller comme notebook cooler et sacoche ou sac à dos de bien performant avec les alienware?

Thanks
  • 0
| M17x R2 Black | Core i7 820qm | X Fire 5870 | 4GO RAM | 1TO DD | Screen Full HD RGBLED | Wifi 6300 & Bluetooth | 4 Years Warranty |

| Razer DeathAdder | Razer Destructor | SteelSeries Siberia V2 White |

#5523
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Vous parliez de HWiNFO32 : y-a-t-il un topic là dessus ?
C'est en anglais seulement ?
Ca remplace donc Everest, RealTemp et tout le toutim ?

Désolé si HS
  • 0

#5524
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..
Oui Oma, je les renvoie, et à leurs frais bien évidemment, mais si je dois le faire une autre (dernière) fois, ils pourraient bien se le prendre dans les dents celui-là... Du genre: Dites-donc chers Aliens, une soupe aux dents et magnésium, ça vous dit ?

Ouais, c'est MOUAH le boss :vert: (qu'ils se le disent)...

@ Solitaire: Ouais, d'autant plus si tu regardes ma signature, tu peux déjà constater qu'en ce qui concerne les mises-à-jour (ou à niveau) gratuites, j'en déjà amassées tout plein, et c'est l'exacte raison pour laquelle j'ai opté pour UN AUTRE remplacement car ils m'ont aussi proposé un remboursement complet; sauf que si j'opte pour cette avenue, j'y perd (grandement) au change...

Modifié par Ail-eYe-Aille !, 05 août 2010 - 19:38.

  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]

#5525
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
C'est sûr que si tu envoies ta photo (avatar), ils doivent se dire : attention c'est le boss :jesors:
  • 0

#5526
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Je te conseille le Sac à dos PORT Aspen.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#5527
aliasjim2000

aliasjim2000

    Touriste

  • Membre
  • 209 messages
@Ail-eYe-Aille !
hééé beh !!!! :bigeyes: :bigeyes:, ta recu 5 machine M17x défectueuse d'affilé ??? :bigeyes: :bigeyes:

Ta vraiment la foi toi xD, quelqu'un d'autre aurait demandé un remboursement intégral purement et simplement...

Tu peut détaillé les problèmes de chaque machines??? :eyes:

Modifié par aliasjim2000, 05 août 2010 - 19:54.

  • 0
-Alienware M17xR2- i7 720QM | 1920x1200p RGBLED | G.Skill 8192 Mo DDR3-10666 @ 1 333 MHz | Seagate 500Go | 9 cellules | ATI® Mobility Radeon™ HD5870 1GB GDDR5 | OCZ VERTEX-2 SSD (Solid State Drive) 60Go SATA 2 | Windows® 7 Home Premium 64bit | Razer MAMBA

#5528
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..
Salut Jim,

En fait, tous ne sont pas arrivés criblés de problèmes, mais tous s'en sont trouvé affectés. Pour les détails, tel que stipulé page précédente, je vais les poster sous la rubrique Problèmes avec Dell...

Je ne veux pas un remboursement car j'y perdrais au change; voir ma signature....

:D
  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]

#5529
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis
heu je sens le paté ou .... non je dis ça pour ma question restée sans réponse :vert:
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#5530
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..
J'aimerais te répondre jlpfr mais je crois être dans la même situation que tous ici: on en sait rien !!!

En fait, je crois que c'est un driver d'Intel, que Dellianware ont publié au mauvais endroit (pilotes pour M17X) car il gère une carte non-présente dans nos machines; on ne refera pas Dell n'est-ce pas ?
  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]

#5531
h4x

h4x

    En transit

  • Membre
  • 155 messages
  • LocalisationBrignoles (83)
Bonsoir à tous,
Je refait appel à votre aide suites à de nouveaux problèmes sur mon M17x.
Tout d'abord j'ai des écrans noirs ou figés de plus en plus souvent, lorsque cela arrive je ne peux plus rien faire excepté un hard reboot.. J'ai lu que cela pouvait venir du chipset nvidia et des drivers vidéos, je sais pas trop comment procéder pour ne plus avoir de problèmes du tout, si quelqu'un connait des drivers vidéos qui fonctionnent sans aucuns soucis, je suis vraiment preneur..
Et j'ai également un problème de wifi, il faut que je désactive la carte réseau avant d'éteindre le pc pour la réactivé au prochain démarrage pour que cela fonctionne, très bizarre..

Suites à mes nombreux légers problèmes je commence à en avoir marre et je me demande si je vais pas essayer de renvoyer ma machine pour en réclamer une autre...

Si vous pouvez m'aider avant cette ultime solution ce serait génial, merci...

Modifié par h4x, 05 août 2010 - 22:55.

  • 0
Alienware M17x : INTEL Core 2 Quad CPU Q9000 @ 2.00Ghz/4Go DDR3/Nvidia SLI 280M GTX/Windows 7 64Bits/Samsung SSD 128 Go/Souris Logitech G5

#5532
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis
ok Ail-eYe-Aille ! merci je ne pouvais pas savoir je suis sans mon aw :)

et oui dell c'est... dell :vert:
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#5533
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..
@h4x

Je ne peux t'aider techniquement pour tes problèmes, mais si t'en a plus que marre, je t'invite à lire mes deux posts dans la section Dell Problèmes Machin je sais plus trop là...

Bonne chance !
  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]

#5534
ingram

ingram

    Grand Geek

  • Membre
  • 894 messages
  • LocalisationParis (Neuilly sur Seine)
H4x > tu as un R1 ?, si oui les solutions les plus connues a des problèmes sont les suivantes :

1) Si tu peux, fait une sauvegarde de ton systeme (un ghost ou une image du disque avec le backup de windows) pour pouvoir revenir en arrière en cas de gros soucis.

2)Tu désinstalles les drivers nvidia de la machine puis
tu passes un coup de ccleaner, et un coup de driver sweeper pour enlever les restes des drivers nvidia.

3) Pour le chipset ; tu installes les drivers Dell :
http://support.euro....1&fileid=403400
en décochant l'option pilotage de stockage (sauf si tu as un lecteur bluray optiarc, chez moi çà lui pose problème)

4) Pour les CG nvidia, les derniers drivers de chez Dell
http://support.euro....1&fileid=403675
ils sont en beta depuis super longtemps, mais je n'ai jamais eu de plantage

5) Pour le wifi :
Tu désactives l'option "Device sleep on disconnect" dans les options avancées de la carte réseau nvidia dans le panneau de configuration.

Bref courage et patiente pour réinstaller tout çà.

Modifié par ingram, 06 août 2010 - 11:01.

  • 0
Alienware M17x-R1 (Allpowerful) noir
Sli de 260M, T9600@2.8Ghz, 4Go, SSD 128 Go, DD 500Go, Windows 7 64 Familiale


Alienware M11x-R1

#5535
Guest_Balrock_*

Guest_Balrock_*
  • Visiteurs
Salut,

j'ai formaté mon disque dure. J'ai donc réinstallé Seven et les drivers.
Avant la réinstallation j'avais comme indices:
Graphiques: 7
Graphiques de jeu: 7.2
Maintenant j'ai 6.7 aux deux (les autres restent inchangés). Pourtant j'ai bien le dernier driver que j'ai téléchargé sur le site DELL et qui est normalement le même qu'avant.
Vous avez une explication ?
Est ce "grave" ?
  • 0

#5536
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
je sais pas si c'est grave, mais c'est pas normal, moi, après réinstallation suite au changement du dd vers un ssd, j'ai conservé les mêmes indices sauf pour le ssd évidemment....

as tu bien réinstallé tous les pilotes? genre le chipset par exemple?
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#5537
h4x

h4x

    En transit

  • Membre
  • 155 messages
  • LocalisationBrignoles (83)
Merci pour vos réponses, tout d'abord :
@Ail-eYe-Aille ! : J'ai déjà lu ce que tu as posté sur le SAV Dell, le problème c'est que je vais devoir mentir sur le fait que j'utilise mon ordi pour le travail étant donné que ce n'est pas le cas. Mais j'en tient compte, merci.

@ingram : Pour ce qui est des drivers graphiques, hier j'ai installer les tout dernier dispo sur le site de nvidia, j'ai fait ça proprement avec mode sans echec et driver sweeper, pour le moment je n'ai plus de problèmes d'écrans figés ou noirs, c'est déjà un bon début ! Par contre là ou je bloque dans tes démarches, c'est au point 5 sur le wifi, je ne trouve pas les options avancées de la carte réseau, j'ai simplement le panneau de config nvidia qui porte seulement sur les cartes vidéos...
J'ai un M17x tout court, je suppose que c'est le modèle que tu appelles R1..
  • 0
Alienware M17x : INTEL Core 2 Quad CPU Q9000 @ 2.00Ghz/4Go DDR3/Nvidia SLI 280M GTX/Windows 7 64Bits/Samsung SSD 128 Go/Souris Logitech G5

#5538
Guest_Balrock_*

Guest_Balrock_*
  • Visiteurs

as tu bien réinstallé tous les pilotes? genre le chipset par exemple?

Tous ceux disponibles sur le site de DELL en donnant la référence de mon laptop. Je n'ai pas utilisé le CD de ressource. Pour le chipset il y en avait 1

EDIT: j'ai mis à jour le BIOS et tout est réglé :) j'ai même des meilleurs résultats qu'avant xD

Modifié par Balrock, 06 août 2010 - 16:40.

  • 0

#5539
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
tu es sur de ne pas avoir fait le test en stealth mode?
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#5540
Guest_Balrock_*

Guest_Balrock_*
  • Visiteurs
En stealth mode les indices chutent encore plus, regarde mon edit plus haut tout es ok merci ;)
  • 0

#5541
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
cool :cool: tu avais quel bios?

Modifié par ciamanacce, 06 août 2010 - 16:45.

  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#5542
Guest_Balrock_*

Guest_Balrock_*
  • Visiteurs
Aucune idée, j'y connais rien. J'ai pris celui dispo sur le site de DELL.

EDIT: comment peut on changer le fond d'écran lors du démarrage de la session ? (avant j'avais un jolie wallpaper alienware mais il est plus là :( )

Modifié par Balrock, 06 août 2010 - 17:07.

  • 0

#5543
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
ici :

http://portables4gam...pic.php?id=6234
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#5544
Guest_Balrock_*

Guest_Balrock_*
  • Visiteurs
Merci mais j'ai le wallpaper, je cherche comment modifier celui qu'on voit à l'ouverture de la session.
  • 0

#5545
Guest_Talbot_*

Guest_Talbot_*
  • Visiteurs
Dans le lien qu'il a donné il y a justement la méthode à appliquer pour changer l'écran d'ouverture de session.
  • 0

#5546
Guest_Balrock_*

Guest_Balrock_*
  • Visiteurs
Désolé j'avais pas vu :eyes2:
  • 0

#5547
ingram

ingram

    Grand Geek

  • Membre
  • 894 messages
  • LocalisationParis (Neuilly sur Seine)
H4x >
Pour le wifi, il faut modifier les propriétés de la carte réseau Nvidia (la RJ45).
Démarrer > panneau de de configuration > Gestionnaire de périphérique > carte réseau
Double-Clic sur nvidia nforce 10/100/1000 Mbps Ethernet
Une fenêtre s'ouvre.
Tu vas dans l'onglet "Avancé".
Tu cherches dans la liste de gauche la propriété "Device sleep on disconnect" que tu passes sur "disabled" dans la combo "valeur" à droite de l'écran.

Sinon tu peux désactiver la carte réseau nvidia, ou lui brancher un câble et surprise le wifi remarche.
  • 0
Alienware M17x-R1 (Allpowerful) noir
Sli de 260M, T9600@2.8Ghz, 4Go, SSD 128 Go, DD 500Go, Windows 7 64 Familiale


Alienware M11x-R1

#5548
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Pour ceux qui ont le R2 avec crossfire de 5870 et qui sont callé en anglais, allez faire un tour sur NBR dans le topic qui a été crée pour reporter les problèmes avec les drivers Ati, un développeur de chez Alienware s'y trouve et ça pourra peut-être accéléré les choses pour de nouveaux drivers et pour fixer ce fâcheux problème. Donc move up ;)
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#5549
Guest_Samu003_*

Guest_Samu003_*
  • Visiteurs

Merci pour vos réponses, tout d'abord :
@Ail-eYe-Aille ! : J'ai déjà lu ce que tu as posté sur le SAV Dell, le problème c'est que je vais devoir mentir sur le fait que j'utilise mon ordi pour le travail étant donné que ce n'est pas le cas. Mais j'en tient compte, merci.

@ingram : Pour ce qui est des drivers graphiques, hier j'ai installer les tout dernier dispo sur le site de nvidia, j'ai fait ça proprement avec mode sans echec et driver sweeper, pour le moment je n'ai plus de problèmes d'écrans figés ou noirs, c'est déjà un bon début ! Par contre là ou je bloque dans tes démarches, c'est au point 5 sur le wifi, je ne trouve pas les options avancées de la carte réseau, j'ai simplement le panneau de config nvidia qui porte seulement sur les cartes vidéos...
J'ai un M17x tout court, je suppose que c'est le modèle que tu appelles R1..

Si tu veux avoir les trucs d'ethernet dans le panneau Nvidia, tu dois installé la dernière version de la chipset dispo sur le site de dell (SANS installé les pilotes de stockages) et a la fin de l'installation il t'offre d'installer un truc....qui est le panneau pour le LAN
  • 0

#5550
Guest_Balrock_*

Guest_Balrock_*
  • Visiteurs
Bon j'ai vraiment l'impression d'avoir la poisse...
Je lance Starcraft 2 et il me dit qu'il reconnait pas la carte graphique... Cela ne m'empêche pas de jouer mais c'est quand même bizarre. Je suis allé regarder dans le gestionnaire des périphériques. Dans carte graphique il dit que l'ATI 5870 fonctionne correctement et que la version du pilote est 8.692.2.0. De plus au démarrage du jeu les ventilos font un bruit de fou. Je savais que le M17 était bruyant mais c'est normal qui s'excitent rien que pour les menus ? ^^
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)