Aller au contenu

Change
Photo

[Topic Unique] Alienware M17X Allpowerfull.


  • Veuillez vous connecter pour répondre
9055 réponses à ce sujet

#4591
Klm

Klm

    Moderaleur

  • Membre
  • 2 536 messages
  • LocalisationParis

On s'en fout de 3Dmark06 il sert à rien, lance vite un BFBC2

Houla ça va être long. Jsuis en train de réinstaller Windows sur le ssd, après j ai toutes les maj et pilotes a réinstaller, mes programmes, a re dl bfbc2... Donc ça va être long.

Pour info j ai réussi a flasher le ssd sans soucis, je vérifierais tout a l heure si c est le bon firmware ;)
  • 0
Image IPB
Garantie: 01/06/2014
Périphériques: Razer Copperhead, Razer ExactMat, Creativ Fatality Headset, Logitech 2.1 X230, Port Aspen

#4592
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Moi aussi je l'ai flasher aujourd'hui, vu toutes les améliorations du 2HD fallait pas se priver. Mais tu t'enbête un peu à tout réinstaller alors que t'avais juste à faire un ghost du DD Alienware sur ton SSD, ça aurait pris 10min.....
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#4593
Klm

Klm

    Moderaleur

  • Membre
  • 2 536 messages
  • LocalisationParis
*oups, j'ai marché dedans !* jsui con moi... C est parce que je sais pas comment faire en fait, mais c est clair que ça aurait été plus rapide :'(
1. Comment on vérifie qu on est pas en mode eco???
2. Comment je peux vérifier que le crossfire est bien fonctionnel?
3. Comment je peux vérifier que le fn+F2 (batterie) fonctionne?

Merki

Modifié par Klm, 08 juin 2010 - 15:25.

  • 0
Image IPB
Garantie: 01/06/2014
Périphériques: Razer Copperhead, Razer ExactMat, Creativ Fatality Headset, Logitech 2.1 X230, Port Aspen

#4594
parisianooo

parisianooo

    Modo peu pédagogue

  • Moderateur
  • 5 895 messages
  • Localisation93/75
demande de l'aide,

bon courage pour ce premier contact avec ta dulcinée :P :megaphone: :jesors:

P.S. évite les doubles posts KLM, utilise l'option modifier. sur ce bon courage. A+ ;)

Modifié par parisianooo, 08 juin 2010 - 15:21.

  • 0

Pour le bien de la communauté et votre site P4G, tout membre ne respectant pas la Charte se verra banni immédiatement pour une durée variable voire définitive, la durée étant définie par la modération.


#4595
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...

*oups, j'ai marché dedans !* jsui con moi... C est parce que je sais pas comment faire en fait, mais c est clair que ça aurait été plus rapide :'(
1. Comment on vérifie qu on est pas en mode eco??? cpuz
2. Comment je peux vérifier que le crossfire est bien fonctionnel? tu actives le logo cross qui s'affichera au lancement de ton jeux et ou bench (idem dans gpuz qui te diras si ton cross est actif
3. Comment je peux vérifier que le fn+F2 (batterie) fonctionne? 3 logos au niveau de l'osd quand tu appuis dessus ...

Merki


Modifié par nosens, 08 juin 2010 - 15:27.

  • 0
Welcome to the real world...

#4596
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
merci parisianoooo en fait j'ai toujours pas eu d'appel de dell france donc j'attend toujours qu'ils se motivent à me contacter.
  • 0
retour à l alienware m17x r2 full alu

#4597
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...

merci parisianoooo en fait j'ai toujours pas eu d'appel de dell france donc j'attend toujours qu'ils se motivent à me contacter.

Passes un coup de fil à ton commercial... Pour info le miens vient de partir en expédition, aucune raison donc qu'il ne traite pas ta demande.
  • 0
Welcome to the real world...

#4598
parisianooo

parisianooo

    Modo peu pédagogue

  • Moderateur
  • 5 895 messages
  • Localisation93/75
De rien,
cela me semble un minimum.. ;)

KEEP the pressure... :tetedemort:

Modifié par parisianooo, 08 juin 2010 - 15:33.

  • 0

Pour le bien de la communauté et votre site P4G, tout membre ne respectant pas la Charte se verra banni immédiatement pour une durée variable voire définitive, la durée étant définie par la modération.


#4599
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
:lol::lol::lol: Désolé mais vu le nombre de coup de tel et que aucun n' a apporté j'ai laissé tomber mon commercial et vu qu'il m'a menti à de multiples reprises je peux plus avoir aucune confiance en lui je testerai quand meme demain mais je suis pas sur de pouvoir le joindre ni de pouvoir garder mon calme avec cette... personne.
  • 0
retour à l alienware m17x r2 full alu

#4600
parisianooo

parisianooo

    Modo peu pédagogue

  • Moderateur
  • 5 895 messages
  • Localisation93/75
J'ai mis un mot, sur l'autre topique... :mad: .... ;)
  • 0

Pour le bien de la communauté et votre site P4G, tout membre ne respectant pas la Charte se verra banni immédiatement pour une durée variable voire définitive, la durée étant définie par la modération.


#4601
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Akluin change de commercial. Celui qui a gérer ma vente et celui de Klm est super. D'ailleurs c'est lui qui m'a dépatouiller de mon problème avec Dell.

J'avais le même commercial que toi avant et j'ai vite changer.
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#4602
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis

Moi aussi je l'ai flasher aujourd'hui, vu toutes les améliorations du 2HD fallait pas se priver. Mais tu t'enbête un peu à tout réinstaller alors que t'avais juste à faire un ghost du DD Alienware sur ton SSD, ça aurait pris 10min.....

un ghost .. ou un gros copié collé entre les disques depuis un environnement linux :D
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#4603
Klm

Klm

    Moderaleur

  • Membre
  • 2 536 messages
  • LocalisationParis
Kna, tu peux m'envoyer un mp en me disant comment faire pour le ghost stp?
Parce que la ca me soule les mises à jour, y'a des trucs que je trouve pas...donc si je peux réutiliser sur le ssd ce que j'ai sur mon dd, ca m'arrange.

merci!
  • 0
Image IPB
Garantie: 01/06/2014
Périphériques: Razer Copperhead, Razer ExactMat, Creativ Fatality Headset, Logitech 2.1 X230, Port Aspen

#4604
parisianooo

parisianooo

    Modo peu pédagogue

  • Moderateur
  • 5 895 messages
  • Localisation93/75
J'ai l'impression que certains vont passez une nuit blanche!!!

quelqu'un a dit klm? :pff: :megaphone: ... :jesors: ;)

Bon courage, sérieusement, :/
  • 0

Pour le bien de la communauté et votre site P4G, tout membre ne respectant pas la Charte se verra banni immédiatement pour une durée variable voire définitive, la durée étant définie par la modération.


#4605
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
sauf erreur un ghost d'un hd mécanique ne fonctionne pas sur un ssd tu dois repasser par la case installation complète. Par contre à pres fait comme moi, une image de ce disque une fois propre, perso je n'aurais qu'a relancer cette image une fois mon nouveau joujou arrivé.
  • 0
Welcome to the real world...

#4606
Klm

Klm

    Moderaleur

  • Membre
  • 2 536 messages
  • LocalisationParis
Oh mer*e, ca veut dire qu'il faut que je trouve pourquoi les touches sensitives ne marchent plus, ni les touches FN+...et aussi pourquoi j'ai deux points d'exclamation dans mon gestionnaire de périph :'(

HELP!

Edit: j'ai mon controleur ethernet, et mes touches sensitives qui marchent plus (stealth mode, et la soucoupe à coté) :/
edit2: bon, pour le controleur ethernet. maintenant il me reste plus que le probleme de stealth mode et soucoupe qui marche pas :'(

Modifié par Klm, 08 juin 2010 - 17:01.

  • 0
Image IPB
Garantie: 01/06/2014
Périphériques: Razer Copperhead, Razer ExactMat, Creativ Fatality Headset, Logitech 2.1 X230, Port Aspen

#4607
Yuzumi

Yuzumi

    Newbie

  • Membre
  • 499 messages
  • LocalisationVal d'oise
Re-installe OSD. Pour le mode eco, quitte le avec les touches tactile et crée un nouveau profil de batterie, c'est comme ça que je me suis sorti du mode eco perso.

Sinon, question à toi klm : Elle a quoi l'alim flextronic?
  • 0

#4608
Klm

Klm

    Moderaleur

  • Membre
  • 2 536 messages
  • LocalisationParis
Mauvaise réput' je crois, les delta sont meilleures d'apres ce que j'ai entendu :/

Edit: en fait j'ai plus que le bouton du mode éco qui ne marche pas...donc si quelqu'un a une solution je suis preneur (peut etre que sur secteur ca marche pas remarque, j'suis con!!!)!!!

Par contre, j'aimerai vraiment savoir si ma batterie ne recoit plus de jus actuellement vu qu'avec FN+F2 j'ai mis "battery disabled", mais en bas j'ai toujours l'icone avec la prise, c'est normal?

Bon, il me reste plus qu'à installer mes programmes, mes jeux, et mon disque dur de 500 Go pour mon stockage :)

Modifié par Klm, 08 juin 2010 - 17:10.

  • 0
Image IPB
Garantie: 01/06/2014
Périphériques: Razer Copperhead, Razer ExactMat, Creativ Fatality Headset, Logitech 2.1 X230, Port Aspen

#4609
LeNerevarine

LeNerevarine

    Grand Geek

  • Membre
  • 861 messages
  • Localisationa Ald'Ruhn, Vvardenfell
Je crois qu'il y a déjà eu des gros problèmes avec des flextronic (surchauffe, mauvaise puissance, ...) alors qu'aucun problème avec une delta n'a été vu. Mais il y a des flextronic qui marchent très bien, rassurez-vous! ;)
  • 0
Image IPB
Image IPB

#4610
Yuzumi

Yuzumi

    Newbie

  • Membre
  • 499 messages
  • LocalisationVal d'oise
Okay

essaye de bien appuyer sur la touche, moi j'ai du mal avec les touches tactile ^^

Oui c'est normal, décharge la un peu et remet le câble et désactive la, tu verras, il y auras écrit genre "90%, pas en charge )

Okay merci =)a
  • 0

#4611
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis

sauf erreur un ghost d'un hd mécanique ne fonctionne pas sur un ssd tu dois repasser par la case installation complète. Par contre à pres fait comme moi, une image de ce disque une fois propre, perso je n'aurais qu'a relancer cette image une fois mon nouveau joujou arrivé.

si ca marche très bien :)
enfin quand le ghost oublie pas de copier certains fichiers ( j'ai eu droit à de belles "ensembles de bétises évitables" de norton ghost hier ... alors au final ... j'y suis allé comme un bourrin depuis un live cd linux^^
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#4612
Klm

Klm

    Moderaleur

  • Membre
  • 2 536 messages
  • LocalisationParis
[quote name=Vince207][quote name='nosens]sauf erreur un ghost d'un hd mécanique ne fonctionne pas sur un ssd tu dois repasser par la case installation complète. Par contre à pres fait comme moi' date=' une image de ce disque une fois propre, perso je n'aurais qu'a relancer cette image une fois mon nouveau joujou arrivé.[/quote']
si ca marche très bien :)
enfin quand le ghost oublie pas de copier certains fichiers ( j'ai eu droit à de belles "ensembles de bétises évitables" de norton ghost hier ... alors au final ... j'y suis allé comme un bourrin depuis un live cd linux^^[/quote]
J'ai réussi à flasher le ssd hein, t'as du mal faire un truc ^^


Ca veut dire quoi ca:

Image IPB

:o

Modifié par Klm, 08 juin 2010 - 17:32.

  • 0
Image IPB
Garantie: 01/06/2014
Périphériques: Razer Copperhead, Razer ExactMat, Creativ Fatality Headset, Logitech 2.1 X230, Port Aspen

#4613
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
ah mais il est flashé le mien... ca m'a juste pris 30 mn avant qu'apres une quizaine de tentatives il détecte enfin le ssd ... et
même avec norton ghost ca m'a pris 3 heures pour que je puisse retrouve mon systeme -_-
et que je finisse par faire sans :P
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#4614
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages

sauf erreur un ghost d'un hd mécanique ne fonctionne pas sur un ssd tu dois repasser par la case installation complète. Par contre à pres fait comme moi, une image de ce disque une fois propre, perso je n'aurais qu'a relancer cette image une fois mon nouveau joujou arrivé.

Non ça fonctionne normalement de toute façon les systèmes installé par Dell sont fournis avec le driver AHCI qui va bien et comme le SSD Intel fonctionne mieux sur AHCI c'est tout bénef, je l'ai fais plusieurs fois.


Kna, tu peux m'envoyer un mp en me disant comment faire pour le ghost stp?
Parce que la ca me soule les mises à jour, y'a des trucs que je trouve pas...donc si je peux réutiliser sur le ssd ce que j'ai sur mon dd, ca m'arrange.

merci!

Je crois que Keyser avait fais un super tuto de ghost dans la section adéquate, vas-y jeter un oeil.


ah mais il est flashé le mien... ca m'a juste pris 30 mn avant qu'apres une quizaine de tentatives il détecte enfin le ssd ... et
même avec norton ghost ca m'a pris 3 heures pour que je puisse retrouve mon systeme -_-
et que je finisse par faire sans :P

Je sais pas comment tu t'en sors mais Ghost "n'oublie" pas de fichiers c'est un programme bete qui copie juste bit par bit les données de A vers B. Impossible qu'il oublie des données ou alors ton ghost à la base était foireux.


si ca marche très bien :)
enfin quand le ghost oublie pas de copier certains fichiers ( j'ai eu droit à de belles "ensembles de bétises évitables" de norton ghost hier ... alors au final ... j'y suis allé comme un bourrin depuis un live cd linux^^

J'ai réussi à flasher le ssd hein, t'as du mal faire un truc ^^


Ca veut dire quoi ca:

http://free0.hiboox....171b6ddabbb.png

:o

Ca veut juste dire qu'il ne t'active pas le stealh mode car t'es déjà en économy d'énergie.

Modifié par K-Nabeesse, 08 juin 2010 - 17:44.

  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#4615
oliv

oliv

    Touriste

  • Membre
  • 280 messages
re installe l osd pour les touches , tu le trouve sur le site de dell.
http://support.euro....anConsent=False
  • 0
M17x : QX9200 ,Crossfire HD 4870, 4go RAM , ssd 128 (M4) + 500go , BD, 1900x1200,Express Card avermedia digi express 54(garanti jusqu'en nov 2013)
Cooler master note pal X²
3Dmark06 : 16387
Macbook air 13': i5 1,7GHz, 128go ssd (1,3Kg)

#4616
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 902 messages
  • LocalisationParis
ça veut dire que tu es en mode eco Klm
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#4617
Klm

Klm

    Moderaleur

  • Membre
  • 2 536 messages
  • LocalisationParis
Bon ben voila, installation pleinement fonctionelle alors :)
Maintenant faut réinstaller les jeux :D
  • 0
Image IPB
Garantie: 01/06/2014
Périphériques: Razer Copperhead, Razer ExactMat, Creativ Fatality Headset, Logitech 2.1 X230, Port Aspen

#4618
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Installe BFBC2 d'abord :P Je veux voir ce qu'il donne sur ce jeux, ça m'enbeterait vraiment qu'il tourne pas à 60 fps+ tout à fond sous peine que je me fasse remboursé celui qui devrait arriver un jour.
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#4619
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 902 messages
  • LocalisationParis
c'est tout de même étonnant ce score de Klm sous 3dmark 06, d'où vient le souci ?
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#4620
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Des drivers Dell qui date de février et ces bourriques ont limité le Bios pour pas installer les drivers Ati, donc soit ils levent cette limitation soit ils vont perdre de sacrée performances et des clients au passage......
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)