Aller au contenu

Change
Photo

[Topic Unique] Alienware M17X Allpowerfull.


  • Veuillez vous connecter pour répondre
9055 réponses à ce sujet

#4471
nematite

nematite

    Petit Geek

  • Membre
  • 663 messages
tu l'a commandé quand Klm?

Parce que moi mon m15x je l'avais eu environs 10 jours apres la commande :eyes2: il vennait d'irlande je crois
  • 0

Ex :

P4G :Alienware m15x, Alienware m17x, Alienware m18x, Alienware m18x R2

U4G: Alienware m11x, Alienware 14

 

U4G : Alienware 13 + Amplifier

PC: i7 4770k + amd R9 290x + 8Go ram 


#4472
Klm

Klm

    Moderaleur

  • Membre
  • 2 536 messages
  • LocalisationParis
Commandé le 27, expédié le 2.
Il devrait arriver dans la semaine (si UPS font pas les cons...ils ont pas mon code de porte, mais mon portable, faut absolument qu'ils appellent!!!), je pense avoir le suivi demain ou mardi. Il vient d'Irlande aussi ;)

Modifié par Klm, 06 juin 2010 - 12:59.

  • 0
Image IPB
Garantie: 01/06/2014
Périphériques: Razer Copperhead, Razer ExactMat, Creativ Fatality Headset, Logitech 2.1 X230, Port Aspen

#4473
nematite

nematite

    Petit Geek

  • Membre
  • 663 messages
Okay j'espère que tu l'aura la semaine qui arrive, le mien je l'ai commandé le 2 et la il est en production depuis 3 jours.... :miam:
  • 0

Ex :

P4G :Alienware m15x, Alienware m17x, Alienware m18x, Alienware m18x R2

U4G: Alienware m11x, Alienware 14

 

U4G : Alienware 13 + Amplifier

PC: i7 4770k + amd R9 290x + 8Go ram 


#4474
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
pilote testé by myself sous :

dragon age
just cause 2
le parrain 2
assassin creed 2
mass effect 2
bioshock 2
far cry 2
risen 2
need for speed undercover
tom clacy' hawks

et ça marche.

aliasjim : t'as tenté une install propre nettoyage du driver précédent et tout ?

Modifié par akluin, 06 juin 2010 - 13:36.

  • 0
retour à l alienware m17x r2 full alu

#4475
Juventino_31

Juventino_31

    Newbie

  • Membre
  • 490 messages
  • LocalisationToulouse

kLm alors ta ton suivis ups ?

Nan toujours pas, je m'impatiente :D

Sinon pour les pilotes ATI, tu es le seul à avoir des soucis sous BFBC2, ou c'est généralisé (j'entends hors machine alienware)?

Franchement je pense pas que les autres P4G doivent avoir des problèmes avec les pilotes ATI 10.5, en tout cas je serait pas te dire.... Pour les machines Alienware, on peut lire partout ces histoires de conflit avec le bios et les restriction imposé par DELL pour les pilote graphiques...

Bref...En repassant sur les pilotes officiel DELL, tout fonctionne parfaitement. :dodo:

Aucun problème sous BC2 pour ma part, avec les 10.5 + le hotfix (qui était censé réduire les temps de chargement des maps...).

edit: le hotfix c'est celui là
http://support.amd.c...yst-Hotfix.aspx
Mais c'est pas pour la 5870 visiblement.

Modifié par Juventino_31, 06 juin 2010 - 13:40.

  • 0
Image IPB
M17x Nebula Red | i7 720QM | 6go DDR3 1333 | SSD 64 + HDD 320go | HD4870m | 1920x1200 RGBLED | Garantie 04/2014

#4476
aliasjim2000

aliasjim2000

    Touriste

  • Membre
  • 209 messages

pilote testé by myself sous :

dragon age
just cause 2
le parrain 2
assassin creed 2
mass effect 2
bioshock 2
far cry 2
risen 2
need for speed undercover
tom clacy' hawks

et ça marche.

aliasjim : t'as tenté une install propre nettoyage du driver précédent et tout ?

Re les amis :)

ques ce que vous appeller nettoyage complet ??? Je vous avoue que j'ai jamais eu de matériel avec une carte graphique ATI embarqué dessus... J'ai toujours eu des machines avec carte graphique Nvidia et pour mettre a jour le driver graphique, je faisait comme tout le monde

Panneau de configuration --> Désinstallation de programmes --> Nvidia Driver Display --> Désinstallation --> reboot de la machine --> Installation du nouveau driver graphique


J'ai fait exactement la meme chose avec les pilote ATI et j'ai deinstallé le Catalyst Install Manager Center en validant la de-installation de tous les logiciel ATI présent sur la machine avec un reboot dans la foulée.

J'ai oublié d'effectuer une manipulation ??? :huh: pouvez vous m'eclairer éventuellement sur ce nettoyage complet du driver ?? :huh:

Car chez moi les pilote 10.5, certains jeux restent sr un écran noir alors que d'autre non.. :( alors que avec les pilotes DELL, tout fonctionne parfaitement. :/

Modifié par aliasjim2000, 06 juin 2010 - 13:47.

  • 0
-Alienware M17xR2- i7 720QM | 1920x1200p RGBLED | G.Skill 8192 Mo DDR3-10666 @ 1 333 MHz | Seagate 500Go | 9 cellules | ATI® Mobility Radeon™ HD5870 1GB GDDR5 | OCZ VERTEX-2 SSD (Solid State Drive) 60Go SATA 2 | Windows® 7 Home Premium 64bit | Razer MAMBA

#4477
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
il faut (c'est bon aussi pour nvidia) nettoyer les tarces laissé par le vieux driver car un installer c'est faignant et si il y a des fichiers déja présent il ne les effacera pas pour mettre les nouveaux donc premiere partie ok puis tu redemarre tu lance un coup de driver cleaner un coup de ccleaner et un coup de drivers sweeper à la fin driver sweeper te demande si tu veux rebooter tu dit oui et au redemarrage tu reinstalle ton pilote 10.5.
  • 0
retour à l alienware m17x r2 full alu

#4478
aliasjim2000

aliasjim2000

    Touriste

  • Membre
  • 209 messages
Merci beaucoup akluin, je vais effectuer cette procédure de ce pas :)

Modifié par aliasjim2000, 06 juin 2010 - 14:08.

  • 0
-Alienware M17xR2- i7 720QM | 1920x1200p RGBLED | G.Skill 8192 Mo DDR3-10666 @ 1 333 MHz | Seagate 500Go | 9 cellules | ATI® Mobility Radeon™ HD5870 1GB GDDR5 | OCZ VERTEX-2 SSD (Solid State Drive) 60Go SATA 2 | Windows® 7 Home Premium 64bit | Razer MAMBA

#4479
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Te fatigue pas je lavais fais aussi sur mon m17x et j'avais l'écran noir, les 5870 de Dell sont faisandées il faut attendre un nouveau bios, pas le choix
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#4480
Yuzumi

Yuzumi

    Newbie

  • Membre
  • 498 messages
  • LocalisationVal d'oise
Je n'arrive pas à mettre la main sur l'utilitaire evga .. Il faut avoir acheter un produit evga pour pouvoir le télécharger sur le site officiel.
Quelqu'un pour m'aider / me donner un lien par mp? :P
Merci bien
  • 0

#4481
Klm

Klm

    Moderaleur

  • Membre
  • 2 536 messages
  • LocalisationParis

Te fatigue pas je lavais fais aussi sur mon m17x et j'avais l'écran noir, les 5870 de Dell sont faisandées il faut attendre un nouveau bios, pas le choix

Certain ont réussi ;)
  • 0
Image IPB
Garantie: 01/06/2014
Périphériques: Razer Copperhead, Razer ExactMat, Creativ Fatality Headset, Logitech 2.1 X230, Port Aspen

#4482
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
t'avais fait la manip que j'ai écris plus haut k-nabeesse ?

et yuzumi faut chercher je peux pas te donner de lien vu que je crois pas que ce soit légal et sans processeur extreme ça te servira pas.

Modifié par akluin, 06 juin 2010 - 15:58.

  • 0
retour à l alienware m17x r2 full alu

#4483
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...

et yuzumi faut chercher je peux pas te donner de lien vu que je crois pas que ce soit légal et sans processeur extreme ça te servira pas.

:+1: aucun intéret sans cpu extreme
  • 0
Welcome to the real world...

#4484
Guest_legalize_*

Guest_legalize_*
  • Visiteurs
Au cas ou,si certain desire Eleet evga je peux vous le faire parvenir ayant une evga X58
  • 0

#4485
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
:nana: par mp stp
  • 0
Welcome to the real world...

#4486
Guest_legalize_*

Guest_legalize_*
  • Visiteurs
Bah oui cela me semblait logique :)
  • 0

#4487
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages

t'avais fait la manip que j'ai écris plus haut k-nabeesse ?

et yuzumi faut chercher je peux pas te donner de lien vu que je crois pas que ce soit légal et sans processeur extreme ça te servira pas.

Oui j'ai fait tout le bazard, driver sweeper, mode sans echec.....et sans résultat, BFBC2 refusait de se lancer ça mettait écran noir et reboot de la machine obligatoire. Enfin le temps que je reçoive mon ordi Dell se sera peut-être bougé......Ou pas....... Bizarrement je suis pas pressé de le recevoir.
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#4488
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins

quelqu'un sur nbr a trouvé coment installé les pilotes ati meme avec la restriction du bios il faut :
- lancer l'installeur
- annuler l'install quand celle ci se lance et aller dans le dossier ati qui vient d'etre creer
- aller dans le dossier config (C:\ATI\Support\10-5_mobility_vista_win7_64_dd_ccc\Config)
- ouvrir installmanager avec le notepad
- changer la derniere ligne (workaround install) à true (il est écrit false par défaut)
- relancer l'install et là ça marche.

je parlais de cette manip.
  • 0
retour à l alienware m17x r2 full alu

#4489
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Ah non pas changé la ligne par contre. Mais comme aliasjim2000 l'a fait ça n'a pas l'air de régler le problème sur tout els jeux/.
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#4490
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
ça marche chez juventino31
  • 0
retour à l alienware m17x r2 full alu

#4491
Klm

Klm

    Moderaleur

  • Membre
  • 2 536 messages
  • LocalisationParis
Ça coûte rien d' essayer. Je testerai quand j aurai reçu le mien.
Merci akluin!
  • 0
Image IPB
Garantie: 01/06/2014
Périphériques: Razer Copperhead, Razer ExactMat, Creativ Fatality Headset, Logitech 2.1 X230, Port Aspen

#4492
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
je vais attendre le remplaçant et testerais aussi...
  • 0
Welcome to the real world...

#4493
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Autant je pourrai jamais tester AAhhhhh !!! :gne::gne::/:/:pff::pff::pff::pff::pff::pff::pff:
  • 0
retour à l alienware m17x r2 full alu

#4494
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis
et pourquoi donc akluin ?
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#4495
Yuzumi

Yuzumi

    Newbie

  • Membre
  • 498 messages
  • LocalisationVal d'oise
J'ai installé les drivers via la technique d'alkuin, même problème que l'autre membre qui à essayé, écran noir etc.. ^^

Sinon, j'ai fait un bench 3d mark vantage, en mode normal, 8 000 points! et les temps n'étais pas très élevé, environ 55 - 60°

t'avais fait la manip que j'ai écris plus haut k-nabeesse ?

et yuzumi faut chercher je peux pas te donner de lien vu que je crois pas que ce soit légal et sans processeur extreme ça te servira pas.

et yuzumi faut chercher je peux pas te donner de lien vu que je crois pas que ce soit légal et sans processeur extreme ça te servira pas.

:+1: aucun intéret sans cpu extreme

D'acord merci pour les réponses :)
  • 0

#4496
Klm

Klm

    Moderaleur

  • Membre
  • 2 536 messages
  • LocalisationParis
Mmmhhh donc la méthode d' akluin ne marcherait qu avec les 4870 :/
  • 0
Image IPB
Garantie: 01/06/2014
Périphériques: Razer Copperhead, Razer ExactMat, Creativ Fatality Headset, Logitech 2.1 X230, Port Aspen

#4497
Juventino_31

Juventino_31

    Newbie

  • Membre
  • 490 messages
  • LocalisationToulouse
C'est pas impossible... Enfin sa méthode c'est juste pour pouvoir installer le driver ati (ça je pense que ça marche chez tout le monde). Si vous avez encore des problèmes sous certains jeux avec les 5870, c'est que ça doit (encore) venir du bios :/
  • 0
Image IPB
M17x Nebula Red | i7 720QM | 6go DDR3 1333 | SSD 64 + HDD 320go | HD4870m | 1920x1200 RGBLED | Garantie 04/2014

#4498
aliasjim2000

aliasjim2000

    Touriste

  • Membre
  • 209 messages
Oui c'est en effet le cas.

Il faut attendre que DELL met a disposition soit un nouveau bios qui autorise l'installation de n'importe quel driver ATI et qui permet de faire tourner les jeux sans bug ou ecran noir au lancement du jeu soit la mise a disposition des driver 10.5 certifiés DELL...

Dans un cas comme dans l'autre, il va falloir être patient on dirait... :eyes:

Perso je réinstaller les drivers video DELL et tout fonctionne parfaitement. La semaine prochaine je reçois le SSD PostVille 160Go et je formate la machine dans la foulée :)
  • 0
-Alienware M17xR2- i7 720QM | 1920x1200p RGBLED | G.Skill 8192 Mo DDR3-10666 @ 1 333 MHz | Seagate 500Go | 9 cellules | ATI® Mobility Radeon™ HD5870 1GB GDDR5 | OCZ VERTEX-2 SSD (Solid State Drive) 60Go SATA 2 | Windows® 7 Home Premium 64bit | Razer MAMBA

#4499
TomAzn

TomAzn

    Gamer du centre

  • Membre
  • 756 messages
Salut les gars !

Dites j'ai un petit soucis ... :

J'ai un QX9300 mais quand je veux voir l'activité des différents Cores , seulement 2 cores sont affichés, Core1 et Core2 ...!

Où sont passés les 2 autres Cores ? :bigeyes:

Image IPB

Modifié par TomAzn, 07 juin 2010 - 00:23.

  • 0
Alienware M17X R1 - T9800 @3.26GHz - SLI GTX260m - Win7 Pro x64
4Go RAM DDR3 Elpida @1333MHz
SSD Crucial M4 128Go + WD 500Go Black Scorpio
Dalle Double CCFL 1920x1200

#4500
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
Regardes avec cpuz. Speedfan n'est sûrement pas compatible.
  • 0
Welcome to the real world...




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)