Aller au contenu

Change
Photo

[Topic Unique] Alienware M17X Allpowerfull.


  • Veuillez vous connecter pour répondre
9055 réponses à ce sujet

#3121
Juventino_31

Juventino_31

    Newbie

  • Membre
  • 490 messages
  • LocalisationToulouse
Bonne nouvelle pour les sondes GPU, j'avais l'impression qu'elles me racontaient un peu n'importe quoi des fois ^^
  • 0
Image IPB
M17x Nebula Red | i7 720QM | 6go DDR3 1333 | SSD 64 + HDD 320go | HD4870m | 1920x1200 RGBLED | Garantie 04/2014

#3122
jeffroselier

jeffroselier

    Petit Geek

  • Membre
  • 689 messages
MAJ dans le topic Mise à jour pilotes dell M17x R2 :win:
  • 0

#3123
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin

Salut !!!

J'ai un petit problème avec le nouveau bois (A04) pour le M17x (le M17xR1).

Depuis que j'ai installé ce bios, j'ai des alarmes qui m'indiquent que l'alimentation n'est pas assez puissante.
Cela arrive lorsque je débranche l'alimentation du secteur (une prise avec un interrupteur).
Le bios A04 me affiche une alimentation de 193W, alors que le A03 lui affiche une alimentation de 240W.
Une fois sous windows, le PC se met à fonctionner sur sa batterie.

Le fait de désactiver l'alarme dans le Bois A04 ne change rien au problème.

C'est une alimentation de marque Flextronic (fournie par DELL avec la machine)


Le message affiché est le suivant (il est fâché, il parle en anglais ...) :
"
The AC power adapter wattage and type cannot be determined
The battery may not charge.
The system will adjust the performance to match the power available.
Stealth Mode is enabled. Connect a supported AC adapter and restart
the system to enable discrete graphic.

WARNING: A AC power adapter has been detected, which is less than
the recommonded 240W adapter originally shipped.
Stealth Mode is enabled. Connect a supported AC adapter and restart
the system to enable discrete graphic.
"

J'ai réinstallé le Bios A03.

Quelqu'un d'autre a-t-il rencontré ce problème ?
ou alors mon Alienware est unique ?? :cool:

j'ai constaté le même soucis. ca arrive quand on allume le pc, au départ je pensait à soucis de connectique ou d'alim, mais enfin de compte c'est pas le cas.

et à chaque démarrage on ne peut rien faire a part aller dans le bios et quand on voit marqué 193W, débrancher et rebrancher l'alim pour voir le 240W apparaître et désactiver l'IGP, pour basculer sur les cartes graphiques.

pour le moment peut être retourner sur le A03 car ca devient lourd.
  • 0

#3124
nematite

nematite

    Petit Geek

  • Membre
  • 663 messages
Bonne nouvelle : je cite " Just had the call from my UK Dell rep, they are now released for configuration."
  • 0

Ex :

P4G :Alienware m15x, Alienware m17x, Alienware m18x, Alienware m18x R2

U4G: Alienware m11x, Alienware 14

 

U4G : Alienware 13 + Amplifier

PC: i7 4770k + amd R9 290x + 8Go ram 


#3125
capitainealbator

capitainealbator

    Petit Geek

  • Membre
  • 610 messages
@ nematite: tu parles de quoi? du crossfire? :miam:
  • 0

M17X R1 T9600 @3.2Ghz -Crossx  4870/4GB DDR3 1333Mhz/SSD X25-M 160GB + HDD500GB/ Win7 Ultimate

M18XR2 3630QM/Crossx 7970/16Go Vengeance 1866/ wifi Intel /2X HDD 500GB/Seven Ultimate

M13 I7-5500U/860mGTX/ 16GB/Sandisk ExtremeII 512GB/Seven PRO 64

#3126
nematite

nematite

    Petit Geek

  • Membre
  • 663 messages
oui pour le crossfireX normalement il est disponible au telephone pour les anglais ..
  • 0

Ex :

P4G :Alienware m15x, Alienware m17x, Alienware m18x, Alienware m18x R2

U4G: Alienware m11x, Alienware 14

 

U4G : Alienware 13 + Amplifier

PC: i7 4770k + amd R9 290x + 8Go ram 


#3127
capitainealbator

capitainealbator

    Petit Geek

  • Membre
  • 610 messages
Hou! ce serait bien ça. :miam::miam::miam:
Attendons de voir ce que nous réserve le configurateur France.....
  • 0

M17X R1 T9600 @3.2Ghz -Crossx  4870/4GB DDR3 1333Mhz/SSD X25-M 160GB + HDD500GB/ Win7 Ultimate

M18XR2 3630QM/Crossx 7970/16Go Vengeance 1866/ wifi Intel /2X HDD 500GB/Seven Ultimate

M13 I7-5500U/860mGTX/ 16GB/Sandisk ExtremeII 512GB/Seven PRO 64

#3128
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
hum j'ai un probleme avec mon m17xR1
est ce que que quelqu'un a déja eu ce probleme, tout est ralentit quand l'ordinateur est sur secteur, alors que tout tourne bien ( sauf les jeux) quand il est sur batterie,
et accessoirement, ma batterie ne se charge plus :S
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#3129
Guest_oli_*

Guest_oli_*
  • Visiteurs
tu n est pas en mode furtif ??

Modifié par oli, 13 mai 2010 - 22:33.

  • 0

#3130
Guest_Samu003_*

Guest_Samu003_*
  • Visiteurs
appuie sur le cadran tactile en haut a droite ton problème sera réglé

Pour la batterie, je crois qu'elle ne se charge qu'à partir d'un certain % résiduel
  • 0

#3131
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
Repasses en enabled pour la charge batterie en appuyant sur FN+F2.

Sinon pour les autres avez vous testé le A05 ? Perso j'ai eu un peu de flickering hier dans BFBC2 (en conduisant le char), sur NBR certains on vu le retour aussi... Si c'est le cas je repasse en A02 direct, et si vraiment c'est le cas, DELL :pff:
Maintenant je ne l'ai eu qu'à ce moment du jeu, les phases à pieds n'ont pas de soucis.

Comment repasser en A02 ? J'utilise la sauvegarde du bios qui a été faite ? Un risque ?

Modifié par nosens, 14 mai 2010 - 07:06.

  • 0
Welcome to the real world...

#3132
jeffroselier

jeffroselier

    Petit Geek

  • Membre
  • 689 messages
RAS pour moi concernant le A05
  • 0

#3133
ingram

ingram

    Grand Geek

  • Membre
  • 894 messages
  • LocalisationParis (Neuilly sur Seine)

j'ai constaté le même soucis. ca arrive quand on allume le pc, au départ je pensait à soucis de connectique ou d'alim, mais enfin de compte c'est pas le cas.

et à chaque démarrage on ne peut rien faire a part aller dans le bios et quand on voit marqué 193W, débrancher et rebrancher l'alim pour voir le 240W apparaître et désactiver l'IGP, pour basculer sur les cartes graphiques.

pour le moment peut être retourner sur le A03 car ca devient lourd.

C'est hyper lourd !! Depuis hier matin, j'ai réinstallé le BIOS A03 et le problème a disparu.

Ils peinent les petits hommes gris pour mettre au point cette machine. Ils doivent tous être devenus verts.

:jesors:
  • 0
Alienware M17x-R1 (Allpowerful) noir
Sli de 260M, T9600@2.8Ghz, 4Go, SSD 128 Go, DD 500Go, Windows 7 64 Familiale


Alienware M11x-R1

#3134
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
le M17x-R1 tourne mieux sur le bios A04 avec les drivers 186.40 ou les 197.31 (beta dell )
  • 0

#3135
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
CF de 5870 dispo au téléphone en france aussi, j'ai mon commercial qui vient de m'appeler.
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#3136
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
:D cool
  • 0
Welcome to the real world...

#3137
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
oli samu et nosens, ca ne change absolument rien, la batterie ne se charge pas ... le pc est ralentit pour l'utilisation bureautique, et je ne pense pas que ca serve d'essayer de jouer,
fn +f2 aucun changement
quelque soit la touche du pavé tactile aucun changement ... et oui je suis en mode furtif mais que ce soit sur le sli ou la 9400 m j'ai jamais eu aucune difference hors jeu

par contre si je débranche, mes videos youtube ne laggent plus, je peux bouger mes fenetres sur mon bureau sans que ca ne saccade ... les onglets firefox et les applications n'ont pas besoin de 3 plombent pour se charger ...
à n'y rien comprendre ^^

au fait, combien pour le crossfire ? ^^

et sinon pour nosens, tu peux récupérer une autre version du bios sur le site de dell et flasher avec l'ancienne version désirée

Modifié par Vince207, 14 mai 2010 - 09:27.

  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#3138
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Ah bah voila les 940XM sont dispo sur ebay, je vais me lacher.
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#3139
capitainealbator

capitainealbator

    Petit Geek

  • Membre
  • 610 messages
@ K-Nabeesse: combien le crossfire de 5870? As tu une idée du prix?:happy:
Tu serais moi, tu prendrais quoi comme proc pour passer ensuite sur un 920XM ou 940XM?
Merci de ta réponse.:)

Modifié par capitainealbator, 14 mai 2010 - 09:41.

  • 0

M17X R1 T9600 @3.2Ghz -Crossx  4870/4GB DDR3 1333Mhz/SSD X25-M 160GB + HDD500GB/ Win7 Ultimate

M18XR2 3630QM/Crossx 7970/16Go Vengeance 1866/ wifi Intel /2X HDD 500GB/Seven Ultimate

M13 I7-5500U/860mGTX/ 16GB/Sandisk ExtremeII 512GB/Seven PRO 64

#3140
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
quelqu'un veux de mon m17x r1 avec encore 2 ans de garantie ? ^^


940XM <3
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#3141
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Bah il n'y a pratiquement aucune différence entre entre le 920XM et le 940XM, les deux sont fait pour l'overclocking et ils monteront sensiblement aux mêmes fréquences. Le 940 est à 600€ et le 920 à 400 donc je sais pas si les 200€ supplémentaire valent le coup.......
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#3142
nematite

nematite

    Petit Geek

  • Membre
  • 663 messages
631 sa fait mal ^^ :D

ps: sinon les versions ES sont fiable?

Modifié par nematite, 14 mai 2010 - 09:55.

  • 0

Ex :

P4G :Alienware m15x, Alienware m17x, Alienware m18x, Alienware m18x R2

U4G: Alienware m11x, Alienware 14

 

U4G : Alienware 13 + Amplifier

PC: i7 4770k + amd R9 290x + 8Go ram 


#3143
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
ca vaut toujours plus le coup que les 1000 € supplémentaires de chez dell ^^
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#3144
capitainealbator

capitainealbator

    Petit Geek

  • Membre
  • 610 messages
@ K-Nabeesse: merci pour ta réponse. Tu penses que partir sur un 720QM est plus sage que partir sur un 820QM? (toujours dans l'optique de passer plus tard sur un 920-940XM...)
Merci :happy:
  • 0

M17X R1 T9600 @3.2Ghz -Crossx  4870/4GB DDR3 1333Mhz/SSD X25-M 160GB + HDD500GB/ Win7 Ultimate

M18XR2 3630QM/Crossx 7970/16Go Vengeance 1866/ wifi Intel /2X HDD 500GB/Seven Ultimate

M13 I7-5500U/860mGTX/ 16GB/Sandisk ExtremeII 512GB/Seven PRO 64

#3145
aliasjim2000

aliasjim2000

    Touriste

  • Membre
  • 209 messages
tout le monde te dira ici je pense que les 500 € supplémentaire ( dans le configurateur en ligne Alienware ) du i7 820 QM ne sont pas du tout justifié par rapport au i7 720 QM et que si tu compte par ailleurs passer sur 920 voir 940XM..., alors autant prendre le i7 720 QM maintenant et mettre les 400 € dans le 920XM plus tard... :)
  • 0
-Alienware M17xR2- i7 720QM | 1920x1200p RGBLED | G.Skill 8192 Mo DDR3-10666 @ 1 333 MHz | Seagate 500Go | 9 cellules | ATI® Mobility Radeon™ HD5870 1GB GDDR5 | OCZ VERTEX-2 SSD (Solid State Drive) 60Go SATA 2 | Windows® 7 Home Premium 64bit | Razer MAMBA

#3146
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages

@ K-Nabeesse: merci pour ta réponse. Tu penses que partir sur un 720QM est plus sage que partir sur un 820QM? (toujours dans l'optique de passer plus tard sur un 920-940XM...)
Merci :happy:

Oui clairement, disons que le 820QM a aucun intéret pour son supplément de prix vu qu'il a les coeffs bloqués, autant prendre un 720QM maintenant et investir les sous que tu as sauvés dans le 920XM, il te restera même 100€ que tu pourra mettre ailleur. Même à la revente tu y gagnera un M17x avec un 920Xm partira plus facilement qu'un 820QM, surtout pour un prix identique.

Modifié par K-Nabeesse, 14 mai 2010 - 11:33.

  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#3147
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
Oui maintenant tout dépends du prix payé et de la réduction (je dis pas ça pour mon petit 820 hein :D), K-Nabeesse, je me pose les mêmes questions sur le 920 vs 940, j'ai vu cela sur ebay il y a deux jours :

- je ne connais pas ce magasin anglais
- faut il garder le cpu d'origine au cas ou sav
- risque à prendre un ES vs un QS
- le gain est il vraiment si important entre le 920 et 940 (hormis j'ai la plus grosse...)

Modifié par nosens, 14 mai 2010 - 11:52.

  • 0
Welcome to the real world...

#3148
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
avoir la plus grosse est quand même un argument majeur :P
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#3149
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
euh oui mais quand c'est déja le cas je fais comment :D
Plus sérieusement, le magasin ebay dit que c'est un QS et montre une photo d'un ES !! (remarque pareil pour les chinois...)
  • 0
Welcome to the real world...

#3150
nematite

nematite

    Petit Geek

  • Membre
  • 663 messages
ES Final version, Someone also call QS donc QS = ES, OEM est la version commercialisé
  • 0

Ex :

P4G :Alienware m15x, Alienware m17x, Alienware m18x, Alienware m18x R2

U4G: Alienware m11x, Alienware 14

 

U4G : Alienware 13 + Amplifier

PC: i7 4770k + amd R9 290x + 8Go ram 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)