Aller au contenu

Change
Photo

Crucial M4 128Go


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
boon0582

boon0582

    En attente de Visa

  • Membre
  • 24 messages
Bonjour,

J'ai installé un M4 128Go sur mon M17x R4.
Et j'ai cru lire quelque part qu'il fallait installer un pilote au risque d'un ecran bleu apres quelques heures..

Quelqu'un aurait il des infos dessus ???

MERCI !!
  • 0
M17xR4 I7-3820QM / HD 7970M / 8Go RAM / 128 SSD M4+750Go HDD / Ecran FHD 1920*1080 / Blu-ray.

#2
Obambulatus

Obambulatus

    Touriste

  • Membre
  • 295 messages
  • LocalisationViroflay (78)
Bonjour,

Non. Il te suffit d'aller dans le bios et d'activer AHCI. Ensuite tu peux installer Windows 7 et les pilotes bien sûr. Enfin, tu mets ton disque dur, si tu en as un.

Modifié par Obambulatus, 31 mai 2012 - 16:18.

  • 0
HAF X, Asus P8Z68-V PRO, i7 2600K, Asus EAH6970, 8 Go DDR3 PC16000, Vertex 3 120 Go, 2 Caviar Black 1 To, ProLite B2403WS - W7U64
iPhone 3GS 32Go / MacBook 13" fin 2009, 4 Go DDR3 1066MHz, Momentus XT 750 Go - Snow Leopard, Lion
M17x R4, Full HD, i7 3820QM, 8 Go DDR3 16000 MHz, 7970M, Vertex 3 120 Go, Travelstar 7K750 - 750Go, BluRay - W7U64

#3
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
Non, ce dont parle boon0582, c'est de la mise a jour du firmware, car après environ 5200H, le SSD va planter si il est dans un firmware plus anciens que le 009, sinon, si tu as les 009 ou le 0309, tu n'as pas a t’inquiéter a ce sujet.
  • 0

#4
boon0582

boon0582

    En attente de Visa

  • Membre
  • 24 messages
Ok merci pour vaut réponse.
Comment je fais pour savoir si je suis bien en 009 ou 0309 ??

Merci
  • 0
M17xR4 I7-3820QM / HD 7970M / 8Go RAM / 128 SSD M4+750Go HDD / Ecran FHD 1920*1080 / Blu-ray.

#5
testo06

testo06

    Procrastinateur de l'extrême

  • Membre
  • 2 621 messages
  • LocalisationLyon
vérife ça avec le logiciel crystaldiskinfo. Sinon au pire, la mise à jour du firmware ça prend 5 minutes
  • 0

T4G : Silverstone Fortress / Antec HCG 520w / Asus P6H67-M / Intel Core i5 2400 / MSi GTX 660ti PE OC / 8Go DDR3 G.skill ARES 2133mhz / Crucial M4 128Go / Seagate Barracuda 7200.14 2To
P4G 
: plus rien :(

Console : Wii U

Tablette : Nook Tablet

Smartphone : Sony Ericsson Xperia Play

 


#6
Stellio66

Stellio66

    En transit

  • Membre
  • 179 messages

Bonjour,

Non. Il te suffit d'aller dans le bios et d'activer AHCI. Ensuite tu peux installer Windows 7 et les pilotes bien sûr. Enfin, tu mets ton disque dur, si tu en as un.

tu ne peux pas laisser ton dd secondaire quand tu installe l'OS sur le SSD ?
  • 0

#7
Mysth

Mysth

    Grand Geek

  • Membre
  • 865 messages
  • LocalisationSeine Saint Denis (93)
Tu trouveras le dernier firmware (000F) en date pour le m4 ici
"Choose your product to get information and available updates: Crucial m4 2.5-inch SSD"
  • 0

Home4Gamer :CaseLabs Mercury S3 - EVGA Z97 Stinger Core3D - I7 4790K - 2*8Go Corsair Dominator Platinum 10/12/12/31-2N @2400Mhz - Evga GTX 780Ti Classified Edition - SSD Crucial MX100 256Go SATAIII - SSD Crucial MX100 512Go SATAIII - Seasonic 750 Snow Silent - Dual Dell U2515H - Ducky Snake S3 Speciale Edition 2013 - Razer Naga 2014 / Razer Goliathus TeamLiquid - Sennheiser G4ME ONE / Focal XS 2.1 - Seven Ulti64 SP1
SmartPhone : Galaxy Note 3 ROM 5.0 XXUGBOF1 XEF





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)