Aller au contenu

Change
Photo

Problème Performance Alienware M17x R3


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1
Darkdrac

Darkdrac

    En attente de Visa

  • Membre
  • 10 messages
Bonjour a tous :D

je poste sur ce forum qu'un pote m'a conseillé, pour ses connaisseurs des Alienware,
En fait j'ai reçu mon premier pc Alienware en Juin 2011, un M17xr3 ( prix environ 3000€) dont voila la config vite fait :

Windows 7 (64bit)
PROCESSOR : INTEL CORE I7 PROCESSOR 2820
DISPLAY : 17.3IN WIDEFHD (1920 X 1080) W
MEMORY : 4096MB (2X2048) 1333MHZ DDR3 DU
HARD DRIVE : 640GB (2X320GB) SATA RAID 0
GRAPHICS : 2GB GDDR5 AMD RADEON HD 6970M
...
Si besoin je vous donnerais plus de renseignement... ;)

Je pensais que ca allait envoyé un peu la sauce , mais surprise je rame a pratiquement tous les jeux (skyrim, Swg,diablo III meme un peu wow) meme si je baisse les qualité graphique en faible ce n'est pas fluide...

Etes vous satisfaist de vos alienware ??? ai- je choisi une mauvaise config ??? y a t'il un truc a faire evident dont j'ignore l'existence ??
La seul chose que j'ai fait c'est une mise a jour des pilotes graphiques via le site dell,
Etant neophytes dans ces domaine pouvez vous m'eclairer Merci:cool:
  • 0

#2
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Bonjour,
Peut-etre un problème d'économie d'énergie activée.
Je ne sais plus comment on gère ça sur Alienware, mais les spécialistes vont te dire ça.
:D
  • 0

#3
Klestrik

Klestrik

    En attente de Visa

  • Membre
  • 59 messages
Regarde en bas a droite si t'es pas en mode eco d'energie (l'icone de la batterie).

Regarde aussi si t'as pas basculé sur le gpu intel a la place de la radeon (clic droit sur le bureau, configurer les graphiques commutable, faut que ce soit le gpu haute performance qui soit activé).
  • 0
XPS M1730 / Core 2 Duo T9300 / 8700M GT / 2x2Go DDR2 / WD 320 Go 7200 tr/mn
M17X R3 / i7 2860QM / 6990M / 2x4Go DDR3 1600 / SSD Intel X25M 160GO + 320Go
M17X R4 / i7 3610QM / 7970M / 3x4Go DDR3 1600 / SSD Samsung 830 256 Go + WD 500 go

#4
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
:+1: les informations de base pour que l'on puisse t'aider sont dans le post ci-dessus :P
  • 0

#5
Darkdrac

Darkdrac

    En attente de Visa

  • Membre
  • 10 messages
C 'est bien le gpu haute performance qui est activé, je ne suis pas du tout en eco d'énergie ...:pff:
  • 0

#6
Darkdrac

Darkdrac

    En attente de Visa

  • Membre
  • 10 messages
Peut être faut il que je formate et que je réinstalle win 7 proprement ainsi que tous les drivers , d'ailleurs y a t'il un ordre à respecter pour l'installation de ceux ci faut il les télécharger sur le site dell?? Ps : par exemple si je vais chercher les derniers drivers de ma carte graphique (hd radeon 6970m) sur le site ati , on me dit que le matériel n'est pas compatible , j'ai donc mis les derniers du site dell datant d'août 2011..
  • 0

#7
arthas99

arthas99

    En attente de Visa

  • Membre
  • 30 messages
regarde ici pour l'ordre d'installation
http://portables4gam...ic.php?id=17410
  • 0
M17xr4 I7 3820QM 8go ddr3@1600 750go dd + ssd 128 HD 7970M

#8
Darkdrac

Darkdrac

    En attente de Visa

  • Membre
  • 10 messages
formatage fait ,j'ai reinstallé tous les pilotes dans l'ordre indiqué, les performances restent les memes : très décevantes ...
Quand je vois que mes amis prennent des tours a 700 ou 800 € sur materiel.net et ont le double ou le triple de fps a tous les jeux, je peux juste vous deconseillé l'achat d'un Alienware... c'est très cher et pourris, puis on ne peut pas mettre les vrais drivers des composants, il faut aller sur le support Dell ou les drivers ne sont jamais mis a jour...

Bref très deçu... :pff:
  • 0

#9
neofatum

neofatum

    Geek certifié

  • Membre
  • 1 451 messages
  • Localisationde_dust 2
screenshot des performances que l'on puisse voir ton score stp

ps : fais alt + F7 tu passeras sur la carte graphique ce sera mieux

Modifié par neofatum, 30 mai 2012 - 10:58.

  • 0

381532ages.gif M17x-R4 : i7 3610qm 8Go Vengeance DDR3 nVidia GTX680 3D SSD Corsair 120Go garantie 4 ans
Sony Xperia P


#10
vulpinus

vulpinus

    En transit

  • Membre
  • 189 messages
Les performence de ton Alienware ne sont pas normal.
Tu as soit un problème matériel (carte graphique défectueuse) --> fait marcher la garantie
Ou tu as un problème avec les driver : install plutot les dernier driver 12.4 en les prenant directement depuis ce lien : http://www2.ati.com/...7_64_dd_ccc.exe
  • 0
Alienware M17xR3 Nebula Red
i7 2670QM / Radeon HD 6990M / 8 Go DDR3 1333 MHz / DD 750 Go @ 7200 tr/min

#11
D4Gaming

D4Gaming

    Geek padawan

  • Membre
  • 3 918 messages
  • LocalisationLe havre
Soit problème économie d'énérgie ou sur le intel hd3000=)
  • 0

P4G: Alienware m18xr2 red nébula /intel i7 3940xm oc 4.1ghz /sli gtx 680/16giga ram ddr3 1600mhz/2x Ssd samsung c830 512 giga sata3/carte son xfi recon3d/wifi killer/Lecteur bluray/Écran full hd/garantie 2015. w7 pro

D4G: Alienware Aurora alx /i7 extreme/ corsair h100/asus xonar essence st/12giga corsair coco gt 2000mhz/gtx 690/crucial m4 256giga sata3/raid 0 wd black caviar 1 terra /wifi killer n2100 /bluray/Ecran 23 pouce alienware full hd.w7 pro
D4Mugen.png


#12
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 093 messages
  • LocalisationOise/Paris
Et le Stealh mode ?


Soit pas déçu, les performances alienware sont là. Mais depuis 2011 tu as ça ?

Moi aussi j'ai eu mon R2 en janvier 2011, et je n'ai jamais eu aucun soucis depuis 1 an. J'en suis très content.

Tu as du activer le Steath Mode, ou alors la CG aurais lâché, mais je doute.

Faut voir dans le Command Center dans les options de performances

Modifié par Alpha-AW, 30 mai 2012 - 13:29.

  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#13
Darkdrac

Darkdrac

    En attente de Visa

  • Membre
  • 10 messages
La radeon hd6970 m est bien activé, tout est reglé en haute performance dans le command center ...

screenshot des performances que l'on puisse voir ton score stp

je prend quoi pour voir mon score ???
  • 0

#14
Darkdrac

Darkdrac

    En attente de Visa

  • Membre
  • 10 messages
J'ai pris 3dmark 2011(standard) pour le test voici le resultat est ce normal ?

Score
P1743 3DMarks

Graphics Score
1563

Physics Score
5498

Combined Score
1505
  • 0

#15
Darkdrac

Darkdrac

    En attente de Visa

  • Membre
  • 10 messages
un peu plus de detail :

Graphics Card
Graphics CardAMD Radeon HD 6970M / 6990MVendorDell Computer Corporation# of cards1SLI / CrossFire Off Memory2048 MBCore clock100 MHzMemory clock150 MHzDriver nameDriver version8.851.2.0Driver statusNot FM Approved


Graphics Card (Secondary)
Graphics CardIntel HD Graphics 3000 MobileVendorUnknown# of cards1SLI / CrossFire Off Memory0 MBCore clock650 MHzMemory clock0 MHzDriver nameDriver version8.851.2.0

Processor
ProcessorIntel Core i7-2820QM ProcessorProcessor clock797 MHzPhysical / logical processors1 / 8# of cores4

General
Operating system64-bit Windows 7 (6.1.7601)MotherboardAlienware M17xR3Memory4096 MBModule 12048 MB Hyundai Electronics 9 @ 667 MHzModule 22048 MB Hyundai Electronics 9 @ 667 MHzHard drive model640GB M17X_RAID0

Detailed scores

3DMark ScoreP1743Graphics Score1563Physics Score5498Combined Score1505Graphics Test 17.05 FPSGraphics Test 27.92 FPSGraphics Test 310.14 FPSGraphics Test 44.51 FPSPhysics Test17.45 FPSCombined Test7.0 FPS
  • 0

#16
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 093 messages
  • LocalisationOise/Paris
Effectivement c'est pas normal, j'ai une HD5870m (la série en dessous) et j'ai un meilleure score sur toi sur 3Dmark 11

là ou il y a ta batterie c'est bien performances élevées ?

Sinon ce serais lancer Hwinfo, lancer un jeu, et voir si la 6970m se met a des fréquences 3D et non 2D, si c'est le même cas chez moi lors d'application qui sollicite le GPU elle se met en fréquences 3D.
Je connais pas très bien les R3.

Sinon garantie, CG défectueuse, les performances sont anormales
  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)