Aller au contenu

Change
Photo

Clavier M17xR4


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
azylum

azylum

    En attente de Visa

  • Membre
  • 19 messages
Bonsoir a tous,

Hier j'ai reçu mon tout nouveau M17xR4 et qu'elle a été ma surprise quand mon clavier tout éclairé ne fonctionnait pas ... aucune touche rien de rien j'ai donc brancher un clavier externe afin de finir l'installation de l'os.

Apres maintes mises à jour driver / bios le clavier répond et parfois se bloque ... mais la depuis depuis tout à l'heure tout a l'air bien a par le cap lock qui s'active lorsque je désactive ou active le son à partir des touches rapides

Si vous appuyez plusieurs fois dessus cela vous le fait-il ?

Que dois je faire ? j'attends de voir ou direct sav (probleme signalé) je connais ce genre de problème intermittent cela n'en finit jamais le sav ne détecte jamais le problème ( je précise que je passe via le site matériel.net)

Cordialement
  • 0

#2
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Il est tout neuf, il doit fonctionner, point.

Go SAV !
  • 0

#3
azylum

azylum

    En attente de Visa

  • Membre
  • 19 messages
Salut

Merci de ta réponse bien entendu j'ai contacté le sav, mais voilà le clavier fonctionne depuis un petit moment maintenant ( 2 heures ) alors je n'ai pas envie de le renvoyer et me le voir retourner avec une lettre il n'y a pas de problème.

Mais je trouve le coup du caps lock un peu gros je verrais avec le sav demain. Je fais une vidéo pour montrer le problème ?
  • 0

#4
Sushii!pix

Sushii!pix

    En attente de Visa

  • Membre
  • 43 messages
Le nombre de m17x r4 qui fonctionnent pas c'est juste ...
  • 0
P4g : Alienware m17 r4 : I7-3820 // 6go // HD 7970 // FULL HD // Samsung 830 SSD128 go //

Smartphone : iPhone 4 / BB torch / iPad

#5
snooper

snooper

    Grand Geek

  • Membre
  • 804 messages
  • LocalisationBrest
J ai dut tomber sur le bon petit chinois moi :D le mien tourne impeccccc :cheers:
Bon courage pour la suite. J'espere que c est un probleme logiciel, meme si ca ressemble a un faux contact.
  • 0
T4G=Boitier Corsair 600t blanc /intel I7 920 à 4Ghz/carte mère gigabyte ga-ex58-ud5/saphire 7870 ghz édition/6giga corsair dominator gt en2133mhz /Ssd Kingston 64Go /Hdd 2 To/graveur bluray sony/watercooling h2o et ventilation full Bequiet
Périph=G19+G700+Casque creative

#6
jerem714

jerem714

    En attente de Visa

  • Membre
  • 76 messages
C'est vrai que ils commence à y avoir pas mal de problèmes avec ces M17Xr4 o_o, ils ont pourtant pas changer grand chose ! :vert:
  • 0
Alienware M17x R3 / 8go ram / I7 2670 2.2ghz / Ati 6990M / 1.5 to Raid 0 / Ecran fullHd / Bluray .

#7
legamerdu81

legamerdu81

    Petit Geek

  • Membre
  • 542 messages
  • LocalisationFrance
Idem, mes 2 Alien fonctionne au poil, bien évidemment je l'ai ai formaté !
  • 0

#8
azylum

azylum

    En attente de Visa

  • Membre
  • 19 messages
salut à tous

Le mien fonctionne c'est cela qui est rhaaaaa ... mais parfois il a quelques coups de mou le beau clavier
Je précise que ce n'est pas logiciel, car impossible "quand" il est figé de rentrer dans le bios, etc.rien ne répond

Vraiment je préfère de loin avoir un problème constant qu'un faux contact ou un problème intermittent qui te fait passer pour un con devant le sav ... mais j'exige un échange sur une machine de ce prix la !! et hors de question d'une quelconque bidouille sur une machine d'1 jour !! je ne vais pas me laisser faire si je n'ai pas d'échange je fait valoir mon droit de rétractation .

Pensez vous que je suis dans mon droit de demander un échange et non un SAV ?

Modifié par azylum, 24 mai 2012 - 20:26.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)