Aller au contenu

Change
Photo

Upgrade Medio X7811 avec SSD OCZ Agility 3 Series 240 Go


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
Bruno

Bruno

    En attente de Visa

  • Membre
  • 9 messages
Bonjour,

J'ai donc l'intention d'upgrade mon Akoya en passant au SSD, ce modèle déjà commandé que je reçois sous peu (http://www.ldlc.com/...PB00114743.html) un SATA III mais il pourra servir sur une prochaine configuration c'est pas grave il était pas plus cher qu'un SATA II.

J'ai trouvé des sujets là dessus et j'ai quelques ressentiments, je n'aurai peut-être pas franchi le pas si j'avais vu ces sujets avant de commander mais mon portable va bientôt être hors-garantie donc toutes manipulations qui pourraient sembler triviales me font un peu moins peur. Genre flasher le bios avec celui du MSI.

Mon modèle et le MEDION AKOYA X7811 (MD 97591) FR (MSN: 30011569)

En détail ici : Configuration N° 54068

Ça configuration de base est inchangé et la bête tient encore la route sur les jeux récents par exemple mais affiche un vilain 5,9 d'indice de performance à cause du disque dur malgré ses 7200Trs/m.

J'ai cru repérer un problème connu SSD pas reconnu et quelques solutions :
- Une simple qui peut faire tiquer d'activer l'ahci dans le bios, il semble que ça permet au bios de voir le SSD à tous les coups
- Et flasher avec le bios MSI GX740 mais la ça demande réflexion avec d'y aller les yeux fermer et sur le sujet en parlant le lien vers le bios est down; sur medion toujours pas de bios et sur MSI aucune trace d'un GX740.

J'ai contacté Medion et j'ai reçu une réponse auto m'invitant à chercher sur le site allemand mais aucun bios là bas non plus et m'indiquant aussi que si quelque chose ne marchait plus ce serait pour ma pomme.

Je veux pas déterrer un vieux sujet mais si des personnes peuvent m'éclairer la dessus, je leur en serais reconnaissant. Et si j'ouvre un nouveau sujet c'est aussi pour laisser un retour sur la manipulation, je compte pas m'enfuir comme un voleur que ça marche ou pas.

J'ai fait des recherches sur le forum, le moteur interne de recherche du forum est fatiguer avec X7811 il trouve pas grand chose, heureusement google est plus loquasse.
  • 0

#2
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Salut,

Tu as de la chance, j'ai toujours le Bios dans mon dossier drivers !
Mais je n'ai pas eu besoin de le mettre pour le moment, donc jamais utilisé.

http://florian.fire-.../Bios GX740.rar
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#3
Bruno

Bruno

    En attente de Visa

  • Membre
  • 9 messages
Merci je prends, du coup j'ai refouillé et retrouvé le lien dans l'autre post. On peut pas le trouvé via le moteur de recherche de msi mais il reste accessible. :huh: Je viens de recevoir mon SSD aujourd'hui, je suis en train de faire des sauvegardes de partout. La session bidouille ne va pas tarder.
  • 0

#4
Bruno

Bruno

    En attente de Visa

  • Membre
  • 9 messages
Visiblement pas besoin de flasher le bios en MSI ce ssd passe en ahci sur mon portable.

J'ai pu update le firm avec le boot linux de ocz sans problème donc l'ahci est fonctionnel.

En revanche pas moyen de faire passer l'image de restauration de win7, une installation toute fraîche passe sans problème par contre. :eyes2:

C'est pourtant l'image d'une partition système de 212go qui n'est pas pleine (105Go occupé), je l'ai réduit au maximum dans la gestion des disques, sur un disque de 229Go mais y a rien à faire il en veut pas, même si je lui formate le SSD tout comme il faut en suivant les conseils ocz ; Ca ne lui convient pas.

Je pense que la version de windows pré-installée est assez particulière, partition oem cachée, et aussi le fait que sur la version home j'ai l'impression qu'on ne sait pas trop ce que fait le sytème d'image en détails.

Mais bon j'ai pas envie de tout ré-installer alors je vais faire un essai avec Paragon Migrate OS to SSD vu que son prix est raisonnable.

J'y retourne. ça doit marcher ! :pray:
  • 0

#5
Bruno

Bruno

    En attente de Visa

  • Membre
  • 9 messages
Ce fut une galère mais j'ai fini par y arriver.

J'ai fait une résumé de ma péripétie par là : http://www.ecalpal.f...Agility-3-240Go

Si il est déplacé de poster un lien sur un retour d'expérience sur un site extérieur, dites le moi et je l'enlèverai.

Modifié par Bruno, 30 mai 2012 - 08:38.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)