Aller au contenu

Change
Photo

[Review] Clevo W110er (i5 2430m, GT 650m, 8Go ddr3)


  • Veuillez vous connecter pour répondre
411 réponses à ce sujet

#241
PAU1ow

PAU1ow

    Banni

  • Banni
  • 1 780 messages
  • LocalisationBristol

Xss, tu peux voir si tu as bien le même "Card Reader" driver que celui proposé ici:
http://www.pro-star....index.cfm?mainp … lno=W110ER

Dernière modification par PAU1ow (Hier 21:32:41)

Super PAU1ow a réglé le problème ! Les drivers livrés étaient différents, ça marche bien à présent ! :+1:

...
Bon, du coup j'en profite, suis-je le seul à avoir le clavier qui fait de drôle de trucs ? :vert:

Ah, et comment marche le document de calibration laissé sur le bureau ? Il s'appelle Spyder4Express.

Super Xss! :)
  • 0
PWNPCS - Distributeur et Assembleur Clevo
Image IPB
PWNPCS au Royaume-Uni !

#242
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
J'ai expliqué en page précédente : clavier qui bascule en qwerty sans raison sous firefox, des fois word sans pouvoir le remettre en azerty, a moins de redémarrer le programme (c'est le cas en ce moment, je vous dis pas la galère pour taper ce post), touches qui deviennent soudainement des raccourcis claviers m'ouvrant des fenêtres par-ci par-là, ou autres choses pendant que je tape un message. Ce n'est pas la mort, mais bon, c'est un peu agaçant à la longue :/
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#243
griphine

griphine

    En attente de Visa

  • Membre
  • 45 messages
  • LocalisationParis, France
Vraiment pas mal, ça donne envie.
  • 0
ASUS G53SX FullHD
[Game : Battlefield, Dark Age of Camelot, Neverwinter Nights, Smite, Starcraft, Assassin's Creed, et Co.]
Image IPB

#244
piranha

piranha

    En attente de Visa

  • Membre
  • 39 messages

Hello,

A tous les membres qui possèdent ce W110er, auriez vous ce soucis:


http://img707.images...08092055231.jpg

Le plastique légèrement rongé laisse passer la lumière du retro-eclairage. 3 PC successifs chez LDLC ont ce soucis. Je ne sais pas trop quoi faire.

Lol j'ai remarqué ça hier, j'en ai 2 1 comme toi et l'autre sur la gauche ... Mais bon ça me dérange pas plus que ça.
  • 0

#245
Lwysiwyg

Lwysiwyg

    En transit

  • Membre
  • 125 messages
  • LocalisationNancy

J'ai expliqué en page précédente : clavier qui bascule en qwerty sans raison sous firefox, des fois word sans pouvoir le remettre en azerty, a moins de redémarrer le programme (c'est le cas en ce moment, je vous dis pas la galère pour taper ce post), touches qui deviennent soudainement des raccourcis claviers m'ouvrant des fenêtres par-ci par-là, ou autres choses pendant que je tape un message. Ce n'est pas la mort, mais bon, c'est un peu agaçant à la longue :/

Aaaah, encore un coup de cette chère barre de langue ça ^^ C'est le 1er truc que je bidouille après une réinstallation de Windows ;)

Etant au boulot, j'ai que du XP sous la main. La manip devrait être similaire sous Seven. Dans le panneau de config, cherche "Options régionales et linguistiques" et ouvre-le. Tu trouveras un onglet "Langues" avec un bouton "Détails", sur lequel il faudra cliquer. De là, par défaut, tu dois avoir Français et Anglais dans les services installés. Clique sur "Anglais" et supprime-le. Il ne devra plus te rester que "Français" au final.

Avec ça, normalement plus de soucis ;)
  • 0

#246
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Perso, je trouve qu il chauffe quand meme beaucoup ce PC...

Il est bouillant en dessous en utilisation standard sur secteur.
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#247
once

once

    En attente de Visa

  • Membre
  • 11 messages
Bin pareil pour le grille-pain Reikko..... :/
J'ai pas envie d'investir dans un cooler. Quelqu'un a essayé quelque chose avec fanspeed ou un autre logiciel pour la vitesse du ventilateur ?
  • 0
Alienware M11X R2 / Clevo W110ER

#248
once

once

    En attente de Visa

  • Membre
  • 11 messages
parce que là le débridage du GPU (qui est bridé) c'est même pas envisageable...
  • 0
Alienware M11X R2 / Clevo W110ER

#249
Noir Seigneur des Sith

Noir Seigneur des Sith

    Noir Seigneur des Sith

  • Membre
  • 8 476 messages
  • LocalisationEtoile Noire
je cite notebookcheck : Température

La moyenne est de 36° Celsius (97 Fahrenheit) à vide. Ce ne sera appréciable qu'en hiver. Il augmente de 3 à 4 ° (5 à 7 Fahrenheit) à pleine puissance, sans jamais trouvez un point au dessus de 45° Celsius (113 Fahrenheit). Il est recommandé de bien nettoyer la ventilation régulièrement.

Mais ce portable est très efficace en terme de refroidissement. Le processeur monte à 96° Celsius (205 Fahrenheit) et 93 (199 Fahrenheit) sur le GPU. Même si ce n'est pas critique c'est assez chaud. Il faisait 24° dans la pièce de test (75 Fahrenheit). Pendant le stress test on mesure une baisse de 2.1 à 1.8 GHz (GPU: stable à 950 MHz selon GPU-Z) ce qui n'est pas négligeable.

Donc c'est faux ?
  • 0
20 pc & mac
Linux - macOS - Windows - Android
Mes machins préférés du moment :
NVIDIA SHIELD TABLET K1 - puissante, bon format, meilleure tablette 8"
AORUS X3 V5 - meilleur design, prix trop élevé

#250
once

once

    En attente de Visa

  • Membre
  • 11 messages
En idle, ça semble cohérent.
Par contre in game, j'ai un gros doute....sachant que 96° CPU et 93° GPU c'est déjà limite sur un portable aussi fin. Sur le mien, il est impossible de laisser sa main gauche à côté du volet d'extraction d'air, c'est trop chaud. Vais refaire des tests des temps.

Modifié par once, 17 août 2012 - 12:02.

  • 0
Alienware M11X R2 / Clevo W110ER

#251
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Par contre en temperatures je suis bien moins haut que ce qu ils disent... par contre mon cpu ne semble pas bride moi. Il monte bien a 3,1Ghz.
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#252
Noir Seigneur des Sith

Noir Seigneur des Sith

    Noir Seigneur des Sith

  • Membre
  • 8 476 messages
  • LocalisationEtoile Noire
même en jeu ?
  • 0
20 pc & mac
Linux - macOS - Windows - Android
Mes machins préférés du moment :
NVIDIA SHIELD TABLET K1 - puissante, bon format, meilleure tablette 8"
AORUS X3 V5 - meilleur design, prix trop élevé

#253
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Je testerai ce soir en jeu. Car pour le moment quand je sollicitais mon cpu il montait a 3.1Ghz comme indique dans ses spec.
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#254
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages

Aaaah, encore un coup de cette chère barre de langue ça ^^ C'est le 1er truc que je bidouille après une réinstallation de Windows wink

Etant au boulot, j'ai que du XP sous la main. La manip devrait être similaire sous Seven. Dans le panneau de config, cherche "Options régionales et linguistiques" et ouvre-le. Tu trouveras un onglet "Langues" avec un bouton "Détails", sur lequel il faudra cliquer. De là, par défaut, tu dois avoir Français et Anglais dans les services installés. Clique sur "Anglais" et supprime-le. Il ne devra plus te rester que "Français" au final.

Avec ça, normalement plus de soucis wink

Ah, merci, je vais tester ça ! :)

Sinon de mon côté, ben, cooler obligatoire

D'ailleurs je viens de penser à un truc : je vais devoir me trimballer avec le portable tous les jours car deux des salles où j'enseigne n'ont pas d'ordinateur (coupe budgétaires, etc), donc je devrais brancher le portable au projecteur le temps de deux cours (environ deux heures).
J'ai remarqué que le portable semble chauffer autant en mode "high performances" que "power saver": pourtant il ne devrait pas solliciter moins de puissance (style, le GPU ne fonctionne pas, CPU underclocké, etc...) ?
Vu que je ne vais pas embarquer le cooler avec moi tous les jours, que faire ? Configurer le portable pour qu'il se mette en veille le plus rapidement possible ?
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#255
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Hello,

Chez moi pas besoin de cooler: L'air dégagé par le ventillo est bouillant apres 20 minutes de Crysis 2. En revanche, au niveau du chassis, les températures semblent tres bien maintenues. Le dessous de l'ordinateur semble meme moins chaud apres une partie de jeu. Je trouve qu'en utilisation standard la balance ventillos/chaleur est mal réglée: le PC est tres silencieux, mais chauffe beaucoup.

Je retesterai mes impressions en mesurant les températures reelles. J'avais tres peur, apres avoir utilisé l'ordi pour tout installé, de la témpérature ressentie en jeu. Je suis rassuré la.

Apres ma joie du momentus XT (qui est carrément mieux que le 5.4krpm fourni avec la machine), va suivre l'écran mat. J'en profiterai pour faire quelque chose pour les "3 petits trous de lumiere" que tous les W110ER semblent avoir, et ce PC sera parfait.
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#256
once

once

    En attente de Visa

  • Membre
  • 11 messages

Par contre en temperatures je suis bien moins haut que ce qu ils disent... par contre mon cpu ne semble pas bride moi. Il monte bien a 3,1Ghz.

Perso, je suis sur un proc sandy bridge (i5 2520) et j'ai effectivement un problème avec l'hyper threading qui ne s'enclenche pas :/ Je pensais que c'était une limitation du constructeur.

Pour les températures tu me rassures ! pas envie qu'il grille au bout de quelques mois :D
  • 0
Alienware M11X R2 / Clevo W110ER

#257
once

once

    En attente de Visa

  • Membre
  • 11 messages

J'en profiterai pour faire quelque chose pour les "3 petits trous de lumiere" que tous les W110ER semblent avoir, et ce PC sera parfait.

Faut avoir le nez dessus nan ? pour le voir. Je n'y avais jamais prêté attention, sur le mien ça fait moins de 1mm donc pour ma part anecdotique ;)
  • 0
Alienware M11X R2 / Clevo W110ER

#258
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Oui mais je vais quand meme faire quelque chose lorsque j'installerai ma dalle mate :)

Apres, je suis tres agréablement surpris de voir Crysis 2 passer sur mon ordi de cette maniere :P

Mais mon CPU monte bien a 3.1 Ghz en Turbo mode ( c'est CPU-Z qui le dit )

Modifié par Reikko, 17 août 2012 - 23:46.

  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#259
Noir Seigneur des Sith

Noir Seigneur des Sith

    Noir Seigneur des Sith

  • Membre
  • 8 476 messages
  • LocalisationEtoile Noire
Il semblerait que les clevos sont limités niveau bios pour le turbo boost en jeu et uniquement en jeu pour laisser le gpu à fond.
Je ne sais pas si c'est la même chose pour les LDLC
  • 0
20 pc & mac
Linux - macOS - Windows - Android
Mes machins préférés du moment :
NVIDIA SHIELD TABLET K1 - puissante, bon format, meilleure tablette 8"
AORUS X3 V5 - meilleur design, prix trop élevé

#260
Poloski

Poloski

    Geek diplomé

  • Membre
  • 2 290 messages
Je crois aussi que c'est lorsque le GPU est en action que le CPU ne passe alors plus en mode Turbo.
  • 0

Toshiba P300 - T5800 - HD3650M - Vertex 2 60Go

Fractal Node 304 - i5-4460 - GTX970 - 850 Pro


#261
Noir Seigneur des Sith

Noir Seigneur des Sith

    Noir Seigneur des Sith

  • Membre
  • 8 476 messages
  • LocalisationEtoile Noire
exactement
  • 0
20 pc & mac
Linux - macOS - Windows - Android
Mes machins préférés du moment :
NVIDIA SHIELD TABLET K1 - puissante, bon format, meilleure tablette 8"
AORUS X3 V5 - meilleur design, prix trop élevé

#262
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Ah... Je regarderai alors... Apres tant que ca tourne bien...

Du coup c'est peut etre mieux d'avoir un i7 3520m, la frequence de base est la plus élevée.


Sinon il y a un bios moddé qui permet de contourner ce soucis mais je n'arrive pas a l'installer.

Modifié par Reikko, 18 août 2012 - 11:17.

  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#263
Noir Seigneur des Sith

Noir Seigneur des Sith

    Noir Seigneur des Sith

  • Membre
  • 8 476 messages
  • LocalisationEtoile Noire
Pour ce genre de machine le i5 3210 suffit largement, je trouve
  • 0
20 pc & mac
Linux - macOS - Windows - Android
Mes machins préférés du moment :
NVIDIA SHIELD TABLET K1 - puissante, bon format, meilleure tablette 8"
AORUS X3 V5 - meilleur design, prix trop élevé

#264
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Surtout qu'il s'agit d'un PC d'appoint. Je suis 90% du temps sur mon fixe.

Deja le momentus XT c'est un caprice ^^

Modifié par Reikko, 18 août 2012 - 11:25.

  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#265
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Je répète : throttlestop, version 5 (si je ne dis pas de bêtises), et du coup turboboost activé durant les jeux :)
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#266
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Oui mais ca donne quoi pour les températures apres?
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#267
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
J'ai pas testé depuis mais il y a deux semaines 80°C avec un cooler (rendu Sony Vegas avec le turboboost enclenché)
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#268
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Moi j'ai juste un soucis: Sur RE5, optimus ne comprend pas qu'il doit swicher de GPU.
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#269
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Est-ce que ça se ressent au niveau du framerate ? J'ai un jeu qui me fait la même chose (au lancement il ne repère pas le GPU), mais ingame aucun problème '.'
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#270
testo06

testo06

    Procrastinateur de l'extrême

  • Membre
  • 2 621 messages
  • LocalisationLyon
petite update, j'ai fini par me pencher sur les possibilités d'undervolt, j'ai installé le BIOS Prima 1.4 UV qu'on peut trouver ici : http://biosmods.wordpress.com/w110er/

-basé sur le dernier BIOS 1.4 de Clevo
-ajout d'options dans le bios
-et surtout undervolt du gpu

GT650M UV EDITION:
Core Clock (Mhz) stock voltage / UV EDITION voltage (volts)
——————————————————————————————————
135~270 0.8870 / 0.8120
405 0.9250 / 0.8370
835.3 1.0500 / 0.9500
950.2+ 1.1000~1.0870 / 1.0000~1.0120 (<60c / =>60c)

résultat, que du bonheur, pas de bugs constatés, les perfs sont les mêmes qu'avant par contre j'ai beaucoup gagné en températures, sur GW2, le gpu qui était avant à quasi 80° est maintenant à 69° et comme le rad est commun avec le cpu, celui-ci profite un peu aussi et passe de 82 à 78° en full.
Et bien sur comme les températures sont plus faibles, le ventilo s'excite moins en jeu.

Pour finir, ça doit améliorer aussi l'autonomie mais j'ai pas encore eu le temps de tester ça !

bref les bios prima UV, c'est bon, mangez-en

Il fait aussi un bios sans UV si vous voulez OC le gpu

j'en profite pour vous mettre aussi les profils colorimétriques de spartacus (merci à lui) si vous suivez pas le topic sur HFR :

Ecran

Avant calibration
C’est le gros point noir de ce portable. Tout d’abord LDLC ne le fournit qu’avec une dalle TN brillante, dont les inconvenants sont bien connus. La colorimétrie et le contraste sont catastrophiques. Avant calibration de dE moyen est de 12,8 (température 7218°K) avec un taux de contraste de seulement 172 (pour une luminosité de 131cd/m² = luminosité à 42 dans le control center).
Image IPB

Pour se convaincre de la piètre qualité de la dalle le voici en comparaison d’un écran Nec S-IPS 20’’.
Image IPB
On appréciera aussi la différence de surface de travail entre un 20 en 1680*1050 et un 11 en 1366*768

Après calibration
La calibration corrige bien les choses. Le dE moyen est ramené à 0,6 mais on perd un peu en contraste puisque il descend à 142 (pour une luminosité de 121cd/m² = luminosité 56 dans le control center).
Image IPB
Voici le profil http://depositfiles....iles/u7s7r0bi4. Pour une précision optimale il est à utiliser avec une luminosité de 56 (je vous conseil, pour récupérer l'écart de rouge, de rajouter +3 aux paramètres teinte dans les drivers intel graphics).
Un autre profil en luminosité 100% http://depositfiles....files/og6pv8hk0


Modifié par testo06, 09 septembre 2012 - 17:49.

  • 0

T4G : Silverstone Fortress / Antec HCG 520w / Asus P6H67-M / Intel Core i5 2400 / MSi GTX 660ti PE OC / 8Go DDR3 G.skill ARES 2133mhz / Crucial M4 128Go / Seagate Barracuda 7200.14 2To
P4G 
: plus rien :(

Console : Wii U

Tablette : Nook Tablet

Smartphone : Sony Ericsson Xperia Play

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)