Aller au contenu

Change
Photo

Achat P4G 900-1000€


  • Veuillez vous connecter pour répondre
67 réponses à ce sujet

#61
Seb1983

Seb1983

    Geek certifié

  • Membre
  • 1 566 messages
  • LocalisationPicardie
Oups, j'ai failli oublier les photos promises du portable de mon neveu...

[align=center]Le portable de l'extérieur :

Image IPB Image IPB[/align]


[align=center]L'ouverture de la trappe (facile d'accès) et le disque dur d'origine :

Image IPB Image IPB[/align]


[align=center]Le BIOS :

Image IPB Image IPB Image IPB[/align]


[align=center]Le SSD (Samsung 830) que j'ai fait acheter en supplément (disque principal) :

Image IPB Image IPB[/align]

Et pour ceux que ça intéresse, voici les débits que l'on obtient avec ce SSD : Image IPB

Modifié par Seb1983, 12 juin 2012 - 10:36.

  • 0
Dell XPS M6300 : X9000 @ 2,8GHz ; 8Go DDR2-800 ; SSD Postville 160Go ; Quadro FX3600M 512Mo @ 600/1500/960

#62
NjordKIN

NjordKIN

    Newbie

  • Membre
  • 355 messages
  • LocalisationAix en Provence (13)
Salut Seb1983,

J'ai acheté le même SSD en version basique (sans kit laptop) en 256Go aussi

As-tu pris le même? Le firmware était-il à jour? Si non comment as-tu fait pour le mettre à jour? Tu as d'abord installé l'OS sur un autre disque dur?

Le SSD faisant 7mm au lieu des 9,5mm standard, as tu eu besoin de le caler? As tu utilisé le cadre fourni dans le kit laptop ? L'as tu calé autrement?

Désolé pour le HS, si tu veux réponds moi en MP pour ne pas polluer le topic.

Merci pour ton aide!
  • 0
Clevo P170EM from HawkForce // i7 3610QM // AMD RADEON HD7970m
16Go GSkill DDR3 1600MHz//256Go Samsung 830+750 Go WD Black
DVD//Intel N6300 // W8 Pro RTM
G700 // Gamecom 780 // Notepal U3 // Northface Surge // Devolo AV+ Wireless

#63
Seb1983

Seb1983

    Geek certifié

  • Membre
  • 1 566 messages
  • LocalisationPicardie
C'est une version Desktop que j'ai acheté. Mais il n'y a aucune différence entre une version Desktop ou Laptop si ce n'est le cadre fourni en version Desktop pour le monter dans un emplacement 3,5".

Ce SSD fait effectivement 7mm d'épaisseur, mais le support métallique fourni dans l'ASUS N76 s'adapte parfaitement aux SSD de 7mm et de 9,5mm, donc aucun soucis concernant l'installation physique d'un SSD 2,5" dans cet ASUS.

Pour l'installation logicielle, j'ai installé ce SSD à la place du disque d'origine pour qu'il soit à l'emplacement P0, j'ai donc remis le disque à plateaux de 1To dans l'autre emplacement P1.
J'ai désactivé dans le BIOS l'UEFI Boot (au choix de chacun) et j'ai fait en sorte qu'il boot sur le CD/DVD en 1er, puis sur le SSD en 2nd et c'est tout.
Ensuite j'ai installé Windows7 Home (tous les Iso windows7 ici) via le lecteur DVD (j'avais gravé un DVD au préalable) et j'ai installé les drivers avec un autre DVD (j'ai gravé tous les drivers ASUS, mais il me semble qu'il y a un DVD de fourni avec le PC portable => mon neveu l'avait déjà pommé :pff:).

Lien direct du téléchargement de Win7 Home Premium SP1 x64 Fr (celui de l'ASUS N76)

Pour la mise à jour du Firmware, je n'en ai pas trouvé de plus récent que celle indiquée sur le site de Samsung, le dernier est le CXM03B1Q du 19/01/2012. Tu peux le vérifier avec SSDLife :

[align=center]Image IPB[/align]

Voilà ;)

Modifié par Seb1983, 12 juin 2012 - 11:16.

  • 0
Dell XPS M6300 : X9000 @ 2,8GHz ; 8Go DDR2-800 ; SSD Postville 160Go ; Quadro FX3600M 512Mo @ 600/1500/960

#64
NjordKIN

NjordKIN

    Newbie

  • Membre
  • 355 messages
  • LocalisationAix en Provence (13)
Ok! Merci beaucoup pour ton aide très complète.

Je vais l'installer dans un Clevo P170EM. Donc je pense que je n'aurais pas à désactiver l'UEFI Boot.

J'ai déjà préparé une clé USB de boot pour installer W7Pro.

Il ne me manque "plus que" le SSD et l'ordinateur ^^
  • 0
Clevo P170EM from HawkForce // i7 3610QM // AMD RADEON HD7970m
16Go GSkill DDR3 1600MHz//256Go Samsung 830+750 Go WD Black
DVD//Intel N6300 // W8 Pro RTM
G700 // Gamecom 780 // Notepal U3 // Northface Surge // Devolo AV+ Wireless

#65
Seb1983

Seb1983

    Geek certifié

  • Membre
  • 1 566 messages
  • LocalisationPicardie
Si j'ai désactivé l'UEFI c'est parce que je n'ai jamais eu l'occasion de tester cette fonction et je n'avais pas beaucoup de temps lorsque j'ai installer Windows7 chez mon neveu, j'ai donc fait ce dont j'étais sur.

Mais avec un ordinateur récent, comme le P170EM (qui m'a l'air d'être un excellent portable au passage) il est tout à fait possible d'installer Windows7 avec l'UEFI d'activé.

Je pense qu'avec ce genre de config tu vas te faire plaisir ;)

Par contre, je ne sais pas si on peut trouver un P170EM à moins de 1000€ ?
  • 0
Dell XPS M6300 : X9000 @ 2,8GHz ; 8Go DDR2-800 ; SSD Postville 160Go ; Quadro FX3600M 512Mo @ 600/1500/960

#66
NjordKIN

NjordKIN

    Newbie

  • Membre
  • 355 messages
  • LocalisationAix en Provence (13)
Non pas en neuf en tout cas.
Mais en négociation groupée de 46 machines on a obtenu un très bon prix :vert:

Je vais regarder de plus près ce que c'est que l'UEFI Boot, je pensais que c'était spécialement lié à Asus via la fonction Instant Boot.
  • 0
Clevo P170EM from HawkForce // i7 3610QM // AMD RADEON HD7970m
16Go GSkill DDR3 1600MHz//256Go Samsung 830+750 Go WD Black
DVD//Intel N6300 // W8 Pro RTM
G700 // Gamecom 780 // Notepal U3 // Northface Surge // Devolo AV+ Wireless

#67
Seb1983

Seb1983

    Geek certifié

  • Membre
  • 1 566 messages
  • LocalisationPicardie
l'UEFI a été lancé par Phoenix en 2009, ça permet de démarrer très rapidement l'ordinateur.
Je pense qu'il a dû se généraliser à tous les BIOS récents...

Pour l'utiliser avec l'ASUS N76, il ne faut pas un DVD de Windows7 mais un DVD avec l'ISO de Windows7 gravé dessus.
C'est à dire qu'il ne faut pas "graver une image ISO" mais "créer un DVD de données" et mettre le fichier ISO.

Vu que je n'avais qu'un DVD de Windows7 "normal" je n'ai pas pu tenter l'installation en UEFI :/

Edit :

Pour ceux que ça intéresse : un p'tit lien vers un forum sur l'utilisation de l'EFI/UEFI (de 2007 mais toujours d'actualité).

Un second lien intéressant : dossier concernant l'évolution de l'UEFI (de 2010).

Modifié par Seb1983, 13 juin 2012 - 11:05.

  • 0
Dell XPS M6300 : X9000 @ 2,8GHz ; 8Go DDR2-800 ; SSD Postville 160Go ; Quadro FX3600M 512Mo @ 600/1500/960

#68
Exosky

Exosky

    En attente de Visa

  • Membre
  • 45 messages
MàJ :

Le MSI dont le lien a été posté au début du topic a été modifié. Il n'existe plus sur Le temple de l'informatique mais le MSI GE70 0ND-051FR l'a remplacé sur ldlc pour le même prix, avec une GTX 660M.

Il sera a priori dispo le 29 juin.

Modifié par Exosky, 27 juin 2012 - 14:42.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)