Aller au contenu

Change
Photo

Vrai gros problème de chute de FPS sur AMD RADEON 6970M


  • Veuillez vous connecter pour répondre
45 réponses à ce sujet

#1
kim973

kim973

    En attente de Visa

  • Membre
  • 32 messages
Bonjour

le problème est grave les amis !!

En effet je suis possesseur d'un Alienware M17XR3 avec une carte graphique AMD 6970M Jusqu'ici tout va bien cependant malgré ma carte graphique haut de gamme de chez AMD in game j'ai de vrai soucis.

Sur des jeux comme Crysis 2 BF3 entre gros jeux la plupart du temps le jeu fait une auto detection de mon matériel graphique et me configure généralement le jeu en haute spec voir ultra sur d'autres jeux. Toutefois je finis irrémédiablement par passer des 50-60fps+ à quelque chose de plutôt médiocre 30-20fps parfois moins...

La ou je m'interroge c'est que même en baissant les caracteristiques graphique de ces jeux je gagne pas grand chose en gros que je joue en medium high ou ultra c'est la même chose a 5-6 fps près c'est juste frustrant.
Inquiet (pour pas dire completement FLIPPER) d'avoir un problème materiel j'ai effectuer des test 3dmark11 cependant selon 3dmark11 mon gpu affiche un score normal comparable aux autres 6970M pour ma carte mon score actuel etant de P3159
je vous donne aussi le lien du test: http://3dmark.com/3d...demb3ojz6djoubl
L'indice de windows est de 7.4 pour les graphisme de jeu. Tout roule sur le papier !! Mais dans les faits non

En ce moment je joue a Tera un mmo tout recent sorti le 3 mai et donc pareil même galère je passe de 50-60 fps joue a 20-21 fps (30 fps si je suis chanceux) au bout de 15-20min de jeu. et encore des fois le jeu ce lance directe a 20 fps j'ai même pas le bonus de 10 min de fluidité a 60fps ^^ (Encore que pour le cas du Jeu Tera il semblerait que le jeu est un problème d'opti avec les carte haut de gamme de chez amd et encore je suis sur de rien) Mais en ce qui me concerne me procurer tera il y a quelques semaines (problème d'opti ou pas du jeu) m'a rappeler a quel point ma carte me fesais galérer Alors j'ai penser a une eventuelle surchauffe de la carte mais selon GPUID la température de mon gpu est plus que correcte 40-54° bref je suis dans l'impasse.

Par ailleurs je tien a rajouter afin d'illustrer l'ampleur du problème que même sur wow il m'est arriver d'avoir des chutes croissante de fps jusqu’à 20 fps aussi, pour wow c’était moins gênant c’était du 50-50 par fois j'avais pas de chute de fps parfois oui. Mais pour ce qui est des titres cité plus haut, la chute de framerate est systématique.
Je recherche activement une solution et ceci depuis septembre (a l'acquisition de mon ordinateur, j'avais laissé ce problème de coté car je ne jouais plus trop. Mais avec la sorti de Tera je joue vraiment dans de mauvaises condition alors que mon matos devrais suivre et c'est frustrant. En effet ce n'est pas un problème matériel, ni de drivers (tout est a jour) j'ignore quoi faire je suis dans une impasse


Jespère avoir été assez précis et concis dans mon propos.

ps: Je vais quand même donner les caractéristique de mon pc. desfois que sa puisse aider

Proc i7 2630qm
HDD 1.5tera RAID 0
RAM: 8giga
GPU AMD 6970M

Modifié par kim973, 15 mai 2012 - 09:51.

  • 0
Alienware M17xR3
i7 2630qm 6970M 8Giga de ram 1.5 Tera HDD

#2
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Deux solutions :

-> Ca vient d'une surchauffe, regarde la température en jeu.

-> Ca vient du throttle de ton processeur, download throttlestop et regarde les tutos dessus. ;)
Sur les i7, la montée en charge demande plus de courant, et sur les portables actuels on arrive souvent à la limite autorisé par défaut de puissance, donc l'i7 se mettra en sécurité, à des fréquences très basses (800Mhz par exemple) ce qui limitera beaucoup ton jeu, y compris en baissant les détails (qui affectent surtout la carte graphique).


Je pencherai pour le throttle perso. Vérifie en utilisant un logiciel de monitoring CPU pour voir si le graphe de fréquence montre une baisse importante en jeu, lorsque tu expérimentes la baisse de performance.
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#3
kim973

kim973

    En attente de Visa

  • Membre
  • 32 messages
Je vais telecharger ce fameux trottlestop et voir si il y a effectivement un problème de surchauffe toutefois même si je découvre la raison du problème comment puis-je la résoudre (si tenté qu'il s'agisse bien de sa)

Je telecharge sa et je te tien au courant rapidement


J'ai regarder pour une éventuelle surchauffe et il me semble que sa va pour le processeur j'ocille entre 50 et 54° voir 60°+ parfois et pour ma carte graphique je suis entre 56 et 75° en jeu

J'ai trottlestop il y a differente option pour la fréquence de son processeur dont game, internet et performance.
J'ai selectionné le préreglage game et comme dhab au début je suis a 50-60 fps (donc bien) puis je chute au bout de 5-10min a 30 fps (sur diablo) moin de 25 fps sur tera wow..etc sachant que même diablo avec ma config de fou je devrais le faire tourner a 60fps.. erf trottle ne règle pas mon probème toutefois je vais me pencher sur un tuto voir si il y a quelque chose a améliorer mais je ne sais pas si il s'agit de la source du problème. enfin jsais pas....je deviens pessimiste.. c'est le desespoirs :'( bon jcontinu de bucher sur mon soucis graphique

11.48 x 99.7 MHz = 1144.3 MHz sur trottle j'ai sa hors jeux et en jeu j'ai 2547.8 MHz quand jme prend dur 15-20ips j'ai aussi a peu près la même fréquence sa ne bouge pas que j'ai 60fps ou même après la chute de framerate la cadence est la meme

Modifié par kim973, 30 mai 2012 - 21:52.

  • 0
Alienware M17xR3
i7 2630qm 6970M 8Giga de ram 1.5 Tera HDD

#4
Bobdole

Bobdole

    En transit

  • Membre
  • 149 messages
Faut plus de details que ca... parce que les fps dans un jeu, quand t es pas au max ca change énormément en fonction de ce qui est affiché...
En ce qui concerne crysis 2, si tu es avec les spec a fond Dx 11 en 1080p... c'est normal que tu ne sois pas a plus de 30-35 fps...


Pour en etre sur, telecharge Furmak et fait un "burn in" test, pendant une dizaine de minute, en faisant bien attention a pas monter trop haut en temps, commence à t'inquieter vers 95°c, regarde bien au bout de 30 sec a cb de fps tu es , puis regarde au bout de 10 min.
Furmark va te permettre de vraiment voir les perf de ta CG sur une longue durée avec tout le temps le meme degrès de sollicitation de ta CG

La tu saura a quoi t en tenir, car si ton nombre de fps diminue alors que t'as temp n'est pas trop haute, c'est que tu as vraiment un pb...

Modifié par Bobdole, 17 mai 2012 - 05:07.

  • 0

#5
kim973

kim973

    En attente de Visa

  • Membre
  • 32 messages
bobdole effectivement ma température est loin d'être critique et pourtant je suis bien sujet a des chute de fps croissante c'est a dire que pour diablo je suis a 60fps puis au bout de quelques minutes je passe a 30-40fps et sa reste stable a ce framerate... bref en gros les 60fps chute même sur un jeu comme diablo. Mais au moins après il reste stable...(c'est mieux que rien) même a haute température avec ton appli les fps reste comme a 75° après la 1ere chute chute de fps. (en gros même a temperature elever sa baisse pas trop 30-35 en moyenne. sa va mais le soucis c'est ce framerate de 30-35 sur tout mes jeux..... en med low ou ultra. c'est comme si ma carte était bridé mais j'ignore si le problème est matériel comme je le dit plus haut j'ai effectuer certain test ma carte semble avoir de bonne perf. Mais effectivement si j'ai des chutes de fps même a 70-75° c'est bien que j'ai un problème...

Je pense essayer d'appeler le sav mon pc est de septembre et a ma conaissance j'ai tjr eu ce problème je souffrais juste avec en conaissance de cause mmo oblige...... mais bon la c'est lourd au prix que sa coute tout sa..
  • 0
Alienware M17xR3
i7 2630qm 6970M 8Giga de ram 1.5 Tera HDD

#6
Bobdole

Bobdole

    En transit

  • Membre
  • 149 messages
Pour clarifier, avec furmark tu commences le test a X fps et au bout de quelque minute tu chutes a X-Y fps et ca reste a X-Y fps jusqu'à la fin ?

Avec une 6970m et les freq stock, tu devrais etre entre 32 et 34 fps sous furmark avec le test de base...
  • 0

#7
kim973

kim973

    En attente de Visa

  • Membre
  • 32 messages
Pour clarifier avec ou sans furmark je commence au lancement du jeu entre 60 fps voir+ selon les jeux et je tombe a 25-35 fps en moyenne voir moins de 25 selon les jeux et sa ne bouge pas en faite a la première chute de fps (donc de 60 a moin de 30 fps) sa reste stable sa ne bouge plus mon soucis n'est pas la stabilité des fps mais surtout j'aimerais comprendre pourquoi les images par seconde chute de 60 a 30 fps quelque soit le jeu. en effet au mieux je joue a 30 fps au pire a 20-25 sur les jeux plus gourmand. Et ceci avec furmark ou pas en gros ma carte tien bien la surchauffe. Mais au fond mon problème est bien réel surchauffe ou pas
  • 0
Alienware M17xR3
i7 2630qm 6970M 8Giga de ram 1.5 Tera HDD

#8
Bobdole

Bobdole

    En transit

  • Membre
  • 149 messages
Mais Furmark, c'est pas pour la surchauffe... enfin si je t ai demander de faire un test furmark c'est pas pour tester ca... c'est parce que parler de FPS dans un jeu ca n'a aucun sens, ou tout du moins ca ne veut rien dire, car le stress sur le GPU n'est pas constant!

Furmark dans ton cas, c'est pour voir comment réagi ton GPU dans le cas ou le stress sur celui-ci est constant... et donc de ce fait être sur que c'est pas simplement une histoire d'option, genre MAA d'activé ou autre, ce qui pourrait engendré de grosse perte de fps entre le moment ou tu te balade en intérieur dans un jeu et le moment tu sors dans une zone plus "ouverte" par exemple.
  • 0

#9
kim973

kim973

    En attente de Visa

  • Membre
  • 32 messages
Je crois effectivement après multiple essai sur différent jeu que j'ai peut être un problème de surchauffe :S enfin je ne suis pas sur à 100% en effet la température n'est pas non plus affolante mais voici ce que j'ai pu remarquer quand je suis a 60fps+ sur les jeu mon gpu est entre 65° et 75°+ mais quand je chute a 30 fps au bout d'un certain temp ben sur la pluspart des jeux je suis a environ 85° et je dois attendre que le gpu repasse vers les 75°+ env pour que le jeu soit rejouable a 60fps ce qui m'inquiète c'est que a mes yeux 85° c'est pas non plus si chaud que sa..enfin j'attend vos avis.

Mais en tout cas l’hypothèse de la surchauffe est peut être viable mais si c'est le cas que faire? j'utilise déja une très bonne plaque de ventilation.

Modifié par kim973, 22 mai 2012 - 06:30.

  • 0
Alienware M17xR3
i7 2630qm 6970M 8Giga de ram 1.5 Tera HDD

#10
testo06

testo06

    Procrastinateur de l'extrême

  • Membre
  • 2 621 messages
  • LocalisationLyon
pour moi c'est les symptomes caractéristiques d'une surchauffe en effet. tu ouvres la bête, tu nettoie la poussière éventuelle et tu change la pâte thermique qui doit être sèche et/ou mal appliquée.

tu utilises quel logiciel pour le relevé des températures ? essaye avec gpu-z et/ou hwinfo. regarde aussi la température du cpu sur hwinfo

En tout cas, c'est a priori rien de bien grave

Modifié par testo06, 22 mai 2012 - 07:13.

  • 0

T4G : Silverstone Fortress / Antec HCG 520w / Asus P6H67-M / Intel Core i5 2400 / MSi GTX 660ti PE OC / 8Go DDR3 G.skill ARES 2133mhz / Crucial M4 128Go / Seagate Barracuda 7200.14 2To
P4G 
: plus rien :(

Console : Wii U

Tablette : Nook Tablet

Smartphone : Sony Ericsson Xperia Play

 


#11
FiereNoob

FiereNoob

    En transit

  • Membre
  • 141 messages
+1 tu l'a depuis quand? l'a tu déjà ouvert pour nettoyer les ventilos?
moi tout les 4-5 mois il est bon à dépoussiérer et je redescends de 82 max a 78 max, pour un net gain de silence ;)
  • 0
M17X R3 i7-2720QM, 6990m, 1600*900, raid0-2*500GB 5400tr/min, 8GB 1600MHz

#12
kim973

kim973

    En attente de Visa

  • Membre
  • 32 messages
ben je l'ai depuis septembre ce qui m'inquiète c'est que j'a itjr eu ces bug chelou donc si surchauffe il y a je sais pas si c'est a cause de la poussière :S et il es tencore sous garanti j'avoue avoir peur de l'ouvrir sa vaut vraiment le coup? j'ai le M17XR3 de AW donc j'ai deja passer des coups de bombe a air sec dans les ventilo du bas mais je suis effectivement jamais allez plus loin.

Jutilise HW info
  • 0
Alienware M17xR3
i7 2630qm 6970M 8Giga de ram 1.5 Tera HDD

#13
Bobdole

Bobdole

    En transit

  • Membre
  • 149 messages
85°c pour une 6970 c'est rien... sur un P150hm, avec les voltages de base, sans FN+1, tu montes a bien plus de 90°c en jeu... Après ca se peu, que tu sois tombé sur une 6970m qui supporte moins bien la temp...
Perso, je monte régulièrement à 95°c sans aucune perte de perf... (ok sur le long terme ca ne jouera surement pas en ma faveur.. mais bon...)

Perso je ne crois pas trop à la théorie de la surchauffe...

Ca fait longtemps que j'ai pas utilisé HWinfo, Tu as les logs de tes température? ou c'est juste en instantané ?

Modifié par Bobdole, 23 mai 2012 - 00:47.

  • 0

#14
kim973

kim973

    En attente de Visa

  • Membre
  • 32 messages
j'ignore ce que tu entend par log ou instantanée :S Je crois que ma carte a tout simplement un problème je vois pas ce que sa peu être d'autre...
Si même un jeu comme diablo tourne a 30fps avec une tel carte il y a un soucis évident je vais voir avec dell j'ignore si il pourront m'aider ou voir eux même le soucis car je me voit mal réinvestir 400eur dans une nouvelle carte. Et je vais aussi arrêter de me prendre la tête et me rendre a l’évidence jai un problème
  • 0
Alienware M17xR3
i7 2630qm 6970M 8Giga de ram 1.5 Tera HDD

#15
Bobdole

Bobdole

    En transit

  • Membre
  • 149 messages
Est ce que tu as un graph des températures ? quand tu parles de températures, tu parles de la valeur qui est marqué quand tu reviens sous windows? ou c'est une valeur max indiqué comme telle ?

En gros si c'est une valeur instantanée, que tu lis quand tu retourne sous windows (et non une valeur max), ta température en jeu est surement bcp plus élevée, et là, la thèse de la surchauffe peut tenir debout... sinon, si 85 degrès c'est vraiment la valeur max... alors j'y crois pas trop, sauf si ta carte est defectueuse...

Mais tu as fait un furmark, tu es monté a cb de °c ? (c'est quasi impossible d'atteindre une temp plus elevé en jeu que sous furmark, c'est donc un bon indicateur de surchauffe ou non)

Modifié par Bobdole, 23 mai 2012 - 06:54.

  • 0

#16
kim973

kim973

    En attente de Visa

  • Membre
  • 32 messages
Ben en faite en valeur max je suis dans les 88-90° en effet quand je re sur windows la value est dans les 78° mais la valeur max atteint en jeu est souvent proche des 90° ( tu avait raison je lisais mal l'information hier et avant hier je me basais sur la mauvaises valeur en effet en jeu ce n'est pas la même)

je viens d'essayer sur crysis 2 après avoir laisse mon pc eteint 30 min qu'il soit bien froid j'ai lancer le jeu en high spec j'etait donc vers les 60fps vsync activer avec des donné gpu 75° au max 68° en moyenne (tout allait pour le mieux) et quand jai eu une chute de fps de 20-25fps jetait a 88° en max et j'ai déjà toucher les 90° en température max.

Bref que faire pour palier a sa si surchauffe il y a vraiment... ( je veut dire c'est encore sous garantie j'ose vraiment pas trop toucher a l'appareil encore moins l'éventrer^^) m'enfin si il y a aucune autre technique que de l'ouvrir bon j'y réfléchirais

je viens de prendre GPU-Z je vous dit si i l ya moyen d'avoir des donnée plus précise le temp de capter comment fonctionne tout sa ^^
Bon au niveau des fréquence gpu core clock 600mhz et gpu memory clock 900mhz tout a l'air en ordre pour une 6970M par contre effectivement mes chute de fps ce produise a 90° selon gpu-Z

petite modif en avg mes frequences sont de 292mhz et 557mhz env en jeu
je devrais pas tourner un peu plus haut?

Modifié par kim973, 23 mai 2012 - 09:25.

  • 0
Alienware M17xR3
i7 2630qm 6970M 8Giga de ram 1.5 Tera HDD

#17
Bobdole

Bobdole

    En transit

  • Membre
  • 149 messages
alors pour avoir un truc simple et efficace pour les temp prend Msi afterburner, tu aura un graph sur le temps avec les valeur de temp du GPU et les changement de fréquences (si il y en a), car ca peu aussi etre ca, qui te fais ramer, si jamais tes freq diminuent en jeu pour je ne sais quelle raison...

Ensuite pour que ca chauffe moins tu as plusieurs solutions, qui se complète:

Nettoyage a la bombe a air comprimé, pas besoin d'ouvrir, meme si c'est mieux ^^ (au pire tu peu souffle tres fort par les sorti ventilo, sans trop postillonner..., mais bon je ne le ferai pas à ta place)

Downvolt de ta cg: a savoir qu'une 6970m tourne de base a 100/150@0.9v en idle et 680/900@1.1v en charge

Avec le programme approprié (je te conseil ATI tray tool) tu peux facilement déscendre a des du 680/900@0.811v (c'est ce que j'utilise actuellement), perso moi je suis passé de 95°c sur furmark a du 88-89°c, sur diablo/bf3 je ne depasse pas les 82°c (cette opération est à tes risques et peril,l'overclok/downclock reste une pratique risquée; mais si tu sais ce que tu fais tu risque pas gd chose... dans le pire des cas tu plantera, tant que tu n'overvolt pas... faut juste y aller doucement...)

Mais avant de faire tout ca, fait un test avec afterburner en affichant, les fréquences et la temp sur les graph, comme ca tu verra si jamais les freq switch ou pas

Parceque 90°c ca n'a rien de dangereux pour une 6970M... je miserai plutot sur un switch de fréq vu ce que tu as dit dans ton dernier post... (je te conseil fortement ATI tray tool (ATT), car si jamais tu as un probleme de switch des freq tu pourra y remedier facilement avec ATT)

Modifié par Bobdole, 23 mai 2012 - 11:45.

  • 0

#18
kim973

kim973

    En attente de Visa

  • Membre
  • 32 messages
Le problème c'est que je ne conprend rien, en effet tout ce qui est overclock downclock je n'ai jamais pratiquer :S mais je conprend pas pourquoi une carte quasi neuve me fait autant galerer c'est du non sens m'enfin si un down clock avec ati tray tool permet a ma carte de garder un frame rate stable pourquoi pas. je veut bien me pencher dessus de façon pointilleuse.

Bon je vais telecharger tout sa et voir comment sa fonctionne en esperant y arriver
  • 0
Alienware M17xR3
i7 2630qm 6970M 8Giga de ram 1.5 Tera HDD

#19
FiereNoob

FiereNoob

    En transit

  • Membre
  • 141 messages
d'après les infos que j'ai pu glaner a droite à gauche, l'ouvrir, de même que changer les disques dur, la rame, nettoyer les ventilos, n’annule pas la garantie ;)
et pis c'est pas risqué à condition de pas être bourrin :P

-tu retire la batterie
-tu retire les 2 vis de part et d'autre de l'emplacement de la batterie,
-tu fais coulisser tout le plateau du dessous
-... et c'est tout, après plus qu'a dévisser les vis qui maintiennent les ventilos, enlever les fils qui alimentent et extraire. tu devrait avoir pas mal de poussière depuis septembre...

sinon +1 pour furmark. surtout surveille bien la température, si elle dépasse les 90° arrête, la surchauffe sera confirmée. si c'est pas ca, alors c'est surement une carte défectueuse...

et je sais pas si on peut comparer une carte venant de chez dell et de chez clevo... c'est pas les mêmes bios et les cartes sont peut-être pas gérées de la même façon niveau t°...
  • 0
M17X R3 i7-2720QM, 6990m, 1600*900, raid0-2*500GB 5400tr/min, 8GB 1600MHz

#20
FiereNoob

FiereNoob

    En transit

  • Membre
  • 141 messages
pi... ça serais dommage de te priver d'une partie de la puissance de la carte si c'est un problème de surchauffe, en sachant que ça na ferra qu'empirer au fur et à mesure que la poussière s'accumulera...
  • 0
M17X R3 i7-2720QM, 6990m, 1600*900, raid0-2*500GB 5400tr/min, 8GB 1600MHz

#21
Bobdole

Bobdole

    En transit

  • Membre
  • 149 messages
Honnêtement, si tu peux te le permettre, que ce soit niveau garanti et par rapport au délai d'indisponibilité, le plus simple c'est de l'envoyer en SAV... (si tu es sur que le fonctionnement est bien anormal, sinon il te le renverront tel quel avec tous les frais à ta charge à mon avis)

Perso je te propose des choses pour que tu évites ce genre de chose, à toi de voir ce que tu préfères tenter, mais bon étant donné que tu as posté sur ce forum, je partais du principe que tu voulais te salir un peu les mains ^^

@fierenoob à part pour la gestion du bios, à ma connaissance le reste n'est pas si différent, ou tout du moins ca ne change pas gd chose aux données que l'on compare
  • 0

#22
kim973

kim973

    En attente de Visa

  • Membre
  • 32 messages
Bon j'ai investi dans des petits tournevis une bombe a air sec § je suis chaud comme la braise j'ai check quelques tuto youtube sur du repaste et du netoyage !
Pour le momentje vais me contenter d'un nettoyage uniquement et pour la pâte thermique si besoin il y a (j'entend si je ne constate aucune amélioration)je remettrais les mains dans le camboui x) et j'essaierai de mettre de la pâte thermique moi même.

Mais je va rester pragmatique et surtout pas trop ambitieux pour un premier coup de scalpel ! chaque chose en son temps.

Modifié par kim973, 24 mai 2012 - 05:31.

  • 0
Alienware M17xR3
i7 2630qm 6970M 8Giga de ram 1.5 Tera HDD

#23
testo06

testo06

    Procrastinateur de l'extrême

  • Membre
  • 2 621 messages
  • LocalisationLyon
ne t'inquiète pas, c'est simple comme bonjour
  • 0

T4G : Silverstone Fortress / Antec HCG 520w / Asus P6H67-M / Intel Core i5 2400 / MSi GTX 660ti PE OC / 8Go DDR3 G.skill ARES 2133mhz / Crucial M4 128Go / Seagate Barracuda 7200.14 2To
P4G 
: plus rien :(

Console : Wii U

Tablette : Nook Tablet

Smartphone : Sony Ericsson Xperia Play

 


#24
vulpinus

vulpinus

    En transit

  • Membre
  • 189 messages
Question bête, tu as quel driver pour ton Ati.

J'ai u les même problème que toi aves mon M17xR3 et ma 6990 en utilisant une version de driver Ati pourrit (je ne sais plus lequel). Je ne pouvait même plus jouer à MW1 :eyes2:. Le jeux ce lançait impec et puis aubout de qq minute j'avias de gros lag.

J'ai résolut mon problème en changent simplement de driver.

A l'heure actuel, j'utilise les derniers driver Ati et j'ai pas de problème.

Modifié par vulpinus, 24 mai 2012 - 09:19.

  • 0
Alienware M17xR3 Nebula Red
i7 2670QM / Radeon HD 6990M / 8 Go DDR3 1333 MHz / DD 750 Go @ 7200 tr/min

#25
kim973

kim973

    En attente de Visa

  • Membre
  • 32 messages
Bon je désespère j'ai gagner pas mal de ° après nettoyage de mon pc mais j'ai toujours ce problème en effet j'ai relancer diablo pour essayer et comme d'hab je passe de 60fps a 30fps (Que je soit en low ou high res) au bout de 15-20min classic shit >.<....
Donc visiblement ce n'est pas la chaleur en effet après nettoyage j'ai eu un max temps de 79-84° donc plus de 90°+ comme avant mais dans tout les cas le problème est le même >.< le matos serait défectueux?

Sinon Vulpinus au niveau des drivers j'ai les derniers drivers de chez AMD j'ai même refait une auto détecte depuis leur site et j'ai ce qu'il faut théoriquement. J'ai la dernière maj la version 8.961.0.0 du 05/04/12

Le pire c'est qu'a l'époque un mois après mon achat vers octobre je crois, j'avais contacter quelqu'un de chez dell pour leur parler de ce problème et il m'avait fait faire des test 3dmark6 etc pour voir si ma carte tournais normalement et je me souviens avoir eu de bon score donc il m'ont jamais envoyer personne aujourd’hui je rejoue plus que jamais et j'ai toujours ce problème ( Que j'ai toujours eu au fond) et si je les appel je sent qu'ils vont me renvoyer d'ou je viens après un benchmark qui s'averera normal a coup sur pfff... Je suis dans l'impasse. Elle est belle la garantie Dell

Modifié par kim973, 24 mai 2012 - 23:34.

  • 0
Alienware M17xR3
i7 2630qm 6970M 8Giga de ram 1.5 Tera HDD

#26
Bobdole

Bobdole

    En transit

  • Membre
  • 149 messages
Ben à toi d'avoir les arguments pour leur prouver que tu as un pb... et c'est ce que j'essaye de te faire faire depuis le début...

Comme je l'ai répété, si tu as vraiment une baisse de fps apres un certains moment ca se vera avec furmak.. et dans ce cas tu as juste a envoyer un screen au sav, avec les logs pour les convaincre...
Ou ca se vera sur les log de MSI afterburner ou autre...

Enfin tu as tout les outils à ta dispositions, pour prouver tes dires, et leur donner des preuves irréfutables!

A défaut de preuves, si tu es vraiment sur de toi, il ne peuvent pas te refuser le renvoi...c'est juste que si ils ne trouvent rien tout sera à ta charge... enfin l'avantage d'avoir les preuves, c'est que si ils ne trouve rien, ils te changeront surement la CG...

Modifié par Bobdole, 25 mai 2012 - 01:41.

  • 0

#27
kim973

kim973

    En attente de Visa

  • Membre
  • 32 messages
En même temps je me demande si la pâte thermique est pas mal foutu dans mon pc déja en l'ouvrant j'ai pu découvrir qu'il y avait des visses qui traînaient entre les composants 2 visse des disques dur bon rien de grave il tenaient mais bon 2 visses qui étaient pas a leur place :S je pense me procurer de la pâte et en remettre en effet Quand je suis sur mon pc juste sur windows sans rien faire mon GPU est a 58° en moyenne j'ai des potes qui sont a 35-45° sur leur P4G >.< je vais essayer de remplacer la pate de la cgu et ensuite je les contactes. Si il y a aucun changement notable


Bon bobdole en faite tu a raison tu avait bien trouver mon problème dès le départ j'ai un soucis de fréquence j'ai pris MSI after burner et (il faudrais que je poste des screenshot) Donc j'appui sur le petit bouton "K" qui lance une fenêtre avec le logo MSI qui tourne en 1280*720 et donc je suis a 680mhz et 900mhz et au bout de 2minute je chute a 400mhz et du coup les fps dans la fenetre avec le logo msi chute aussi de 270fps a 200,150 puis 120fps (150 en moyenne) avec la baisse de fréquence de 680mhz a 400mhz

Je ne sais pas si je suis assez clair ? Mais en tout cas je crois que bobdole avait bien raison sur mon problème... donc finalement j'ai bien un problème materiel en effet j'ai des baisses de fréquences :S et j'ignore si sa ce fix ce genre de soucis. Et le pire c'est que cette baisse de fréquence est arrivé au premier test a 90° et la deuxième fois a 84° et au 3eme test même à 67° j'avais une baisse de fréquence donc sa n'a absolument rien a voir avec la chaleur au final.
Ou du moins j'en suis moins sur

En relisant tes messages j'ai vu que tu évoquais l'appli ATI tray tool justement au sujet de cette histoire de baisse fréquence que tu soupçonnais a juste titre


Parceque 90°c ca n'a rien de dangereux pour une 6970M... je miserai plutot sur un switch de fréq vu ce que tu as dit dans ton dernier post... (je te conseil fortement ATI tray tool (ATT), car si jamais tu as un probleme de switch des freq tu pourra y remedier facilement avec ATT)

J'ignore de quoi il en retourne mais si c'est réglable j'en suis, par contre va falloir que je m'arme de tuto.

Certain cherche a overclock moi je subit des downclock xD Bouuuh ! Mr Dell qu'es-ce que vous m'avez vendu x) j'aimerais juste avoir un clock stable

Modifié par kim973, 30 mai 2012 - 21:51.

  • 0
Alienware M17xR3
i7 2630qm 6970M 8Giga de ram 1.5 Tera HDD

#28
Bobdole

Bobdole

    En transit

  • Membre
  • 149 messages
:D

Ben c'est très simple:

Tu as le fix immédiat et ultra simple, tu installes ATI tray tool

Clique droit sur l'icone de la barre des tache ==> hardware==>overclocking setting==> clique sur "set default clocks"


Et regardes si ca corrige le pb, sinon suis à la lettre le petit tuto suivant:

1/ Lance furmark en "burn in" assure toi d'avoir les freq 3D (680/900)

2/ Clique droit sur l'icone de la barre des tache ==> hardware==>overclocking setting
La tu dois voir que tu es bien en 680/900

3/ tu cliques sur la disquette bleu en bas tu sauvegardes le profil courant (en 680/900) sous le nom que tu veux.

4/ clique droit sur l'icone ATT ==> hot key ==> coche enable hotkeys

5/clique droit sur l'icone ATT ==> hot key ==> customize ==> clique sur la page blanche en bas a gauche ==> 3D profile ==> load overclocking profile ==> choisi le profil qu'on vient de creer et assigne un raccourcis

6/ refait de 1/ à 5/ sans furmark de lancé, tu aura donc un profil avec les féquence 100/150 sur un autre raccourci

7/ Mnt des que tu as une baisse de FPS en jeu tu appuis sur le prmeier raccourcis créé et quand tu arrete de jouer tu appuis sur le deuxieme

Tu peu rendre tout ca automatique en faisant la chose suivant:
Clique sur l icone ATT ==hardware ==> auto overclocking ==> coche enable 2D/3D overclocking ==> choisi le premier profil créer comme profil 3D et le 2ieme comme profil 2D ==> coche apply to all game profile...

Je t'ai faire des raccourcis ca l'auto overclocking ne marche pas toujours parfaitement :D, mais avec ca tu ne devrais plus avoir de pb...



Sinon, tu as le fix définitif qui requiert un flash bios... mais bon ca c'est bcp plus risqué ^^

Modifié par Bobdole, 25 mai 2012 - 05:40.

  • 0

#29
kim973

kim973

    En attente de Visa

  • Membre
  • 32 messages
J'ai un soucis :S quand j'installe ati tray tool et que je lance l'appli mon pc fait un écran bleu et reboot.. systématiquement impossible d'essayer quoi que ce soit sur le logiciel vu que le pc reboot... j'ignore a quoi c'est du >.<... hmm il y a d'autre logiciel qui permette de stabiliser la fréquence du cgu autre que celui ci? sa ne semble pas fonctionner chez moi
  • 0
Alienware M17xR3
i7 2630qm 6970M 8Giga de ram 1.5 Tera HDD

#30
FiereNoob

FiereNoob

    En transit

  • Membre
  • 141 messages
même *oups, j'ai marché dedans !* pour moi ati tray tool... :pff:

mais test toujours furmark, tu le verra au nmb de fps si t'as une chute de perfs, et a quelle t°...

pour le sav, après tes tests, dis-leur que tu est très déçu, qu'une machine a ce prix doit marcher a la perfection, que ça le fais depuis le début, parle des vis baladeuses... que tu n'a jamais vraiment pus profiter de ta machine qui du coup ne vaut pas sont prix...
bien sur reste courtois, si ils se sentent agressés ou commander ils se bougerons surement moins pour ta pomme

et te laisse pas faire !!! exige une réaction :box: si tu tombe sur un *, essaye de rappeler un peu après, une âme charitable saura bien t'apporter satisfaction au bout d'un moment ;)
  • 0
M17X R3 i7-2720QM, 6990m, 1600*900, raid0-2*500GB 5400tr/min, 8GB 1600MHz




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)