Aller au contenu

Change
Photo

Problème affichage écran externe


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
flipy

flipy

    Newbie

  • Membre
  • 389 messages
Bonjour,

J'ai un problème d'affichage sur écran externe je m'explique : J'ai essayé ce matin de brancher un écran externe en 1280*1024 sur mon pc portable afin de jouer en HD ready à des jeux gourmands. Le problème : dès que je lance The Witcher II j'ai des espèces de barres noires horizontales clignotantes sur l'écran (uniquement dans le jeu pas sur le bureau). J'ai essayé de changer le câble, de changer l'écran externe (j'en ai deux avec cette résolution en natif) de passer le 60hz en 75Hz mais rien n'y fait... Alors problème de port VGA sur mon pc? Je désespère un peu...

Merci pour toute aide.

Modifié par flipy, 12 mai 2012 - 13:49.

  • 0

"flipy? Il est flippant !" Portable gamer -> MSI GT 783 - GTX 770M + i7 2670qm + 8Go de RAM


#2
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 093 messages
  • LocalisationOise/Paris
t'as essayé en HDMI ?
  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#3
flipy

flipy

    Newbie

  • Membre
  • 389 messages
Le problème c'est que mon écran ne dispose que du VGA, j'ai essayé avec un câble HDMI/DVI puis avec un adaptateur DVI/VGA côté écran mais aucune image... :/

le tiens à préciser que le problème de scintillement avec bandes noires horizontales sur l'écran VGA n'intervient que lorsque je suis sur secteur : bizarrement le signal est net lorsque je suis sur batterie, mais pour jouer c'est pas le top.
  • 0

"flipy? Il est flippant !" Portable gamer -> MSI GT 783 - GTX 770M + i7 2670qm + 8Go de RAM


#4
ghost28250

ghost28250

    Geek certifié

  • Membre
  • 1 286 messages
  • LocalisationSenonches (28)
j'ai eu le même souci avec mon écran full HD de 24"; le problème bien en fait du câble VGA; c'est dommage pour toi que tu ne puisses passer en DVI, parce que çà résout le problème :)
  • 0

MSI GT683 et T4G en vente.

MSI GT 70 One à l'horizon...

Ou ASUS G750JH  :wub: 

 


#5
flipy

flipy

    Newbie

  • Membre
  • 389 messages
J'ai fouillé dans mon stock d'écran et j'en ai trouvé un en DVI, effectivement problème résolu. Le problème viendrait apparemment de l'alim qui "brouillerait" le signal VGA (du coup ça ne donne une image nette que sur batterie). C'est vraiment bizarre m'enfin aujourd'hui le VGA est de moins en moins utilisé.
  • 0

"flipy? Il est flippant !" Portable gamer -> MSI GT 783 - GTX 770M + i7 2670qm + 8Go de RAM





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)