Aller au contenu

Change
Photo

Refroidissement Qosmio X770


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1
Polthergeist

Polthergeist

    En attente de Visa

  • Membre
  • 6 messages
Bonjour,

J'ai fait l'acquisition d'un toshiba qosmio X770-127 il y a deux mois. C'est mon premier portable, je suis plutôt un habitué des tours, d'ailleurs je possède aussi une tour. Je suis habitué au silence de ma tour même quand elle est en pleine charge donc y'as pas à dire ca me change...

il y a plusieurs choses qui m'interpelle:

1) quand je suis sur le bureaux et même quand je n'y suis pas, de temps en temps le ventilo se met à tourner à fond pendant 5-10 sec est ce normal? En sachant que les températures étaient normales.

J'ai fait l' achat d'un cooler Master U3 et mes température en idle: Cpu 37-42°C/ Gpu 30-32 °C
en charge Cpu 73-77°C / Gpu 69-75 °C

2) les températures sont normales ?

Je tiens à préciser que je n'ai aucun problème de coupure du pc mais je cherche à réduire un peux le bruit ( je me fait pas d'illusion non plus) et donc réduire la chaleur de mon pc. Ça soulagera aussi ma main pcq le repose main du coté de l'évacuation de l'air, devient vraiment chaud en jeux.

Je sais pas trop ce que je peux faire pour améliorer ça, j'ai vu qu'on ne pouvait pas faire d'undervolt sur les sandy bridge, et je crois que changer la pâte thermique va faire sauter ma garantie non ?

J’espère que vous pourrez me donner de bon conseils,

Merci

ps: si ce n'est pas la bonne section du forum, dsl
  • 0

#2
Gotreuk-217

Gotreuk-217

    Geek certifié

  • Membre
  • 1 223 messages
Température peut être un peu haute ! Mais je dirais rien de vraiment inquiétant.

Pour ce qui est de la garantit, ou se trouve le sceau ? Un petit autocollant en général.

Dans un premier temps si tu veux Vraiment que sa souffle moins faut changer la pâte et les Pad thermique CG et processeur, tu peux même acheter des petit VGA que tu colles sur les morceaux de cuivres (headpeap je crois) comme je l'ai fais pour moi http://img705.images...2/img0159si.jpg

Bien sur, tu ouvres ensuite la trape arrière et tu poses directement ton PC sur la plaque.

La t'aura perdu entre 10 et 20 degrés (pour moi, s'était ça)

Modifié par Gotreuk-217, 11 mai 2012 - 09:21.

  • 0
Alienware X51.
MacBook Pro Retina

#3
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Température tout à fait normales
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#4
Polthergeist

Polthergeist

    En attente de Visa

  • Membre
  • 6 messages
Merci pour les réponses, je vais aller voir ou se trouve l'autocollant de garantie mais j'ai peu d'espoir...
  • 0

#5
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Le ventilo tourne-t-il vraiment à fond pour rien, ou est ce qu'il passe juste un ou deux paliers de vitesse?

Si la gestion du ventilo a été mal faite, il se peut que le ventilo réagisse sur le tard (par exemple ton cpu va monter à 50°c) et "s'affole" un peu en décidant de passer deux paliers d'un coup, alors que dans l'idéal ça devrait être plus progressif et régulier.
Une mise à jour des pilotes graphiques peut parfois régler ce soucis, ainsi qu'un flash bios de la carte mère (attention, un flash comporte des risques).
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#6
Polthergeist

Polthergeist

    En attente de Visa

  • Membre
  • 6 messages
oui, le ventilo passe vraiment de quasi inaudible à sèche-cheveux. Je n'ai pas pu vérifier les températures à ce moment mais ton explication parait plausible. J'ai déjà flasher mon bios sans succès ( toujours le même problème), j'ai mit à jour les drivers de la cg mais pas ceux du chipset graphique. Ayant optimus sur mon pc, je vais mettre ces dernier à jour. Merci
  • 0

#7
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Dans l'idéal, va sur touslesdrivers.com, mesdrivers, installe le plugin pour ta machine, et lance la détection, tu auras les drivers qu'il te manque, mais si celui de la cg a été fait et le bios flashé également, je ne vois pas trop d'où ça pourrait venir. :/

Pour moi ça reste un soucis de gestion de ventilation, car il arrive plutôt bien à contenir la chauffe (CG à 75°C en charge, parfait, processeur à 77, légèrement chaud mais bon normal aussi).
Peut-être une option du bios? (Quiet fan toussa toussa)

Il faudrait prendre les températures sur un long laps de temps (20minutes/1H) avec un graphe à la fin (Pas mal de logiciels le font) pour voir déjà quelle température déclenche les ventilos (le processeur ou la cg? Les deux?) et vérifier si effectivement la gestion est mauvaise. (Graphe en "montagnes russes")
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#8
Polthergeist

Polthergeist

    En attente de Visa

  • Membre
  • 6 messages
Bonjour,

Bon je pense avoir trouvé la solution. J'ai trouvé un driver intel management qui gère les températures. Du coup, il ne passe plus en mode sèche cheveux et même en jeux, il est plus silencieux. Sinon pour le processeur, il passe en mode turbo pour un rien d'où le fait qu'il chauffe beaucoup...

Je vois que sur p4g ils parlent soit de changé la gestion du processeur et de le mettre à 70% ou d'utiliser throttlestop pour désactiver le mode turbo, qu'en pensez vous ?

Vous pensez que je devrais changer la pâte thermique ? Si oui, je n'ai pas trouvé de guide du démontage mais ça doit être similaire j'imagine, enlever les vis, les DD et le lecteur optique puis je peux ouvrir ?

Merci
  • 0

#9
toutounne325

toutounne325

    En attente de Visa

  • Membre
  • 5 messages

Bonjour, 
Je vous invite à consulter mon topic et à y laisser votre problème le plus clairement possible.
Toshiba est responsable de ce problème fréquent sur tous les qosmio...
http://www.commentca...1/new#p26931570

 

Cordialement


  • 0

#10
parisianooo

parisianooo

    Modo peu pédagogue

  • Moderateur
  • 5 895 messages
  • Localisation93/75

Bonsoir toutounne325,

 

sauf erreur de ma part, votre lien dirige vers une page générale (sur carte graphique, avec une invitation pour s'inscrire, etc.) et non un poste spécifique.

 

Edit : suite à ma re-lecture de ton lien, je vois mieux la chose.

 

Cordialement,


Modifié par parisianooo, 18 janvier 2013 - 23:22.

  • 0

Pour le bien de la communauté et votre site P4G, tout membre ne respectant pas la Charte se verra banni immédiatement pour une durée variable voire définitive, la durée étant définie par la modération.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)