Aller au contenu

Change
Photo

[Topic unique] Alienware M17X R4


  • Veuillez vous connecter pour répondre
2112 réponses à ce sujet

#1231
nicmol

nicmol

    En attente de Visa

  • Membre
  • 27 messages
Je viens d'avoir la confirmation, c'est un oem^^.
  • 0

#1232
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Dans ce cas c'est cool alors.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#1233
Talisker

Talisker

    En transit

  • Membre
  • 118 messages

Moi je vais recevoir mon m17xr4 fin de semaine ou début de semaine prochaine. Je l'ai acheté à un particulier qui l'a recu suite à un remplacement mais il avait déjà racheté un m18xr2.
Voilà ma config:
capot noir
i7 3820qm
gtx 680m
8gg ram
écran fhd 120hz 3D
ssd crucial m4 128gg
hdd 750gg 7200
blu-ray
il l'a recu le 5 septembre 2012 et est garanti un an.

Je l'ai payé 1900 euros, vous en pensez quoi?? Bonne affaire ou bof (en sachant que je suis belge et donc ne bénéficie pas de l'op-rentrée)

ca va c'est sympa
mais bon c'est moins interessant que les offre imedia
  • 0
Image IPB

#1234
ylm69

ylm69

    En attente de Visa

  • Membre
  • 86 messages
il n'y a plus d'offre Imedia Solutions sur les AW.
Donc 1900€ c'est raisonnable. :)

Modifié par ylm69, 12 septembre 2012 - 19:04.

  • 0
M17XR4 :
Commandé le 3/10, livraison le 16/11. Annulé et récréé par Dell le 09/11, livraison le 27/12 (même le père Noël fait mieux)
i7 3610QM - 8 Go - HD7970M -- Ecran 1920x1080 - 750 Go - lec. DVD - killer

#1235
RemPan

RemPan

    Touriste

  • Membre
  • 201 messages
Quelqu'un aurait une idee pour regler la colorimetrie de l'ecran du M17XR4 (qui par defaut n'est pas bonne)?

Source : http://www.lesnumeri...14354/test.html

Comme on peut le voir, il a des 5 etoiles sur 5 partout. :D sauf...son seul defaut : son ecran.

Cordialement.

Edit : Ils n'ont teste que le 1600x900 et pas le full hd qui lui est tres bon (notebookcheck). ouf!

Modifié par RemPan, 16 septembre 2012 - 20:21.

  • 0

-AlienWare m17xR4 (3610qm,7970m,2xssd240go,8go1866c10,fullhd,sacorion,garantie3ans).


#1236
xxtoinexx

xxtoinexx

    En attente de Visa

  • Membre
  • 63 messages
Je me posais la même question depuis plusieurs semaines à propos de l'écran (full HD non 3D pour ma part), impossible de trouver un profil icc. Tous les tests, même des vieux Alienware, disent que les couleurs sont fausses.

En allant voir le test du M17x R4 sur notebookcheck, ils indiquent un profil icc différent du profil par défaut. Il est dispo ici, dans le tableau au niveau du test de l'écran:
http://www.notebookc...R4.77886.0.html

Je l'ai installé. Au tout début je trouvais que tout avait l'air beaucoup plus gris que le profil précédent. Sur le profil classique, les gris tirent énormément vers le bleu.

Pour autant, les autres couleurs ressortent bien, je vais tester pendant 24 ou 48h le temps de m'adapter.

La différence me fait un peu penser à ce qu'on peut trouver sur les tv. Le réglage de base correspondrait au réglage par défaut, volontairement très coloré et criard. Le réglage proposé sur notebookcheck correspondrait plus à un mode "cinéma", avec des couleurs un peu moins pétantes mais plus justes et plus chaudes.

Je vous laisse le soin de tester :D
  • 0

#1237
luraa

luraa

    En attente de Visa

  • Membre
  • 8 messages
Bientot une semaine que j 'ai reçu mon M17xR4. Vraiment content. Pour un premier Pc portable ça claque :D

Même si un peu déçu que sur GW2 lorsqu il y a du monde je doive pas mal baisser les graphisme (7970M, 8 Go)

J ai relié le PC a un écran 24", vraiment cool le multi écran :) mais je ne trouve pas comment utiliser le son du pc et non celui de l'écran. Si quelqu'un pouvait me guider ce serait top
  • 0

#1238
marco75

marco75

    En attente de Visa

  • Membre
  • 60 messages
J'ai un soucis avec le command center. Je viens de le réinstaller ainsi que l'OSD et j'arrive toujours pas à avoir alientouch. Mon problème est que cette section est vide. il y a juste plein de symboles bizarres. AlienFX et AlienFusion fonctionnent très bien.

Modifié par marco75, 17 septembre 2012 - 11:13.

  • 0
M17x nebula red -nvidia GTX 680 - Intel i7 3720QM - ssd crucial 256 GO + ssd cache 64 GO + HDD 1 TO -12 GO de RAM -full HD - 3D - Lecteur BD

#1239
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages
@luraa, tu as relié ton pC à l'écran par de l'HDMI ? Si oui, faut que tu sélectionnes le lecteur son par défaut, en l'occurrence HDMI.

@marco75, tu as certainement suivi l'ordre d'installation des drivers. Dans cet ordre il est important d'installer Framework4.0 avant le command center. As tu installé le driver Synaptics ?

Sinon, merci pour le profil icc.
Par contre, je l'ai installé, grâ à ce tuto, mais je n'ai pas senti les changements. Du coup, j'en suis à me demander si il est bien installé. Etes-vous dans ce cas ? Merci :)

Modifié par 6-Mhon, 17 septembre 2012 - 11:32.

  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)

#1240
xxtoinexx

xxtoinexx

    En attente de Visa

  • Membre
  • 63 messages

Sinon, merci pour le profil icc.
Par contre, je l'ai installé, grâ à ce tuto, mais je n'ai pas senti les changements. Du coup, j'en suis à me demander si il est bien installé. Etes-vous dans ce cas ? Merci :)

Je pense que tu as du faire une mauvaise manip car la différence est flagrante chez moi.

La procédure que j'ai suivie:
- télécharger le profil icc et le mettre dans le dossier windows\system32\spool\drivers\color
- panneau de configuration => ouvrir "gestion des couleurs"
- dans l'onglet "périphériques", cocher la case "utiliser mes paramètres pour ce périphérique".
- cliquer en bas sur "ajouter" et aller chercher le nouveau profil icc.
- cliquer sur "définir en tant que profil par défaut".

Pour le coup j'arrive toujours pas à savoir quel est censé être le profil juste entre celui de base et celui indiqué sur notebookcheck. Le profil de base est par contre beaucoup plus bleu (genre sur le forum p4g, les gris sont très très bleutés, alors qu'avec le profil notebookcheck les gris semblent beaucoup plus "vrais").
  • 0

#1241
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages
Le profil est bien chargé et installé. C'est la valeur par défaut. Mais rien, pas de changement (flagrant du moins).

Y'a quelque chose que je dois pas bien faire.
Le problème ne viendrait-il pas de CCC ?
  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)

#1242
Janos Audron

Janos Audron

    En attente de Visa

  • Membre
  • 52 messages
Bonjour 6-Mhon

Sans vouloir aucunement te vexer mais es-tu certain que ca a changé, mais que les couleurs "de base" ne sont pas non plus fausse au point de faire une différence flagrante ?

As-tu tente de mettre un ecran blanc tout blanc (paint par exemple), et de mettre un profil puis l'autre voir si ca tire sur le bleu ou quoi? :)
  • 0
Alienware M17xr4 - 3610 - GTX680m - 6Go RAM - 1To HDD - fullHD
Portable: Asus N53JG (i5@2.2GHz - 4Go RAM - 500Go DD - Geforce 415m)

#1243
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06
Alala ! Deux jours que ma commande est expédiée selon le site de Dell mais que le suivi UPS ne reconnaît pas le # ! :pff:
  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64


#1244
Janos Audron

Janos Audron

    En attente de Visa

  • Membre
  • 52 messages
doug> toi aussi ? xD nos pc se côtoient chez UPS
  • 0
Alienware M17xr4 - 3610 - GTX680m - 6Go RAM - 1To HDD - fullHD
Portable: Asus N53JG (i5@2.2GHz - 4Go RAM - 500Go DD - Geforce 415m)

#1245
xxtoinexx

xxtoinexx

    En attente de Visa

  • Membre
  • 63 messages

Bonjour 6-Mhon

Sans vouloir aucunement te vexer mais es-tu certain que ca a changé, mais que les couleurs "de base" ne sont pas non plus fausse au point de faire une différence flagrante ?

As-tu tente de mettre un ecran blanc tout blanc (paint par exemple), et de mettre un profil puis l'autre voir si ca tire sur le bleu ou quoi? :)

S'il n'a pas modifié les couleurs de base (c'était le cas pour moi avant d'installer ce nouveau profil), il devrait tout de même noter des différences flagrantes, même sur des pages classiques, à moins d'avoir d'énormes problèmes de vue :o
  • 0

#1246
Janos Audron

Janos Audron

    En attente de Visa

  • Membre
  • 52 messages
ok je disait ca au cas ou, n'ayant pas encore ze pécé :)
  • 0
Alienware M17xr4 - 3610 - GTX680m - 6Go RAM - 1To HDD - fullHD
Portable: Asus N53JG (i5@2.2GHz - 4Go RAM - 500Go DD - Geforce 415m)

#1247
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages
Janos Audron, pas de problème, je prends tout, tant que c'est dis avec sympathie ;)
Je comprends pas. J'ai bien fait les changements. Bon par contre, je voudrais recommencer à zéro. Savez-vous comment remettre les valeurs par défaut, je ne vois pas comment faire ?! Merci.

Et sans, avoir fait de comparaison, et avec des valeurs par défaut, je n'ai constaté aucun chagement, à l'oeil nu ;)

Modifié par 6-Mhon, 17 septembre 2012 - 19:15.

  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)

#1248
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06

doug> toi aussi ? xD nos pc se côtoient chez UPS

Hé oui ! Depuis op-rentrée aussi si je me souviens bien ? :vert:

Enfin bref, depuis que j'avais le # Dell je checkais tout le temps. Et là ça fait depuis dimanche matin que la commande est expédiée sur le suivi Dell mais qu'UPS ne retourne qu'un # inconnu !!!
  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64


#1249
Janos Audron

Janos Audron

    En attente de Visa

  • Membre
  • 52 messages
yeah op rentrée aussi ^^

vais saturer le site de suivi ups demain xD
  • 0
Alienware M17xr4 - 3610 - GTX680m - 6Go RAM - 1To HDD - fullHD
Portable: Asus N53JG (i5@2.2GHz - 4Go RAM - 500Go DD - Geforce 415m)

#1250
Djaquitchane

Djaquitchane

    Geek certifié

  • Membre
  • 1 234 messages
Janos, j'avais le même PC que toi, un N53JG !!! Il est en réparation le mien, depuis Juin.
  • 0
Mon Premier P4G ! : MSi GX60-1AC-001FR 15,6" FULL HD mat | CPU : AMD Trinity Quad Core A10-4600M @2,30 GHz | GPU : AMD Radeon HD 7970M 2Go | 8Go RAM DDR3 1600 MHz | HDD : 750 Go @7200 trs/min.
C'est gigantique.

#1251
luraa

luraa

    En attente de Visa

  • Membre
  • 8 messages
@ 6-Mhon. Oui c 'est bien branché en HDMI. C'est bon, j'ai trouvé, merci. C'est mieux comme ça. Car même pour un absolu non mélomane comme moi, le son de mon écran est vraiment infâme.
  • 0

#1252
Janos Audron

Janos Audron

    En attente de Visa

  • Membre
  • 52 messages
en répa ? il a quoi? :)
  • 0
Alienware M17xr4 - 3610 - GTX680m - 6Go RAM - 1To HDD - fullHD
Portable: Asus N53JG (i5@2.2GHz - 4Go RAM - 500Go DD - Geforce 415m)

#1253
marco75

marco75

    En attente de Visa

  • Membre
  • 60 messages
@6-Mhon

Merci il me manquais bien synaptic !! Tout fonctionne presque merveilleusement bien. Il me reste juste ce bruit du lecteur qui se lance de temps en temps sans que l'on sache pourquoi. Le bios est pourtant à jour. Ya un driver pour le lecteur ?
  • 0
M17x nebula red -nvidia GTX 680 - Intel i7 3720QM - ssd crucial 256 GO + ssd cache 64 GO + HDD 1 TO -12 GO de RAM -full HD - 3D - Lecteur BD

#1254
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06
Toujours rien sur le suivi ! :huh:

Et toi Janos ? :gne:
  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64


#1255
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages

@6-Mhon

Merci il me manquais bien synaptic !! Tout fonctionne presque merveilleusement bien. Il me reste juste ce bruit du lecteur qui se lance de temps en temps sans que l'on sache pourquoi. Le bios est pourtant à jour. Ya un driver pour le lecteur ?

C'est bizarre parce que le mien aussi. Surtout quand je lance un jeux !? Pas de driver à ma connaissance, non.
  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)

#1256
Janos Audron

Janos Audron

    En attente de Visa

  • Membre
  • 52 messages
@doug> rien non plus, vérifié a l'instant :(
Selon le site de dell, 2 à 4 jours avant que ca apparaisse sur le site d'ups.... j'aime pas attendre xD
  • 0
Alienware M17xr4 - 3610 - GTX680m - 6Go RAM - 1To HDD - fullHD
Portable: Asus N53JG (i5@2.2GHz - 4Go RAM - 500Go DD - Geforce 415m)

#1257
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06
Ah, toi non plus... Dommage :/
Demain ça fera 4 jours, non ?

Pour ceux qui ont déjà un Alienware, une fois la commande indiquée comme expédiée sur le suivi Dell, vous l'avez reçu combien de temps après ?
  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64


#1258
marco75

marco75

    En attente de Visa

  • Membre
  • 60 messages
Oui c'est étrange. Heureusement ça n'arrive pas tout le temps. Mais ça peut survenir n'importe quand, quand je suis sur le net ou en train de faire du traitement de texte...Je comprends pas la commande interne qui demande au lecteur de l'ordi de faire le bruit...
  • 0
M17x nebula red -nvidia GTX 680 - Intel i7 3720QM - ssd crucial 256 GO + ssd cache 64 GO + HDD 1 TO -12 GO de RAM -full HD - 3D - Lecteur BD

#1259
shikajato

shikajato

    Touriste

  • Membre
  • 316 messages
  • LocalisationReims

Ah, toi non plus... Dommage :/
Demain ça fera 4 jours, non ?

Pour ceux qui ont déjà un Alienware, une fois la commande indiquée comme expédiée sur le suivi Dell, vous l'avez reçu combien de temps après ?

UPS a mis 2 jours avant d'afficher les éléments. La livraison a été très rapide (commandé le 5 ou le 8 et réceptionné vers le 12 ou 14 septembre)
  • 0
Ancien P4G: G73J Core I5, CG:5870
Assassiné par une tasse de café!

#1260
Djaquitchane

Djaquitchane

    Geek certifié

  • Membre
  • 1 234 messages
Bof UPS, j'habite en ville et ils me livrent toujours en fin de journée :nana: En plus le suivi est en carton, Chronopost est beaucoup mieux.
  • 0
Mon Premier P4G ! : MSi GX60-1AC-001FR 15,6" FULL HD mat | CPU : AMD Trinity Quad Core A10-4600M @2,30 GHz | GPU : AMD Radeon HD 7970M 2Go | 8Go RAM DDR3 1600 MHz | HDD : 750 Go @7200 trs/min.
C'est gigantique.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)