Aller au contenu

Change
Photo

AMD GPU clock tool en démarrage automatique


  • Veuillez vous connecter pour répondre
26 réponses à ce sujet

#1
jml93

jml93

    En attente de Visa

  • Membre
  • 85 messages
  • Localisation94400 Vitry Sur Seine
Bonjour,
Voici une petite astuce pour démarrer automatiquement AMD GPU clock soit en downclock soit avec les fréquences standards, soit en overclock :
1 -Créer un raccourci du programme sur le bureau ;
2 -Aller dans les propriétés et rajouter la ligne de commande suivante pour underclocker (exemple en 150GPU/300MEM) : "C:\Program Files (x86)\AMD GPU Clock Tool\AMDGPUClockTool.exe" -eng=150 -mem=300 ;
3 - Renommer le raccourci en GPU 2D ;
Un double clic sur le programme vous passera automatiquement les fréquences GPU et MEM de la carte graphique aux valeurs notées.
Vous pouvez aussi mettre ce raccourci dans le répertoire démarrage pour un downclock à l'ouverture du G73.
Pour retrouver les fréquence standards ou overclocker, créer une copie du raccourci que vous collerez sur le bureau en le renommant en "GPU 3D" et modifier les valeurs à : " -eng=750 -mem=1000" ou supérieur.
Un double clic sur ce nouveau raccourci et vous voila revenu à 700/1000.
Bonne journée
  • 0
ASUS G73JH-TZ017V - Core I7 720QM - 8Go DDR3-1333 Kingston - 2 DD ST9500420AS (500Go, 7200rpm, SATA II) - écran LED 1920x1080 - lecteur blu-ray MATSHITA BD-CMB UJ141AS - module bluetooth rajouté. BIOS 211. HD5870m en 93vBios-OD Gary Key et catalyst 10.8

#2
dablon

dablon

    Geek confirmé

  • Membre
  • 987 messages
  • LocalisationLa réunion !
Cool l'astuce mais la ligne de commande c'est dans quel onglet que tu la rentres ?

Non c'est bon j'ai trouvé merci beaucoup

Modifié par dablon, 26 juin 2010 - 08:52.

  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#3
jml93

jml93

    En attente de Visa

  • Membre
  • 85 messages
  • Localisation94400 Vitry Sur Seine
Bonjour Dablon,
Dans l'onglet Raccourci, rajouter à la fin de la ligne Cible.
  • 0
ASUS G73JH-TZ017V - Core I7 720QM - 8Go DDR3-1333 Kingston - 2 DD ST9500420AS (500Go, 7200rpm, SATA II) - écran LED 1920x1080 - lecteur blu-ray MATSHITA BD-CMB UJ141AS - module bluetooth rajouté. BIOS 211. HD5870m en 93vBios-OD Gary Key et catalyst 10.8

#4
dablon

dablon

    Geek confirmé

  • Membre
  • 987 messages
  • LocalisationLa réunion !
C'est bien pratique ça merci, tu es nouvellement inscrit tu viens d'avoir ton G73 ? tes températures sont correctes c'est à dire 60-62° en idle et 85-90° en jeu ?
j'ai déjà posé la question mais quand tu reviens aux fréquences d'origine en 1 clic tu sais si cela impacte la CG ?

Modifié par dablon, 26 juin 2010 - 09:09.

  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#5
jml93

jml93

    En attente de Visa

  • Membre
  • 85 messages
  • Localisation94400 Vitry Sur Seine

C'est bien pratique ça merci, tu es nouvellement inscrit tu viens d'avoir ton G73 ? tes températures sont correctes c'est à dire 60-62° en idle et 85-90° en jeu ?

Oui Dablon je suis un petit nouveau !...
Mes température en 2D, c'est à dire en 150/300 sont en ce moment à 53°, en 3D à 700/1000 suivant le jeu entre 80° à 90°.
  • 0
ASUS G73JH-TZ017V - Core I7 720QM - 8Go DDR3-1333 Kingston - 2 DD ST9500420AS (500Go, 7200rpm, SATA II) - écran LED 1920x1080 - lecteur blu-ray MATSHITA BD-CMB UJ141AS - module bluetooth rajouté. BIOS 211. HD5870m en 93vBios-OD Gary Key et catalyst 10.8

#6
dablon

dablon

    Geek confirmé

  • Membre
  • 987 messages
  • LocalisationLa réunion !
ah oui alors c'est normal et bienvenue à toi
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#7
jml93

jml93

    En attente de Visa

  • Membre
  • 85 messages
  • Localisation94400 Vitry Sur Seine

ah oui alors c'est normal et bienvenue à toi

Merci pour ton accueil
  • 0
ASUS G73JH-TZ017V - Core I7 720QM - 8Go DDR3-1333 Kingston - 2 DD ST9500420AS (500Go, 7200rpm, SATA II) - écran LED 1920x1080 - lecteur blu-ray MATSHITA BD-CMB UJ141AS - module bluetooth rajouté. BIOS 211. HD5870m en 93vBios-OD Gary Key et catalyst 10.8

#8
fr33st

fr33st

    En transit

  • Membre
  • 161 messages
  • LocalisationRégion lyonnaise
Un petit post sympatoche pour débuter ;)

Merci de l'astuce m'en vait tester sa de ce pas !
  • 0
Image IPB
Image IPB
Fix :MaximusII Formula-E8500 Oc 4.1 -Cross 4770 - Antec Three Hundred Black Mod-Corsair H50 2*2Gigots Ddr2 Pc8500 Gskill
Netbook :Asus 1008HA Atom N280 Oc 2GHz- GM950 -Win 7 Ultimate -1Gigo de ram

#9
cresus013

cresus013

    passionné P4G

  • Membre
  • 537 messages
  • LocalisationMorbihan
très très bonne astuce, si tu en as une autre dans le même genre pour Set FSB, tu deviendras mon nouveau meilleur ami :D

Bienvenue sur le forum
  • 0
Asus g73 009v - core i5 430M@, 2,9Ghz , 4go DDR3, ATI 5870 : 700/1000 origine@855/1250 O/C, 320go 7200trs/min, catalyst 10.4, win7 64bits

score 3DM06 : 15115

#10
damjuni22

damjuni22

    En transit

  • Membre
  • 161 messages
Super astuce vraiment
:+1: pour elle
Par contre pour repasser en mode 3D, ça me fait un écran marron avec des rayures, ce qui fait que je suis obligé de remonter les fréquences par palier.
Est-ce que quelqu'un aurait une solution pour éviter les paliers et repasser directement en mode 3D par le raccourci?
Merci d'avance.
  • 0
ASUS G73JH-TY009V - Intel Core I5-430M, 8 Go de DDR3 à 1333MHz, ATI Radeon 5870 Mobility 1Go de DDR5 @ 700/1000 (3D) et 100/200 (2D), SSD MX-DS 200 Go, Seagate Momentus 500 Go à 7200 trs/min, Intel Wifi 6300.
Alienware M118x r2 - Intel Core I7 3610QM, 6 Go de DDR3 à 1600 MHz, Crossfire AMD Radeon 7970m, SSD Kingston Hyper X 240 Go, Intel Wifi n2230

#11
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages

très très bonne astuce, si tu en as une autre dans le même genre pour Set FSB, tu deviendras mon nouveau meilleur ami :D

Bienvenue sur le forum

:+1:
  • 0

#12
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
:slt: JML95

Effectivement, belle entrée en matière que de proposer une manip' qui nous permet d'assumer notre fainéantise de geek :vert:

@Damjuni32 : Essaye les fréquences 300/500. J'avais également des problèmes (GSOD ou plantage tout court de l'affichage) mais à ces fréquence là, tu as un excellent compromis performance/température (env 52° en IDLE) :happy:
  • 0

#13
dablon

dablon

    Geek confirmé

  • Membre
  • 987 messages
  • LocalisationLa réunion !
Azgrim tes problèmes c'est quand tu remontais aux fréquences d'origine ?

Damjuni quelles sont les tiennes avant de remonter à celles par défaut et donc d'avoir ton écran marron ?
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#14
damjuni22

damjuni22

    En transit

  • Membre
  • 161 messages
Le seul plantage que j'ai c'est au moment de repasser en mode 3D. Mais je vais peut être lui mettre plusieurs raccourcis qui constitueront les paliers pour retourner aux fréquences normales.
  • 0
ASUS G73JH-TY009V - Intel Core I5-430M, 8 Go de DDR3 à 1333MHz, ATI Radeon 5870 Mobility 1Go de DDR5 @ 700/1000 (3D) et 100/200 (2D), SSD MX-DS 200 Go, Seagate Momentus 500 Go à 7200 trs/min, Intel Wifi 6300.
Alienware M118x r2 - Intel Core I7 3610QM, 6 Go de DDR3 à 1600 MHz, Crossfire AMD Radeon 7970m, SSD Kingston Hyper X 240 Go, Intel Wifi n2230

#15
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs

Azgrim tes problèmes c'est quand tu remontais aux fréquences d'origine ?

Damjuni quelles sont les tiennes avant de remonter à celles par défaut et donc d'avoir ton écran marron ?

Oui, c'est lorsque je retourne aux fréquences d'origines :/
  • 0

#16
dablon

dablon

    Geek confirmé

  • Membre
  • 987 messages
  • LocalisationLa réunion !
ok et donc quand tu pars de fréquences trop basses ?
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#17
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Et bien quand je pars de fréquences (telles que 300/300), le risque de planter en remontant aux fréquences d'origine est plus important mais n'est pas non plus systématique :eyes:
  • 0

#18
dablon

dablon

    Geek confirmé

  • Membre
  • 987 messages
  • LocalisationLa réunion !
Bien merci pour tes réponses moi j'ai eu un plantage à 100/200 je teste 300/300 pour l'instant je cherche le bon compromis avec le palier le plus bas pour bosser en bureautique en cherchant à éviter les plantages en remontant aux fréquences par défaut.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#19
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Le GPU tu peux le laisser à 300, c'est pas ça qui va te faire considérablement baisser les températures mais davantage la mémoire.

Je vais tester la stabilité de 300/400 et voir le gain
  • 0

#20
damjuni22

damjuni22

    En transit

  • Membre
  • 161 messages
J'ai 47°C en 150/300 et encore c'est parce qu'il fait chaud aussi sinon aucun plantage sauf pour revenir aux fréquences d'origines.

Modifié par damjuni22, 26 juin 2010 - 12:49.

  • 0
ASUS G73JH-TY009V - Intel Core I5-430M, 8 Go de DDR3 à 1333MHz, ATI Radeon 5870 Mobility 1Go de DDR5 @ 700/1000 (3D) et 100/200 (2D), SSD MX-DS 200 Go, Seagate Momentus 500 Go à 7200 trs/min, Intel Wifi 6300.
Alienware M118x r2 - Intel Core I7 3610QM, 6 Go de DDR3 à 1600 MHz, Crossfire AMD Radeon 7970m, SSD Kingston Hyper X 240 Go, Intel Wifi n2230

#21
Guest_Azgrim_*

Guest_Azgrim_*
  • Visiteurs
Tu as pu tester tes fréquences avec quelles applications et pendant combien de temps ?
  • 0

#22
jml93

jml93

    En attente de Visa

  • Membre
  • 85 messages
  • Localisation94400 Vitry Sur Seine

très très bonne astuce, si tu en as une autre dans le même genre pour Set FSB, tu deviendras mon nouveau meilleur ami :D

Bienvenue sur le forum

Désolé Cresus013 pas d'astuce SetFSB pour l'instant !...
  • 0
ASUS G73JH-TZ017V - Core I7 720QM - 8Go DDR3-1333 Kingston - 2 DD ST9500420AS (500Go, 7200rpm, SATA II) - écran LED 1920x1080 - lecteur blu-ray MATSHITA BD-CMB UJ141AS - module bluetooth rajouté. BIOS 211. HD5870m en 93vBios-OD Gary Key et catalyst 10.8

#23
damjuni22

damjuni22

    En transit

  • Membre
  • 161 messages
Vidéo, internet, office, ca tourne sans problème. Mais là je suis repassé en 300/300 et j'ai les mêmes températures.
  • 0
ASUS G73JH-TY009V - Intel Core I5-430M, 8 Go de DDR3 à 1333MHz, ATI Radeon 5870 Mobility 1Go de DDR5 @ 700/1000 (3D) et 100/200 (2D), SSD MX-DS 200 Go, Seagate Momentus 500 Go à 7200 trs/min, Intel Wifi 6300.
Alienware M118x r2 - Intel Core I7 3610QM, 6 Go de DDR3 à 1600 MHz, Crossfire AMD Radeon 7970m, SSD Kingston Hyper X 240 Go, Intel Wifi n2230

#24
Guest_MoNg_*

Guest_MoNg_*
  • Visiteurs
Toujours ce bug au niveau de la différence de fréquence ?

Mieux vaut du 150/300 ou 300/300 ?

P.S : j'ai AMD GPU Clock Tool v0.9.26.0 64 Bits
  • 0

#25
Guest_wzoma_*

Guest_wzoma_*
  • Visiteurs
Je suis tres content de m etre enregistrer sur ce forum. J ai tester la manip et la je peut dire que ma config est parfaite!(mise a par les catalyst :pff:). Je suis a 150/300! Tout baigne!!!:yep: Et en plus en 3D j ai fait les test a 750/1100 et ca passe sans problem!
  • 0

#26
Guest_MoNg_*

Guest_MoNg_*
  • Visiteurs
Salut wzoma, tu pourrais peut-être m'aider, j'ai pas le mode 2d/3d d'activable, ça reste grisé je peux pas cliquer dessus...

Merci !
  • 0

#27
Guest_MoNg_*

Guest_MoNg_*
  • Visiteurs
up!
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)