Aller au contenu

Change

G73J S'éteint tout seul après quelques minutes de jeu


  • Veuillez vous connecter pour répondre
195 réponses à ce sujet

#181
Guest_Gonzi_*

Guest_Gonzi_*
  • Visiteurs
Coucou tous,

J'ai moi aussi un G73 que j'ai emmené en vacance. Dans un environnement normal, hors jeu, pas de problèmes.

Sur WoW en mode Ultra, coupure du PC de manière aléatoire mais a des pics d'environ 96/98°. En vacance j'avais une alim de remplacement achetée sur le net de marque LiteOn Gateway.

De retour à Paname sur l'alim Asus d'origine, petite session sur Wow avec pointes à 100/101° pas de plantages.

Je précise que je suis sur le bios d'origine.

Conclusion, sur l'alim d'origine (2x plus grosse que la LiteOn au passage) le PC semble tenir mieux la charge même si les T° me paraissent excessives.
  • 0

#182
Guest_weby_*

Guest_weby_*
  • Visiteurs
Salut à tous !

bon, même soucis avec le G73 TZ011V, il s'éteint tous seul par moment. Je test donc la température .... a peine 15mn qu'il est allumé, je lance un jeu, a peine sur le le menu du jeu (pas encore lancer la partie) la température du GPU est déjà à 97°C (après avoir mis un coup d'aspi a l'arrière et mis sur une plaque de refroidissement avec 2 ventilateur sa redescend a 82-83°C)
Pas envie de faire sauter la garantie en changeant la pâte thermique moi même, je contacte le SAV :/

edit : avant de l'envoyer je vais attendre un peu de voir ce que ça donne avec l'aspiration.

Est ce que CPUID hardware est fiable ? car il me fait de sacré pique de température la, un coup je suis a 75° puis 2 seconde aprés je suis a 95° et 5 seconde après suis a 72 puis 80 il s'arrete pas ....

Edit 2 : Après nettoyage, j'ai lancé GPUZ pendant le bench Futurmark, la température max atteinte a été de 97°C c'est beaucoup pendant un Bench réglé en Hight ?

Modifié par weby, 01 septembre 2010 - 15:41.

  • 0

#183
Apo

Apo

    En transit

  • Membre
  • 120 messages
Pour ceux que ça intéresse, j'ai été l'un des premiers à avoir le portable sur le forum et le premier à avoir le problème du pc qui s'éteind tout seul quand on lui demande un gros calul de la part de la CG.

Après avoir chercher partout sur le net et n'avoir rien trouvé je me suis décidé a l'envoyer en SAV en juillet (ça faisait 3 mois que je l'utilisais plus).

Après +6 semaines au SAV il est arrivé ce matin.

D'après la fiche d'intervention ils ne m'ont changé que le système de refroissement : radiateur + ventilateur pour le CPU+GPU.

J'ai fait un test rapide sous Martial Empires en mettant toutes les options au max et le jeu a tourné sans pb pendant 20 mins.

Apparemment le pb est résolu.

+6 semaines pour changer 2 raidateurs ...
  • 0

#184
Guest_PimOoze_*

Guest_PimOoze_*
  • Visiteurs
A enfin un problème résolu. Personnellement, mon PC est toujours au SAV de la fnac...

Ils m'ont contacté car ils n'arrivent pas à constater la panne :rolleyes: Ils m'ont donc demander d'envoyer un jeu. Je leur ai envoyé et j'attends mais j'ai déjà dit au responsable du SAV de la fnac qu'il ne repartirait pas une 4eme fois, il faut pas pousser non plus! J'ai essayé de demander les coordonnées de l'atelier qui s'occupait de mon PC mais pas moyen.

Mais bon, je vois mal les "techniciens" jouer à Call Of Duty dans leur atelier...
  • 0

#185
Apo

Apo

    En transit

  • Membre
  • 120 messages
Le problème est résolu plus aucun plantage quelque soit le jeu et la résolution.
  • 0

#186
Guest_sunrizen_*

Guest_sunrizen_*
  • Visiteurs
Salut à tous donc comme promis je vous tiens au courant j'ai envoyé mon G73 en réparation en exigeant le changement de ma carte graphique , résultat après test l'ordinateur ne s'éteint plus et avec furmark tout à fond ,mode chauffe extreme pendant 10 minutes aucun problème! donc voila merci à tous pour vos conseil et @bientot
  • 0

#187
Guest_PimOoze_*

Guest_PimOoze_*
  • Visiteurs
Bonjour,

Mon PC est toujours au SAV pour son 5eme retour... Je ne sais pas quoi faire. Ils m'ont dit que je pouvais recevoir un avoir mais le problème c'est que leur technicien ne constate pas la panne. Alors que je l'ai fait constater au mec qui fait les ordres de réparation à la FNAC et qu'il est mentionné sur cet ordre de réparation. Je ne sais plus quoi faire. Ca peut durer des années si on continue comme ça... Quelle procédure je pourrais envisager afin de les bouger un peu. (Là j'ai prévu d'aller gueuler un bon coup au SAV mais bon c'est pas ça qui va faire constater la panne au technicien...)
  • 0

#188
Guest_gloups_*

Guest_gloups_*
  • Visiteurs
Salut à tous,

j'ai le même problème que vous tous. Un G73J qui s'éteint tout seul au bout de 15/20mns quand on joue à fond. Il a été acheté à la FNAC en mai avec extension de garantie 3 ans.

J'ai essayé sans l'alim et ça ne plante plus effectivement, mais le jeu testé rame. Donc pas concluant pour un PC gamer. Je serais bien tentée de l'envoyer en réparation mais le pb c'est que ça me semble aléatoire. Sur 3 personnes qui l'ont fait :

- Apo a vu le système de refroidissement changé et ça a résolu le pb;
- sunrizen a vu sa carte graphique changé et ça a aussi résolue le pb;
- Pimooze a fait 5 retours SAV et rien ne change!

Moi ça me fait peur ça. Y'a forcément un pb sur cette série, mais il faudrait qu'ASUS constate effectivement le vice et fasse en sorte de savoir d'où vient le pb pour que les ateliers fassent les bonnes réparations. Bref, je ne sais pas quoi faire : tenter le SAV ou le coup d'aspiro + cooler. Le SAV peut être parce que j'ai pas payé pour rien quand même.

Ma série de G73J est le G73JH-TZ011V. Voilà. Je vous tiens au courant.

PS: j'en profite pour rajouter que je viens d'envoyer un email au service support d'ASUS pour leur signaler le problème avec cette série. En espérant qu'ils fassent quelque chose. On verra ce que ça donne. J'espère avoir une réponse rapide.

Modifié par gloups, 14 novembre 2010 - 13:31.

  • 0

#189
Guest_Davelaw_*

Guest_Davelaw_*
  • Visiteurs
Bonjour à tous,

j'ai moi aussi le même problème que vous depuis quelques jours.
J'aimerais savoir quel logiciel vous utilisez pour connaitre la température du GPU afin que je réalise quelques tests.
Merci.

PS : je viens de mettre un coup d'aspirateur pour voir si ça améliore les choses.
  • 0

#190
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Hwmonitor est bien pour ça!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#191
Harko

Harko

    En transit

  • Membre
  • 182 messages
d'apres certains forum c'est pas tellement un pb de pâte thermique, mais ca serait le bloc radiateur qui est mal vissé sur la cg. Du coup les gens qui changent leur pâte n ont plus le pb, tout simplement parce qu'ils réinstallent correctement leur radiateur une fois le travail fini.

si on ajoute en plus la poussière qui s'accumule dans le pc au fur a mesure on peut obtenir des pc qui chauffent bien trop et dont les perf se dégradent avec le temps bien qu on n y ajoute aucun programme douteux (a part les maj windows ^^ )
  • 0
G73JH-TZ011V / i7-720QM / 8Go ram / Radeon HD 5870 / Full HD / 2*500Go HD 5400 - a vendre
G73JW-TY125V / i7-740QM / 8Go ram / Nvidia GTX460M / HD / 2*500Go HD 5400 - vendu
G75VW-T1131V / i7-3610QM / 8Go ram / Nvidia GTX670M / Full HD / 2*750Go HD 7200

#192
Guest_Davelaw_*

Guest_Davelaw_*
  • Visiteurs
Bonjour,

un simple coup d'aspirateur derrière les grilles d'aération a résolu mon problème.
Sur Starcraft 2 mon PC ne monte pas au dessus des 65 °C.
Merci à tous pour vos conseils avisés.
  • 0

#193
Guest_gloups_*

Guest_gloups_*
  • Visiteurs
Et bien voilà, j'avais déplacé le PC pour un endroit mieux ventilé et il n'avait plus l'air d'avoir de problèmes. Et là, ce soir il s'est éteint une dernière fois. Impossible de le rallumer. Il est bon pour le SAV. :(
  • 0

#194
Harko

Harko

    En transit

  • Membre
  • 182 messages
c était le chant du cygne donc... t y as gagné des pièces neuves je pense, faut voir le bon coté XD
  • 0
G73JH-TZ011V / i7-720QM / 8Go ram / Radeon HD 5870 / Full HD / 2*500Go HD 5400 - a vendre
G73JW-TY125V / i7-740QM / 8Go ram / Nvidia GTX460M / HD / 2*500Go HD 5400 - vendu
G75VW-T1131V / i7-3610QM / 8Go ram / Nvidia GTX670M / Full HD / 2*750Go HD 7200

#195
Guest_thym28_*

Guest_thym28_*
  • Visiteurs
bonjour
j ai un g73j aussi et j avais le meme probleme que vous. donc hier soir j ai decide de le demonter j ai passer 1h a le demonter. les aillettes du ventilo de la CG etait bouché par la poussiere et le si peu de pate thermique etait morte. donc depoussierage a fond et nouvelle pate thermique et le pc ne chauffe plus du tout.
  • 0

#196
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages
en plus la pate thermique ca se dégrade ? rapidement ? pinaise j'suis a 2 doigts de renvoyer le pc a ASUS pour qu'il en remette une couche ...

pas envie de perdre ma garantie de 2 ans pour faire ca moi même ...
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)