Aller au contenu

Change

G73J S'éteint tout seul après quelques minutes de jeu


  • Veuillez vous connecter pour répondre
195 réponses à ce sujet

#151
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages

Alors, je suis retourné à la fnac comme prévu. [...]

alors la j'hallucine ... c'est un truc de malade cette histoire d'alim ...

Modifié par ricounne, 23 juillet 2010 - 08:35.

  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#152
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Ce qui serait bien, c'est de regarder les fréquences de la carte sous secteur et sous batterie. Peut être que même chargée à fond, les fréquences sont réduites sous batterie pour augmenter des quelques seconde l'autonomie. :P
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#153
Guest_Tenfon2_*

Guest_Tenfon2_*
  • Visiteurs
Bonjour,
j'ai un G73 JH TZ008V et comme vous au départ tout allait nikel et puis d'un coup le pc s'éteint tout seul pdt que je joue. Tout cela précédé par le ventilateur de la carte graphique qui s'emballe avant l'extinction du pc. j'ai bien lu tous les messages du topic et surtout celui de PimOoze et sa découverte de la fnac.

j'ai donc fait du monitoring sur secteur et ensuite j'ai fait le meme test avec le même jeu (starcraft 2) sur batterie. Et la même constat, la température de la carte graphique ne dépasse pas 83 - 85°c (sur batterie) contre 106-110°C (sur secteur).

j'ai modifié certains paramètres dans "catalyst control center" à savoir dans le menu "graphique" (en haut à gauche)
- Pour l'onglet 3D : A chaque fois que possible j'ai coché "utiliser les paramètres de l'application". J'ai ensuite désactiver le Catalyst AI. Pour le Mipmap j'ai paramétré comme sa "Désactiver sauf si l'application le spécifie" et pour l'anticrenelage j'ai sélectionné "Multi échantillonnage adaptatif AA".
- Pour l'onglet power play je suis en mode "gestion actif Power4Gear entertainment" et en bas j'ai sélectionné activer power play et pr le secteur j'ai selectionné "Optimiser l'autonomie sur batterie".
Pour le Power4Gear entertainment je l'ai sélectionné en cliquant sur l'icone batterie dans la barre de tache à droite.
J'ai aussi changé un parametre de la gestion de l'alimentation au niveau "pci express". Dans Panneau de configuration\Tous les Panneaux de configuration\Options d’alimentation\Modifier les paramètres du mode de gestion de l’alimentation, je vais dans "modifier les paramètres d'alimentation avancés" puis dans la fenetre qui s'ouvre faite défiler le menu jusqu'à "pci-express" dans "gestion de l'alimentation de l'état de liaison" j'ai selection pour "sur secteur" l'option "economie d'énergie maximale"

Depuis ces modifications, sur secteur je ne dépasse pas 85°c sur starcraft 2. Est ce un coup de chance? je ne sais pas trop. Néanmoins, la carte graphique chauffe moins et le ventilo ne carbure plus. Au repos, la carte graphique est à 63°c contre 70°c avant les modifs. (le cpu lui est a 43-45°c au repos et à 63-65°c en jeux.)

Est ce que vous pouvez tester ces petites modifications pour voir si cela résoud également le problème de surchauffe au niveau de la carte graphique sur vos bécannes?
  • 0

#154
Seb693

Seb693

    En transit

  • Membre
  • 149 messages
Bonjour,

à mon avis cette manip fait perdre pas mal de performances, faudrait vérifier avec 3d mark le score avant/après pour en avoir le coeur net ;)
  • 0

P4G : MSI GT70-2OD / I7 4700MQ / GTX 780m / 8 Go DDR3L 1600 Mhz / SSD Samsung 840pro 256Go + SSD Crucial M500 960Go.

T4G : CM Storm Trooper / MSI Z87-G45 & I5 4670K / HD 7970 / 8 Go DDR3 1600 Mhz / SSD Samsung 830 256Go + 4 HDD de stockage.


#155
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
De cette façon tu baisse la frequence gpu à 300 Mhz, d'origine elle est à 700Mhz, chauffe moi mais ça doit ramer serieux dans les jeu gourmands.
Cette config est bien pour a bureautique.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#156
Guest_mouse_killer_*

Guest_mouse_killer_*
  • Visiteurs
mon G73 s'éteint pendant dawn of war 2 mais pas sur crysis aux max
  • 0

#157
dablon

dablon

    Geek confirmé

  • Membre
  • 985 messages
  • LocalisationLa réunion !
Bonjour Tenfon2,

Tu peux me dire depuis combien de temps tu avais ton G73 avant que ne survienne ta 1° coupure ?

merci.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#158
Guest_Tenfon2_*

Guest_Tenfon2_*
  • Visiteurs
Bonjour,

j'ai eu mon G73 début mai et ma 1ere coupure a eu lieu ya 2 sem.

Les jeux ne rament pas enfin pas pr starcraft2 ni the witcher, j'ai pas reéssayer crysis. D'ailleurs chose bizarre, pr starcraft2 c'est lors des cinématiques que le gpu montait à plus de 100°c avt la modif, pdt le jeu lui mm les températures ne dépassaient pas 85°c.

Le pc est moins performant sa c'est sur aussi ms sa suffit pr jouer et entre 10min de jeux avt coupure et des heures. le choix est fait.
  • 0

#159
dablon

dablon

    Geek confirmé

  • Membre
  • 985 messages
  • LocalisationLa réunion !
Oui moi je baisse les fréquences à 600/700 pour jouer et y'a aucune incidence sur les perfs pour le moment : je viens de m'acheter Starcraft on verra par rapport à la gourmandise du jeusi y'a besoin de remettre les fréquences initiales. Dans ces conditions temp° max = 87°

Sinon en bureautique je descend carrément à 150/300 et là c'est maxi 53° en temp° quand je regarde une vidéo par exemple. Sinon c'est 48°-49°.

Mais ça reste inquiétant cette histoire de machine qui "bug" au bout de 3 mois, alors que je me croyais à l'abri en 2 mois d'utilisation sans problèmes. Je suis peut-être le prochain sur la liste...
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#160
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 462 messages
  • LocalisationBordeaux
Enchanté de faire la connaissance mouse_killer.
Tu peux profiter de notre topic de présentation pour nous en dire davantage sur toi et ce qui t'a amené à venir échanger sur P4G, en suivant le lien ci-dessous :

http://portables4gam...topic.php?id=65

A très bientôt
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#161
Guest_PimOoze_*

Guest_PimOoze_*
  • Visiteurs
Bonjour,

Mon G73 est toujours en SAV. Je préfère qu'il y reste un moment et après d'avoir un PC qui fonctionne correctement.

Je poste car j'aimerais réagir aux commentaires des personnes qui underclock leur GPU. Vous trouvez ça normal d'avoir payé environ 1500€ pour un PC orienté GAMER et de devoir réduire ses performances?

Modifié par PimOoze, 29 juillet 2010 - 19:03.

  • 0

#162
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 462 messages
  • LocalisationBordeaux
Non, ce n'est pas normal après si cela permet de gagné en autonomie, peut être.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#163
Guest_PimOoze_*

Guest_PimOoze_*
  • Visiteurs
Oui pour l'autonomie je suis d'accord, mais pour une utilisation sur secteur non.
  • 0

#164
dablon

dablon

    Geek confirmé

  • Membre
  • 985 messages
  • LocalisationLa réunion !
En ce qui me concerne je joue peu (genre 2 jeux /an) mais quand c'est le cas je veux profiter du titre à fond !

Sinon je bosse moi avec et le 008V avec 8g de ram, full hd, 17 pouces, i7 et disque dur de 7200rpm c'était le seul qui me convenait sans taper dans du Mac ou des machines pro à plus de 2000 euros. Après il y avait bien le VAIO, mais là la config n'était plus équilibrée avec la CG proposée et j'aime bien quand les composants sont homogènes.

Maintenant les baisses de fréquences n'impactent pas les performances et quand ce sera le cas j'aurais trouvé une solution pour faire tomber les températures (cooler, pâte thermique, ou ô espoir nouveau bios ou pilote)

Et puis en bridant la machine, lorsque tu "relâches les chevaux" t'as l'impression d'avoir un autre pc entre les mains, enfin d'utiliser sa puissance lorsque ça le nécessite vraiment, ce qui sera encore plus vrai dans le futur avec des programmes et des jeux toujours plus gourmands. Je l'ai aussi pris pour sa durabilité, à laquelle je pourrais toujours donner un petit coup de pouce en l'overclockant cette fois là.

Voilà pour moi PimOoze.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#165
Guest_miltechbv_*

Guest_miltechbv_*
  • Visiteurs
Bonjour a tous j avais un G2S résulta une carte mère hs sans garantie (1 an et 5 mois) et pour la 2 em le pc a la poubelle 2 an d utilisation garantie 1 ans
Un 2 em pc asus G73J 3 mois d’utilisation et le pc S'éteint tout seul ( température avec pic a +100°)
Ma garantie et cette fois ci de 3 ans échange a neuf par la FNAC (je sais + ou - 300 euro en + mais je vous dirais la suite).
  • 0

#166
Gorgoth

Gorgoth

    Grand Geek

  • Membre
  • 833 messages
  • LocalisationLyon
J'ai la même garantie que toi Miltechbv, j'commence vraiment à me dire que c'était pas une mauvaise idée pour éviter les "mauvaises surprises"!!

En effet hors secteur la CG chauffe bcp moins, mais le core tombe a 300MHz, donc bon....... Pas bien normal tout ça je trouve...

J'avais eu aussi un souci sur un G1S, juste avant la fin de la garantie de 2 ans, pc cramé quasi complet. J'ai juste eu un bon coup de chance que ce fut juste avant la fin de la garantie. Ca commence à devenir un tantinet pénible ces soucis de température... Mais j'ai vu que des soucis de poussieres pourraient être a l'origine des pbs (ce qui collerait avec le fait qu'au bout de quelques temps le pc se mette a chauffer de plus en plus etc) perso je teste ce soir d'y passer un coup d'aspiro :yep: (mode conchita) on verra bien ce que ça donne.

Intéressant ce Thread!

PS : Miltechbv, fais un petit tour par la présentation ===> c'est par ici pour cela! c'est toujours plus sympa de savoir avec qui on papote :D

[EDIT]

Petit edit : quelqu'un a repéré par où entre l'air dans le pc?

[/EDIT]

Modifié par Gorgoth, 10 août 2010 - 10:24.

  • 0

03641894fffb3a5326d295712a78759be29d552d


#167
Gorgoth

Gorgoth

    Grand Geek

  • Membre
  • 833 messages
  • LocalisationLyon
Je reviens compléter mon post précédent dans un second post vu le décalage de temps entre ces deux post.

Vous marrez pas, mais je viens de "faire le ménache" rapide dans le pc :yep::vert: et c'est surprenant, mais pour ma part ça a fonctionné!!!

Je vous explique les benchs : supcom2 pendant 40 minutes.
Avant : mesure dans une pièce climatisée, a 23°c, il a fini a 102°c. Soit "légèrement chaud" si vous voyez ce que je veux dire...
Après : mesure dans mon p'tit appart, où il fait un non moins petit 30°c, je pose le tout sur mon cooler (Zalman NC1000), je profite de passer l'aspiro dans l'appart pour faire de même dans le pc, puis me lance dans le test : 86,5 degrés après 40 minutes de jeu a plein badins.....

Donc : ça va beaucoup mieux, c'était pas des "ensembles de bétises évitables" ces histoires de passer l'aspiro par les grilles arrieres du pc!! Je récupère une bombe a air sec demain normalement, je vais m'en servir pour terminer le nettoyage de la poussière mais apparemment mon problème serait venu de là! Je ne peux donc que conseillerà ceux qui ont eu des problèmes tardifs de tester!! :D

En espérant que ça en arrangera quelques un!

[EDIT]
Je confirme : en environnement climatisé, je passe de 72°c en dev, à 55°c x)
[/EDIT]

Modifié par Gorgoth, 11 août 2010 - 08:27.

  • 0

03641894fffb3a5326d295712a78759be29d552d


#168
Harko

Harko

    En transit

  • Membre
  • 182 messages
Oo... ils ont bourré les portables de paille ou quoi?
  • 0
G73JH-TZ011V / i7-720QM / 8Go ram / Radeon HD 5870 / Full HD / 2*500Go HD 5400 - a vendre
G73JW-TY125V / i7-740QM / 8Go ram / Nvidia GTX460M / HD / 2*500Go HD 5400 - vendu
G75VW-T1131V / i7-3610QM / 8Go ram / Nvidia GTX670M / Full HD / 2*750Go HD 7200

#169
Guest_Zeinorum_*

Guest_Zeinorum_*
  • Visiteurs
Vous voyez, ces histoires de chauffe après quelques mois d'utilisation c'était vraiment la poussière.

C'est logique.
  • 0

#170
dablon

dablon

    Geek confirmé

  • Membre
  • 985 messages
  • LocalisationLa réunion !
L'aspi... vous le plaquez sur les grilles à l'arrière et en avant la musique ?
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#171
Gorgoth

Gorgoth

    Grand Geek

  • Membre
  • 833 messages
  • LocalisationLyon
Oui dablon, c'est ce que j'ai fait perso. C'est passé tout seul et, maintenant, avec la carte en OC à 800 / 1100, je dépasse pas les 86°c en environnement climatisé ou il fait 26 / 27°c!!!! Zeinorum, t'avais tout juste sur ce coup-ci, pour ma part en tout cas! Good Game mec! et merci de l'idée!:D

Me reste plus qu'a finaliser avec un coup de bombe à air sec, j'attends juste qu'elles arrivent. :D
  • 0

03641894fffb3a5326d295712a78759be29d552d


#172
dablon

dablon

    Geek confirmé

  • Membre
  • 985 messages
  • LocalisationLa réunion !
Ok merci bien Gorgoth.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#173
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Moi je croyais que les bombes d'air sec étaient déconseillées car elles envoyaient la poussière encore plus profondément dans l'ordi... Alors, pour ou contre les bombes ?
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#174
Gorgoth

Gorgoth

    Grand Geek

  • Membre
  • 833 messages
  • LocalisationLyon
Ah ok je savais pas Teksit!! Interessant ce que tu dis la!! Je compte que les utiliser sur les ventilos perso en tout cas, c'est à dire démonter pour ventiler de dedans vers dehors voir ce qu'il en est.

En tout cas le coup de l'aspiro a bien fonctionné pour mon cas, et vu que ça aspire, les poussières restent pas c'est pas mal comme ca!

Et de rien Dablon ;) c't'un plaisir d'aider!
  • 0

03641894fffb3a5326d295712a78759be29d552d


#175
Guest_Zeinorum_*

Guest_Zeinorum_*
  • Visiteurs
Ouais pour les bombes d'air sec, tu démontes la trappe et tu souffles en direction des ventilos en mettant le PC la tête en bas , ça devrait sortir tout seul.

Modifié par Zeinorum, 11 août 2010 - 17:01.

  • 0

#176
Payam007

Payam007

    Petit Geek

  • Membre
  • 523 messages
Une bombe à air pousse l'air alors que l'aspi l'aspire :vert: donc, pour l'aspi c'est bien devant la grille mais pour la bombe tu démontes et tu fait ça derrière la grille et sur le ventillo mais gentillement hein ^^
  • 0
Desktop : Phenom II x6 1090t @3.2 Ghz @1.18v (Rad stock) / HD 4870 x2 @790/915 @1.2v / 4Go DDR3 1333/DD 1.5To + 320Go thermaltake 700w modulaire/ le tout dans un three hundred/ Dual screen sony 37" et hp 22"/ windows 7 64

"P4G" : MBP 2010 core i7 640m/GT330m/4Go DDR3/256Go ssd.

#177
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages
lorsque vous passez l'aspi, eteignez votre ordi, pour pas que l'aspi vous casse le ventilo, en l'accelerant avec l'aspiration ...
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#178
Guest_PimOoze_*

Guest_PimOoze_*
  • Visiteurs
Bonsoir,

Après un mois sans nouvelle, j'ai reçu un message de la Fnac comme quoi mon G73 était disponible. Je me rends donc chez eux. On me présente le G73 et le bloc d'alimentation. Je regarde sur l'ordre de réparation ce qui a été fait : "Mise à jour du BIOS" :pff:. Le technicien Fnac en rajoute une couche en me disant que le bloc d'alimentation n'a pas été envoyé. Je leur dis que ça sert à rien que je le reprenne et je leur dit de le renvoyer AVEC le bloc d'alimentation.

Je me calme un petit peu et je décide de faire des tests en plein milieu du SAV. Je commence par tester la combinaison Fn+Echap pour vérifier qu'ils avaient quand même fait la MAJ du BIOS. (Pour rappel sur le BIOS d'origine Fn+Echap fait freeze le PC:pff: ). Je lance ensuite un petit Furmark. Les résultats ne se font pas attendre, les températures montent et n'arrêtent pas de grimper. Au bout de 100°C, je fais constater le problème au technicien. Je débranche l'alimentation je redescent à 85°C, je rebranche, je remonte à 100°C. Ensuite je lance un OCCT et en 5min le PC s'éteint.

Bref, je fais un nouvel ordre de réparation pour un 3eme séjour au SAV. Je demande quand même pour savoir si jamais ils n'arrivaient pas à réparer le PC, s'il était possible de recevoir un avoir. Il me dit que non à moins qu'il y ait un vice de fabrication. Ayant remarqué que la plupart des G73 touchés sont des TZ011V, peut-être est-ce du à un défaut de fabrication sur toute cette série?

C'est pour ça que je voudrais savoir ceux qui constatent le problème et quel G73 possédez-vous?
Je voudrais aussi savoir si quelqu'un avait résolu ce problème? Et par quel moyen?

On se demande à quoi cela sert d'avoir une garantie parfois. Ils ont peur de l'ouvrir ou quoi?

Cordialement, PimOoze.

Modifié par PimOoze, 23 août 2010 - 18:22.

  • 0

#179
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
pourtant il y a moin de probleme sur le tz011 que les autres
bon je ne me reprend plus un g73 malgres que je n'est ueu aucun souci sur mes 3 precedent
une loterie ce pc en plus quand il marche les probleme vienne plus tard !!!!!
meme le medion ne ma fais aucun beug :win:
la je pensse partir sur un alienware m15x :)
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#180
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages

meme le medion ne ma fais aucun beug :win:

il monte a quelle temperature ton medion ? dis moi pas qu'il chauffe moins que le G73 ?
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)