Aller au contenu

Change

G73J S'éteint tout seul après quelques minutes de jeu


  • Veuillez vous connecter pour répondre
195 réponses à ce sujet

#121
Sampler421

Sampler421

    Consultant en Modération

  • Membre
  • 3 481 messages
  • LocalisationLyon Tête d'Or
Bienvenue à toi sirholyking et merci de venir discuter sur le forum P4G !

En tant que nouveau membre de cette heureuse confrérie, nous t'invitons à te plier à un rituel apprécié de tous. Tu disposes d'un espace spécifique du forum où chacun peut librement se présenter en quelques lignes et ainsi mieux se faire connaître des autres...

Le lien t'est donné ci-dessous :

http://portables4gam...topic.php?id=65

Essaye de parcourir rapidement le forum pour ton problème qui n'est pas nouveau... D'autres membres vont venir de prodiguer des conseils rapidement :happy:
  • 0
redalienp4g.jpg

#122
Guest_bravvv_*

Guest_bravvv_*
  • Visiteurs
J 'en ai marre, ça va faire bientôt 10 jours que le réparation et en stand-by car ils attendent les pièces de rechanges!
  • 0

#123
Guest_PimOoze_*

Guest_PimOoze_*
  • Visiteurs
Bonjour,

J'ai récupéré mon G73 hier, dix jours après l'avoir envoyé. Cela me semblait louche que le problème soit résolu aussi vite. Au début, j'ai donc pensé à un échange standard. Et bien, rien du tout!

Le technicien de la Fnac me dit qu'ils ont juste enlevé la poussière et que maintenant tout va bien. Je ne dis rien et je récupère mon PC.

Je rentre chez moi, je l'allume. Je vois qu'ils ont installé le benchmark de Street Fighter IV. Je me dis "ah ils ont quand même fait des tests..."
Je décide de l'exécuter. Je mets donc tous les paramètres à fond (ce n'est pas un jeu trop gourmand). Le résultat tombe : 30fps... Alors que quand je vois les benchs d'autres personnes c'est 130 fps. Je l'ai même lancé sur mon PC home avec une HD4850 et je fais mieux aussi...

Je décide alors de tester Call Of Duty 4 : je tourne à 30 fps avec des chutes à 13 fps... (C'est surement la poussière :rolleyes: )

Un peu en rogne, je me dis je que vais passer directement par Asus. Je viens d'appeler. Tout d'abord je ne comprends rien à ce que l'opératrice me dit (Ah, les accents des hotline...) mais la personne est sympathique donc je fais un effort et je continue. Résultat : ils vont m'envoyer un formulaire par mail afin de leur faire parvenir mon PC. Au moins cette fois il sera chez directement chez Asus.

Ca prendra le temps qu'il faudra mais j'espère qu'à la fin je récupèrerai un ordinateur qui fera ce dont pourquoi je l'ai acheté:gne:

Cordialement, PimOoze.

EDIT : J'ai aussi un nouveau problème depuis que je l'ai récupéré, le son saute.

Modifié par PimOoze, 20 juillet 2010 - 13:27.

  • 0

#124
Guest_Pierrot_*

Guest_Pierrot_*
  • Visiteurs
Fait la mise a jour realtek 2.49! http://www.touslesdr...e=12&v_code=668 sa corrige les bug! ;)
  • 0

#125
Guest_Talbot_*

Guest_Talbot_*
  • Visiteurs
Sinon, 30 FPS sur Street Fighter 4 (tout à fond) avec ta config ça me paraît correct. Et le jeu cap à 60 FPS.

Il me semble qu'en désactivant une de mes CG (me rapprochant ainsi d'un G73), je dois obtenir 35-40 fps sur ce jeu.

Modifié par Talbot, 20 juillet 2010 - 15:15.

  • 0

#126
Guest_PimOoze_*

Guest_PimOoze_*
  • Visiteurs
Bon bah je viens de lancer un furmark en 1280x1024 AA OFF et test de stabilité. Je commence à 90°C et je monte à 111°C en moins d'une minute et le PC s'éteint.

Donc pour moi il y a vraiment un problème...
  • 0

#127
Harko

Harko

    En transit

  • Membre
  • 182 messages
y a pas de pate thermique à tous les coups :rolleyes:
  • 0
G73JH-TZ011V / i7-720QM / 8Go ram / Radeon HD 5870 / Full HD / 2*500Go HD 5400 - a vendre
G73JW-TY125V / i7-740QM / 8Go ram / Nvidia GTX460M / HD / 2*500Go HD 5400 - vendu
G75VW-T1131V / i7-3610QM / 8Go ram / Nvidia GTX670M / Full HD / 2*750Go HD 7200

#128
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
La oui, c'est clair qu'il n'y en a pas ou sinon elle est très très mal étalé!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#129
Guest_PimOoze_*

Guest_PimOoze_*
  • Visiteurs
Vous arrivez à quelle temp avec furmark vous?
  • 0

#130
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Perso je sait pas, furmark pour moi c'est pas une valeur sur!!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#131
Guest_PimOoze_*

Guest_PimOoze_*
  • Visiteurs
Avec quel autre logiciel je peux vérifier la stabilité du GPU?
  • 0

#132
Sampler421

Sampler421

    Consultant en Modération

  • Membre
  • 3 481 messages
  • LocalisationLyon Tête d'Or
OCCT :D
  • 0
redalienp4g.jpg

#133
Guest_PimOoze_*

Guest_PimOoze_*
  • Visiteurs
Je viens de tester sous OCCT et c'est la même chose, le PC s'éteint au bout d'une minute...

Je veux pas trop faire de tests non plus, j'ai pas envie de le griller complètement.

Je pense finalement retourner à la fnac demain en leur faisant tourner ces deux softwares devant lui. Mais est-ce que cela suffit pour eux?

Modifié par PimOoze, 21 juillet 2010 - 18:29.

  • 0

#134
Harko

Harko

    En transit

  • Membre
  • 182 messages
a la fnac, selon ta date d achat, tu peux leur balancer "à ma guise"...
  • 0
G73JH-TZ011V / i7-720QM / 8Go ram / Radeon HD 5870 / Full HD / 2*500Go HD 5400 - a vendre
G73JW-TY125V / i7-740QM / 8Go ram / Nvidia GTX460M / HD / 2*500Go HD 5400 - vendu
G75VW-T1131V / i7-3610QM / 8Go ram / Nvidia GTX670M / Full HD / 2*750Go HD 7200

#135
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonjour,
Euh, comme l'a dit Tettla dans mon sujet "g51 vx", ce sont des vendeurs de la fnac", un mec au SAV ne connaissait pas occt, (si vous voulez voir en détail toutes les conversations avec la fnac, rendez-vous sur ce topic : http://portables4gamers.com/forum/viewtopic.php?id=5115). Alors en magasin, je vous raconte pas.

C'est comme avec les vendeurs de voitures, ils savent vous vendre la voiture mais après pour expliquer tous les boutons et surtout l'entretien de la voiture :pff: (c'est pas une généralité mais c'est souvent ça).

Bonne journée.
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#136
Sampler421

Sampler421

    Consultant en Modération

  • Membre
  • 3 481 messages
  • LocalisationLyon Tête d'Or
Il n'empêche que l'ordinateur se met en défaut "température critique" sur un usage qui reste conventionnel. Bilan, c'est un vrai dysfonctionnement qui réclame à être corrigé par quelqu'un, qu'il soit distributeur ou constructeur.
Moi, je passerais par la FNAC directement !

Peux-tu mettre une copie d'écran OCCT des températures avant le crash ?
  • 0
redalienp4g.jpg

#137
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages

Peux-tu mettre une copie d'écran OCCT des températures avant le crash ?

a partir de quelle temperature on est mieux de renvoyer le pc au SAV sous OCCT ou Furmark (mode stabilite) ?

ca serait bien de dire genre : si vous faites tourner OCCT avec telle et telle option et que vous montez a plus de tant de degres, bah retour SAV.

Modifié par ricounne, 22 juillet 2010 - 09:55.

  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#138
Sampler421

Sampler421

    Consultant en Modération

  • Membre
  • 3 481 messages
  • LocalisationLyon Tête d'Or
Il n'y a pas de température limite correspondant au SAV. Je demandais la courbe d'élévation pour voir à quelle vitesse l'ordinateur se met en défaut...

S'il y a défaut, c'est que la température a atteint un niveau critique, c'est-à-dire menaçant la ou les CGs. A partir de là, ça doit être corrigé !
  • 0
redalienp4g.jpg

#139
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages

S'il y a défaut, c'est que la température a atteint un niveau critique, c'est-à-dire menaçant la ou les CGs. A partir de là, ça doit être corrigé !

et ce niveau critique, comment le quantifier ?
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#140
kwik76

kwik76

    Newbie

  • Membre
  • 452 messages
Niveau critique => Incendie! :vert: Ya pas plus critique..

Sinon la température max (pas critique) d'un composant est dans les alentour des 110-120°C. Mais la je ne parle pas de durée de vie! ;)
1 semaine à cette température et il vieilli de 2 ans! :happy:

Le niveau acceptable est maxi 70° pour le CPU et 85° pour le GPU.

Donc tu as vraiment un gros problème.
J'ai pas suivi la chose mais t'as bien regardé qu'il y a de la pâte thermique?

Modifié par kwik76, 22 juillet 2010 - 10:51.

  • 0
Image IPB
Desktop : P45 neo2 - E8400@3,6 - 2GB Corsair - Sapphire 4870 1GB - HDD 160GB = 3DMARK06 : 14612

#141
Guest_PimOoze_*

Guest_PimOoze_*
  • Visiteurs
Bonjour,

OCCT ne me créer pas la courbe car le PC s'éteint tout seul et je n'ai pas les températures. Par contre sous Furmark il y a écrit 111°C et juste après le PC s'éteint.

Je vais à la fnac dans l'après-midi.
  • 0

#142
Guest_Pierrot_*

Guest_Pierrot_*
  • Visiteurs
C'est impeccable pour cette hiver! :jesors:
  • 0

#143
kwik76

kwik76

    Newbie

  • Membre
  • 452 messages
@Pierror Moqueur! Et si ça t'arrivais! :vert:

@Pimooze C'est la meilleure solution! :)
  • 0
Image IPB
Desktop : P45 neo2 - E8400@3,6 - 2GB Corsair - Sapphire 4870 1GB - HDD 160GB = 3DMARK06 : 14612

#144
Guest_PimOoze_*

Guest_PimOoze_*
  • Visiteurs
Alors, je suis retourné à la fnac comme prévu. Je lui explique que j'ai toujours le même soucis. Je lance donc OCCT et furmark et là, pas de problème, la température maximum que j'ai eu est 75°C. :eyes2:

Je réfléchis deux secondes et je me dis qu'en fait c'est la première fois que je teste sans l'alimentation. Je décide de reprendre le PC et de refaire une série de tests à la maison (je n'avais pas pris l'alim car il ne reprenne que l'ordi) . Une fois arrivé, je relance un furmark sans l'alim. Comme à la fnac, pas de quoi s'affoler, 73°C maxi. Par contre dès que je branche l'alim, la température monte de 15°C directement :bigeyes:. Et ensuite, elle monte de degré en dégré jusqu'à 111°C ou le PC s'arrête.

J'ai regardé dans les paramètres d'alimentation pour tout paramétrer comme si j'étais sur secteur (mode turbo, high perf...). Résultat : toujours la même chose.

Comment est-ce possible? Est-ce l'alim qui est défaillante ou un soucis au niveau du connecteur d'alim (qui se trouve du côté de la carte graphique) ?

Si quelqu'un a aussi ce problème de PC qui s'éteint, pouvez-vous essayer le même test?

Modifié par PimOoze, 22 juillet 2010 - 18:32.

  • 0

#145
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
La batterie était chargé a fond? Quand la batterie arrive a un certain pourcentage le pc reduit automatiquement la frequence du gpu donc sa chauffe beaucoup moins!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#146
Sampler421

Sampler421

    Consultant en Modération

  • Membre
  • 3 481 messages
  • LocalisationLyon Tête d'Or
Au moins, ce passage à la FNAC nous a fait avancer un petit peu :)
As-tu éventuellement une alim de rechange à proximité pour voir si le problème est lié au transfo ou à l'ordinateur ?
  • 0
redalienp4g.jpg

#147
Guest_PimOoze_*

Guest_PimOoze_*
  • Visiteurs
Oui la batterie était chargée à fond et non malheureusement je n'ai pas de deuxième transfo à disposition.

En tout cas merci d'essayer de m'aider c'est sympa :)
  • 0

#148
Guest_Pierrot_*

Guest_Pierrot_*
  • Visiteurs
bizzard tout ça!! je croix que tout va y passer sur ce modèle!! :eyes2: Au faite avez vous des liens pour telechargers les benchmarks tropics, heaven, unigine sanctuary? c est pour voir ce que sa donne au niveaux des temperatures! :/

Modifié par Pierrot, 22 juillet 2010 - 20:44.

  • 0

#149
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Regarde dans la section bench du forum, il y a tout les liens utile!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#150
Guest_Pierrot_*

Guest_Pierrot_*
  • Visiteurs
Ok! Merci! ;)
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)