Aller au contenu

Change
Photo

Aspire 7720g s'allume et s'eteint


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
Wensheng

Wensheng

    En attente de Visa

  • Membre
  • 18 messages
Bonsoir

J'aurais besoin de votre aide.
J'ai un pc acer aspire 7720G qui semble bien avoir rendu l'ame.
Quand on appuie sur la touche power, le voyant power s'allume, le ventilo de met a tourner puis s'arrete au bout de quelques secondes, ensuite c'est au voyant power de s'eteindre ... fin de l'histoire.
Je me suis remis dessus ce soir et il y a quelque chose qui me chiffonne.
Quand j'enleve la carte graphique, entre le moment ou le ventilo se met a tourner et le moment ou le voyant power s'eteint, le retro eclairage de l'ecran s'active. bien evidemment sans rien afficher...
Y aurait il un espoir?
  • 0

#2
hdavid59

hdavid59

    Petit Geek

  • Membre
  • 549 messages
Salut,

Dernière fois que j'ai eu ça, c'était suite a un Flash raté j'ai du changer la Carte mère xD

Bon courage...
  • 0
P4G MSI GT60 0NC-016FR : i7-3610QM - 8go DDR3 - GTX 670M 3go GDDR5 - SSD M4 128go - HDD 750go
3Dmark11 : P3738 pour le moment ;)

#3
Wensheng

Wensheng

    En attente de Visa

  • Membre
  • 18 messages
Bien là pas de flash en vue ^^ , les symptômes juste avant ça furent :

écran vert au démarrage (avant même l'affichage du bios)
puis écran bleu (avant même l'affichage du bios)
puis écran noir total, même pas de rétro éclairage et s'éteint au bout de quelques secondes...

Merci quand même ^^

(je viens de récupérer un acer 7530G ... cette daube de pc il lui faut une cage pour disque dur + un connecteur particulier pour le relier à carte mère !! 26€ sur ebay ... à côté de ça le ventilo est pas en face de la grille .. fantastique j'ai jamais vu ça lol )
  • 0

#4
hdavid59

hdavid59

    Petit Geek

  • Membre
  • 549 messages
D'ou l'ancienne réputation un peu "pourri" d'Acer xD
  • 0
P4G MSI GT60 0NC-016FR : i7-3610QM - 8go DDR3 - GTX 670M 3go GDDR5 - SSD M4 128go - HDD 750go
3Dmark11 : P3738 pour le moment ;)

#5
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Tu as quoi comme carte graphique sur le 7720g? Parce que c'est le symptôme 8600m GT grillée ça (en plus l'époque correspond). Mais c'est vraisemblablement ou la carte graphique ou la carte mère...
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#6
Wensheng

Wensheng

    En attente de Visa

  • Membre
  • 18 messages
C'est une 8600m GT dedans. Honnêtement j'y connais rien en ports graphique pour les pc portable, j'ai pu voir qu'il y en avait plusieurs type parce que c'étaient pas les mêmes connecteurs. Mais j'ai toujours le acer 7530g, c'est une 9600GS dedans, si c'est compatible je peux toujours tester.
(si c'était juste la carte graphique je serais deg... je venais de le vendre 300€ le pc lol)
  • 0

#7
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
AH bah, 8600m GT à coup sûr alors...
Bon bah, il y a des techniques pour la récupérer un temps, mais bon...
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#8
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
:+1:

La technique fonctionne plutôt bien sur les 8600m GT ...
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#9
Wensheng

Wensheng

    En attente de Visa

  • Membre
  • 18 messages
Bon résultat des courses, j'ai mis la 9600m GS dedans .... toujours le même problème (inversement je ne peux pas tester la 8600m sur l'autre pc car le socle de montage est inversé... avec de fixations indémontables ... fin bref).
Je crois bien de tous mes espoirs volent en fumée ^^
  • 0

#10
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Sinon il existe la méthode du rapide coup de pistolet à chaud sur la puce graphique
Mort pour mort...
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#11
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
ce type de problème c'est le chipset de ta CM qui est mort... Je l'ai déjà pas mal rencontré sur ce modèle... tu est sur une architecture AMD ou Intel?
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#12
Wensheng

Wensheng

    En attente de Visa

  • Membre
  • 18 messages
Intel sur cette version
  • 0

#13
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
ok, donc récapitulons:
Le PC ne reboot pas après s'être allumé puis réteins? Si le PC ne reboot pas, ce n'est pas nécessairement la faute de la CG. Ce que je peux te proposer de faire pour voir d'ou viens le problème, tu enlève tout (RAM, CG, processeur, disque dur, carte wifi, enfin tout quoi) tu laisse juste la nappe avec le bouton d'allumage et tu vois comment elle boot comme ça. si ça marche bien (en gros elle s'allume et reste allumée) no problem, et tu remonte les pièces une par une jusqu'à ce que tu ai la panne, si ce n'est pas le cas et qu'elle s'allume encore et s'éteins, CM morte, toutes mes condoléances.
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)