Aller au contenu

Change
Photo

Problème pour jouer à BF3 avec mon G73jh CG HD5870 seven x64


  • Veuillez vous connecter pour répondre
25 réponses à ce sujet

#1
AngelRivers

AngelRivers

    En attente de Visa

  • Membre
  • 17 messages
Bonjour,
Comme annoncé dans le titre , j'ai un problème pour jouer avec BF3.:(
Pour faire tourner le jeu il a fallu faire une mise à jour des pilotes CG via AMD.
Le jeu démarre mais plante en cours de partie.
Ecran noir, Bleu, gris tout y passe. message d'erreur: le pilote d'affichage ne répondait plus et a été récupéré.
Jai essayé tous les pilotes 10.1 à aujourd'hui et rien n'y fait.
Parfois je peux jouer des heures et puis parfois que 5 minutes à quelques secondes..

Bref,
Je voulais savoir s'il y avait une autre personne qui avait eu ce problème avec le même pc que moi?

et quelle solution at'elle trouvée?

Merci d'avance.
;)
  • 0
G73jh 1.6ghz ATI mobility radéon HD 5870
Version du BIOS/Date American Megatrends Inc. G73Jh.209, 13/05/2010

#2
FanAsus

FanAsus

    En attente de Visa

  • Membre
  • 49 messages
Regarde ça http://portables4gamers.com/?p=19627 :)
Peut être que ça peut t'aider :)
  • 0
Image IPB
Asus G73sw-TZ265V | i7-2630QM 2.0/2.9 Ghz | HDD 640Gio 5400rpm | GTX 460M (OC: 820/1640/1520)

#3
AngelRivers

AngelRivers

    En attente de Visa

  • Membre
  • 17 messages
Merci,
Je l'ai déja installé et cela ne change rien.
joues-tu également à BF3?
  • 0
G73jh 1.6ghz ATI mobility radéon HD 5870
Version du BIOS/Date American Megatrends Inc. G73Jh.209, 13/05/2010

#4
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Yop! :)

Alalalala... Ces G73... Ils sont vraiment remplis de problèmes.
A te lire, ton problème ressemble bien à la tragédie dont la plus part d'entre nous ont été victimes.

As tu déjà flashé le Bios de la carte graphique?

J'en ai eu tellement marre de ces problèmes dont moi aussi j'ai été victimes, que j'ai décidé de créer un topic sur ces erreurs, look at this: http://portables4gam...pic.php?id=7466
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#5
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
A ne pas généraliser SVP ! le mien fonctionne nickel , après j'ai la 460, à voir ;)
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#6
AngelRivers

AngelRivers

    En attente de Visa

  • Membre
  • 17 messages

Yop! :)

Alalalala... Ces G73... Ils sont vraiment remplis de problèmes.
A te lire, ton problème ressemble bien à la tragédie dont la plus part d'entre nous ont été victimes.

As tu déjà flashé le Bios de la carte graphique?

J'en ai eu tellement marre de ces problèmes dont moi aussi j'ai été victimes, que j'ai décidé de créer un topic sur ces erreurs, look at this: http://portables4gam...pic.php?id=7466

Non je n'ai pas flasher le bios de la carte graphique...
Pour flasher le bios de le CG je flippe un peu...

Je vais regarder ton topic..
Merci et à bientôt
  • 0
G73jh 1.6ghz ATI mobility radéon HD 5870
Version du BIOS/Date American Megatrends Inc. G73Jh.209, 13/05/2010

#7
Rob85

Rob85

    En transit

  • Membre
  • 183 messages

A ne pas généraliser SVP ! le mien fonctionne nickel , après j'ai la 460, à voir ;)

Effectivement, j'aurais du dire G73Jh ^^"
Il n'y a que les ATI qui sont touchées.


Non je n'ai pas flasher le bios de la carte graphique...
Pour flasher le bios de le CG je flippe un peu...

Je vais regarder ton topic..
Merci et à bientôt

Si tu veux, il n'y a pas besoin de flasher le bios, tu peux remettre les pilotes d'origine fournis dans le CD comme je l'explique sur le topic. Mais sachant qu'ils sont obsolètes, tu risques d'avoir quelques petits problèmes avec des jeux récents, m'enfin rien de grave je pense.

Modifié par Rob85, 08 mai 2012 - 18:54.

  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#8
AngelRivers

AngelRivers

    En attente de Visa

  • Membre
  • 17 messages

A ne pas généraliser SVP ! le mien fonctionne nickel , après j'ai la 460, à voir ;)

Effectivement, j'aurais du dire G73Jh ^^"
Il n'y a que les ATI qui sont touchées.


Non je n'ai pas flasher le bios de la carte graphique...
Pour flasher le bios de le CG je flippe un peu...

Je vais regarder ton topic..
Merci et à bientôt

Si tu veux, il n'y a pas besoin de flasher le bios, tu peux remettre les pilotes d'origine fournis dans le CD comme je l'explique sur le topic. Mais sachant qu'ils sont obsolètes, tu risques d'avoir quelques petits problèmes avec des jeux récents, m'enfin rien de grave je pense.

En fait, j'ai du mettre à jour le pilote CG pour pouvoir jouer avec BF3..
avec BFBC2 il n'y avait pas de problème avec le pilote d'origine alors que BF3 ne veut pas démarrer avec le pilote d'origine...
Donc j'ai toujours un problème...
  • 0
G73jh 1.6ghz ATI mobility radéon HD 5870
Version du BIOS/Date American Megatrends Inc. G73Jh.209, 13/05/2010

#9
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Okay, donc je crois qu'un flashage de vBios s'impose.
Juste un truc, es-ce que depuis que tu as mis à jour les pilotes ATI, tout les jeux fonctionnent mal? (et non pas que BF3 ?)

Le mieux, pour être sur que c'est bien un problème de GSOD (parce que peut être que tu n'as pas d'autres jeux qui bouffent autant de puissance que BF3), télécharge Furmark: http://www.ozone3d.n...ndex.php?lang=1 (clique sur la grosse bannière jaune "Download Furmark" ).

Ensuite lance le, fait BURN-IN TEST, et normalement, quelques secondes plus tard, ton PC va bugger.
Si il bug bien, nous sommes fixés, le seul choix que tu as pour jouer à BF3 est de flasher le vBios.
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#10
AngelRivers

AngelRivers

    En attente de Visa

  • Membre
  • 17 messages
En fait je n'ai pas rejoué à d'autre jeux depuis la mise à jours des pilotes...
Je referai un test avec BFBC2 et je vous tiens au jus..

je testerai un autre jeu demain soir si j'ai le temps...

Pour le flash, je vais voir avec quelqu'un qui pourra le faire .. j'ai bien compris comment faut faire , mais si j'ai un pote qui c'est le faire! cela sera mieux. Je vais me renseigner...

Merci encore..
  • 0
G73jh 1.6ghz ATI mobility radéon HD 5870
Version du BIOS/Date American Megatrends Inc. G73Jh.209, 13/05/2010

#11
AngelRivers

AngelRivers

    En attente de Visa

  • Membre
  • 17 messages

Okay, donc je crois qu'un flashage de vBios s'impose.
Juste un truc, es-ce que depuis que tu as mis à jour les pilotes ATI, tout les jeux fonctionnent mal? (et non pas que BF3 ?)

Le mieux, pour être sur que c'est bien un problème de GSOD (parce que peut être que tu n'as pas d'autres jeux qui bouffent autant de puissance que BF3), télécharge Furmark: http://www.ozone3d.n...ndex.php?lang=1 (clique sur la grosse bannière jaune "Download Furmark" ).

Ensuite lance le, fait BURN-IN TEST, et normalement, quelques secondes plus tard, ton PC va bugger.
Si il bug bien, nous sommes fixés, le seul choix que tu as pour jouer à BF3 est de flasher le vBios.

je viens de faire FURMARK et pas de bug..
87°C maximum il a tournée quelques minutes...
combien de temps dois-je laisser le test?
  • 0
G73jh 1.6ghz ATI mobility radéon HD 5870
Version du BIOS/Date American Megatrends Inc. G73Jh.209, 13/05/2010

#12
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
No prob, m'enfin le mieux c'est d'essayer Furmark, car comme je te l'ai dit il se peut que BFBC2 ne pousse pas assez ton PC à ses limites, et tu ne sera alors pas fixé.

EDIT: Dsl j'avais pas vu ton post ^^"

Disons 5 minutes le test FurMark.

Mais tu es revenu au pilotes ATI d'origine ou tu a fait la dernière mise à jour?

Modifié par Rob85, 08 mai 2012 - 21:19.

  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#13
AngelRivers

AngelRivers

    En attente de Visa

  • Membre
  • 17 messages
mise à jour 12.2
Elle plante également sur BF3.
Bon cela fait 15 minutes que Furmark tourne et rien...

Furmark V1.10.0 burn in test, 1920x1080 (0xMSAA)

FPS 15 (min 11, Max 17, avg 14)
GPU1 (ATI Mobility Radeon HD 5800 SERIES) core 700Mhz mem: 1000Mhz, temp:108°C Load 100%

Ce qui est bizarre dans le problème c'est que parfois je peux jouer plusieurs jours et parfois pas moyen de jouer 1 minutes..
exemple aujourd'hui j'ai pas eu moyen...
Parfois il suffit de faire une réparation du jeu et ça roule ..mais pas en ce moment, rien à faire...

Modifié par AngelRivers, 08 mai 2012 - 21:33.

  • 0
G73jh 1.6ghz ATI mobility radéon HD 5870
Version du BIOS/Date American Megatrends Inc. G73Jh.209, 13/05/2010

#14
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Okay, donc tu est en dernière version ATI.
Furmark tourne sans problèmes, mais BF3 bug.

Hmmm, bizarre. J'éloigne le problème du GSOD.
Tente une réinstallation du pilote. Ou patch ton BF3 si ce n'est déjà fait.
Je dois y aller, désolé, je regarderais demain, peut-être que quelqu'un aura trouvé le problème avant moi ;)

Modifié par Rob85, 08 mai 2012 - 21:39.

  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#15
AngelRivers

AngelRivers

    En attente de Visa

  • Membre
  • 17 messages
Merci et bonne nuit..
Sinon je viens de jouer 20minutes et pas de problème..
pourtant j'ai rien changé par rapport à cette après midi où cela ne marchait pas plus de 2 minutes...

Sinon comment on patch BF3 car j'ai le jeu par Origin? et pourquoi le patcher
de toute manière c'est pas normal que parfois ça marche et parfois non!
J'ai un ami qui a exactement le même ordi que moi, le même jeu et les mêmes problèmes...

Merci encore
  • 0
G73jh 1.6ghz ATI mobility radéon HD 5870
Version du BIOS/Date American Megatrends Inc. G73Jh.209, 13/05/2010

#16
dablon

dablon

    Geek confirmé

  • Membre
  • 988 messages
  • LocalisationLa réunion !
Salut,

Ton dernier test Furmark indique 108° en temp° ? Ca peut venir de là, BF3 peut te pousser plus haut, aux alentours de 112°, limite à laquelle le PC coupe par sécurité.

En revanche je ne sais plus si ce problème de chauffe se traduit exactement par les symptômes que tu décris.

Relève tout de même tes temp° en jeu, histoire d'écarter ou de valider cette hypothèse.

Enfin si c'est un souci de GSOD, effectivement seul le flashage du VBIOS y remédiera. Furmark qui ne plante pas au bout de 15 mins n'est pas significatif, le problème survenant aléatoirement.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#17
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
Mais 108 degré c'est énorme pour un g73 !
La mienne :
Idle : 37-38
Charge ( bf3 ) : 70- Max sans cooler
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#18
AngelRivers

AngelRivers

    En attente de Visa

  • Membre
  • 17 messages

Mais 108 degré c'est énorme pour un g73 !
La mienne :
Idle : 37-38
Charge ( bf3 ) : 70- Max sans cooler

Bonjour,
as-tu fais le test aver Furmark?

J'ai fait le test avec l'anti aliasing sur OFF: je suis monté à 108°C max en 15 minutes
J'ai fait le test avec l'anti aliasing sur max: je suis monté à 85°C max en 15 minutes

je testerai avec BF3, mais je ne pense pas que le pc chauffe trop en jeu, j'ai pas l'impression.
de plus il ne se met pas en sécurité.. cela m'est déja arrivée il y a un an car il y avait de la poussiere et cela ne ressemblait pas au bug d'aujourd'hui...

je testerai ce soir avec BF3 pour la temps mais je pense pas que cela soit ça car parfois ça bug quasi de suite.. pas le temps de chauffer la bète...
le problème vient bien de l'incompatibilité avec les pilotes de mise à jour car avant il n'y avait pas de problème..
je ferai également un test avec un autre jeu..
sinon je travaille également sur première pro PS, ullistrator et j'ai jamais rien eu comme problème de ce genre.

Sinon, personne ne joue à BF3 avec le mêm pc que moi?
  • 0
G73jh 1.6ghz ATI mobility radéon HD 5870
Version du BIOS/Date American Megatrends Inc. G73Jh.209, 13/05/2010

#19
dablon

dablon

    Geek confirmé

  • Membre
  • 988 messages
  • LocalisationLa réunion !
J'ai joué à BF3 avec mon G73-JH sans problèmes, et la seule différence à vue de nez avec ton système c'est le VBIOS à jour chez moi, et éventuellement aussi le BIOS.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#20
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Ah oui mince j'avais même pas remarqué qu'il atteignait 100°C avec FurMark. M'enfin moi j'ai a peu près la même chose en faite :/

Ghost78, as tu repasté pour avoir une temp si basse? Ou c'est peut-être le fait que tu as une Nvidia.

Modifié par Rob85, 09 mai 2012 - 19:45.

  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#21
AngelRivers

AngelRivers

    En attente de Visa

  • Membre
  • 17 messages
Bonjour,

Hier j'ai pu jouer sans problème 3H00...
Ce matin, j'ai refait un test Furmark et BOUMM plantage en moins de 1minutes..
écran noir et traits gris verticaux ou inversement...
Vas comprendre quelque chose, les mystères de l'informatique!!!!

Je crois que je suis bon pour un flash? NON?

je me connecte ce soir vers 21h00.
++ à ce soir
  • 0
G73jh 1.6ghz ATI mobility radéon HD 5870
Version du BIOS/Date American Megatrends Inc. G73Jh.209, 13/05/2010

#22
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages

Ah oui mince j'avais même pas remarqué qu'il atteignait 100°C avec FurMark. M'enfin moi j'ai a peu près la même chose en faite :/

Ghost78, as tu repasté pour avoir une temp si basse? Ou c'est peut-être le fait que tu as une Nvidia.

Jamais repasté , tout est d'origine :)
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#23
Rob85

Rob85

    En transit

  • Membre
  • 183 messages

Bonjour,

Hier j'ai pu jouer sans problème 3H00...
Ce matin, j'ai refait un test Furmark et BOUMM plantage en moins de 1minutes..
écran noir et traits gris verticaux ou inversement...
Vas comprendre quelque chose, les mystères de l'informatique!!!!

Je crois que je suis bon pour un flash? NON?

je me connecte ce soir vers 21h00.
++ à ce soir

Je doutais du fait que ce soit un problème de GSOD mais maintenant j'en suis sur. Le problème que t'as eu est typiquement celui d'un GSOD. Ce qui est bizarre c'est que des fois ça le fasse, des fois non. C'est ptet l'association des derniers pilotes ATI + vBios défectueux qui fait ça.
Bien que... Maintenant que j'y pense, le problème est aussi venu petit à petit chez moi, au début ça ne me le faisait pas (en même temps je ne jouais pas à de gros gros jeu comme l'est BF3), puis c'est apparu pour la première fois sur Mirror's Edge. Et petit à petit j'ai vu le problème apparaître de nombreuses fois.

Enfin bref, flash du vBios obligatoire, et tout devrait fonctionner comme avant, comme tout le monde qui l'a fait d'ailleurs ;)

Jamais repasté , tout est d'origine :)

La chance :cut:
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#24
AngelRivers

AngelRivers

    En attente de Visa

  • Membre
  • 17 messages

Jamais repasté , tout est d'origine :)

.La chance :cut:

Normal, il n'a pas la même carte...

Je vous tiens au courant la semane prochaine car là je bosse tout le weekend...
++
  • 0
G73jh 1.6ghz ATI mobility radéon HD 5870
Version du BIOS/Date American Megatrends Inc. G73Jh.209, 13/05/2010

#25
AngelRivers

AngelRivers

    En attente de Visa

  • Membre
  • 17 messages
BonjouR,
J'ai flashé le bios en et le vbios.
J'ai pu joué un peu ce soir sans problème, je verrai dans le temps..
Cependant le jeu lague pas mal, c'est pas fluide comme avant, même en minimum..
J'ai essayé d'autres serveurs mais c'est pareil..
je vous tiens au courant.
++
  • 0
G73jh 1.6ghz ATI mobility radéon HD 5870
Version du BIOS/Date American Megatrends Inc. G73Jh.209, 13/05/2010

#26
AngelRivers

AngelRivers

    En attente de Visa

  • Membre
  • 17 messages
Un message de remerciement,
Tout marche bien, pas de problème de lag ou autre...
Merci pour vos conseils et tuto flash, ça fonctionne nickel et flasher c'est pas si compliquer que cela grace à vous..
:)

++Alex
  • 0
G73jh 1.6ghz ATI mobility radéon HD 5870
Version du BIOS/Date American Megatrends Inc. G73Jh.209, 13/05/2010




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)