Aller au contenu

Change
Photo

BOOTMGR is missing: pas de cd d'installation windows, que faire?


  • Veuillez vous connecter pour répondre
37 réponses à ce sujet

#31
vaelius

vaelius

    En attente de Visa

  • Membre
  • 30 messages
Malheureusement, quelque soit le CD d'installation; même problème, le formatage ne donne rien..

@ predator: je n'ai pas eu la chance de bénéficier de tes enseignements avant de me lancer dans toutes ces manip' et même lors de l'achat du kit de transfert qui ne m'a au final servi à rien (comme tu le sous entend).

Concrètement tu me conseilles de réinstaller mes HDD, les remettre en RAID, réinstaller Windows, et faire le petit cd G-parted comme tu le dis?
ou as-tu une solution plus viable? ^^
  • 0
ALIENWARE M17X R2 SPACE BLACK; i7 720q @ 1,6 ghz ; 8Gb Ram ; Radeon HD5800 series ; 1 To ; Win 7 64 bits familiale premium.

#32
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
Non, ce que je te conseils c'est:
- Tu vérifies que tu as biens sauvegarder toute tes données (documents, musiques, films, etc)
- Tu les mets sur un DD mécanique
- Tu mets le ssd dans le premier emplacement du pc en laissant le deuxième vide
- Tu mets le cd avec G-parted de graver dessus dans le lecteur dvd
- Tu reformates ton sdd avec G-Parted
- Tu mets le cd de windows 7 dans le lecteur dvd et tu fais une installation bien propre et toute neuve
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#33
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
je n'ai pas proposé G-parted parce que j'ai essayé sur le mien et impossible de lancer le serveur graphique X. donc très mauvaise expérience, G-parted est impossible à installer sur mon pc. ^^"
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#34
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
Bah, pas besoin de l'installer quand on fait un Cd Live de G-Parted ;)

Modifié par predator, 09 mai 2012 - 17:18.

  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#35
vaelius

vaelius

    En attente de Visa

  • Membre
  • 30 messages
Peux tu donner les détails pour faire ce cd live de G-parted Predator stp? Ça pourrait m'aider ^^
Et une fois que tu l'as fais, tu lances le cd avant l'installation de l'os pour formater le SDD c'est ça?
  • 0
ALIENWARE M17X R2 SPACE BLACK; i7 720q @ 1,6 ghz ; 8Gb Ram ; Radeon HD5800 series ; 1 To ; Win 7 64 bits familiale premium.

#36
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

Bah, pas besoin de l'installer quand on fait un Cd Live de G-Parted ;)

j'avais G-parted sur un live CD, mais une fois booté dessus, impossible de lancer X, écran noir, le lecteur qui s'arrête de tourner, et obligée d'éteindre mon pc à la barbare. :/

et impossible de faire quoi que ce soit d'autre.

Modifié par Strid, 09 mai 2012 - 17:28.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#37
vaelius

vaelius

    En attente de Visa

  • Membre
  • 30 messages
D'accord merci ben je vais essayer de graver un DVD avec G-Parted dessus et faire ce que tu dis, mais j'ai que mon macbook air sous la main, donc pas de possibilité de graver, faut que j'attende ce soir :/

Je vous tiens au courant! Merci encore de votre aide dans tous les cas :)
  • 0
ALIENWARE M17X R2 SPACE BLACK; i7 720q @ 1,6 ghz ; 8Gb Ram ; Radeon HD5800 series ; 1 To ; Win 7 64 bits familiale premium.

#38
vaelius

vaelius

    En attente de Visa

  • Membre
  • 30 messages
Rebonsoir,

J'ai suivi toutes tes instructions à la lettre avec gparted, le formatage du SSD s'est bien effectué d'après Gparted, je redémarre mon ordi et mets le cd d'installation de Windows 7 et me revoilà au même problème:

"Impossible d'installer Windows sur le disque 0 Partition 1"

Cela viendrait-il des pilotes du SSD? dois-je faire une maj du firmware du SSD en utilisant CD d'installation + en branchant le SSD en externe?

J'avoue que je désespère un peu.. J'attends vos réponses avec impatience :)


Édit: Apparemment ce serait un problème de contrôleur sata et de sa mise à jour. Pouvez vous me donner un lien pour que je puisse le télécharger svp? Mon alienware étant un M17X R2, je suppose que sa cm est une 14M8C (à vérifier).

Sinon ce serait un problème de partition du SSD, et il faudrait que je fasse une partition pour installer Windows 7 mais je ne peux pas en faire une plus grande que 12000Mo..

Je sature un peu, mais reste ouvert à toute proposition!

Bonne fin de soirée :)

Modifié par vaelius, 09 mai 2012 - 22:47.

  • 0
ALIENWARE M17X R2 SPACE BLACK; i7 720q @ 1,6 ghz ; 8Gb Ram ; Radeon HD5800 series ; 1 To ; Win 7 64 bits familiale premium.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)