Aller au contenu

Change
Photo

M18x Probléme temperature hd6970M


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1
philox

philox

    En transit

  • Membre
  • 169 messages
Bonjour à tous,

j'ai un petit soucis que je ne comprend pas très bien. Quand je joue, après quelques minutes de jeux, je perds la moitié de mes fps. J'ai donc lancé Furmark pour tester, et la surprise une carte monte beaucoup plus que l'autre en température. La photo que je vous poste n'est pas super représentative de l'écart entre les deux. Mais ce qui est important, et le fait qu'en plein test, la température chute brutalement, en même temps que les fps bien sur. Je ne sais pas d'ou cela viens. Alienware m'a envoyé une autre carte et un autre ventilo mais le problème persiste.
Est-ce normal qu'il y ai un écart de température de plus de 10 degrés entre les cartes quand je suis sur Furmark ?
J'ai vraiment besoin de vous :eyes: pour m'aider.
Image IPB

Modifié par philox, 04 mai 2012 - 18:35.

  • 0
Image IPB
Alienware m18x - Red - CF 6970M - 2920XM - 16 Go - OCZ Vertex 3 max iops 120 Go - WD 1To - Souris Steelseries Sensei - Casque Beyerdynamic MMX 300 - Belkin Nt52 -

#2
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
quelles sont les fréquences lors des chutes ?
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#3
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonsoir,
Ceci est signe d'un ventilo encrassé et/ou d'une pâte thermique à changer. En effet, les cartes montent jusqu’à 94°C et ensuite chute brutale des FPS et de la température à cause d'une baisse de fréquence. Ceci est une sécurité.
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#4
philox

philox

    En transit

  • Membre
  • 169 messages
Les ventilos sont impeccable, aucune poussière, même sur les radiateurs. J'ai fait un repast avec de la arctic 5, j'ai gagné quelque degrés mais ça n'empéche pas que cela monte en température.
Cela me le fait aussi bien en 600/900 qu'en 800/1100...

Modifié par philox, 04 mai 2012 - 20:19.

  • 0
Image IPB
Alienware m18x - Red - CF 6970M - 2920XM - 16 Go - OCZ Vertex 3 max iops 120 Go - WD 1To - Souris Steelseries Sensei - Casque Beyerdynamic MMX 300 - Belkin Nt52 -

#5
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON
Hello, quel bois as tu? j'ai eu ce problème avec le bois A04... est ce que le problème est apparu subitement ? (peut être les ventilos alors...)

Modifié par nofxhery, 04 mai 2012 - 20:26.

  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#6
philox

philox

    En transit

  • Membre
  • 169 messages
J'ai le A05. Les ventilos on l'air bon! Quand je les mets a fonds avec HWinfo64 ils tournent tous bien...
Oui c'est apparu subitement.
  • 0
Image IPB
Alienware m18x - Red - CF 6970M - 2920XM - 16 Go - OCZ Vertex 3 max iops 120 Go - WD 1To - Souris Steelseries Sensei - Casque Beyerdynamic MMX 300 - Belkin Nt52 -

#7
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
as tu essayé de diminuer la tension des cartes ?
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#8
philox

philox

    En transit

  • Membre
  • 169 messages
Non pas vraiment, mais c'est la tension d'origine !
  • 0
Image IPB
Alienware m18x - Red - CF 6970M - 2920XM - 16 Go - OCZ Vertex 3 max iops 120 Go - WD 1To - Souris Steelseries Sensei - Casque Beyerdynamic MMX 300 - Belkin Nt52 -

#9
NightEye

NightEye

    En attente de Visa

  • Membre
  • 24 messages
Alors ça ! J'ai aussi un M18x avec Crossfire de 69xx et j'ai à peu près le même problème, apparu lui aussi subitement il y a quelques jours, alors que je n'ai rien installé de particulier !

Au début, je m'en suis rendu compte en jouant à Trine 2 : avant aucun problème, et la semaine dernière, écran noir pendant le jeu (qui ne plante pas) et quand l'image daigne revenir, jeu hyper lent.
Je pense tout de suite à un problème de surchauffe.

J'avais remonté ce topic parceque ça me semblait pertinent :

http://portables4gam...ic.php?id=18949

En fouillant sur le net, j'ai trouvé un bug dans le gestionnaire des ventilos avec le Catalyst Control Center : en activant le Catalyst Overdrive et en modifiant ne serait-ce que d'1 MHz les fréquences, hop, ça débloque le truc.
En fait, pour une raison que j'ignore, le CCC bug et laisse les GPU en fréquence 2D : 100/150.
La bidouille débloque le CCC donc.

Cela expliquerait pourquoi la température chute sur ta carte : elle bosse en fréquences 2D.

Pour moi, ça a résolu les problèmes de lenteur mais pas d'écran noir intempestif : ça me le fait sur d'autres jeux et maintenant j'ai l'image qui "plante" de temps en temps (écran blanc, écran gribouillé d'artefacts) même quand je suis sur le bureau.
Pas tout le temps, mais ça arrive et je ne comprends pas pourquoi.
J'ai installé HWinfo64 et Speedfan pour booster les ventilos au cas où ce serait une surchauffe mais ça revient quand même...

J'espère que le truc du Catalyst Overdrive réglera ton problème au moins.
  • 0
M18x Rouge / 2820QM / 8Go / Crossfire 6900 / N6300

#10
philox

philox

    En transit

  • Membre
  • 169 messages
Merci NightEye pour cette info ;)
Je viens de tester le CCCOverdrive. En fait j'avais deja testé, car je l'utilisé parfois. et j'ai eu toujours la meme chose, et quelque soit mes fréquences =/
Je pense que ton explication tiens la route, car je me rappel avoir vue 100/150 sur GPUZ en fin d'un test. Mais je n'avais pas relevé.
Je vais regarder pourquoi...
  • 0
Image IPB
Alienware m18x - Red - CF 6970M - 2920XM - 16 Go - OCZ Vertex 3 max iops 120 Go - WD 1To - Souris Steelseries Sensei - Casque Beyerdynamic MMX 300 - Belkin Nt52 -

#11
Dissero

Dissero

    En attente de Visa

  • Membre
  • 63 messages
Je me sens moins seul.

Même problème sur mon Crossfire 6990. J'ai mis le A05 ce soir, à voir ce que ça donne.

Mon problème c'était un shutdown du PC (oui carrément) après 10/15 min sur Diablo 3.
je vais essayer la bidouille sur CCC.

Ca donne quoi pour vous maintenant ?

Edit : Je me disais bien que j'avais jamais vu d'overdrive dans CCC. Je n'ai que l'option pour activer ou désactiver le crossfire.

Edit 2 : Même avec le A05, après 20 min sur Diablo, ma CG 1 monte a plus de 100°

Image IPB

Uploaded with ImageShack.us

Modifié par Dissero, 25 mai 2012 - 06:29.

  • 0

Config : Alienware M18X R3 / i7 4800QM / SLI 770M / 16 Go RAM / 750 Go HDD + 64 Go SSD





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)