Aller au contenu

Change
Photo

[M17x R2] Chute de FPS dans Starcraft II


  • Veuillez vous connecter pour répondre
27 réponses à ce sujet

#1
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
Bonjour à tous,

Voila, depuis le temps que je le voulais, je viens enfin de m'offrir Starcraft II, j'y joue sur le bel AlienWare que j'ai en signature, disposant quand même d'un I7, 8Go de RAM et un CrossFire de 5870. Voila, au premier lancement, le jeu s'est bien sûr réglé en me mettant tout les paramètres en ultra et en définition full HD. Mon problème? Bah c'est que j'ai de gros lags... Je ne peux pas tester sur d'autres jeux car j'ai pas mal désinstallé, et je ne joue qu'à BF3 ou j'ai déjà mis les graphiques au minimum depuis un bail (pour une meilleure fluidité de jeu) donc voila mon soucis. Ces chutes de FPS sons aléatoires, et le PC ventile énormément durant ces temps de jeux... Je suis actuellement en Catalyst 12.3, je passe pas sur les 12.4 car j'ai pu lire qu'il y avais quelques problèmes avec, donc je préfère m’abstenir pour l'instant.

Savez vous d'ou ça vient? Il s'agit d'un CrossFire changé par Dell en février car j'avais de gros soucis avec... Ne me dites pas encore que je vais devoir en changer :'(

bonne journée,
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#2
Ifkay

Ifkay

    En transit

  • Membre
  • 140 messages
  • LocalisationColomiers
Il faudrait que tu test t'ai cartes pour voir leur températures avec msi kombustor par exemple , il y a Furmark aussi... mais je le trouve un peu "violent" pour les P4G :eyes:

Modifié par Ifkay, 03 mai 2012 - 13:02.

  • 0

P4G Ipower GX: Core 2 Quad Q9000 2.0Ghz, 2x2 GO, 9800M GTS, 1x500go 5200tr/min, 17.3", 1920x1200 16:10 win8 pro 64bit
T4G: i5 2500k 4.5ghz watercooler, Asus saberthoot p67 revision b3 , 8 go Gskill 1600hz
XFX 6970 OC 900mhz , 1x300go 10 000tr/min , 1x 1TO 7200tr/min, HAF 932 amd édition, cooler master silent pro gold 1000W, win8 64bit


#3
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
je DL Kombustor et je vais voir ça :)


EDIT: Fuck: il ne me récupère aucune température de CG, sur HardWare Monitor, elles n'apparaissent pas et sur Kombustor, elles sont à 0,0°C :/

EDIT 2: avec FurMark, même soucis, les températures ne sont pas trouvées... Need help!

Modifié par Darkmustang, 03 mai 2012 - 14:24.

  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#4
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Elles sont défaillantes je pense :/
Essaie de demander un 18x R2 ^^ (7970m et 3820qm ^^)
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#5
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
non mais *oups, j'ai marché dedans !* quoi... ça commence à me gonfler ces histoires... Qu'es-ce qui te fait dire qu'elles sont mortes? Sur les 12.2 j'avais en permanence le "Le pilote AMD à cessé de fonctionné et à été récupéré" et depusi les 12.3 plus rien, juste ces grosses chutes de FPS en jeu...

raaah j'en peux plus de Dell ><"
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#6
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Ben vu que les sondes ont flanché :/ Peut etre par surchauffe et du coup elles throttle tout le temps :/
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#7
Toxyne

Toxyne

    En transit

  • Membre
  • 127 messages
  • LocalisationRouen
test HWinfo pour les sondes la sonde slave des CG ne s'affichera que si tu lance une application l'utilisant par contre. Si tu voie rien sur hwinfo la je confirme j’espère que a une garantit.

PS: je suis sur les ATI 12.4 BETA et aucun soucis.

http://benchmark3d.c...march-benchmark

Modifié par Toxyne, 03 mai 2012 - 18:28.

  • 0
Image IPB

#8
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
oui, j'ai une garantie (censée se terminé en mai 2013, hors Dell m'envoie balader en me disant qu'il est garanti jusqu'en Aout 2012 -_-')

je vais tester hwinfo =) merci pour l'aide =)
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#9
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
j'ai téléchargé ça: http://www.hwinfo.com/download64.html ou es-ce que je récupère les températures?

Merci =)
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#10
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Démarre-le en mode sensors only et tu aura directement tes températures.
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#11
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
OMG à froid, sur les 4 capteurs (pourquoi il me trouve 4 capteurs par CG va savoir) je suis à 53 au mini et 60 au max... Qu'es-ce que c'est chaud... Bon bah je crois que je suis paré pour appeler Dell... ça tombe bien, le 15R de ma soeur ne s'allume plus... On fera d'une pierre deux coups \o
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#12
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Demande un échange contre un 18x ! (en cross 7970 et 3820qm ça doit passer ) ^^
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#13
Toxyne

Toxyne

    En transit

  • Membre
  • 127 messages
  • LocalisationRouen
60° IDE c'est clair que ça chauffe xD
  • 0
Image IPB

#14
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

Demande un échange contre un 18x ! (en cross 7970 et 3820qm ça doit passer ) ^^

j'veux plus entendre parler d'AMD, à part si leur dernières CGs dépotent vraiment et n'ont plus de soucis, mais je commence à en avoir ras le bol... à part mes deux 8800GTX qui étaient dans mon XPS, je n'ai jamais eu de soucis avec Nvidia, alors qu'avec ATI/AMD je les enchaînent...
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#15
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
:/
Apparemment la 7970m dépote, mais il y a encore trop peu de possesseurs pour voir si il y a des problèmes !<<endl;
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#16
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
ouais, je verrais au pire...

Sinon, en jeu (sur SC2, pas un truc de la mort qui tue) je monte à 90°C x)
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#17
Toxyne

Toxyne

    En transit

  • Membre
  • 127 messages
  • LocalisationRouen
90° en full pas alarmant un poil chaud mais bon ça va le mien tourné a 90/95 avant le RetentionMod. un gros nettoyage a faire voir changement de pâte et basta.
  • 0
Image IPB

#18
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
il est propre et la pate thermique est nickelle =)

attention, je suis "que" sur SC2, qui n'à pas non plus des graphismes de ouf... Il faudrait que j'essaie avec un jeu plus lourd, style BF3 pour voir...
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#19
Toxyne

Toxyne

    En transit

  • Membre
  • 127 messages
  • LocalisationRouen
regarde furmark :P RetentionMob réalisé ou pas ?
avant 105° furmark en 2.30min je l'ai stop :/
après 75° furmark + de 5min

C'est un portable qui chauffe beaucoup de base alors maintenant qu'il commence a avoir plusieurs années ça aide pas.
  • 0
Image IPB

#20
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
sans retention mod (je l'avais fait la première fois, et quand ils ont changés les CGs, j'ai eu la flemme de le refaire :o)
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#21
kalak

kalak

    Geek confirmé

  • Membre
  • 1 161 messages
  • LocalisationUn peu par là et là aussi.
Faut pas rêvé non plus.

Tu fais 60° en idle peut être juste de la poussière ou autre.

Monter à 90° c'est chaud, mais pas non plus catastrophique.

Nettoie ton PC.

Leur dire "allo mon PC a des températures légèrement au dessus de la moyenne mais quand même dans la norm. Je veux vous l’échanger contre un M18x tout dernier cri qui sort ces jours ci". Ils vont te rire au nez.

Après renseigne toi pour savoir si le CFX 5870 mobiles et bien opti avec SC 2.
  • 0

"Ris tout le monde rira avec toi. Pleure tu seras le seul à pleurer"
ITX : InWin 901, I7 : 4790, HyperX 8Go CL9, MSI GTX 780 oc, SSD HyperX, Corsair RM550 Gold. Corsaire vengeance K65 

Macbook pro retina


#22
neofatum

neofatum

    Geek certifié

  • Membre
  • 1 451 messages
  • Localisationde_dust 2
j'avais la même chose sur counter strike il m'on changé l'alimentation puis deux fois la carte graphique et maintenant changement d'ordi , je crois que c'est les 5870m qui on de gros problème
bonne chance pour la suite
  • 0

381532ages.gif M17x-R4 : i7 3610qm 8Go Vengeance DDR3 nVidia GTX680 3D SSD Corsair 120Go garantie 4 ans
Sony Xperia P


#23
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri
il te le change par quoi
  • 0

#24
neofatum

neofatum

    Geek certifié

  • Membre
  • 1 451 messages
  • Localisationde_dust 2
il voulait me passer un truc pourris m17x r3 avec gtx 560 écran 3D +2760qm ^^

j'ai dit non et j'ai demandé un m18x
ou au pire un R4 avec 3610 qm écran 3D et gtx675
  • 0

381532ages.gif M17x-R4 : i7 3610qm 8Go Vengeance DDR3 nVidia GTX680 3D SSD Corsair 120Go garantie 4 ans
Sony Xperia P


#25
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

Faut pas rêvé non plus.

Tu fais 60° en idle peut être juste de la poussière ou autre.

Monter à 90° c'est chaud, mais pas non plus catastrophique.

Nettoie ton PC.

Leur dire "allo mon PC a des températures légèrement au dessus de la moyenne mais quand même dans la norm. Je veux vous l’échanger contre un M18x tout dernier cri qui sort ces jours ci". Ils vont te rire au nez.

Après renseigne toi pour savoir si le CFX 5870 mobiles et bien opti avec SC 2.

Comme je le dit au dessus, le PC est propre, et au début, j'étais à 40/45°C en IDLE... C'est mon boulot le dépannage, donc je m'y connais un peut... C'est pour ça que j'ai gueulé quand j'ai vu les températures, c'est beaucoup trop chaud (j'ai un pote qui joue avec les mêmes réglages que moi sur un Toshiba Qosmio (sauf 1440x900 au lieux du 1920x1200) aucun problème (SLI de 9800GTS) donc effectivement, c'est chaud... et ça justifie les écrans noirs et les gros lags que j'ai des fois...
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#26
FabM17x

FabM17x

    Touriste

  • Membre
  • 281 messages
  • LocalisationSavoie
Oui 90°C ca chauffe,
pour info, avec mon crossfire de 4870, je tournai entre 70/74°C sous SC2 réglé tout a fond sans synchro verticale, sans avoir fait la modif ci-dessous, pour limité la chauffe, car à l'époque (2010), il y avait un framrate trop élevé dans les menus, qui fait chauffé les CG inutilement, mais je crois que cela à été régler depuis avec les différentes mises à jours:
http://www.guru3d.co...verheating-bug/
Enfin pour les ralentissements, cela m'arrive souvent quand ma connections internet (1Mb) faibli, donc à vérifié de ce coté au cas où...
  • 0

masignature2.jpg
1040-5.png


#27
Toxyne

Toxyne

    En transit

  • Membre
  • 127 messages
  • LocalisationRouen
les 5870m chauffe bcp c'est le soucis du M17x R2 CF5870M :( sans RetentionMod il chauffe trop.
  • 0
Image IPB

#28
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

Oui 90°C ca chauffe,
pour info, avec mon crossfire de 4870, je tournai entre 70/74°C sous SC2 réglé tout a fond sans synchro verticale, sans avoir fait la modif ci-dessous, pour limité la chauffe, car à l'époque (2010), il y avait un framrate trop élevé dans les menus, qui fait chauffé les CG inutilement, mais je crois que cela à été régler depuis avec les différentes mises à jours:
http://www.guru3d.co...verheating-bug/
Enfin pour les ralentissements, cela m'arrive souvent quand ma connections internet (1Mb) faibli, donc à vérifié de ce coté au cas où...

la connexion, c'est OK, j'ai déjà checké...

J'ai vu ce qu'il faut pour le retention mod (vu que je l'avais dejà fait) je vais mas en refaire un juste avant que mes CGs grillent la...
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)