Aller au contenu

Change
Photo

Problème Batterie MSI GT683


  • Veuillez vous connecter pour répondre
18 réponses à ce sujet

#1
maki594

maki594

    En attente de Visa

  • Membre
  • 23 messages
Bonjour à tous,

Voilà, comme dit dans le titre, j'ai un problème avec ma batterie.
Il est affiché 96% " Branché pas en charge ", mais lorsque je débranche le secteur, le PC s'éteint.

Mon pc datant de septembre dernier, la batterie n'est, je pense , pas morte.

Comment ré-étalonner la batterie dans le bios ?
Dois-je mettre a jour le bios ?

Merci a tous
  • 0

#2
pipoadrien

pipoadrien

    En attente de Visa

  • Membre
  • 86 messages
J'avais eu le même problème sur mon GX660. Retour SAV 1 mois pour changement de carte mère....
  • 0

#3
maki594

maki594

    En attente de Visa

  • Membre
  • 23 messages
Le truc c'est qu'il est plus sous garantie parce que j'ai changer le RAID 0 en SSD + un dd 500Go 7200tr/min... L'autre DD servant de DD externe. J'ai aussi eu un problème avec le connecteur d'alimentation que j'ai aussi changé :s Le stick garantie est donc troué ...

Modifié par maki594, 01 mai 2012 - 17:18.

  • 0

#4
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Bonjour,
Tu vas ouvrir combien de topics à ce sujet ?

Je te propose de mettre un lien sur l'autre sujet et de le fermer
  • 0

#5
maki594

maki594

    En attente de Visa

  • Membre
  • 23 messages
Pas eu le temps, il est déja locker :s
  • 0

#6
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
J'ai mis le lien :)
  • 0

#7
maki594

maki594

    En attente de Visa

  • Membre
  • 23 messages
Merci
  • 0

#8
pipoadrien

pipoadrien

    En attente de Visa

  • Membre
  • 86 messages
Alors, pour les HDD, te prends pas la tête, moi je l'avais renvoyé sans (pas question qu'un technicien fouille dans mes données !).

Du coup, ton stick de garantie peut être fendu, c'est pas un problème. Par contre, ce qui risque d'en être un, c'est la bidouille du connecteur d'alimentation.... Je te conseille de voir ça directement avec MSI.
  • 0

#9
maki594

maki594

    En attente de Visa

  • Membre
  • 23 messages
Ok, Merci.

J'en déduis que y'a pas de manip' possible seul pour tester de règler le pb sans passer par MSI ?
  • 0

#10
pipoadrien

pipoadrien

    En attente de Visa

  • Membre
  • 86 messages
J'en connais pas moi ....
  • 0

#11
robert.leboucher

robert.leboucher

    Newbie

  • Membre
  • 410 messages
J'ai plus l'impression que les cellules de ta batterie sont mortes. Demande au SAV de msi si c'est possible de changer la batterie seule si elle est toujours sous garantie. Il me semble qu'elle est garantie un an.
  • 0
MSI GX60 1AC-001FR en attente de réception!!
AMD A10-4600M \AMD HD7970M 2Go GDDR5 \8Go DDR3 1600MHz \750Go SATA2 7200tpm
\Clavier SteelSeries \Carte réseau Killer E2200
Accessoire SteelSeries ET Borderlands 2 offerts par MSI également en attente de réception...

#12
almajo78

almajo78

    En attente de Visa

  • Membre
  • 1 messages
Bonjour,
j'ai le même problème de batterie sur un Lenovo X200S, j'ai changé la batterie le problème reste. Est-ce qu'une solution a été trouver. Merci pour votre aide
  • 0

#13
Kiss4u

Kiss4u

    Newbie

  • Membre
  • 438 messages

Voilà, comme dit dans le titre, j'ai un problème avec ma batterie.
Il est affiché 96% " Branché pas en charge ", mais lorsque je débranche le secteur, le PC s'éteint.

Le fait que la batterie ne soit pas en charge à 96% est normal, la recharge débute dès que la batterie passe sous les 95%.

Le fait que le PC s'éteigne lorsque vous débranchez le secteur n'est-il pas lié à votre intervention ?

Le truc c'est qu'il est plus sous garantie parce que j'ai changer le RAID 0 en SSD + un dd 500Go 7200tr/min... L'autre DD servant de DD externe. J'ai aussi eu un problème avec le connecteur d'alimentation que j'ai aussi changé :s Le stick garantie est donc troué ...

Il est peu probable que l'étalonnage de votre batterie soit incorrect à ce point (au pire il peut osciller de quelques pourcentages mais pas de dizaines de pourcentage) !

Une méthode très simple pour (ré)étalonner une batterie Li-ion sur un P4G consiste à utiliser uniquement la batterie sans arrêter l'ordinateur jusqu'à ce que le niveau de décharge atteigne 5%. Ensuite, on éteint le PC, on rebranche l'alimentation secteur (on peut redémarrer si on le souhaite) et on laisse le PC branché sans interruption jusqu'à la fin de la charge.

/!\ Il convient de ne jamais laisser se décharger une batterie sous les 5% ! Pour une longévité accrue, il faut aussi penser à faire un ré-étalonnage tous les mois (avec la méthode ci-dessus).
  • 0

WallPapers MSI Dragon Army inédits en exclusivité pour les visiteurs de P4G


717637buttonmsiwpFluidity.png423688msidragonarmytranslucentbutt.png749475msidragonarmylegendbutt.png152864buttonmsiwpTwinDragonRedSkin.png764418msidragonarmysinusoidalcolorsbutt.


#14
maki594

maki594

    En attente de Visa

  • Membre
  • 23 messages
Nan je pense pas que ce soit lié à l'intervention, il marchait très bien pendant un bout de temps après le changement !
C'est apparu d'un coup.
En fait ça s'est passé comme suit :
Je devais faire un réseau avec des potes, j'étais sur secteur dans mon apart'.
J'ai branché la batterie sans débranché le secteur pour éviter d'avoir a l'eteindre puis le rallumer. Ca marchait très bien d'habitude.
Mais la , une fois la batterie mise , quand j'enlève le secteur ... pouf ... l'ordi s'éteint
Du coup , je réessaye de le redémarrer avec la batterie seule , ou avec batterie + secteur et après débrancher le secteur , mais rien n'y fait ... Mache plus :s

Une solution ?
  • 0

#15
robert.leboucher

robert.leboucher

    Newbie

  • Membre
  • 410 messages
As tu essayé de démarrer avec l'alim seule de brancher, sans la batterire ?
Est ce que le pc s'allume électriquement et démarre correctemnt lorsqu'il est uniquement branché au secteur ?

Sinon tente une décharge des condos:
PC éteint, débranche batterie et alim du pc
Presse et maintient appuyer le bouton d'allumage pendant 20 sec. puis relache le
Rebranche batterie et alim puis tente un allumage du pc.

Ou bien demande au SAV de msi si c'est possible de changer la batterie seule si car elle a moins d'un an par rapport à la date d'achat du produit.
  • 0
MSI GX60 1AC-001FR en attente de réception!!
AMD A10-4600M \AMD HD7970M 2Go GDDR5 \8Go DDR3 1600MHz \750Go SATA2 7200tpm
\Clavier SteelSeries \Carte réseau Killer E2200
Accessoire SteelSeries ET Borderlands 2 offerts par MSI également en attente de réception...

#16
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06

Une méthode très simple pour (ré)étalonner une batterie Li-ion sur un P4G consiste à utiliser uniquement la batterie sans arrêter l'ordinateur jusqu'à ce que le niveau de décharge atteigne 5%. Ensuite, on éteint le PC, on rebranche l'alimentation secteur (on peut redémarrer si on le souhaite) et on laisse le PC branché sans interruption jusqu'à la fin de la charge.

/!\ Il convient de ne jamais laisser se décharger une batterie sous les 5% ! Pour une longévité accrue, il faut aussi penser à faire un ré-étalonnage tous les mois (avec la méthode ci-dessus).

5% ne serait pas même déjà trop bas ?
J'avais plus entendu du 10% minimum.

Sinon, qu'en est-il du logiciel Battery Calibration de MSI ?

Modifié par Doug-le-Guedin, 22 août 2012 - 17:03.

  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64


#17
Kiss4u

Kiss4u

    Newbie

  • Membre
  • 438 messages

Nan je pense pas que ce soit lié à l'intervention, il marchait très bien pendant un bout de temps après le changement !
C'est apparu d'un coup.
En fait ça s'est passé comme suit :
Je devais faire un réseau avec des potes, j'étais sur secteur dans mon apart'.
J'ai branché la batterie sans débranché le secteur pour éviter d'avoir a l'eteindre puis le rallumer. Ca marchait très bien d'habitude.
Mais la , une fois la batterie mise , quand j'enlève le secteur ... pouf ... l'ordi s'éteint
Du coup , je réessaye de le redémarrer avec la batterie seule , ou avec batterie + secteur et après débrancher le secteur , mais rien n'y fait ... Mache plus :s

Une solution ?

En débranchant la batterie à chaud (avec l'alimentation secteur raccordée) vous avez pu provoquer un pic de tension ou un comportement électrique anormal au niveau des micro-relais du circuit de charge intégré.
En tous cas, d'après votre description cela ressemble à une mise en sécurité du circuit de la batterie.

Il n'existe pas de méthode prévue pour que l'utilisateur puisse réactiver un circuit mis en sécurité (et même tant mieux car il existe toujours un risque).

Vous devriez retourner votre batterie au SAV pour qu'elle puisse y être soumise à des tests et éventuellement remplacée. Votre garantie devrait pouvoir fonctionner si vous ne rentrez pas trop dans les détails (dite simplement que le PC ne s'allume plus avec la batterie).

Modifié par Kiss4u, 24 août 2012 - 02:08.

  • 0

WallPapers MSI Dragon Army inédits en exclusivité pour les visiteurs de P4G


717637buttonmsiwpFluidity.png423688msidragonarmytranslucentbutt.png749475msidragonarmylegendbutt.png152864buttonmsiwpTwinDragonRedSkin.png764418msidragonarmysinusoidalcolorsbutt.


#18
maki594

maki594

    En attente de Visa

  • Membre
  • 23 messages
Merci à tous pour vos réponses !

Petites précision : Je n'ai pas utilisé la batterie depuis 2 mois (càd pas branchée a l'ordi ) et elle est descendue a 92%. Quand je charge ça reste à 92% et ça met branché, en charge , sans que la charge augmente depuis maintenant 2 jours.

Kiss4u : Le problème c'est que je me demande si le pc est toujours garantie sachant que j'ai remplacé un des DD par un SSD et que le connecteur d'alimentation a aussi été changé.
De plus, d'après ce que j'ai entendu, ils gardent le pc plus de 3 semaines avant de le renvoyer, mais j'en ai pas mal besoin.
Est-ce qu'un réparateur informatique lambda peut " réactiver un circuit mis en sécurité " ?

Cordialement

Modifié par maki594, 30 août 2012 - 12:12.

  • 0

#19
Kiss4u

Kiss4u

    Newbie

  • Membre
  • 438 messages

Est-ce qu'un réparateur informatique lambda peut " réactiver un circuit mis en sécurité " ?

Non, il faut des outils de mesure et des compétences professionnelles pour un reparamétrage correct du circuit de charge. Quand bien même un réparateur en serait équipé, le risque réel de dommages matériels et physiques dus à une mauvaise manipulation ainsi que le coût et la difficulté de retrouver/fabriquer un micro-circuit intégré identique à l'origine n'en vaudrait pas la peine.
De plus les batteries sont scellées et si elles ont été ouvertes et bricolées, en cas d'accident, tout recours en garantie ou en assurance devient impossible.

Si vous n'êtes plus couvert par la garantie vous pouvez toujours remplacer votre batterie par une neuve. Une batterie neuve coûte environs 60€ TTC. Pensez à recycler l'ancienne en la déposant dans une urne prévue a cet effet (disponible chez tous les spécialistes et certaines grandes surfaces).
  • 0

WallPapers MSI Dragon Army inédits en exclusivité pour les visiteurs de P4G


717637buttonmsiwpFluidity.png423688msidragonarmytranslucentbutt.png749475msidragonarmylegendbutt.png152864buttonmsiwpTwinDragonRedSkin.png764418msidragonarmysinusoidalcolorsbutt.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)