Aller au contenu

Change
Photo

Max Payne 3


  • Veuillez vous connecter pour répondre
225 réponses à ce sujet

#211
Zeus

Zeus

    Newbie

  • Membre
  • 412 messages
Il a peut-être une version sans cd. A partir du moment où ça t'installe 28Go, il faut être patient.
La raison est sûrement celle-ci.
  • 0

Possède: M17x-r2
Intel® Core™ i7 720QM - 8,00GB RAM - 2 To - Xfire ATI HD5870 (repast)- WUXGA1920*1200(RBGLED) - Wifi Intel 6300 - Bluetooth - Windows 7 - Garantie 4ans J+1 (fin le 13/09/2014)

2480535121.png


#212
jazz92

jazz92

    En transit

  • Membre
  • 132 messages
'soir les geeks ! Question con, vaut il vraiment le coup celui la? Javais fait le 1 et 2nd à lépoque et javais vraiment kiffer. Me tate à le prendre sur pc :o
  • 0

M17x R4  i73720QM  GTX680M 16Go Corsair vengeance 1600mhz ssd180 GO intel 330


#213
testo06

testo06

    Procrastinateur de l'extrême

  • Membre
  • 2 621 messages
  • LocalisationLyon
Salut, j'ai un petit souci, j'ai acheté et installé le jeu mais quand je le lance, a aucun moment il ne me demande la clé cd et m'affiche "licence corrompue", une idée ?

j'ai regardé dans le rockstar social club mais nulle part on peut rentrer de clé cd ou alors je suis aveugle... bref encore une fois, faut pas s'étonner qu'il y ai autant de jeu crackés vu la *oups, j'ai marché dedans !* que c'est quand on l'achète :rolleyes:

j'ai google un peu le truc et tout ce que je vois c'est des crack a installer, le comble pour un jeu acheté

Modifié par testo06, 28 juin 2012 - 02:30.

  • 0

T4G : Silverstone Fortress / Antec HCG 520w / Asus P6H67-M / Intel Core i5 2400 / MSi GTX 660ti PE OC / 8Go DDR3 G.skill ARES 2133mhz / Crucial M4 128Go / Seagate Barracuda 7200.14 2To
P4G 
: plus rien :(

Console : Wii U

Tablette : Nook Tablet

Smartphone : Sony Ericsson Xperia Play

 


#214
plantoche

plantoche

    Geek confirmé

  • Membre
  • 1 009 messages
  • LocalisationRennes
J'ai eu une mise à jour de 200 mo sur ce jeu hier soir avec steam. Que corrige cette mise à jour ?
  • 0
Tour : Fractal arc mini // I5 2500k // CM hyper 212 evo // Asus Maximus IV gene-z/gene 3 // 8 Go de ram Gskill// Asus Geforce GTX 560TI 448 cores // Alim Antec HCG 620M // SSD intel 330 120 Gb // WD 500 Go
Image IPBImage IPB

#215
testo06

testo06

    Procrastinateur de l'extrême

  • Membre
  • 2 621 messages
  • LocalisationLyon
j'ai envoyé un mail au support qui m'a répondu :

"Hello,

We are in the process of fixing this issue. Please stay tuned for updates via email."

Okay... :gne:
  • 0

T4G : Silverstone Fortress / Antec HCG 520w / Asus P6H67-M / Intel Core i5 2400 / MSi GTX 660ti PE OC / 8Go DDR3 G.skill ARES 2133mhz / Crucial M4 128Go / Seagate Barracuda 7200.14 2To
P4G 
: plus rien :(

Console : Wii U

Tablette : Nook Tablet

Smartphone : Sony Ericsson Xperia Play

 


#216
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
@testo06

Il faut que tu créé un compte social club pour y jouer.

pour l'accès, tu appuie sur la touche la flèche en diagonale http://www.astuceowe...ut_document.gif


  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#217
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
La touche "début" en fait :vert:
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#218
testo06

testo06

    Procrastinateur de l'extrême

  • Membre
  • 2 621 messages
  • LocalisationLyon
marche pas, j'ai juste le temps d'appuyer sur entrée sur l'écran titre et pouf licence corrompue. Sinon oui je suis inscrit sur le rockstar social club.. enfin bon vu la réponse que j'ai reçue, ça a l'air d'être un souci de leur coté
  • 0

T4G : Silverstone Fortress / Antec HCG 520w / Asus P6H67-M / Intel Core i5 2400 / MSi GTX 660ti PE OC / 8Go DDR3 G.skill ARES 2133mhz / Crucial M4 128Go / Seagate Barracuda 7200.14 2To
P4G 
: plus rien :(

Console : Wii U

Tablette : Nook Tablet

Smartphone : Sony Ericsson Xperia Play

 


#219
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
C'est vraiment pas de bol pour toi :/

Lance le jeu en mode hors-ligne (ajoute TOUTES les exceptions possibles du fichier *.exe dans le pare-feu).
Normalement quand tu voudras le lancer vu qu'il n'arrivera pas à se connecter il te "proposera" de jouer en mode hors-ligne. Peut être que ça changera quelque chose...

En fait vu que c'est un problème avec la clé ça m'étonnerait que ça change quelque chose...

Sinon go clé bidon et cr*ck...

Modifié par F1SCH3TT3, 28 juin 2012 - 21:02.

  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#220
geek974

geek974

    geek bronzé

  • Membre
  • 1 838 messages
  • LocalisationLa Réunion/Paris (93 & 92)
exécute l'exe 'MaxPayne3" en mode admin et la tu pourras normalement rentrer ta clé par contre tu seras obligé de l'exécuter tout le temps en admin
  • 0

  :box: Mon P4G : Alienware 15R2 : i7 6700HQ/GTX980M/16Go RAM/SSD 256Go+HDD 1To sous w10 :box:
 

P4Home : Samsung RC520 : i5 2410M/GT520M/8Go RAM/HDD 750Go sous Apricity OS (modif arch linux)
 

 

P4W 1 : IBM Thinkpad : i3/Intel HD3000/4 GO Ram/320Go DD sous w10 : donné au padre
P4W 2 : acer aspire v5 : i3/gt620/4Go RAM/500Go DD sous w10  donné à ma moman

P4W 3 : Thinkpad x230i Tablet : i3/HD 3000/6Go RAM/passage au SSD 120Go :wub:  : à la retraite pour le moment

P4P (Portable4Parents   :vert:) : acer travelmate : intel Centrino/carte intel/2Go RAM/50Go DD sou w 7 

 

LG G4 32Go+ micro sd 64Go sous lolipop + galaxy note 10.1 16Go noir    :cheers:  (en 4.1.1 rooted  :yep:   visiblement :tetedemort:  :arf:


#221
thomasfigue

thomasfigue

    Geek padawan

  • Membre
  • 3 185 messages
Je viens de me le prendre et je trouve le jeux super!

Seul soucis, y'a un truc qui me fait peur:
De temps en temps il y'a comme des traits dans les cinématiques et des effets un peut bizarre c'est le jeux qui veut ça ou c'est ma carte graphique qui *oups, j'ai marché dedans !* ?
  • 0

Fixe: i5 4690/corsair h60, msi gtx 770, 16go hyperx 1600mhz, msi sli krait edition z97s, crucial m 500 240go, corsair rm650, ventilos be quiet, fractal design define r5 fenêtre.

 

Lenovo Thinkpad edge 15": i3 370m /4go/ 500go.

 

Alienware sentia m3450i: core 2 duo 2ghz/ 2go de ram/ hdd 500go en cours d'upgrade.


#222
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
Les effets "bizarres" lors des cinématiques, c'est, attention tiens toi bien... Censé représenter le fait que Max est pompette xD

Je ne sais plus où j'ai entendu ça, mais ça fait peur... Je n'ai jamais eu d'effets pareils en étant pompette :lol:

EDIT : J'ai retrouvé ! http://www.jeuxvideo...or-00004860.htm
A partir de 3:15 il en parle :)

Modifié par F1SCH3TT3, 12 août 2012 - 10:14.

  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#223
thomasfigue

thomasfigue

    Geek padawan

  • Membre
  • 3 185 messages
Ah ouf ok merci ^^
Je me disais et *oups, j'ai marché dedans !* ma 580 me lache déja...
Jsuis happy alors :)
  • 0

Fixe: i5 4690/corsair h60, msi gtx 770, 16go hyperx 1600mhz, msi sli krait edition z97s, crucial m 500 240go, corsair rm650, ventilos be quiet, fractal design define r5 fenêtre.

 

Lenovo Thinkpad edge 15": i3 370m /4go/ 500go.

 

Alienware sentia m3450i: core 2 duo 2ghz/ 2go de ram/ hdd 500go en cours d'upgrade.


#224
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie
Bon ben désinstallation du jeu sans l'avoir fini... Il avait carrément planté je ne sais pas quand et comment, je ne pouvais pas le redémarrer... Et les + de 20go à DL je crois, non merci donc ben je me serais bien amusé dessus mais ça s'arrête là! :|
  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#225
hokus_pokus

hokus_pokus

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationLyon
planté style tu pouvais pas aller dans le menu principal au lancement du jeu?

il y a eu une maj du social club qui a mis le *lieu de rencontres charmantes*. Suffit de lancer l'exe qui est dans le dossier "redist" de max payne et tout roulait.
Moi c'est le seul souci que j'ai eu avec ce jeu
  • 0

#226
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie
Impossible de le lancer j'avais un message d'erreur! Vu que c'étais pas une version officiel je pouvais que le lancer en normal et je jouais en hors ligne donc pas de MAJ.
  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)