Aller au contenu

Change
Photo

Lag sur les jeux


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1
jaque33

jaque33

    En attente de Visa

  • Membre
  • 10 messages
Bonjour j'ai un problème de pilotes j'ai installé tout les pilotes de mon CD d'installation et il me reste 2 pilotes inconnues non installé et je pense que c'est cela qui provoque mes lags.

Pour ma config :

Alienware M17 XR3


--- Intel Core i7-2630QM 2.0GHz
--- AMD Radeon HD 6970M
--- 17.3? WideFHD (1920 x 1080) WLED LCD
--- Intel P67 Express chipset
---Killer wireless N-1103

Et j'ai ces deux pilotes inconnu j'ai essayé d'installé les derniers pilotes avec le site Touslesdrivers sans succès, j'ai également essayé avec le réparation windows sans succès également.

http://imageshack.us/f/827/1eri.png/
http://www.hostingpi...d=638325882.png

Voila si vous avez besoins de plus d'info poster

Merci d'avance.

Modifié par jaque33, 25 avril 2012 - 11:11.

  • 0

#2
kamara

kamara

    Grand Geek

  • Membre
  • 859 messages
  • LocalisationAngers (49)
Salut, une petite tradition sur ce forum c'est d'aller se présenter, je t'invite à y faire un tour.

As tu mis à jour les pilotes de ta carte graphique ( sur le site amd ), les pilotes de ton cd sont surement plus anciens et donc peuvent provoquer les lag.
  • 0
P4G: asus G73jhty098v ==> G73sw i7 2630QM; GTX460M; 8go ram.
périphériques: écran 24"; clavier logitech g110; souris g700; tapis steelseries qck mass <3
Image IPB

#3
jaque33

jaque33

    En attente de Visa

  • Membre
  • 10 messages
Je n'arrive pas à mettre à jour les drivers de la carte graphique cela me dit :

AMD catalyst mobility ne peut pas être téléchargé car le matériel ou le logiciel de votre ordinateur est incompatible.
La version de votre carte graphique n'est pas pris en charge.

Or j'ai télécharger les driver sur le site amd :

Pour notebook
Pour Radeon HD series
Pour Radeon HD 6XXXXM Series
Pour seven 64 Bits
  • 0

#4
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Tu peux appeler AMD france et leur éxpliquer ton problème il t'enverrons un lien sur leur site officiel pour ta carte

graphique. C'est ce que javais fais quand javais eu un souci de mise à jour et sa à fonctionner.
  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#5
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages
Je crois me souvenir que les pilotes téléchargés sur le site AMD sont peu recommandable !? Sur ce forum, on m'a toujours redirigé soit sur touslesdrivers ou alors sur le site p4g.
  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)

#6
testo06

testo06

    Procrastinateur de l'extrême

  • Membre
  • 2 621 messages
  • LocalisationLyon
fais une détection sur touslesdrivers.com et il te redirigera sur les bons drivers (onglet trouver les pilotes)
  • 0

T4G : Silverstone Fortress / Antec HCG 520w / Asus P6H67-M / Intel Core i5 2400 / MSi GTX 660ti PE OC / 8Go DDR3 G.skill ARES 2133mhz / Crucial M4 128Go / Seagate Barracuda 7200.14 2To
P4G 
: plus rien :(

Console : Wii U

Tablette : Nook Tablet

Smartphone : Sony Ericsson Xperia Play

 


#7
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Surement le free fall sensor et peut etre le lecteur de carte? non?

edit : ne prend pas les pilotes du cd car pas à jour mais ceux du site dell....

Modifié par ciamanacce, 25 avril 2012 - 16:41.

  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#8
jaque33

jaque33

    En attente de Visa

  • Membre
  • 10 messages
J'ai mis a jour tout les pilotes avec touslesdriver et une détection sauf 1 qui ne marche pas :

---Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller

J'ai télécharger les 2 versions qu'ils me proposaient cependant aucun n'arrive à s'installer : "Le pilote en cours d’installation n'a pas été valider pour cet ordinateur."

J'ai trouvé un des deux pilotes manquant il s'agit du 1er : ST Micro Acceleromter

J'ai également trouvé le 2éme c'est On Screen Display :

http://www.azsoftwar...app/R315150.exe

Cependant j'ai toujours les lags.

Modifié par jaque33, 25 avril 2012 - 20:49.

  • 0

#9
jaque33

jaque33

    En attente de Visa

  • Membre
  • 10 messages
Besoin d'aide SVP
  • 0

#10
jaque33

jaque33

    En attente de Visa

  • Membre
  • 10 messages
J'ai fini de mettre a jour St Micro Accelerometer ca c'est bon.

J'ai fais des test j'ai regarder la température en début de partie a BF3 j'été à 85°C et quand les lags sont apparut je suis monté a 103°C pour la carte graphique.

Voir toutes les températures : http://www.hostingpics.net/viewer. [...] 45temp.png

Un ami a penser que au lieu de couper ma carte graphique switcher sur la carte graphique intégrés d’où les lags.

Sinon par rapport aux driver j'ai réussi a résoudre tout mes problème sauf que mon frère ayant le même PC a la carte graphique et wifi prés il à le driver :

---2nd generation Intel Core?? processor family PCI Express Controller - 0101

Que je n'ai pas.
  • 0

#11
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
C'est la surchauffe de ta carte graphique qui provoque les lags ^^.
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)