Aller au contenu

Change
Photo

Overclock Ati Mobility Radeon HD5870 via Catalyst Control Center


  • Veuillez vous connecter pour répondre
56 réponses à ce sujet

#1
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Bonjour à tous,


Je viens vous demander de l'aide car je rencontre quelques souci en ce moment pour overclocker ma carte graphique à partir du Catalyst Control Center.

J'ai vu sur ce forum http://www.commentca...aphique-amd-ati qu'il était possible d'overcloker sa carte graphique simplement grâce à l'utilitaire "ATI Overdrive" qui ce trouve dans le Catalyst Control Center.

J'ai donc essayer de le faire mais lorsque j'augmente mes fréquences que de 5 Mhz je vois des artefacts en haut de mon écran à chaque fois que j'ouvre une fenêtre.

Certain d'entre vous on déjà eu ce cas ??

Modifié par Bobbygold, 21 avril 2012 - 20:47.

  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#2
ghost28250

ghost28250

    Geek certifié

  • Membre
  • 1 286 messages
  • LocalisationSenonches (28)
Tout çà me paraît étrange; j'espère pour toi que ta carte n'est pas à bout de souffle :)
  • 0

MSI GT683 et T4G en vente.

MSI GT 70 One à l'horizon...

Ou ASUS G750JH  :wub: 

 


#3
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
Sur mon précedent P4G (un Asus G73JH) équipé lui aussi d'une HD 5870M, même problème... Je n'ai jamais pu profiter de l'overclocking avec ce portable...
Je l'ai vendu depuis, mais je n'ai jamais su de quoi venait le problème :gne:
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#4
ilyon

ilyon

    Rédacteur

  • Redacteur
  • 1 862 messages
  • LocalisationA.K.A Anthony
Limitation technique mise dans les drivers. Pour l'activer, il y a surement une clef de registre, mais si tu veux le faire via une technique bidon, en voici une:
-installe MSi AfterBurner.
-tape -xcl après la cible dans le raccourci de MSi AB.
-lance MSi AB, il te demande de redémarrer, redémarre.
-et là, oh miracle, OverDrive apparait dans le CCC.
  • 0
Image IPB

#5
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Merci pour vos réponse ;)


ilyon ton astuce est très intéressante je vais essayer mais une question me viens à l'esprit, tu me dit que
OverDrive apparaitra dans le CCC mais j'ai déja AMD Overdrive dans le CCC donc dois-je le faire quand même ??

Modifié par Bobbygold, 21 avril 2012 - 23:17.

  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#6
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
Je pense qu'il a compris que tu ne l'avais pas...
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#7
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier

Je pense qu'il a compris que tu ne l'avais pas...

Oui mais je n'ai pas compris pourquoi il m'a dit ça :/
  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#8
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages
Tu n'as pas un réglage automatique pour trouver le meilleur overclocking avec Amd overdrive?
  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#9
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier

Tu n'as pas un réglage automatique pour trouver le meilleur overclocking avec Amd overdrive?

Oui j'ai cette option elle s'appel auto accorder, mais étant donné que quand j'augmente de 5 Mhz manuellement il y a déja des artefacts pense tu que la fréquence sera augmenté avec ce réglage ?

Modifié par Bobbygold, 22 avril 2012 - 01:01.

  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#10
ilyon

ilyon

    Rédacteur

  • Redacteur
  • 1 862 messages
  • LocalisationA.K.A Anthony

Merci pour vos réponse ;)


ilyon ton astuce est très intéressante je vais essayer mais une question me viens à l'esprit, tu me dit que
OverDrive apparaitra dans le CCC mais j'ai déja AMD Overdrive dans le CCC donc dois-je le faire quand même ??

l'esxtension -xcl (extend clock limits) te permettra d'avoir des seuils de fréquences max plus élevés dans l'Overdrive. Cette technique est de plus très utile pour les drivers post CCC 12.3.
  • 0
Image IPB

#11
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
A moins que j'ai loupé quelque chose je ne vois pas en quoi le fait d'avoir des seuils de fréquences maximales plus élevés va résoudre son problème si dès lors qu'il augmente de 5 Mhz il a des artefacts... :huh:

Modifié par F1SCH3TT3, 22 avril 2012 - 12:59.

  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#12
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier

A moins que j'ai loupé quelque chose je ne vois pas en quoi le fait d'avoir des seuils de fréquences maximales plus élevés va résoudre son problème si dès lors qu'il augmente de 5 Mhz il a des artefacts... :huh:

C'est aussi ce que je pensais ceci dit merci quand même pour l'astuce sa peut être utile à d'autre.

Je pense que la source du problème pourrais venir de l'alimentation :/
  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#13
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Personne à une idée ??
  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#14
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages
Tu n'as pas essayé un autre logiciel pour overclocker (du type msi afterburner) pour voir si ça te fais toujours le même problème?
  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#15
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Si, j'ai déja essayer avec msi afterburner mais j'ai exactement le même problème :(


Je comprend pas pourquoi il y a des artefacts des que j'augmente la fréquence

il doit bien y avoir une raison :/

Modifié par Bobbygold, 23 avril 2012 - 04:45.

  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#16
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages
Tes pilotes sont à jour?
La température de ton gpu n'est pas excessive?
Ton mode d'alimentation est bien sur élevé et ton bloc d'alimentation est bien branché?
  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#17
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Oui mes pilotes sont à jour, la température de mon gpu au repos est de 38°C et je suis bien en mode performance élevé avec mon bloc d'alimentation branché.

Je n'utilise jamais la batterie.
  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#18
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages
C'est vraiment bizarre car la hd5870m à quand même un bon potentiel d'overclocking en temps normal.
  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#19
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Ce phénomène ce produit que sur les pc portable, pourtant sur les fixes ça marche plutôt bien.

Sa doit être un souci de vcore je pense peut être que en augmentant la tension il n'y aurait plus d'artefacts.

Ce serais bien de trouver une autre solution car d'autre on deja eu ce souci et non pas trouver de solution.

Modifié par Bobbygold, 23 avril 2012 - 20:08.

  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#20
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Eh bien je crois que je vais laisser tomber car il n'y a apparemment pas de solution :(
  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#21
bobléponge

bobléponge

    Geek diplomé

  • Membre
  • 2 751 messages
Essaye de monter de 100MHz, d'un coup, voire 200
j'avais des problème comme ça avec une HD4870 et il fallait absolument monter d'un coup, c'était la seule à faire ça sur toutes celles que j'avais.
l'overcloking n'est pas une science exacte
il n'y a normalement pas de risque ;)

Modifié par bobléponge, 25 avril 2012 - 14:35.

  • 0

NZXT Phamtom Blanc - ASUS P8Z77-V-PRO - SLI GTX 680 Twin Frozr III - INTEL 3570K (ALPENFÖHN MATTERHORN rev. B) - 8Go Kingston 1600Mhz Cas 8 - Samsung 830 128 Go - Alimentation SilverPower SP-SS750 de 750W (argent)
=== SOURIS ROCCAT Kone [+] - CASQUE Sennheiser PC 333D  PC 360D - ACER GD245HQ ===

1382226213-ubda1652.gif


#22
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Ok je vais essayé mais je dois augmenter plutôt la mémoire du gpu ou l'horloge du gpu ??

Image IPB
  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#23
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Je vien d'essayer et sa ne fonctionne pas ni pour l'horloge du gpu ni pour la mémoire :(

Mais avec GPU Z j'ai remarqué que lorsque j'augmente les fréquences avec l'overdrive la tension ne bouge pas elle reste toujours a 0.90 V.

Ce qui veut dire que ma carte graphique consomme 0.90V qu'elle soit overcloker ou non !!

Ce qui pourrait peut être expliquer les artefacts quand j'augmente la fréquence ??

Mon raisonnement est-il logique ??

Modifié par Bobbygold, 26 avril 2012 - 18:36.

  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#24
hokus_pokus

hokus_pokus

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationLyon
perso j'ai un gx660 avec la hd5870m et le i5 480m et je peux pousser à 775mhz gpu et 1050 mhz memoire (avec ccc) max.
j'ai test avec msi afterburner, et carrement plantage

je sais que la plupart des gens peuvent aller à 800 et 1000 avec ce gpu
  • 0

#25
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
hokus_pokus, lui c'est dès qu'il augmente de 5 Mhz à peine qu'il a des artefacts :arf:
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#26
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier

perso j'ai un gx660 avec la hd5870m et le i5 480m et je peux pousser à 775mhz gpu et 1050 mhz memoire (avec ccc) max.
j'ai test avec msi afterburner, et carrement plantage

je sais que la plupart des gens peuvent aller à 800 et 1000 avec ce gpu

Hokus pokus quelle est la marque de ton pc ??

Quand tu overclock avec CCC tu as des artefacts on non ??
  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#27
hokus_pokus

hokus_pokus

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationLyon
j'ai un msi gx660 avec la même config que toi, sauf résolution écran.
775 -1050, c'est ma config stable pour jouer, donc sans artefact, sans faire bouillir le gpu

Quand j'ai balancé ma config, c’était pour te faire comprendre que c'est pas normal. Car moi je suis déjà trop court en overclock.

-Est ce que tu fais le ménage dans tes anciens drivers quand tu mets les nouveaux? ou tu réinstalles par dessus?
Sinon, fais ça propre t'a un joli topic
http://www.portables...ic.php?id=21194

Apres, a part verifiée avec une autre carte, je sais pas quoi dire...
Faire un gpuz et mettre le screen ?

tiens un exemple de comparaison, c'est ma carte après un peu de jeu

Image IPB

Image IPB

L auto accorder c'est pas super fiable, car moi, quand je l'avais test, il me mettait dans des valeur de memoire tres haute, et dans the witcher, ça plantait...
Mais faut essayer

Essayes aussi de faire un peu de jeu et nous montrer les temperatures

Sinon...ça sent pas bon...

Modifié par hokus_pokus, 26 avril 2012 - 20:52.

  • 0

#28
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Tu as overclocker avec AMD Overdrive dans le CCC ?

Oui je réinstalle mes drivers par dessus les anciens car normalement les ancien s'efface automatiquement.

J'ai mis à jour mes drivers hier j'ai actuellement le CCC 12.4.

Voici un screen de gpu-z :


Image IPB



Image IPB


Comme tu peux le voir je n'ai pas le même volatge que toi c'est peut être pour ça que j'ai des artefacts ?

Modifié par Bobbygold, 26 avril 2012 - 21:05.

  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#29
hokus_pokus

hokus_pokus

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationLyon
Oui overclock avec CCC

Franchement prend toi 3/4 h et nettoie tes drivers, meme si rien ne change, c'est toujours mieux de tout nettoyer correctement! Comme on dit, c'est une bonne habitude à prendre.

Apres faudrait que tu fasse chauffer un peu ta carte (avec gpuz en fond), pour voir si tout est normale, car là , a froid, ton gpuz nous dit rien

mon voltage à 1.05, c'est apres une session de jeu, et j'ai fait expres de pointer sur la valeur la plus haute pour voir.
Sinon moi aussi je suis en 0.9

Modifié par hokus_pokus, 26 avril 2012 - 21:13.

  • 0

#30
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier
Ok je ferais le nettoyage mais par contre avec quoi je peux la faire chauffer ??

Peut étre furmark ?

Je dois poster les résultat aprés ?
  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)