Aller au contenu

Change
Photo

Écran jaune sur mon Asus G53j


  • Veuillez vous connecter pour répondre
19 réponses à ce sujet

#1
dafidof

dafidof

    En attente de Visa

  • Membre
  • 3 messages
Bonjour,


Depuis quelle que mois, mon ordinateur G53j me donne une mauvaise qualité d’image. Mon écran a toujours un genre de filtre jaunâtre. C’est très fatigant pour les yeux. Mais pour temps, quand je mets mon ordinateur en veille je peux voir pendant quelque seconde la vraie couleur que mon écran devrait donner. En fait, c’est comme s’il n’avait pu de filtre jaunâtre. Le même phénomène se produit quand j’allume mon PC. Je ne sais pus trop quoi faire, car la prochaine étape sera la garantie.

Merci beaucoup pour votre aide.
  • 0

#2
K4toN'

K4toN'

    Geek diplomé

  • Membre
  • 2 565 messages
  • LocalisationUn autre niveau de conscience*
Essaye de voir en mode sans échec ?
  • 0
AW m18x 7 bips après 5 mois de vie. 2 interventions très bien passées sur 3, il est à présent comme neuf ! :)
i7-2760qm - SLI GTX580M
- Momentus XT - Fans @ 2200tr/mn = Silence en jeu -> 3DMark11: 7210 :P

Ex P4G 17": ASUS G74SX-91020V 3D - i7 2630Qm - GTX 560m O/C @ 22% (950/1500) FullHD Mat 3D 120hz
Dog4Me: Malinois d'intervention - Muselière blindée - Anti-stup - Sale caractère et... raciste :pff:

#3
dafidof

dafidof

    En attente de Visa

  • Membre
  • 3 messages
Je viens d’essayer de démarrer en mode sans échec. À première vue, je n’ai pas eux d’erreur. Mais maintenant quand j’ouvre mon ordi, les applications en fenêtre comme Word ou Chrome n’ont pas de filtre jaunâtre. Malheureusement, mon écran d’accueil est encore jaunâtre tout comme là plus par des jeux installer.
  • 0

#4
aymeric000

aymeric000

    Geek certifié

  • Membre
  • 1 348 messages
c'est surement logiciel, sinon ce serait toutes tes application, moi perso j'opterais pour rechercher un malware/virus au départ puis ensuite une réinstallation de windows et sinon... SAV :oak:
  • 0

P4G :
Asus G53JW-SX276V, Intel Core I5 480M @2,93GHZ (Turbo 3,1GHZ), Nvidia GTX 460M, RAM 4GB, DD 500GB + Souris Razer Imperator
 
 
642019.png


#5
Zephirok

Zephirok

    Geek certifié

  • Membre
  • 1 492 messages
  • LocalisationMoulins / Clermont Ferrand
Truc tous bête, mais ta pas changé le mode de ton écran ?
  • 0

#6
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie
+1 Voir si c'est les "gamma" je crois que ça s'appelle, sur mon vieux asus K70 j'avais un moment le même soucis et je crois qu'il y a un bouton pour changer de profil et revenir sur un écran moins jaune plus bleuté!


EDIT: Ah voilà c'est FN+C vois si tu es dans autre mode que le normal! ;)

Modifié par Suby74, 19 avril 2012 - 09:44.

  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#7
Zephirok

Zephirok

    Geek certifié

  • Membre
  • 1 492 messages
  • LocalisationMoulins / Clermont Ferrand
Oui en faite Asus à intégrer différent mode d'écran seloin l'utilisation, et il me semble bien qu'il y en à un qui justement "jaunie"
  • 0

#8
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie
Oui le mode correction gamma le tout premier est déjà bien jaune, après tu as le mode vivid mode qui est simplement horrible! :happy: Le mode normal c'est normal ça pique pas les yeux! :P
  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#9
Zephirok

Zephirok

    Geek certifié

  • Membre
  • 1 492 messages
  • LocalisationMoulins / Clermont Ferrand
^^ en effet je trouve que au final leurs modes ne servent pas à grand chose car ils sont extrême dans leurs corrections
  • 0

#10
Yoldark

Yoldark

    Newbie

  • Membre
  • 424 messages
Arrêtez ça fait un bouton et un truc en plus à marquer sur la fiche du PC, vous foutez en l'air toute leurs politique commerciale...

Donc tu as soit un bouton en haut à gauche du pc, soit FN+c comme dis plus haut, tiens nous au courant.
  • 0

#11
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
C'est la japonisation du PC, c'est bien connu ^^ :jesors:

non, plus serieusement, :+1: pour la touche ROG en haut à gauche
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#12
aymeric000

aymeric000

    Geek certifié

  • Membre
  • 1 348 messages
Ma touche ROG ne sert striquetement à rien pour ma part :vert:
  • 0

P4G :
Asus G53JW-SX276V, Intel Core I5 480M @2,93GHZ (Turbo 3,1GHZ), Nvidia GTX 460M, RAM 4GB, DD 500GB + Souris Razer Imperator
 
 
642019.png


#13
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

Ma touche ROG ne sert striquetement à rien pour ma part :vert:

Surement un problème avec le driver ATK ? généralement ça fonctionne parfaitement
  • 0

#14
dafidof

dafidof

    En attente de Visa

  • Membre
  • 3 messages
AH Mille merci. J'étais simplement dans le mauvais mode... :eyes2:
Je me sens tout con maintenant :D
  • 0

#15
Zephirok

Zephirok

    Geek certifié

  • Membre
  • 1 492 messages
  • LocalisationMoulins / Clermont Ferrand
Pas de probléme ^^
  • 0

#16
K4toN'

K4toN'

    Geek diplomé

  • Membre
  • 2 565 messages
  • LocalisationUn autre niveau de conscience*
:D

C'est bon à savoir^^
  • 0
AW m18x 7 bips après 5 mois de vie. 2 interventions très bien passées sur 3, il est à présent comme neuf ! :)
i7-2760qm - SLI GTX580M
- Momentus XT - Fans @ 2200tr/mn = Silence en jeu -> 3DMark11: 7210 :P

Ex P4G 17": ASUS G74SX-91020V 3D - i7 2630Qm - GTX 560m O/C @ 22% (950/1500) FullHD Mat 3D 120hz
Dog4Me: Malinois d'intervention - Muselière blindée - Anti-stup - Sale caractère et... raciste :pff:

#17
Suby74

Suby74

    Geek Jedi

  • Membre
  • 4 204 messages
  • LocalisationHaute-Savoie

AH Mille merci. J'étais simplement dans le mauvais mode... :eyes2:
Je me sens tout con maintenant :D

J'te rassure, sur mon ex Asus K70 (sans touche ROG donc) j'ai passé 3 mois au moins avec l'écran jaune que j'avais trouvé un bug à chaque démarrage pour avoir l'écran normal, quand j'ai vu que j'avais à faire juste FN+C.... :|:|:|:|:| Donc il y a eu pire que toi hein! :cut::D
  • 0

685051Sanstitre1.jpg

T4G : Asus P8Z77-V LX, i5 3570K 4.56GHZ, 2x8Go G.Skill TridentX, Asus ROG 1070 Strix,  tri screens , Samsung SSD

P4G : MSi GT60 ONC, i5 3230M, 2x4 GO G.Skill, GTX 670MX o/c , Samsugn SSD, Fire Strike: 2880

Périphériques :  Logitech G502,  G910,  Z906 5.1, Asus ROG Orion, T500RS, TH8A, Fanatec ClubSport pedals V2, PAD PS4

Nintendo 2DS, Nvidia Shield. 

 


#18
Zephirok

Zephirok

    Geek certifié

  • Membre
  • 1 492 messages
  • LocalisationMoulins / Clermont Ferrand
Image IPB
  • 0

#19
dracoamin

dracoamin

    En attente de Visa

  • Membre
  • 1 messages
je vient d'avoir ce probleme et j'ai été heureux de trouver ce site car tous les autre raconter une hostoir de virus blablabla ...
  • 0

#20
thomasfigue

thomasfigue

    Geek padawan

  • Membre
  • 3 185 messages

Salut et désolé de déterrer le topic mais j'ai le même soucis sur un alienware sentia et c'est jaunatre même à l'écran de démarrage du bios... J'ai remarqué que le pc étais bien crade et l'ancien proprio étais fumeur. Je viens de l'avoir je l'ai nettoyé à fond et l'écran les couleurs sont jaunâtres.... Y'a t'il une vitre par dessus l'écran ?


  • 0

Fixe: i5 4690/corsair h60, msi gtx 770, 16go hyperx 1600mhz, msi sli krait edition z97s, crucial m 500 240go, corsair rm650, ventilos be quiet, fractal design define r5 fenêtre.

 

Lenovo Thinkpad edge 15": i3 370m /4go/ 500go.

 

Alienware sentia m3450i: core 2 duo 2ghz/ 2go de ram/ hdd 500go en cours d'upgrade.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)