Aller au contenu

Change
Photo

[MSI GX740] Problème au niveau du chargeur et du connecteur


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1
Nadim

Nadim

    En attente de Visa

  • Membre
  • 20 messages
Bonsoir à toutes et à tous.

Donc comme vous l'avez lu sur le poste j'ai un problème sur mon PC donc pour résumer il y a quelque temps je me suis aperçu que l'embout de mon chargeur se détériorer puis il finit par lâcher donc je suis aller acheter un autre chargeur 120W mais depuis je me suis rendu compte que le connecteur me semble oxydé et il fait chauffé extrêmement le nouveau chargeur de plus le voyant du chargeur clignote donc je l'ai retirer et il ne me reste plus beaucoup de batterie donc si vous avez quelques conseil a me donner pour enlever cette couche d'oxyde...

Merci
  • 0

#2
juju03500

juju03500

    Geek confirmé

  • Membre
  • 1 081 messages
c'est un chargeur officiel ?
  • 0

MSIGT702OD-293FR: I74700MQ,GTX780M,8goram,mSata 128go,SSHD 1To,FullHD
MSIGT780DX: I7 2670QM,GTX570M,6goram,SSD 128go,HDD500go,FullHD
T4G: I7 3770K,GTX980,8goram,SSD 128go,HDD2TO+ 2 écrans 27' fullHD AOC , clavier roccat isku(Custom) et souris roccat Kone+, casque siberia V2

Tuto système ambilight =========> http://portables4gam...light/?p=728595

Tuto contrôler un bandeau de leds RGB via bluetooth =========> 70%


#3
Nadim

Nadim

    En attente de Visa

  • Membre
  • 20 messages
Non le nouveau chargeur a etait acheter a LDLC de marque FSP j'ai remarquer que la chauffe de l'embout du chargeur a arreter au moment ou je le fait fonctionner sans la batterie mais cela ne change pas le probleme d'oxydation au niveau du connecteur du portable

Modifié par Nadim, 18 avril 2012 - 20:04.

  • 0

#4
juju03500

juju03500

    Geek confirmé

  • Membre
  • 1 081 messages
c'est pas bon signe une chauffe comme ça . l'oxydation est du a la chauffe de l'appareil. Tu a verifier l'ampérage demander par ton pc et l'ampérage donner par le chargeur ?
  • 0

MSIGT702OD-293FR: I74700MQ,GTX780M,8goram,mSata 128go,SSHD 1To,FullHD
MSIGT780DX: I7 2670QM,GTX570M,6goram,SSD 128go,HDD500go,FullHD
T4G: I7 3770K,GTX980,8goram,SSD 128go,HDD2TO+ 2 écrans 27' fullHD AOC , clavier roccat isku(Custom) et souris roccat Kone+, casque siberia V2

Tuto système ambilight =========> http://portables4gam...light/?p=728595

Tuto contrôler un bandeau de leds RGB via bluetooth =========> 70%


#5
Nadim

Nadim

    En attente de Visa

  • Membre
  • 20 messages
Oui j'ai verifier et c'est bien celui qu'il me fallais le probleme en ce moment est que je suis obliger de bouger plusieur fois le chargeur pour qu'il alimente mon pc cela etant du a mon avis a l'oxydation que ne laisse pas passer le courant donc je cherche un moyen de me debaraser de cette couche d'oxyde
  • 0

#6
robert.leboucher

robert.leboucher

    Newbie

  • Membre
  • 410 messages
Oui il doit y avoir un problème de contact entre les connecteurs de la carte mère et du chargeur dû au souci d'oxydation de la "pointe" qui provoque une sorte de faux-contact.
Par contre je ne sais pas comment se débarasser de l'oxydation sur la pointe sans la détériorer.
  • 0
MSI GX60 1AC-001FR en attente de réception!!
AMD A10-4600M \AMD HD7970M 2Go GDDR5 \8Go DDR3 1600MHz \750Go SATA2 7200tpm
\Clavier SteelSeries \Carte réseau Killer E2200
Accessoire SteelSeries ET Borderlands 2 offerts par MSI également en attente de réception...

#7
Nadim

Nadim

    En attente de Visa

  • Membre
  • 20 messages
Ce n'est pas au niveau du connecteur de la batterie qu'il y a de l'oxyde mais un niveau du connecteur du chargeur ce qui pose probleme meme dans un utilisation sans batterie
  • 0

#8
robert.leboucher

robert.leboucher

    Newbie

  • Membre
  • 410 messages
Oui c'est ce que j'avais compris à moins que je me suis mal exprimé
  • 0
MSI GX60 1AC-001FR en attente de réception!!
AMD A10-4600M \AMD HD7970M 2Go GDDR5 \8Go DDR3 1600MHz \750Go SATA2 7200tpm
\Clavier SteelSeries \Carte réseau Killer E2200
Accessoire SteelSeries ET Borderlands 2 offerts par MSI également en attente de réception...

#9
Yoldark

Yoldark

    Newbie

  • Membre
  • 424 messages
Tu peux essayer une bombe de solvant sec.

Sinon le mieux serait de changer le connecteur tout simplement (enfin pas si simple à faire mais j'en ai déjà fait).
  • 0

#10
juju03500

juju03500

    Geek confirmé

  • Membre
  • 1 081 messages
ça demande une base en éléctronique quand méme
  • 0

MSIGT702OD-293FR: I74700MQ,GTX780M,8goram,mSata 128go,SSHD 1To,FullHD
MSIGT780DX: I7 2670QM,GTX570M,6goram,SSD 128go,HDD500go,FullHD
T4G: I7 3770K,GTX980,8goram,SSD 128go,HDD2TO+ 2 écrans 27' fullHD AOC , clavier roccat isku(Custom) et souris roccat Kone+, casque siberia V2

Tuto système ambilight =========> http://portables4gam...light/?p=728595

Tuto contrôler un bandeau de leds RGB via bluetooth =========> 70%


#11
robert.leboucher

robert.leboucher

    Newbie

  • Membre
  • 410 messages
Ah oui savoir maitrisé le fer à souder, ce n'est pas mon cas en tout cas, j'ai la tremblote lol!
  • 0
MSI GX60 1AC-001FR en attente de réception!!
AMD A10-4600M \AMD HD7970M 2Go GDDR5 \8Go DDR3 1600MHz \750Go SATA2 7200tpm
\Clavier SteelSeries \Carte réseau Killer E2200
Accessoire SteelSeries ET Borderlands 2 offerts par MSI également en attente de réception...

#12
Nadim

Nadim

    En attente de Visa

  • Membre
  • 20 messages
mais au vue du prix de la pièce en elle même je pense l'envoyer en SAV le PC étant encore sous garantit mais comme j'ai besoin de mon ordinateur je suis un peut coincé
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)