Aller au contenu

Change
Photo

Quelques BSOD par ci par là, sans raison..; Whyyyy?


  • Veuillez vous connecter pour répondre
17 réponses à ce sujet

#1
Niko4Quart

Niko4Quart

    Touriste

  • Membre
  • 269 messages
  • LocalisationChez les chtis
Bonjour à toutes et tous,

Voilà, cela fait 3-4 semaines que ce souci arrive :
- mon PC (voir signature) me fait des BSOD, comme ça sans prévenir (même pas une carte postale, rien..), sans raison apparente.
La dernière fois que c'est arrivé, j'ai juste débranché ma souris USB et hop, BOSD et rebboot. :(

Le souci c'est que le BSOD ne reste même pas 1 seconde à l'écran et j'ai pas le temps de lire.
Le seul truc que j'ai réussi à lire c'est "Memory" mais ce n'était pas avec le coup de la souris, là c'était en lançant un programme genre word je pense.

Je sais que je ne vous donne pas trop d'infos pour m'aider à résoudre ce problème mais si au moins quelqu'un aurait un début de piste pour trouver la panne, ça serait déjà ça :)

Petite précision tout de même : j'ai l'impression que ces BSOD sont apparus lorsque j'ai changé ma RAM d'origine pour la Corsair..
Je dis bien l'impression car je n'en suis pas certain et j'ai très peu utilisé le PC sous RAM d'origine.

Idem : pensez vous que ça peut venir du SSD?

D'avance merci pour votre aide.

Modifié par Niko4Quart, 17 avril 2012 - 14:25.

  • 0
ASUS R0G G73SW-TZ265V / noir furtif / i7 263O / RAM 8Go Corsair Vengeance / GTX 46OM / SSD Intel "Postville" 8OGo+HDD 64OGo@54OO / Full HD / Razer Imperator
Benchs @ stock : -> 3D MARK 06= P14O42 / 3D MARK Vantage= P922O / 3D MARK 11= P192O
Benchs @ 0/C 800.1600-1510 -> 3D MARK O6= P16049 / 3D MARK Vantage= P11283 / 3D MARK 11= P2367

#2
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Dans un premier temps il faut que tu ailles rechercher le rapport du BSOD dans windows. (je ne sais plus où ça se trouve dans windows, je suis en train de chercher, c'était plus simple sous vista. ^^)

Je n'ai jamais eu de BSOD avec mon msi sous W7, mais je pense que tu dois trouver le rapport dans le centre de maintenance du panneau de configuration.

Rapporte le code du BSOD ça aidera à savoir de quoi ça peut provenir. ;)

Modifié par Strid, 17 avril 2012 - 14:40.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#3
Niko4Quart

Niko4Quart

    Touriste

  • Membre
  • 269 messages
  • LocalisationChez les chtis
Ah ok, je ne savais pas qu'il gardait trace du BSOD sous Windows, on en apprend tous les jours :P
Je vais essayer de trouver ça et le rapporter ici. Je fais ça ce soir suis au taff là.

Et c'est bien ça qui m'inquiète, j'ai très rarement vu un BSOD sous W7... :gne:
  • 0
ASUS R0G G73SW-TZ265V / noir furtif / i7 263O / RAM 8Go Corsair Vengeance / GTX 46OM / SSD Intel "Postville" 8OGo+HDD 64OGo@54OO / Full HD / Razer Imperator
Benchs @ stock : -> 3D MARK 06= P14O42 / 3D MARK Vantage= P922O / 3D MARK 11= P192O
Benchs @ 0/C 800.1600-1510 -> 3D MARK O6= P16049 / 3D MARK Vantage= P11283 / 3D MARK 11= P2367

#4
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Ah bah ça arrive, à mon avis ça pourrait bien être un soucis de RAM, les problèmes de RAM sont assez fréquents surtout si la RAM a été changée.
Enfin checke ça ce soir, en donnant le code 0X00000050 par exemple.
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#5
Yoldark

Yoldark

    Newbie

  • Membre
  • 424 messages
Télécharge bluescreenview

Lien de téléchargement : http://www.nirsoft.n...escreenview.zip
site de l'éditeur : http://www.nirsoft.n...creen_view.html

Et dis nous ce qu'il y a sur tes bsod.

Modifié par Yoldark, 17 avril 2012 - 20:58.

  • 0

#6
Niko4Quart

Niko4Quart

    Touriste

  • Membre
  • 269 messages
  • LocalisationChez les chtis
Alors hier, j'ai installé whocrashed, et le rapport m'indique qu'il n'y a aucun fichier dump sur mon PC :/
J'ai fait une recherche de fichier dmp et en effet il n'y a rien...

@Yoldark : je n'ai pas vu ton post avant, je vais essayer ton lien. Merci.
Mais comme il se base également sur les fichier dump, j'ai peur de ne rien avoir en retour..
Bizarre ça non?

Y aurait il une raison pour que les fichiers dump ne soit pas écrits sur mon PC? :gne:

Je vais voir pour un memtest86+ ce soir.

Modifié par Niko4Quart, 18 avril 2012 - 10:26.

  • 0
ASUS R0G G73SW-TZ265V / noir furtif / i7 263O / RAM 8Go Corsair Vengeance / GTX 46OM / SSD Intel "Postville" 8OGo+HDD 64OGo@54OO / Full HD / Razer Imperator
Benchs @ stock : -> 3D MARK 06= P14O42 / 3D MARK Vantage= P922O / 3D MARK 11= P192O
Benchs @ 0/C 800.1600-1510 -> 3D MARK O6= P16049 / 3D MARK Vantage= P11283 / 3D MARK 11= P2367

#7
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
A moins que tu ais désactiver la sauvegarde des rapports windows, donc pas de fichiers dump... mais ça m'étonnerais parce que c'est pas une chose qu'on pense à faire en général. ^^
C'est assez bizarre.
Tiens nous au courant pour les résultats du memtest. :)
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#8
Niko4Quart

Niko4Quart

    Touriste

  • Membre
  • 269 messages
  • LocalisationChez les chtis
Pour info j'ai suivi ce tuto pour mon SSD :
http://portables4gam...ic.php?id=19405

Je fais le Memtest et je reviens au rapport :cool:
  • 0
ASUS R0G G73SW-TZ265V / noir furtif / i7 263O / RAM 8Go Corsair Vengeance / GTX 46OM / SSD Intel "Postville" 8OGo+HDD 64OGo@54OO / Full HD / Razer Imperator
Benchs @ stock : -> 3D MARK 06= P14O42 / 3D MARK Vantage= P922O / 3D MARK 11= P192O
Benchs @ 0/C 800.1600-1510 -> 3D MARK O6= P16049 / 3D MARK Vantage= P11283 / 3D MARK 11= P2367

#9
Niko4Quart

Niko4Quart

    Touriste

  • Membre
  • 269 messages
  • LocalisationChez les chtis
Re à tous,
Bon désolé du temps de diag....

J'ai fait un memtest 86+, ce pendant au moins 3 cycles complets. Aucune erreur....
J'ai plus eu trop de BSOD ces derniers jours, enfin 1 seul hier depuis, mais idem, pas de dmp... :bigeyes:
Donc pas possible de voir l'erreur sous whocrashed, pourtant l'écriture des erreurs est activée.

Par contre, j'ai de plus en plus de reboot sans BOSD, en jeu, surtout sous Skyrim. Au début je pensais que ça venait de l'OC que j'avais un peu trop poussé, j'ai juste OC légèrement à une fréquence de 560, là aussi, plantage.
Et le pire, c'est que SANS OC, c'est moins fréquent mais plantage...
De plus, le jeu sans OC, marque des mini-freeze, surtout lors de lancement de phases de dialogue ou de craft...

Je joue principalement à Skyrim en ce moment, mais sur d'autres jeu tels que SRTT, Darksiders ou Batman AC ça ne le fait pas, ni en stock nin en OC. :bigeyes:

Le BOSD hier est intervenu alors que j'avais AutoCAD et WinAMP lancé, j'ai ouvert une fenêtre explorateur win, j'ai cliqué dans l'onglet "téléchargement", et paf.

Je commence à flipper... D'un côté je pense que ça vient de la carte graphique surchauffe ou vram, que j'ai lu sur ce topic http://portables4gam...ic.php?id=21266.
Et de l'autre, problème d'alim...?

Est ce que ça peut venir du SSD?
Tous mes jeux sont sur le HDD (compris steam)

Comment vérifier tout ça?
Merci pour votre aide.

PS : il est sous garantie, mais j'en ai vraiment besoin pour mon taf en ce moment. Donc retour SAV pas envisageable pour l'instant.

Modifié par Niko4Quart, 03 mai 2012 - 10:40.

  • 0
ASUS R0G G73SW-TZ265V / noir furtif / i7 263O / RAM 8Go Corsair Vengeance / GTX 46OM / SSD Intel "Postville" 8OGo+HDD 64OGo@54OO / Full HD / Razer Imperator
Benchs @ stock : -> 3D MARK 06= P14O42 / 3D MARK Vantage= P922O / 3D MARK 11= P192O
Benchs @ 0/C 800.1600-1510 -> 3D MARK O6= P16049 / 3D MARK Vantage= P11283 / 3D MARK 11= P2367

#10
Ifkay

Ifkay

    En transit

  • Membre
  • 140 messages
  • LocalisationColomiers
Salut Niko4Quart :slt:

J'ai eu le même problème que toi il y a quelques jours après un changement de Ram

Je suis passer de 4go gskill en 1600mhz à 8 go gskill en 1600mhz low voltage (1.25v) et comme toi aucune érreurs sur le memtest mais j'ai finalement réussie a résoudre mon problème depuis avant hier soir :)

Voila tous ce que j'ai fait ;) :

1 couper l'alim, enlever et bien remettre les rams (au cas ou)
2 j'ai enlever la pile du bios puis je les remit (sur une saberthoot p67 j'ai du demonter l'armure thermique et enlever mon watercooling... en gros tous démonter... youpi c'été fun ! :vert:)
3 Je suis aller dans le bios pour régler les fréquence a 1600mhz et le voltage a 1.25 (car mes barrettes fonctionne a 1.25)
Par defaut mon bios me l'ai réglé à 1333mhz et a 1.35v.

Et depuis deux jours, plus de BSOD :happy:
  • 0

P4G Ipower GX: Core 2 Quad Q9000 2.0Ghz, 2x2 GO, 9800M GTS, 1x500go 5200tr/min, 17.3", 1920x1200 16:10 win8 pro 64bit
T4G: i5 2500k 4.5ghz watercooler, Asus saberthoot p67 revision b3 , 8 go Gskill 1600hz
XFX 6970 OC 900mhz , 1x300go 10 000tr/min , 1x 1TO 7200tr/min, HAF 932 amd édition, cooler master silent pro gold 1000W, win8 64bit


#11
Niko4Quart

Niko4Quart

    Touriste

  • Membre
  • 269 messages
  • LocalisationChez les chtis
Salut Salut,

Merci pour ton aide.
Mais démonter mon P4G pour aller chercher la pile ne m'enchante guère pour la garantie.

Pour la fréquence RAM, en effet les Corsair que j'ai remplacé sont en 1600, mais reconnues en 1333 par l'i7 2630, je vais voir si je peux régler ça dans le bios, sachant que je ne sais pas si c'est possible.
Je vais également vérifier leur voltage.
  • 0
ASUS R0G G73SW-TZ265V / noir furtif / i7 263O / RAM 8Go Corsair Vengeance / GTX 46OM / SSD Intel "Postville" 8OGo+HDD 64OGo@54OO / Full HD / Razer Imperator
Benchs @ stock : -> 3D MARK 06= P14O42 / 3D MARK Vantage= P922O / 3D MARK 11= P192O
Benchs @ 0/C 800.1600-1510 -> 3D MARK O6= P16049 / 3D MARK Vantage= P11283 / 3D MARK 11= P2367

#12
Ifkay

Ifkay

    En transit

  • Membre
  • 140 messages
  • LocalisationColomiers
pour le voltage je sais pas trop si tu a besoin de le réglé, moi j'ai des ram a faible voltage c'est pour ça que j'ai du le toucher :)

Apres règle leur fréquence a 1600mhz, ça devrais fonctionner normalement :)
  • 0

P4G Ipower GX: Core 2 Quad Q9000 2.0Ghz, 2x2 GO, 9800M GTS, 1x500go 5200tr/min, 17.3", 1920x1200 16:10 win8 pro 64bit
T4G: i5 2500k 4.5ghz watercooler, Asus saberthoot p67 revision b3 , 8 go Gskill 1600hz
XFX 6970 OC 900mhz , 1x300go 10 000tr/min , 1x 1TO 7200tr/min, HAF 932 amd édition, cooler master silent pro gold 1000W, win8 64bit


#13
Niko4Quart

Niko4Quart

    Touriste

  • Membre
  • 269 messages
  • LocalisationChez les chtis
Je vais regarder tout ça ce soir, merci ;)

Sinon si autre piste, suis tout ouïe! :)
  • 0
ASUS R0G G73SW-TZ265V / noir furtif / i7 263O / RAM 8Go Corsair Vengeance / GTX 46OM / SSD Intel "Postville" 8OGo+HDD 64OGo@54OO / Full HD / Razer Imperator
Benchs @ stock : -> 3D MARK 06= P14O42 / 3D MARK Vantage= P922O / 3D MARK 11= P192O
Benchs @ 0/C 800.1600-1510 -> 3D MARK O6= P16049 / 3D MARK Vantage= P11283 / 3D MARK 11= P2367

#14
Niko4Quart

Niko4Quart

    Touriste

  • Membre
  • 269 messages
  • LocalisationChez les chtis
Imaginons que je contacte ASUS pour retour en SAV.
Vu que j'ai installé un SSD en plus du DD d'origine et remplacé la barette de 4Go par 2x4Go CORSAIR :

--> Est ce que je dois tout remettre d'origine, donc enlever mon SSD et mes Corsair et/ou remettre mon OS à neuf sur le HDD? :arf:
  • 0
ASUS R0G G73SW-TZ265V / noir furtif / i7 263O / RAM 8Go Corsair Vengeance / GTX 46OM / SSD Intel "Postville" 8OGo+HDD 64OGo@54OO / Full HD / Razer Imperator
Benchs @ stock : -> 3D MARK 06= P14O42 / 3D MARK Vantage= P922O / 3D MARK 11= P192O
Benchs @ 0/C 800.1600-1510 -> 3D MARK O6= P16049 / 3D MARK Vantage= P11283 / 3D MARK 11= P2367

#15
Poloski

Poloski

    Geek diplomé

  • Membre
  • 2 290 messages
On va dire que dans l'absolu, tu n'es tenu de rien vis à vis de ça puisque ça n'annule pas la garantie.

En revanche, tout supplément dans ton ordinateur qui n'est pas sur la facture peut mystérieusement se "volatiliser" suite à un passage au SAV, c'est déjà arriver à quelqu'un du forum avec son SSD. Et là, bonjour pour prouver la culpabilité du technicien. Donc il vaut mieux tout remettre d'origine.

Pour l'os, je pense que ce n'est pas utile.

Modifié par Poloski, 03 mai 2012 - 17:46.

  • 0

Toshiba P300 - T5800 - HD3650M - Vertex 2 60Go

Fractal Node 304 - i5-4460 - GTX970 - 850 Pro


#16
Ifkay

Ifkay

    En transit

  • Membre
  • 140 messages
  • LocalisationColomiers
L'envoier à Asus ne pourra pas arranger le problème puisque tu devra remettre les RAM d'origines.:(
Tu a essayer de remettre les ram d'origines pour voir si le problème persiste ou de remetre le bios au valeur par defaut et ensuite régler t'ai barrettes ? :)
  • 0

P4G Ipower GX: Core 2 Quad Q9000 2.0Ghz, 2x2 GO, 9800M GTS, 1x500go 5200tr/min, 17.3", 1920x1200 16:10 win8 pro 64bit
T4G: i5 2500k 4.5ghz watercooler, Asus saberthoot p67 revision b3 , 8 go Gskill 1600hz
XFX 6970 OC 900mhz , 1x300go 10 000tr/min , 1x 1TO 7200tr/min, HAF 932 amd édition, cooler master silent pro gold 1000W, win8 64bit


#17
Niko4Quart

Niko4Quart

    Touriste

  • Membre
  • 269 messages
  • LocalisationChez les chtis
@Poloski : Ok donc si j'ai bien compris, je remet ma barette d'origine, puis j'enlève mon SSD et stoo? :huh: L'ordi s'allumera mais pas d'OS à lancer, pas gave?

@Ifkay : De ttout façon, avant l'envoi je vais en effet regarder les réglages dans le bios, et essayer avec ma barette d'origine.

Comme je disais je ne compte pas l'envoyer de suite, car j'en ai besoin pour bosser pendant 3-4 semaines, AutoCAD ne faisant pas planter le bousin, je l'enverrai après.
  • 0
ASUS R0G G73SW-TZ265V / noir furtif / i7 263O / RAM 8Go Corsair Vengeance / GTX 46OM / SSD Intel "Postville" 8OGo+HDD 64OGo@54OO / Full HD / Razer Imperator
Benchs @ stock : -> 3D MARK 06= P14O42 / 3D MARK Vantage= P922O / 3D MARK 11= P192O
Benchs @ 0/C 800.1600-1510 -> 3D MARK O6= P16049 / 3D MARK Vantage= P11283 / 3D MARK 11= P2367

#18
Niko4Quart

Niko4Quart

    Touriste

  • Membre
  • 269 messages
  • LocalisationChez les chtis
Petit Up

Tous mes jeux sont installés sur mon HDD, des fois il me fait des mini cliquetis...
Est ce possible que ça puisse venir de là?
Y a t'il un outil "puissant" pour tester mon HDD?
  • 0
ASUS R0G G73SW-TZ265V / noir furtif / i7 263O / RAM 8Go Corsair Vengeance / GTX 46OM / SSD Intel "Postville" 8OGo+HDD 64OGo@54OO / Full HD / Razer Imperator
Benchs @ stock : -> 3D MARK 06= P14O42 / 3D MARK Vantage= P922O / 3D MARK 11= P192O
Benchs @ 0/C 800.1600-1510 -> 3D MARK O6= P16049 / 3D MARK Vantage= P11283 / 3D MARK 11= P2367




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)