Aller au contenu

Change
Photo

Problème affichage vidéo sur batterie


  • Veuillez vous connecter pour répondre
1 réponse à ce sujet

#1
Tottitalie

Tottitalie

    En attente de Visa

  • Membre
  • 79 messages
Bonjour à tous,

Je reviens vers vous car ayant eu plusieurs problèmes vous m'avez toujours assez bien aidé dans les plus brefs délais.

Mon problème cette fois-ci, toujours sur mon ordinateur portable Medion Akoya x7811 est que quand je regarde des vidéos (youtube par exemple) sur mon ordinateur en mode batterie, dans un 1er temps la vidéo se met à grésiller avec des barres dans tous les sens devenant vite illisible. Dans un second temps, si je persiste à continuer à regarder c'est tout l'affichage du bureau et page internet qui se dégrade jusqu'à temps que je ne puisse plus rien voir sur l'écran (écran tout noir).

Je trouve cela très étrange surtout qu'en faisant les mêmes choses sur secteur, le problème ne se produit JAMAIS (ce qui est, vous l'admettrez, assez embêtant pour un PC portable ^^)
'un
J'ai pensé à un problème de mode d'alimentation comme quoi sur batterie il ne supporterai pas les vidéos car pas assez "puissant" mais je n'arrive à résoudre mon problème donc si quelqu'un pouvait m'aider je lui en serai très reconnaissant.

Merci d'avance

EDIT : je précise que j'ai essayé avec plusieurs mises à jour différentes de la CG (une 5870) et cela ne vient pas de ça car le problème reste le même.

Modifié par Tottitalie, 13 avril 2012 - 19:10.

  • 0

#2
Tottitalie

Tottitalie

    En attente de Visa

  • Membre
  • 79 messages
Personne n'a d'idées? :(
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)