Aller au contenu

Change
Photo

GT783 - carte graphique bridée par défaut


  • Veuillez vous connecter pour répondre
44 réponses à ce sujet

#31
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
J'ai Svet's VBIOS Tuner, je viens de regarder, même sans que ce soit dit clairement, le fait de pouvoir changer les fréquences n'est que pour l'usage sur secteur, donc sur batterie, à moins qu'il existe un logiciel miracle, tu vas devoir faire avec... (à moins que j'ai mal vu sur le logiciel de Svet, mais ça m'étonnerait...)
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#32
hlbnet

hlbnet

    En attente de Visa

  • Membre
  • 20 messages
Merci F1SCH3TT3 pour ces informations et pour ton aide.

De toute façon, si je ne trouve pas de moyen de me débarrasser de ce P1, je m'en contenterai. Ca me chagrine de ne pas me sentir libre de bidouiller à ma guise sur un PC de ce prix, mais après tout, on va dire que c'est un problème de riche, ou de frustré, ou les deux.

Le PC est tout à fait utilisable en jeu sur secteur, avec un overclock raisonnable. Je met 725/1450/1700, ça passe dans tous les jeux/benchmarks que j'ai testé -3DMark11, Heaven 3.0, Kombustor, Crysis 2, Batman AC, COD6-, sans artefacts et sans jamais dépasser 80 degrés pour le GPU. Lorsque la touche P1 ne fait pas de caprices en tout cas.

Je vais rester à l'affut, au cas ou un internaute bidouilleur trouve une solution ...
  • 0

#33
Ribesg

Ribesg

    Newbie

  • Membre
  • 413 messages
  • LocalisationGrenoble
Je suis en 575 sur batterie, pas en 74. Tu as un problème.
  • 0

MSI GT70 OND-474FR Dragon Edition

    => i7 3630QM, GeForce GTX 675MX, SSD 2x64Go mSATA RAID0 + HDD WD 750 Go @ 7200 tr/min

HTC One X+


#34
PAU1ow

PAU1ow

    Banni

  • Banni
  • 1 780 messages
  • LocalisationBristol
Sur batterie, c'est impossible d'être en 575 ou ton GT783 a un problème :eyes2:
  • 0
PWNPCS - Distributeur et Assembleur Clevo
Image IPB
PWNPCS au Royaume-Uni !

#35
hlbnet

hlbnet

    En attente de Visa

  • Membre
  • 20 messages

Je suis en 575 sur batterie, pas en 74. Tu as un problème.

Ribesg ça m'intéresse.
J'essaie de trouver la différence entre nos configs pour expliquer que tu puisse être à 575 MHz sur batterie alors que je suis bloqué à 74 MHz.

Ma config de base est un GT783-643FR.
Je suis en Windows 7 home premium 64 bits.
J'ai rajouté une barrette mémoire de 4 Go pour passer à 16 Go.
J'ai un SSD Samsung 830 512 Go.

As tu fait des paramétrages particuliers ?

AJOUT: Je précise que j'ai installé les derniers drivers Nvidia 296.10. Peut-être y a t-il un rapport avec mes problèmes ?

Modifié par hlbnet, 10 avril 2012 - 11:34.

  • 0

#36
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
Tu serais bien le seul à avoir 575 Mhz sur batterie... :gne:
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#37
robert.leboucher

robert.leboucher

    Newbie

  • Membre
  • 410 messages
Ribesg, ça m'étonne aussi beaucoup que tu aies 575 en mode batterie.
Peux tu nous dire comment tu as fait et alors c'est comme ça d'origine ?

Sinon j'ai une hypothèse concernant ce "bridage" de la fréquence GPU en mode batterie mais je ne sais comment le démontrer pour l'instant.
Ne serait ce pas dû à la batterie en elle-même qui ne serait pas capable de supporter la puissance demandée par le GPU à fréquence underclockée ou stock ?

D'ailleurs qu'en est-il de cette "limitation" sur les autres P4G Asus/Clevo/AW ?
  • 0
MSI GX60 1AC-001FR en attente de réception!!
AMD A10-4600M \AMD HD7970M 2Go GDDR5 \8Go DDR3 1600MHz \750Go SATA2 7200tpm
\Clavier SteelSeries \Carte réseau Killer E2200
Accessoire SteelSeries ET Borderlands 2 offerts par MSI également en attente de réception...

#38
Ribesg

Ribesg

    Newbie

  • Membre
  • 413 messages
  • LocalisationGrenoble
Ah non j'ai rien fait de spécial... Mais je vais envoyer le miens en SAV bientôt donc bon...
  • 0

MSI GT70 OND-474FR Dragon Edition

    => i7 3630QM, GeForce GTX 675MX, SSD 2x64Go mSATA RAID0 + HDD WD 750 Go @ 7200 tr/min

HTC One X+


#39
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
Tu as vérifié avec quel logiciel ? Parce que moi, sincèrement, je débranche le câble d'alimentation, je lance GPU-Z, je vais dans l'onglet "sensors", j'ai beau faire ce que je veux, mettre le PC dans n'importe quel mode d'alimentation, ça ne dépasse pas les 74 Mhz...
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#40
Ribesg

Ribesg

    Newbie

  • Membre
  • 413 messages
  • LocalisationGrenoble
Je peux pas t'aider, il s'allume plus :lol:
  • 0

MSI GT70 OND-474FR Dragon Edition

    => i7 3630QM, GeForce GTX 675MX, SSD 2x64Go mSATA RAID0 + HDD WD 750 Go @ 7200 tr/min

HTC One X+


#41
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...
Oh punaise, vraiment désolé pour toi... :(
  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#42
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
S'il ne démarre plus, la purge des condensateurs de la carte mère est la première chose à faire (surtout sur une CM MSI) ça résous pas mal de problèmes!
Pour cela: retirer la batterie et rester appuyer 30 secondes sur le bouton power, puis remettre la batterie et tenter de booter.

Modifié par Strid, 10 avril 2012 - 19:59.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#43
Ribesg

Ribesg

    Newbie

  • Membre
  • 413 messages
  • LocalisationGrenoble

S'il ne démarre plus, la purge des condensateurs de la carte mère est la première chose à faire (surtout sur une CM MSI) ça résous pas mal de problèmes!
Pour cela: retirer la batterie et rester appuyer 30 secondes sur le bouton power, puis remettre la batterie et tenter de booter.

Merci Strid mais je le savais ! Le problème réapparaît dès que je le bouge, incline l'écran, appuie sur une touche tactile, et des fois juste sur le clavier... Hier j'ai passé 30 min sur le clavier visuel Windows avant de ragequit !
C'est super pour mon stage ! Je sais pas encore quand le renvoyer, si j'attends la fin de mon stage ou non...
  • 0

MSI GT70 OND-474FR Dragon Edition

    => i7 3630QM, GeForce GTX 675MX, SSD 2x64Go mSATA RAID0 + HDD WD 750 Go @ 7200 tr/min

HTC One X+


#44
robert.leboucher

robert.leboucher

    Newbie

  • Membre
  • 410 messages
*oups, j'ai marché dedans !*!
Si ton souci est plus ou moins lié aux interactions physiques sur le pc, essaie de l'utiliser avec clavier/souris USB si ce n'est pas déjà le cas, pour limiter au max de le toucher et de provoquer le problème...
  • 0
MSI GX60 1AC-001FR en attente de réception!!
AMD A10-4600M \AMD HD7970M 2Go GDDR5 \8Go DDR3 1600MHz \750Go SATA2 7200tpm
\Clavier SteelSeries \Carte réseau Killer E2200
Accessoire SteelSeries ET Borderlands 2 offerts par MSI également en attente de réception...

#45
Ribesg

Ribesg

    Newbie

  • Membre
  • 413 messages
  • LocalisationGrenoble
Merci de vos conseils, j'ai pas de clavier USB ! Je suis repassé sur mon X500 pour travailler (super à transporter !) mais bon il vaut mieux ça que le machin qu'ils me refilent dans mon labo, Pentium IV 512 Mo de RAM :D
Je vais voir avec le SAV s'ils peuvent m'aider à le réparer moi-même... On peut toujours rêver, mais qui ne tente rien... :D
Franchement il suffit de le démonter et de voir ce qui "touche"... Et si c'est moins simple que ça je le renverrai !

PS : Le retour à l'écran brillant est difficile... :oak:

Modifié par Ribesg, 11 avril 2012 - 13:30.

  • 0

MSI GT70 OND-474FR Dragon Edition

    => i7 3630QM, GeForce GTX 675MX, SSD 2x64Go mSATA RAID0 + HDD WD 750 Go @ 7200 tr/min

HTC One X+





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)