Aller au contenu

Change
Photo

Code 43 sur 9800m gtx


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
Frorr

Frorr

    En attente de Visa

  • Membre
  • 2 messages
Bonjour à tous,

Depuis 1 semaine, j'ai un problème avec ma carte graphique, quand je vais dans le gestionnaire de périphérique de windows je peux voir le message suivant "Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)", j'ai déjà essayer de reformater et de réinstaller différentes versions de drivers téléchargé sur le site de nvidia, mais rien n'y fait j'aimerais savoir si la carte graphique est morte ou si c'est un simple problème de software.

En ce qui concerne ma config la voici :
- Windows 7 édition familiale 64 bits
- Intel core 2 Duo T6600
- 4 Go de ram
- 9800m gtx

Merci de votre réponse.
  • 0

#2
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Le dernier driver pour ton GPU est celui là:
http://www.nvidia.fr...-driver-fr.html

Je ne pense pas que ta CG soit morte, mais que c'est un problème de driver.
As-tu déjà essayé avec le driver ci-dessus?
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#3
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Bonjour,
Effectivement le driver 296.10 fonctionne chez moi pour une 9800m GTX sur un Qosmio X300.
Par contre, s'il s'agit d'un PC Portable Sony, il faut aller sur leur site.
D'ailleurs, peux-tu préciser la marque de ton PC ?
Merci et bonne chance
  • 0

#4
Frorr

Frorr

    En attente de Visa

  • Membre
  • 2 messages
Je viens d'installer le driver, mais le problème est toujours là. Pour le pc, il s'agit d'un clevo.
  • 0

#5
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française
Tu as fait une rech dans GOOGLE , on ne sait jamais ...................................
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)